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Learning Unit 1. Work with digital imaging 

L O 1.1 - Use correct terminology for digital imaging with a specific context 

If you’ve ever been a little lost while reading your camera’s manual, or a photography magazine it could be 

that you just need to learn to speak “photographer” language. In this article I’ll go over some of the most 

common technical terms, as well as some less common slang or photographer jargon. By the end I promise 

you will have a better grasp on the language and be able to have a conversation with a seasoned pro and 

hold your own! 

 Content / Topic 1: Digital photograph terminology 

Speaking “Photographer” – the Basics 

These are the terms you’ll find in your camera’s manual and in most beginner tutorials on how to use it. 

Hopefully this will help you get a better grasp on them so the manual isn’t quite so foreign. 

 

Photography – the word photography comes from two old Greek words “phos” meaning light and “graph” 

meaning to draw.  So photograph literally means to draw with light, or a drawing made with light.  So 

photography is the art of drawing with light. 

Aperture – the variable opening in the lens through which light passes to the film or digital sensor.  Measured 

in f-stops. I like to compare it to your pupil which opens and closes to allow more or less light to enter your 

eye depending on the brightness level of the room. Learn more about Aperture and how to use it here. 

Bracketing – taking a series of images at different exposures or EV. You may see a setting on your camera 

that says AEB (auto exposure bracketing). This is often used when creating HDR images or in difficult lighting 

situations where you may want to have a range of exposures from light to dark. 

Bulb – the “B” setting on your camera where the shutter remains opened as long as the button or cable 

release (remote trigger) is pressed. On a Canon it may be on your mode dial on top of the camera, or at the 

low end of the shutter speed settings (also where it is on a Nikon) 

DSLR – digital single lens reflex camera. Any digital camera with interchangeable lenses where the image is 

viewed using a mirror and prism, and the image is taken directly through that lens. What you see in your 

viewfinder is what the lens sees. 

EV – Exposure Value is a number that represents the various different combinations of aperture and shutter 

speed that can create the same exposure effect. 

Exposure compensation – modifying the shutter speed or aperture from the camera’s recommended 

exposure to create a certain effect (over or under exposing) – usually used in the Shutter Priority or Aperture 

Priority modes. Represented by a little +/- button on your camera. Your camera reads light bouncing off your 

subject and is designed to expose for medium grey. So when photographing a subject that is lighter or darker 

than 18% grey, you can use this setting to tell the camera the proper exposure (- or + respectfully) 

Exposure – the total amount of light reaching the digital sensor. It is controlled by setting the aperture, 

shutter speed and ISO. Discover how these 3 elements work together in our article on the Exposure Triangle. 

F-stop – is a measure of the aperture opening in the lens defined by dividing the focal length of the lens by 

the aperture diameter. Sequence of f-stops are multiples of the square root of 2 (1.414…): 1, 1.4, 2, 2.8, 4, 

5.6, 8, 11, 16, 22, etc. Even though these numbers are rather cryptic, just remember that each step is double 

the amount of light. Know that and it’s half the battle. 
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ISO – stands for International Standards Organization and represents the sensitivity of your camera’s digital 

sensor to light. The lower the number (ISO 100), the less sensitive, the higher the number (ISO 3200) the 

more sensitive. A higher ISO allows you to shoot in low light conditions. Learn more about ISO and how to 

use it in your photography. 

Shutter speed – the amount of time the shutter is opened during an exposure. The shutter speed controls 

motion. Use a fast speed (like 1/2000th of a second) to freeze motion, or a slow one (1/4 of a second or 

longer) to blur moving objects. Learn more about shutter speed and how to control it in this article. 

Zoom lens – any lens that has variable focal lengths such as a 24-70mm or 18-55mm. You zoom in or out by 

rotating the barrel of the lens. 

Prime or fixed lens – any lens that does not zoom and is a set focal length such as a nifty 50mm lens. Read 

our introduction to Prime Lenses. 

Remote trigger or digital cable release – a device that allows the camera to be fired without pressing the 

button or touching the camera. Helps eliminate movement of the camera during long exposures. 

Macro lens – one that focuses very close to the subject allowing for 1:1 reproduction size of the object or 

larger. 

“Normal” lens – generally a 50mm lens (on a full frame sensor camera) is considered to be a “normal” lens 

because it is closest to what the human eye sees.  If you have a cropped sensor that will be closer to 35mm. 

Telephoto lens – simply stated a telephoto lens is one that is longer than a normal lens, eg., 70-300mm. The 

dictionary says: a lens with a longer focal length than standard, giving a narrow field of view and a magnified 

image.  Super telephoto is usually 300mm and longer lenses. 

Wide angle lens – again simple answer is a lens that shows a wider field of view than a normal lens, which 

allows more to be fit into the frame. Depending on the degree of wide angle there may also be edge 

distortion (super wide angle), and if you get wide enough the image will become a circle (fish-eye). 

Tilt shift lens – a lens that attempts to recreate the movements available when using a view camera. Being 

able to tilt the front lens element allows for realignment of the plane of focus. Shift allows adjusting the 

placement of the subject within the frame without angling the camera, thus keep parallel lines from 

converging. This is a popular lens for architectural and landscape photographers, and is becoming more 

widely used by portrait photographers for creating a unique stylized look. 

Camera resolution – expressed in megapixels is the dimensions your camera’s sensor is capable of capturing. 

For example Canon’s new 6D has a resolution of 5472 x 3648 which equals 19,961,856, which they’ve 

rounded off to 20 megapixels. This is not the only factor in image quality, but generally the large the number, 

the larger prints you can produce from it without loss of quality. 

 

 Content / Topic 2: Comparing photograph terminology and context 

File format jpg versus RAW – most DSLR’s have the ability to shoot both formats. If you choose JPG, the 

camera will shoot a RAW file, process it using the picture style you’ve selected in your menu, save it as a JPG 

and discard the RAW version. If shot in RAW the resulting file will be larger, carry more information (but the 

same pixel resolution, see above) and require software to process. It gives you the photographer more 

control over the final look of your image. For more on the subject see this article 

Full frame vs cropped sensor – I get asked about this in my classes all the time. A full frame sensor is roughly 

the size as the “old” 35mm frame of film. Lenses are made to create a circle of light just large enough to 

cover that area (covering power). In a cropped sensor camera the physical size of the sensor is smaller so it 

only captures a portion of the entire image the lens is projecting, effectively cropping part of the image out. 
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For more information on this see “Crop factor explained“. Common crop factors are 1.5 or 1.6x so if you put 

on a 50mm lens it is more like a 75mm with a 1.5x crop factor. 

Camera modes – manual: full manual the user is setting the ISO, shutter speed and aperture. Shutter priority 

(Tv on a Canon or S on a Nikon) the user is selecting ISO and shutter speed, the camera is then choosing the 

aperture to make a correct exposure. Aperture priority (Av for Canon users, A for Nikon) the photographer 

selects the ISO and aperture and the camera picks the shutter speed. 

L O 1.2 - Use a range of graphic file formats, file management and transfer systems for 

storing, arriving, importing, exporting and transferring digital images as electronic files 

 Content / Topic 1: Type of graphic file format  

A file format is a standard way that information is encoded for storage in a computer file. It specifies how 

bits are used to encode information in a digital storage medium. File formats may be either proprietary or 

free and may be either unpublished or open graphic file formats, including bit map, TIFF, JPEG, GIF, PNG; 

they can also be stored as raw, unprocessed data. 

AI (vector based) 

 

AI is Adobe Illustrator’s native file format. You must have Illustrator to use or open this file type. 

Illustrator is the essential program used to create logos and graphics in. AI format also allows for 

multiple layers so your files can be fully editable. This is a vector based file perfect to send to your 

printer for large signs, wraps, embroidery, embossing, foiling, and special print ing techniques. It’s 

always better to work with a designer who creates your logos in AI format, as this is the true 

professional program that a logo should be created in.  

EPS (vector based/or Bitmap) 

 

While some printers might request EPS files, you should be advised that the only true Vector EPS file 

is saved from Adobe Illustrator, and not Photoshop. As we have learned, Photoshop is a bitmap 

program, so EPS’s saved from Photoshop will not be true Vector EPS files. True EPS files are great 

for Vinyl-cutting and engraving. As a true vector EPS file will allow you to shrink or enlarge the 

graphic without loss of quality. 

PSD (raster based) 

 

PSD is the native file format for Adobe Photoshop. Photoshop files support multiple layers, thus can 

be fully edited with adjustments. PSD files are perfect for photo touchups, color correcting, and 

editing artwork for digital or print. If working with a graphic designer,  your designer should never 

use photoshop to create your logos in, as this is not a professional logo program to use. 

JPG (rater based) 

 

JPG files are great for both web and print, however, if printing you should always make sure your 

files are saved to at least 300DPI or higher. This format does not support transparency, as JPGs do 

not have a transparent channel and must have a solid color  background. JPG is also a flatten file 
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format, meaning that you cannot edit the file, as the layers are not separated. JPG files are perfect 

for the web.  

PNG (raster based) 

 

PNG files have built-in transparency, this allows you to save the file without a white or colored 

background. This file format is perfect for photographers or bloggers looking to watermark their 

photographs. These are a flattened file, but since there is no background, it allows you to change 

the color of the entire graphic to a single color, with the use of a color overlay. Png files are perfect 

for web use 

 

 
 Content / Topic 2: File Management  

Importing a File 

To import a file, a program must be able to recognize and decode a file format other than its own. Again, 

this is a capability that must be built into the program. 

To import a file, a program must be able to recognize and decode a file format other than its own. Again, 

this is a capability that must be built into the program. 

Storing file 

The process of writing data to a storage medium, such as a floppy disk, CD-R, USB flash drive, hard drive or 

on internet. The Save option is found in almost all programs commonly under the "File" drop-down menu or 

through an icon that resembles a floppy diskette, like that shown in the picture to the right. When clicking 

the Save option, the file will be saved as its previous name. However, if the file is new, the program will ask 

tohe user to name the file and where to save the file. 

 

 Content / Topic 3: Transferring digital image systems 
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Transferring file 

This a process of sending a file from one location to another, for example from computer to flash disk or 

from flash disk to computer. 

 

L O 1.3 - Identify current Vector and bitmap graphic editing software programs and the 

properties of Vector and bitmap images 

 

 Content / Topic 1: Bitmap images  

Bitmap/Raster graphics and vector graphics are the two main types of image files used in the world of graphic 

design. People often struggle to understand the difference between vector and bitmap graphics despite the 

fact that they are very different file types. Both of file types have their advantages, and equally they have 

their disadvantages so it's important to know the difference between the vector and bitmap so you can make 

an informed decision about which one is best for your design project. Let's start with the definition of each 

so we know the basics first and your decision of bitmap or vector might be a little bit easier. 

 

Bitmap graphics are well suited for photographs. Bitmap files are also referred to as raster or pixel 

based files. Raster images are made from a grid of dots, where each pixel is assigned a specific 

single color. Unlike vector files, when you enlarge a raster file you are stretching the actual pixels 

themselves, which results in a pixelated or blurry image. Raster images are typically used for 

photographs, digital artwork and web graphics (such as email, social media content and banner 

ads) One of the most popular bitmap programs is Adobe Photoshop (PSD).  

Bitmap file types 

 .jpg (Joint Photographic Experts Group)  

 .gif (GIF transparent file)  

 .png (Portanble Network Graphic Transparent file) 

 .tiff or .tif (Tag Interleave Format) 

 .psd (Photoshop Document) 

 

The best file types in which to save your bitmap graphics are JPG (for photos), GIF (for basic images like 

cartoons) and PNG (for images with transparency) 

 

Content / Topic 2: Vector images 

Vector graphics are well suited for logo designs and icons as they are made of lines and points, 

rather than pixel values. Vector files contain mathematical descriptions therefore when you shrink 

or enlarge a vector image, your graphic gets larger but you will not lose any detail or quality… that  

is how you can scale your graphic to the size of a building and it still looks crisp! Adobe Illustrator 

is a widely used vector program (AI, EPS, PDF). Vector graphics are great for large print jobs such 

as signs, wraps, and vinyl’s, as well as embossing, embroidering, and engraving 
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.  

 

For starters, when you zoom in on a bitmap image you can begin to see the individual pixels that make up 

that image, most noticeably at the edges of the image. When a vector image is scaled up, the image is 

redrawn using the mathematical formula and the resulting image is just as smooth as the original. 

Vector file Types 

 .ps (Adobe PostScript)  

 .eps (Encapsulated PostScript) 

 .svf (Simple Vector Format) 

 .ai (Adobe Illustrator) 

 .cdr (Corel Draw) 

 .svg (Scalable Vector Graphic) 

 EPS, PDF (for transferring vcector files) and SVG (responsive web design) are the best file types in which to 

save your vector graphics outside of the editing software you are using. 

 Content / Topic 3: Different software program: 

 

 Adobe Photoshop 

 
Photoshop is raster-based and uses pixels to create images. Photoshop is designed for editing and creating 

photos or raster-based art. When the program was developed it was for photographers, but over time the 

program has grown to help all kinds of artists to do many different kinds of work. Now Photoshop is known 

to create interface designs, web pages, banner ads, video graphics, and the original use of editing and 

creating images for print. 

Photoshop is known to be able to do so much and be so easy to learn that it is looked at as a one stop shop, 

but Photoshop is not the best program for all types of artwork and design. 
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 Adobe Illustrator 

 
Illustrator works off vectors, these are points used to create perfectly smooth lines. This program is for 

creating and editing vector-based work such as graphics, logos, and other design elements. Vectors are 

scalable images that can be sized as small or as large are you need them to be, but look the same when it 

comes to clarity and resolution. 

 Adobe flash 

 
Adobe Flash is a deprecated multimedia software platform used for production of animations, rich Internet 

applications, desktop applications, mobile applications, mobile games and embedded web browser video 

players. Flash displays text, vector graphics and raster graphics to provide animations, video games and 

applications. It allows streaming of audio and video, and can capture mouse, keyboard, microphone and 

camera input. 

 

L O 1.4 - Convert bitmap to Vector and vice versa 

 Content / Topic 1: Manipulation of points of an image in vector 

How to Convert Images to Vectors 

Due to these factors, often designers will choose to vectorize an image, or convert it from a bitmap (.JPEG, 

.PNG) to a vector-based image. The opposite process, turning an image into a bitmap, is called rasterizing. 

The two most common programs used to convert bitmap images into vector images 

are Photoshop and Illustrator.  

How to Vectorize an Image in Photoshop 

When you use Adobe Photoshop, the images you’re manipulating are bitmap images by default. Follow these 

steps to convert bitmap images in Photoshop into vector images.  

1. Open the “Window” menu and select “Paths” to pull up the corresponding panel. You have three choices 

in the options bar: select the standard Pen tool to create straight lines and Bezier curves over the image. 

Select the Freeform option for a more organic and loose drawing that you trace over the image. Select 

the Magnetic Pen to follow transitions of color and brightness within the image. 

2. Draw your vector paths over the image until you have a traced conversion of the paths and shapes within 

your image. Press Enter when you are done tracing a path to signal the end of the pathway. 
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3. Select further pathways utilizing the Lasso, Marquee, and Magic Wand selection tools. Click the menu 

button at the top right corner of the “Paths” panel and choose “Make Work Path” to turn each selection 

into a vector pathway. 

4. Set the tolerance level for the pathways. Smaller levels make the path adhere tightly to what you’ve 

traced, while larger levels displays smooth transitions between anchor points in your path. 

5. When you create a new work path be sure to double click the Path name that appears in the “Paths” 

panel. Accept the default name or name each path. Otherwise new actions will replace vector drawings 

on the work path with new output. 

6. Export vector paths from Photoshop into Illustrator so you can use them across other programs. Click 

“File” à “Export” à “Paths to Illustrator.” 

How to Vectorize an Image in Illustrator  

Illustrator is an application made by Adobe that is used to create vector images. Because vector images are 

the native format, vectorizing images within Illustrator is fairly straightforward. You’ll be using the Live Trace 

functions to create paths. 

1. Open the image in Illustrator and make sure it’s selected. 

2. Navigate to the “Live Trace” option on the control panel. Click the “Tracing Presets and Options” menu 

icon next to it. 

3. Browse the existing preset options and select one to vectorize the image. For example, selecting “16 

Colors” will vectorize the image in 16 separate colors. 

4. In order to create a separate path for each color click “Expand” under the options menu. 

5. To customize the settings for each path, navigate to the “Tracing Presets and Options” menu and click 

“Tracing Options.” From here you can edit settings such as “Mode,” “Blur” and “Threshold.” 

6. Click “Preview” to view the resulting vector images. Using this tool you can modify the paths as needed 

and experiment with the settings before saving the image. 

 Content / Topic 2: Manipulation point of an image in bitmap application 

Converting vector graphics to bitmaps 

Converting a vector graphic or object to a bitmap lets you apply special effects to the object with CorelDraw. 

The process of converting a vector graphic to a bitmap is also known as “rasterizing.” 

When you convert the vector graphic, you can select the color mode of the bitmap. A color mode determines 

the number and kind of colors that make up the bitmap, so the file size is also affected. For more information 

about color modes, see Changing the color mode of bitmaps. 

You can also specify settings for such controls as dithering, anti-aliasing, overprinting black, and background 

transparency. 

When you export a file to a bitmap file format, such as TIFF, JPEG, CPT, or PSD, the same bitmap conversion 

options are available 

Step 1 

Select the image you want to convert. (Click on the Selection Tool to activate it and then click on the image.) 



Page 11 of 66 
 

Step 2 

From the Objects menu, click on Rasterize. A window appears. 

Step 3 

Select your color model and resolution. 

Step 4 

Click to put a check mark if you want to anti-alias or to make a mask. 

Step 5 

Click OK. The image rasterizes (that is, it converts to a bitmap). 

 

L O 1.5 - Operate scanning devices to convert contiguous tone or line image to digitize data 

with attention to tonal detail, half tones and image correction 

 Content / Topic 1: Basics on Scanning devices 

A scanner is a device that captures images from photographic prints, posters, magazine pages, and similar 

sources for computer editing and display. Scanners come in hand-held, feed-in, and flatbed types and 

for scanning black-and-white only, or color. 

Scanners have become an important part of the home office over the last few years. Scanner technology is 

everywhere and used in many ways: 

 Flatbed scanners, also called desktop scanners, are the most versatile and commonly used scanners. 

In fact, this article will focus on the technology as it relates to flatbed scanners. 

 Sheet-fed scanners are similar to flatbed scanners except the document is moved and the scan head 

is immobile. A sheet-fed scanner looks a lot like a small portable printer. 

 Handheld scanners use the same basic technology as a flatbed scanner, but rely on the user to move 

them instead of a motorized belt. This type of scanner typically does not provide good image quality. 

However, it can be useful for quickly capturing text. 

 Drum scanners are used by the publishing industry to capture incredibly detailed images. They use a 

technology called a photomultiplier tube (PMT). In PMT, the document to be scanned is mounted on 

a glass cylinder. At the center of the cylinder is a sensor that splits light bounced from the document 

into three beams. Each beam is sent through a color filter into a photomultiplier tube where the light 

is changed into an electrical signal. 

Buttons on the scanner 

The buttons on the scanner allow you to scan and send data to a target application or file with the press of 

the button. 

Start button 

Pressing the  Start button on the scanner starts EPSON Smart Panel. You can assign a different application 

to the  Start button in the EN Smart Panel window. Then pressing the  Start button starts scanning and 

sends data to the application. For details, 
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Copy button 

Pressing the  Copy button on the scanner starts the Copy Center in the EPSON Smart Panel window. With 

a click of the Copy button, images are scanned and then printed automatically in high quality. 

Scan to E-mail button 

Pressing the  Scan to E-mail button on the scanner starts the scanning process, transfers the scanned 

image to a pre-selected e-mail program, and attaches the scanned image to a new e-mail message. 

Scan and Save button 

Pressing the  Scan and save button on the scanner starts the scanning process and transfers the scanned 

image to the specified file 

Naming scanned digital Image 

A file naming convention is a systematic method for naming files. Your file naming convention will always be 

your most powerful and easy method for organizing and retrieving your documents. You want to get this 

right the first time, so it is important to invest enough time to think about this carefully. 

Five tips for designing your file naming convention 

1. Consider how you want to retrieve the files 

2. Use relevant components in your filename to provide description and context 

3. Keep the filename a reasonable length 

4. Avoid special characters and spaces 

5. Document and share your file naming convention, and get your team on-board! 

 Content / Topic 2: RGB VALUE 

RGB (red, green, and blue) refers to a system for representing the colors to be used on a computer display. 

Red, green, and blue can be combined in various proportions to obtain any color in the visible spectrum. 

Levels of R, G, and B can each range from 0 to 100 percent of full intensity 

RGB color space or RGB color system, constructs all the colors from the combination of the Red, Green 
and Blue colors. 

The red, green and blue use 8 bits each, which have integer values from 0 to 255. 

 

RGB color table 

Basic colors: 
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Color HTML / CSS Name 
Hex Code 

#RRGGBB 

Decimal Code 

(R,G,B) 

  Black #000000 (0,0,0) 

  White #FFFFFF (255,255,255) 

  Red #FF0000 (255,0,0) 

  Lime #00FF00 (0,255,0) 

  Blue #0000FF (0,0,255) 

  Yellow #FFFF00 (255,255,0) 

  Cyan / Aqua #00FFFF (0,255,255) 

  Magenta / Fuchsia #FF00FF (255,0,255) 

  Silver #C0C0C0 (192,192,192) 

  Gray #808080 (128,128,128) 

  Maroon #800000 (128,0,0) 

  Olive #808000 (128,128,0) 

  Green #008000 (0,128,0) 

  Purple #800080 (128,0,128) 

  Teal #008080 (0,128,128) 

  Navy #000080 (0,0,128) 

 

 Content / Topic 3: Perform simple color corrections 

Color Correction or Grading is the technique of changing the colors present in an image. This could be a stark 

change (blue to red) or a subtle change (white balance). The difference between the 

word correction and grading is a gray area (pun intended). 

 Content / Topic 4: Precise specifications for the size, color format and resolution that the resulting 

image file 

While you’re drawing graphics you have to choose the size and color format and choose the file resolution 

of your graphics. 
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Learning unit 2. Use 2D multimedia graphics software 

L O 2.1 - Assess and select appropriate 2D software for the require medium 

 Content / Topic 1: Goals definition for a given project? 

Graphic Illustration 

Graphic designers must provide illustrations for the client throughout the designing phase. This may be done 

through computer software programs or by hand. These illustrations provide clients with detailed visual 

information regarding the development of the design. Throughout the illustration process, graphic designers 

must choose font styles, artwork, color schemes and other elements for a project. 

Meeting Deadlines 

Perhaps the most important objective for a graphic designer is to meet deadlines established by the client. 

This is especially important for graphic designers working on newsletters, magazines, newspapers and other 

time-sensitive projects. As a graphic designer, you must have a solid understanding of the amount of time it 

will take to successfully complete a project, and include enough extra time for any requested revisions from 

the client. 

Maintaining Budget 

Graphic designers must work within the budget established by the client. This ties into time-management 

skills, as a graphic designer must successfully complete a project within the time frame and budget set forth 

by the client. Missing a deadline may mean going over budget. If the graphic designer is responsible for a 

team of designers, he must oversee the daily progress of all projects and respond quickly to revision requests. 

 Content / Topic 2: Client aims and target audience definition.  

Designing According to Client Needs 

One of the main goals and objectives of a graphic designer is to design a project based on the individual 

needs of a client. Prior to beginning the design phase of a project, a graphic designer speaks with a client to 

determine a project's overall goal, purpose and desired appearance. A graphic designer must utilize his skills 

to determine physical, cultural and cognitive factors when designing a project to ensure a positive response 

for the target audience. 
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Capturing the Essence 

A graphic designer needs to be able to understand what the client – whether it's an internal or external client 

– is trying to accomplish with the designed piece. They should be able to interpret these instructions and 

return a design that accomplishes the client's stated objectives. 

 If a designer consistently has to scrap designs and start over because the client is unhappy, then they are 

failing to produce work that meets the client's expectations. However, a few tweaks are to be expected in 

almost any design project. 

 Content / Topic 3: Basic Interpretation of creative concepts 

A creative concept is an overarching “Big Idea” that captures audience interest, influences their emotional 

response and inspires them to take action. It is a unifying theme that can be used across all campaign 

messages, calls to action, communication channels and audiences. Typically, the creative concept is 

embodied in a headline, tagline and a key visual. Successful creative concepts are distinctive, memorable, 

unifying and relevant. 

 Content / Topic 4: Creative elements of production 

1. Concepting 

Every memorable video starts with an excellent concept. In order to create an evergreen, well-performing 

video, you must keep the end result at the forefront of concept creation. Have a distribution plan before you 

make the video. It doesn’t have to be complicated or fully developed; it just needs to be conceived with the 

following things in mind: 

 Identify the goals of the video. What is going to make the video successful to your company? 

 Identify your desired audiences. Understanding these audiences will help you tailor the story to them 

specifically and encourage greater results from your video. 

 Understand which style will best suit the needs, goals, and expectations for the video. Is it 

commercial, testimonial, documentary or promotional? Knowing which style to use for your video 

will help refine your story into something intentional. 

2. Pre-Production 

Once you and your agency have nailed down the concept, you’ll rely on your agency to execute your vision. 

Pre-production is the most essential element of a great production. What you do not plan for in pre-

production affects production, and what you do not do in production affects post-production. 

3. Production 

Up to this point, the producer and the client have worked together to refine the goals of the video. On set, 

it’s up to the director and producer to inform the cast and crew of how to best achieve those goals. A 

collaborative client and crew relationship will create an environment where creativity can thrive. 

https://www.thecompassforsbc.org/how-to-guides/how-develop-creative-concept#concept
https://www.thecompassforsbc.org/how-to-guides/how-develop-creative-concept#headline
https://www.thecompassforsbc.org/how-to-guides/how-develop-creative-concept#tagline
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4. Post-Production 

Clear expectations and feedback are essential during post-production (editing). Revisions can be as simple 

as a music change; other times it’s more time-consuming like changing the pacing, shot selection or color. If 

the producer has done their due diligence before this point, you’ll rarely need a reshoot to address concerns 

of the client regarding story, setting or sound. 

 

 Content / Topic 5: 2D graphic software samples: 

 

 Adobe Photoshop  

 Adobe illustrator  

 Adobe in design 

 

L O 2.2 - Use selected graphics software and all tools and features of the program 

 Content / Topic 1: Correction of Information management  

 

The purpose of information management is to: design, develop, manage, and use information with 

insight and innovation. Support decision making and create value for individuals, organizations, 

communities, and societies. 

 

 Content / Topic 2: Using nominated 2D graphics software 

 

2D computer graphics is the computer-based generation of digital images—mostly from two-

dimensional models (such as 2D geometric models, text, and digital images) and by techniques 

specific to them. The word may stand for the branch of computer science that comprises such 

techniques or for the models themselves. 

2D computer graphics are mainly used in applications that were originally developed upon traditional 

printing and drawing technologies, such as typography, cartography, technical drawing, advertising, 

etc. In those applications, the two-dimensional image is not just a representation of a real-world 

object, but an independent artifact with added semantic value; two-dimensional models are 

therefore preferred, because they give more direct control of the image than 3D computer graphics 

(whose approach is more akin to photography than to typography). 

 

In many domains, such as desktop publishing, engineering, and business, a description of a document 

based on 2D computer graphics techniques can be much smaller than the corresponding digital 

image—often by a factor of 1/1000 or more. This representation is also more flexible since it can be 

rendered at different resolutions to suit different output devices. For these reasons, documents and 

illustrations are often stored or transmitted as 2D graphic files. 
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 Content / Topic 3: Mock-ups selection 

 

In manufacturing and design, a mockup, or mock-up, is a scale or full-size model of a design or device, 

used for teaching, demonstration, design evaluation, promotion, and other purposes. A mockup is a 

prototype if it provides at least part of the functionality of a system and enables testing of a design. 

 

 

L O 2.3 - Edit and manipulate graphics using all tools and features of the program 

 

 Content / Topic 1: Examination of application’s capabilities in creating 

When should I use Photoshop? 

What’s Photoshop good for? The application was originally designed as a comprehensive solution for 

creating, editing and retouching any type of raster image. Since then, Photoshop has evolved a full 

slate of tools that allow users to do so much more. Fine artists use it to draw, sketch and even paint 

digitally. Photographers use it to adjust and transform their photos with color and lighting. 

Production designers use it to create web-ready digital images. 

 

 It’s time to retouch photos. Need to color correct a photo? Or tame some flyaway hair? Or 

digitally zap a zit? Photoshop = photos. And there’s no better tool. 

 You need to edit artwork for digital or print. That could be a photo, painting, drawing, or 

anything else. Photoshop is the right tool to make sure every line, shadow and texture is in 

place. Then, you can use that artwork anywhere, either on its own or in a Illustrator or 

InDesign project. 

 You want digital images for the web like social media images, banner ads, email headers, 

videos etc. Creating these images in Photoshop will ensure they’re right size and optimized 

for the web. 

 You have to create a website or app mockup. Layers make it easy to move UI elements around, 

and because Photoshop is a pixel-based editing program, you’ll know that your design is sized 

correctly for any screen size. 

 You want to get fancy with animation and video. Today, cameras can not only shoot fantastic 

photos, but they can also capture some pretty sweet video, too. Photoshop makes it easy to 

cut together simple video clips and add graphics, filters, text, animation and more. 

 

When should I use Illustrator? 

 

Illustrator is Adobe’s magic vector-image machine. That means that anything created in 

Illustrator can be scaled to teeny-tiny favicon thumbnails or ginormous Times Square 

billboards—all without losing any quality or adding any weird pixelation. A design created in 

Illustrator will look identical on a business card or a bus wrap. And that makes it a logo’s best 

friend. 

Use Illustrator when 
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 You need to create a logo, icon or brand mascot. Every vector shape and line created in 

Illustrator can be blown up to any size, which makes it ideal for images that need to be used 

in many different ways. 

 

 You want a one-page print piece. Illustrator is perfect for posters, business cards, flyers and 

notecards. The app’s powerful vector tools to create visually punchy headlines that can be 

combined with other raster images. 

 

 You need to set type for a logo. Illustrator’s typesetting features are incredibly powerful, 

enabling any text to be transformed into a fully editable shape that can be stretched, skewed 

and transformed any way imaginable. Looking for the perfect logotype? Start here. 

 

When should I use InDesign? 

 

Adobe developed InDesign for the desktop publishing market, and it’s primarily used to layout 

newspapers, magazines, books, posters and flyers. Pretty much anything with large amounts 

of text should go straight into InDesign. 

 

Use InDesign when 

 

You need to layout a multi-page, text-heavy piece. Print or digital, InDesign was made to 

layout text, period. If you’re designing a magazine, brochure or booklet, you’ll want to make 

this your first stop. Of the three applications, InDesign has the most robust typesetting 

features available, and it integrates with Adobe Digital Publishing Solution, allowing you to 

create fully interactive e-books, magazines, and other digital publications. 

 

 Content / Topic 2: Importing procedures 

Follow these steps to open a file: 

1. In Photoshop, choose File→Open. Or press Ctrl+O (Command+O on the Mac). ... 

2. Navigate to the folder that contains your file. ... 

3. Click the name of the image file you want to open. ... 

4. After you select the file you want, click the Open button. 

 

 Content / Topic 3: Manipulation of software 

 

Manipulate Photoshop using tools 

 

To get you started, we've picked 12 of the most useful tools in Photoshop and explained what they 

do, where to find them, how to use them, and a few tips and tricks for getting the most out of them. 

We've also included some great resources in there in case you'd like to learn about a tool in more 

depth. 

1. The Layer Tool 

2. The Color & Swatches Tool 

3. Custom Fonts & The Text Tool 
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4. Custom Brushes & The Brush Tool 

5. The Select Tool 

6. The Move Tool 

7. The Zoom Tool 

8. The Eraser 

9. The Crop Tool 

10. The Fill Tool 

11. The Eyedropper Tool 

12. Blending Options 

1. The Layer Tool 

What It Does: A layer can be used for an image, text, brush strokes, background colors, patterns, and filters. 

I like to think of layers as sheets of glass stacked on top of one another that you'll use to create a final 

product. Each sheet can be modified individually without affecting the project as a whole, which can save 

you tons of time when making edits to individual elements of your graphic. 

 

Layers are by far the most important element of Photoshop -- and, in my opinion, they're one of the reasons 

many people throw their arms up in frustration. But once you understand how they work, I promise they'll 

make your life much easier. 

Where It's Located: It has its own module on the bottom right-hand corner of your Photoshop screen, by 

default. You can also access it by clicking "Layer" in the top menu bar. 

 
Pro Tip: Always name your layers. Keeping them organized will help keep you sane, especially if you find 

yourself working on a project with a large number of layers. 
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To add or delete a layer: 

From the top menu bar, choose Layer > New > Layer... 

To select a layer: 

The selected layer is highlighted in blue. To edit a specific part of your image, you'll need to select that 

specific layer. 

You'll also notice there's an "eye" symbol next to each layer: Click that symbol to turn the eye on and off, 

thereby toggling the visibility of that layer as you work. 

To duplicate a layer: 

First, select a layer or group in the Layers panel. Next, either drag the layer or group to the Create a New 

Layer button, or right-click the layer to choose "Duplicate Layer" or "Duplicate Group." Enter a name for the 

layer or group, and click OK. 

2. The Color & Swatches Tool 

What It Does: The Color and Swatches tool lets you use, modify, copy, and save custom colors for your 

content. While this may seem like a pretty self-explanatory element, it actually has powerful features that 

will keep your visual content vibrant and unify your color schemes. 

Where It's Located: It has its own module on the top right-hand corner of your Photoshop screen, by default. 

 

Another place to find the Color tool is at the bottom of the toolbar on the left, indicated by two overlapping 

boxes: 
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To create your own custom color: 

Open the Color Picker by double-clicking on the top box either in the Color module, or in that menu on the 

left. 

From there, you'll see a vertical spectrum of color with a slider on it, which you can adjust to create your 

own custom color. Alternatively, if you already have a specific color of which you know the hex value (i.e. 

#1fb1ee), then enter it in the appropriate box to find that color automatically. You can also select your color 

swatch based on RGB or CMYK values. 

 

Any colors you create can be added to your "Swatches" if you click "Add To Swatches." 

Pro Tip: Take your company colors and save them as “Swatches” so that you can reference and reuse them 

whenever you’re designing your visual content. 

3. Custom Fonts & The Text Tool 

What It Does: The Text tool lets you add custom fonts to your database, and it gives you access to advanced 

font settings that give your text some serious style. 

Where It's Located: The toolbar on your left, near the bottom. 
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Once you click the Text tool icon, all of the settings and font options will pop up at the top of your screen. 

These settings let you change the font, font size, and spacing between characters, height, width, color, and 

style. Be sure to select the layer of your desired text to edit it. 

 

To add text to your graphic: 

The text tool works like any other text tool you’ve used. Click the "T" icon on the left side bar, drag the text 

box over any particular area you want text to appear, and you’re set to go. 

Whenever you create a text box, Photoshop will generate a layer for it. You can choose the color, size, 

stroke, font style, and a variety of other options to switch things up. 
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4. Custom Brushes & The Brush Tool 

What It Does: Just as with fonts, you can add your own, royalty-free, custom brush tips. With the brush 

settings, you can change the size, shape, and transparency of your brush strokes to achieve a number of 

different visual effects. 

Brushes are a great way to add some visual accents to your content. Photoshop starts you off with a nice 

selection of brush tips that you can use to clean up your graphics and create some basic visual effects. 

Where It's Located: The toolbar on the left. 

 
Once you click the Brush tool icon, all of the settings and brush options will pop up at the top of your screen. 

These settings let you change the brush size, opacity, flow, and so on. You'll find a variety of pre-installed 

brush tips, as well as any custom brush tips you install to Photoshop. (You can find royalty-free brushes 

at www.brusheezy.com if you want to get really creative.) 

http://www.brusheezy.com/
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To use the brush tool: 

The brush tool is perfect for adding design accents to your content content. When using the brush tool, I 

always suggest adding a new layer to work with so you don’t paint over any of your other elements. You can 

choose colors from your library of swatches, or use a custom color. 

Changing the brush settings can give your brush a drastically different look and style. Don’t be afraid to play 

around a bit with all of your custom brushes. 

5. The Select Tool 

What It Is: When used correctly, this tool will let you select individual elements, entire graphics, and 

determines what is copied, cut, and pasted into your graphics. 

Where It's Located: The toolbar on the left. 

 

The Select tool is known as one of the most basic, yet frustrating tools to use in Photoshop. The first thing 

you should know is that it'll only work if a layer is highlighted. So, if I want to cut or copy a piece of Layer 4, 

Layer 4 must be highlighted in my Layer's tool bar. Highlighted areas are indicated by a flashing dotted line. 
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Once you remember to pay attention to which layer you are working with, the Select tool 

becomes much easier to use. 

First, highlight your area of choice. Then, simply right-click and decide what you'd like to do from the pull-

out menu. For example, you can cut out objects from a current layer and create a layer of your own. 

 

How to select an image to insert into your graphic: 

Open the image you'd like to use in Photoshop, and use the Select Tool to determine how much of the image 

you want to copy. Once you’ve selected the area of the image, simply copy the area. 

Next, open the tab for your current project and paste it in as a new layer. Highlight the layer of the object(s) 

you'd like to select. You can move multiple objects at once by highlighting multiple layers. 

Then, right-click your selection, and then you have a few options, including: 

A) Choosing "Layer via Copy" to copy the object(s) from this layer and create a layer of its own. 



Page 26 of 66 
 

Pro Tip: To select your entire graphic and include all layers, highlight all layers and then use the Select tool. 

Once you've determined the area to copy, use the menu bar at the top and click "Edit" > "Copy Merged." 

This will copy the entire graphic so you can paste it as its own layer. 

B) Choosing "Free Transform" to scale, rotate, move, and flip your selections. (Refer to the Move tool in the 

next section of this post if you need more help on this.) 

 
6. The Move Tool 

What It Does: This is a fairly basic tool that allows you to move individual elements of your graphic. 

The Move tool works on individual layers, and on the graphic as a whole -- if (remember how to do this?) 

you highlight all of your layers. It comes in handy when you’re trying to reposition images, text, and other 

design elements. 

Where It's Located: The toolbar on the left, at the top. 

 

To use the Move tool: 

Click the Move Icon from the left hand menu bar and simply drag the object(s) you would like to move. To 

move all objects in one layer, simply highlight the layer and use the Move tool. You can also right click the 

object for additional options. 
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To scale, rotate, move, and flip things: 

The Free Transform tool lets you scale, rotate, move, and flip any element in your select layer or layers. Use 

the shortcut CTRL + T or Command + T (for Macs) to initiate Free Transform, and check out the options that 

pop up at the top of your screen. Hold the SHIFT key while transforming to maintain the proportions of your 

elements. 

 
7. The Zoom Tool 

What It Does: The Zoom tool lets you zoom in close to certain areas of an image, and zoom out to get more 

of a bird's eye view of what's happening. 

Where It's Located: In the top menu bar, choose View > Zoom In or View > Zoom Out. 

 

To use the Zoom tool: 

Either select the zoom options from the "View" menu (as shown above). To use the keyboard shortcut, 

hold ALT (PC) or Command (Mac) and press + to zoom in, and ALT (PC) or Command (Mac) and press - to 

zoom out. 

8. The Eraser 

What It Does: The Basic Eraser functions a lot like the brush tool. You can change the size and hardness of 

the eraser tip to achieve a variety of effects, like blending and fades. The Background Eraser uses differences 

in color to help you erase unwanted background areas from your images. 
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The eraser is one of the most useful tools in Photoshop. Yes, I understand it’s technically just an eraser, but 

you’ve never used an eraser like this. 

Where It's Located: The toolbar on the left. 

 

To use the Basic Eraser: 

Once you click the Eraser icon, all of the settings will pop up at the top of your screen. These settings let you 

change the eraser size, hardness, and other aspects of the tool. 

Like most tools in Photoshop, the eraser works only on a specifically selected layer. Make sure you've got 

the layer you want selected before you start erasing. 

 

To use the Background Eraser: 

This tool is a time-saving wonder. You can see how easily it eliminates background colors from images. This 

is especially helpful if you need an object with a transparent background. 

To use the Background Eraser, click and hold the eraser icon until the slide out menu appears. Choose 

"Background Eraser." 
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Now you're ready to do some serious erasing. Adjust the size of the Background Eraser, and simply click the 

color you would like deleted from the selected layer. Remember to select the layer you want to erase on. 

 
Pro Tip: Don’t be afraid to use an oversized eraser tip for the Background Eraser. Since it works by removing 

particular colors from the image, it won’t erase colors that aren’t selected. 

To learn more about how to remove the background of a photo in Photoshop or PowerPoint, 

9. The Crop Tool 

What It Does: The Crop tool lets you crop an image. It works like any crop tool you’ve ever encountered: 

Simply choose your area and crop it out. 

I know this is a basic tool, but you’ll find yourself using this just as often as any other tool in Photoshop, 

especially when you’ve completed your graphic and need to clean up some of the free space around the 

edges. 

Where It's Located: The toolbar on the left. 
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To use the Crop tool: 

Select the icon indicated in the screenshot from the side menu bar, and drag the box over the area you would 

like to crop. To adjust the crop box, simply click and drag the small anchor boxes on the sides and corners of 

the crop box. 

 
Pro Tip: You can make your canvas size larger than it needs to be so that you can give yourself more room 

to move your design elements, and crop it down to the proper size afterwards. 

10. The Fill Tool 

What It Does: The Fill tool, formerly the Paint Bucket tool, fills any solid area with the color of your choice. 

It's great for solid backgrounds or coloring large areas. It can also be used to apply patterns to your images. 

The Gradient tool within the Fill tool lets you create a nice, faded background effect of the color of your 

choice. 

Where It's Located: On the top menu bar, choose Layer > New Fill Layer. From there, you have the option 

to choose "Solid Color," "Gradient," or "Pattern." 

 

To fill a solid area with a color: 

First, select the layer you'd like to fill with a solid color. Then, from the top menu bar, choose Layer > New 

Fill Layer > Solid Color... From there, a "New Layer" window will pop up and prompt you to name the new 
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color fill layer. Don't worry about choosing the color you want right then and there -- simply name the layer 

and press "OK." 

  

 

Next, the Color Picker window will pop up. Here, you can choose which solid color you'd like to fill. Since I'd 

selected my background layer to fill in (i.e. the color of the sky in my graphic), the color I select in the Color 

Picker dictates the color of the sky: 

 

To apply patterns to your images: 

These patterns can be manually created if you have the time and patience, or you can find a variety of 

royalty-free patterns available for download through a basic Google search. 

To apply a pattern, first select the layer you'd like to fill with a pattern. Then, from the top menu bar, 

choose Layer > New Fill Layer > Pattern... From there, a "New Layer" window will pop up and prompt you 

to name the new color fill layer. Don't worry about choosing the color you want right then and there -- simply 

name the layer and press "OK." 

Next, you'll see the "Pattern Fill" window pop up. From there, you can choose the pattern and its scale. Since 

I'd selected my background layer to fill in (i.e. the color of the sky in my graphic), the pattern I select in the 

Pattern Fill changes the sky: 
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To use the Gradient tool: 

To apply a gradient, first select the layer you'd like to fill with a pattern. Then, from the top menu bar, 

choose Layer > New Fill Layer > Gradient... From there, a "New Layer" window will pop up and prompt you 

to name the new color fill layer. Don't worry about choosing the color you want right then and there -- simply 

name the layer and press "OK." 

Next, a "Gradient Fill" window will pop up. Play around with these options, including the style, angle, and 

scale. To choose a different gradient than the one offered by default, click the arrow on the right-hand side 

of the default gradient to open the Gradient Editor, shown below: 

 
11. The Eyedropper 

What It Does: This handy little tool lets you extract and use any color from any image in Photoshop. 

Where It's Located: The toolbar on the left. 
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To use the Eyedropper tool: 

Select the icon from the sidebar. Next, locate that color you would like to extract, and simply click that area 

to clone the color. 

Once you've extracted the color, you'll see it indicated both in the Color module at the top right of your 

screen, as well as the bottom of the left sidebar. You can double-click that color box to bring up the advanced 

color picker, where you can then adjust and save the color to a swatch for future use. 

 
 

12. Blending Options 

What It Does: Blending options include quite a number of features to enhance the look or your graphic. For 

example, you can use the "Outer Glow" effect to make letters appear like they're glowing. Or you can use 

the "Drop Shadow" effect to add a shadow to your letters. Take some time to play around with all the layer 

effects and find out which ones tickle your fancy. 

Where It's Located: From the top menu bar, choose Layer > Layer Style > Blending Options... You can also 

double-click any layer to bring up the options for that particular layer. 
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To use Blending Options: 

First, select the layer you want to apply your blending options and effects to. Then, open up your blending 

options and choose the one you'd like to apply. With the variety of options available, you can achieve a 

number of great effects to finalize your graphics. Have fun with these and experiment on different layers, 

images, and texts. Here's a look at what's offered: 

 
 

 Content / Topic 4: Editing graphics 

 

In any editing software they are several elements you need to consider while editing graphics. When 

editing graphics, you need: 

 

 To change the graphic’s size 

 To change the graphic’s shape 

 To change your graphic's position and orientation 

 Change the color of a graphic 

 Erase parts of a graphic 

 Adding shadows to a graphic 

 Apply a texture or image onto a graphic 
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L O 2.4 - Save and retrieve graphics using the designate file formats 

 Content / Topic 1: Exporting procedures  

 

1. Open your file in Photoshop. 

2. Go to File > Export > Export Preferences. 

3. Set your Export preferences, such as format, quality and destination. 

4. Now go to File > Export and select Export As… at the top of the menu to export with your 

saved preferences. 

5. If using multiple artboards, export your assets in one step by going to File > Export As… as 

choosing your preferences. 

 

 Content / Topic 2: Saving 2D file formats according to the result desired 

1. Go to File > Export > Export for Screens. 

2. Select the Artboards tab. ... 

3. Under Formats, set Format to any file format you want. 

4. Click Add Scale. ... 

5. Add more sizes if you need them. 

6. Click Export Artboard to save your images 
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Learning Unit 3 - Create 2D multimedia graphic designs 

L O 3.1 - Assess design for the appropriate digital imaging solution 

 Content / Topic 1: Digital image design features 

A digital image has four basic characteristics or fundamental parameters: matrix, pixels, voxels, 

and bit depth. 

 

A digital image is made up of a 2D array of numbers called a matrix. A matrix is a rectangular array 

of numbers, symbols, or expressions arranged in rows and columns. 

 

The individual matrix boxes are known are known as pixels. Each pixel contains a number (discrete 

value) that represents a brightness level, which reflects that tissue characteristics being imaged. 

The larger the matrix size, the smaller the pixel size and the better the spatial resolution. 

 

Pixels in a digital image represent the information the information contained in a volume of tissue 

in a patient. Such volume is referred to as a voxel or volume element. Voxel information is 

converted into numerical value and expressed in the pixel. 

 

The number of bits, or binary digits, per pixel is called the bit depth. They encode the signal 

intensity (gray scale) of each pixel for the digital image 

 

 Content / Topic 2: Assessment of Color Schemes 

 

In color theory, a color scheme is the choice of colors used in various artistic and design contexts. 

For example, the "Achromatic" use of a white background with black text is an example of a basic 

and commonly default color scheme in web design. 

Color schemes are used to create style and appeal. 

 

Color scheme types 
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Monochromatic – Take one hue and create other elements from different shades and tints of it. 

Analogous – Use three colors located beside one another on the color wheel (e.g., orange, yellow-

orange and yellow to show sunlight). A variant is to mix white with these to form a “high-key” 

analogous color scheme (e.g., flames). 

 

Complementary – Use “opposite color” pairs—e.g., blue/yellow—to maximize contrast. 

Split-Complementary (or Compound Harmony) – Add colors from either side of your 

complementary color pair to soften contrast. 

 

Triad – Take three colors which are equally distant on the color wheel (i.e., 120° apart: e.g., 

red/blue/yellow). These colors may not be vibrant, but the scheme can be as it maintains 

harmony and high contrast. It’s easier to make visually appealing designs with this than with a 

complementary scheme. 

 

Tetradic – Take four colors that are two sets of complementary pairs (e.g., 

orange/yellow/blue/violet) and choose one dominant color. This allows rich, interesting designs. 

However, watch the balance between warm and cool colors. 

 

 Content / Topic 3: Types of design:  

 

 Product Design 

The goal of product design is to generate and prioritize functionality that could potentially deliver 

value to users in correspondence with the product's stated purpose, or to modify that stated 

purpose when no such functionality has sufficient potential. 

A product designer spends their time mainly thinking about user flows and experiences, which is 

to say, how users ought to encounter the product at various points in their lifecycles, what they 

are enabled to do upon those encounters, and how that enablement provides users with 

additional value. 
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 Interface Design 

The goal of interface design is to translate the conceptual functionality conveyed by the product 

designer and articulate how the user actually experiences and manages to understand that 

functionality in the product, on a step-by-step basis. 

The interface designer is most responsible for making the product as intuitively usable as possible 

so that the highest percentage of users derive the value promised by it. A good interface designer 

understands the constraints and opportunities afforded by their medium and plays the very 

empathetic role of envisioning and studying how people of all targeted backgrounds will learn (or 

fail to learn) how to use the product. 

 

 Visual Design 

The goal of visual design is to ensure that the product conveys a sense of quality and elicits the 

proper emotional response from its users. 

Visual design is the most aesthetic and subjective design type, but it's also the most immediately 

recognizable one. While visual designers take their cues from product and interface designers, 

they are responsible for crafting and delivering an ethos for the product. They spend most of their 

time making interface elements both attractive and appropriately toned so as to reinforce the 

purpose and value of the product for users, and a good visual designer knows how to make a 

product pleasurable without making assets that are overly conspicuous. 

 

 Content / Topic 4: Image references  

 

A reference image is a visual which an artist looks to for information and inspiration. The image 

in question can be a photograph, an actual object or scene within your field of vision, or even 

another drawing. 

 

Reference images can cover a number of different subject matter. It could be a reference image 

for an expression you'd like to capture or an image of a castle you'd like to use as a reference to 

fancy up a fantasy story. It could even be a chair that you're studying in hopes of capturing the 

proper angles and shadows. 

 

 Content / Topic 5: Layout creative ideas 

Best ways to brainstorm creative ideas 

 

1. Be unselfconscious. Making notes is important, or you'll lose track of what you said 

2. Get the timing right. For many people, late morning is a good time to be creative. 

3. Look outside for inspiration. ... 

4. Give full disclosure. ... 

5. Question the brief. ... 

6. Sit around a proper table. ... 

7. Go back to basics with physical things. ... 
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L O 3.2 - Create graphics applying principles of visual design using the design software to 

product bitmap or Vector graphics and digital artwork 

 

 Content / Topic 1: Types of graphics 

 

A graphic is an image or visual representation of an object. Therefore, computer graphics are simply 

images displayed on a computer screen. 

 

2D graphics come in two flavors raster and vector. Raster graphics are the most common and are 

used for digital photos, Web graphics, icons, and other types of images. They are composed of a 

simple grid of pixels, which can each be a different color. Vector graphics, on the other hand are 

made up of paths, which may be lines, shapes, letters, or other scalable objects. They are often used 

for creating logos, signs, and other types of drawings. Unlike raster graphics, vector graphics can be 

scaled to a larger size without losing quality. 

 

3D graphics started to become popular in the 1990s, along with 3D rendering software such as CAD 

and 3D animation programs. By the year 2000, many video games had begun incorporating 3D 

graphics, since computers had enough processing power to support them. Now most computers now 

come with a 3D video card that handles all the 3D processing. This allows even basic home systems 

to support advanced 3D games and applications. 

 

 Content/ Topic 2: Creative mock up Artwork  

In manufacturing and design, a mockup, or mock-up, is a scale or full-size model of a design or device, 

used for teaching, demonstration, design evaluation, promotion, and other purposes. A mockup is a 

prototype if it provides at least part of the functionality of a system and enables testing of a design. 

 Content/ Topic 3: Principles of visual design  

#1 Point, Line & Shape 

These are the most basic building blocks of any design, no matter what it is. With these you can create 

anything you want, from simple icons to very complex illustrations, everything is made with the 

combination of these simple elements. 

#2 Color 

Imagine the traffic lights for instance. They’re just colours but we learn that red means stop, green 

means go and yellow means step on the metal because you can make it before it turns red. This to 

say that we take very different actions just based on a colour, sometimes even without thinking about 

it. 

#3 Typography 

This is a big one and I consider one of the most important, and difficult, things for designer to get 

right. It’s not only about what you write but how you present it. Typography is how your words look 

like. 

#4 Space 

The way you balance your space can be a maker or a breaker, especially in typography. 

#5 Balance, Rhythm & Contrast 
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This is when you’re starting to make a bunch of plain elements into something interesting and 

appealing. Balance well all the elements on your design by considering their visual weight. A big black 

square in your bottom right corner will sink your design from that side. Compensate for that weight 

or move it to other position. 

#6 Scale 

Scale helps you not only creating rhythm contrast and balance but also hierarchy. Basically not all the 

elements in your design should have the same importance, and one of the best ways to convey that 

is size. 

#7 Grid & Alignments 

It’s like that oddly satisfying feeling when you're playing Tetris and you stack that last bar that clears 

your screen. 

#8 Framing 

This is a key concept in photography but it also applies in visual design. 

Whether you’re using a picture, an illustration or something else, framing something properly makes 

all the difference. 

#9 Texture & Patterns 

see texture and patterns like accessories, you don’t have to use them necessarily and you can live 

without them but sometimes they can, almost on their own, make your design or add that little extra 

interest it was missing. 

#10 Visual Concept 

This is the idea behind your design. What do you mean with it and what’s the deeper meaning behind 

the superficial image? 

 

 Content/ Topic 4: Producing bitmapped  

It’s a grid where each individual square is a pixel that contains color information. The key 

characteristics are the number of pixels (or squares in the grid), and the amount of information in 

each grid square (pixel). 

 

How it’s Created and Stored 

When you break down an image into a grid made of thousands of squares, you get a bitmap. Each 

square in that grid holds a little bit of color data and displays (or doesn’t display) a color based on 

that data. Like a color-by-numbers sheet, a key correlates each point’s data assignment with a color. 

In the end, it provides the literal map that tells you what that image should look like once it’s put 

together. 

 

Bitmap File Formats 

There are several file formats to choose from, and each has advantages and disadvantages. You’ve 

likely heard of (or used) some of these file types—BMP, GIF, JPEG, EXIF, PNG, and TIFF. Note: All of 

them except BMP files can be compressed and transferred via the web 

 

 Content/ Topic 5: Digital artwork features  

 

Digital art is work made with digital technology or presented on digital technology. This includes 

images done completely on computer or hand-drawn images scanned into a computer and finished 
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using a software program like Adobe Illustrator. Digital art can also involve animation and 3D virtual 

sculpture renderings as well as projects that combine several technologies. Some digital art involves 

manipulation of video images. 

 

 Content/ Topic 6: Artistic work of digital technology 

 

Technology and by the astonishing progression in the introduction of new, more attractive and 

tougher materials that artists can work with. Both these innovations have expanded horizons of 

creativity and opened new artistic frontiers. They have also allowed contemporary artists to reduce 

time spent in the actual execution of artwork to a minimum thereby freeing them to focus more on 

contemplation, creativity and developing ground-breaking ideas, as well as sound preparation for 

artwork. 

 

L O 3.3 - Use 2D digital artwork techniques including the correct use of painting, editing and 

pallets 

 Content/ Topic 1: Applying 2Ddigital artwork techniques  

 

Digital art is an artistic work or practice that uses digital technology as part of the creative or 

presentation process. The techniques of digital art are used extensively by the mainstream media in 

advertisements, and by film-makers to produce visual effects. Desktop publishing has had a huge 

impact on the publishing world, although that is more related to graphic design 

 

 Content/ Topic 2: Painting feature and techniques  

 

Applying painting feature 

1. A Strong Focal Point 

A focal point is not like the big, bold “X” that marks the spot on a treasure map. It can take on any 

shape and size. It can be bold but it can also be subtle. A dappling of light, a pop of color, an expression 

or emphatic gesture — any of these can become a focal point in a composition. 

Regardless of how it is created, its purpose should be to engage the viewer or act as the culmination 

of the momentum built in the work 

2. Layers of Color 

When it comes to painting characteristics, color is key to keep in mind. Color makes a painting tranquil 

or vibrant, dramatic or stark. And, this comes about not only in your color choices but also how you 

build passages of color over one another or side by side. 

Warm and cool colors in a sky create a sense of atmosphere and space more than any one swath of 

color — no matter how perfectly matched it is to the sky above. 

3. Changes in Direction 

In many great paintings, the image is realistically rendered, but brushstrokes are clearly visible. You 

are aware of how the painting is painted. Think about how the paint application of Jan van Eyck versus 

Vincent van Gogh perfectly reflects or resonates with what the artists painted. 
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The way a brush moves paint around makes a statement that should be taken advantage of. You can 

start by being mindful of your brush’s changes in the direction, literally working on a painting with 

different strokes and from various angles. 

 

Applying painting techniques 

 

01. Underpainting 

In art, an underpainting is an initial layer of paint applied to a ground, which serves as a base for 

subsequent layers of paint. Underpaintings are often monochromatic and help to define color values 

for later painting. ... If underpainting is done properly, it facilitates overpainting. 

 

02. Blocking in 

Brushes come in a number of shapes and with different fibre types, all of which give very different 

results. The key is to try all of them as you paint. The most versatile are a synthetic/sable mix – these 

brushes can be used with most of the different paint types. Brushes come in flat and round types and 

it pays to have a selection of both. 

 

03. Building up texture 

Have a dry, flat brush that you can use to blend your paint and create smooth transitions. I tend to 

like lots of texture and like to see brush marks in my own work. Almost anything can be used to add 

texture to your paint. There are ready made texture media available, but I have seen items such as 

egg shell and sand used to add interest to a painting. 

 

04. Dry brushing 

This is a method of applying colour that only partially covers a previously dried layer of paint. Add 

very little paint to your brush and apply it with very quick, directional strokes. 

This method tends to work best when applying light paint over dark areas/dried paint and is useful 

for depicting rock and grass textures. 

 

05. Sgraffito 

Removing paint can be as important as applying it. Sgraffito is the term used when you scratch away 

paint while it's wet to expose the underpainting. It's especially useful when depicting scratches, hair, 

grasses and the like. 

You can use almost any pointed object for this – try rubber shaping tools or the end of a brush. 

 

06. Glazing 

Glazing is the process of laying a coat of transparent paint over a dry part of the painting, and it's 

used for intensifying shadows and modulating colour. A light transparent blue over dry yellow will, 

of course, create green 

 

07. Painting with mediums 

Mediums are fluids that can be added to paint to modulate its consistency, drying time and texture. 

In the case of acrylics, you get different mediums that make the paint matte or gloss. However, I tend 

to use the matte medium mainly to seal my paper or board, so paint doesn't soak into it. 
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 Content/ Topic 3: Editing procedure  

 

Image editing - Computer Definition 

Changing or improving graphics images. It typically refers to bitmapped images rather than vector 

graphics drawings. Using an image editor, images can be modified by an artist using pen, brush, 

airbrush and other "painting" tools. 

 

 Crop your images and clean them up. 

 Adjust white balance. 

 Adjust exposure and contrast. 

 Adjust color vibrancy and saturation. 

 Sharpen images. 

 Finalize and share. 

 

L O 3.4 - Create digital collages and montages by adjusting image mode and resolution, 

modifying image using filters and selecting the correct color mode for output 

 

 Content/ Topic 1: Description of the color tones  

 

In painting, tone refers to the relative lightness or darkness of a colour (see also chiaroscuro). 

One colour can have an almost infinite number of different tones. Tone can also mean 

the colour itself. ... This in turn led to an interest in colour for its own sake and in colour theory. 

A neutral mixture of Grey, no matter how light or dark, will tone down the intensity of any color. As 

a general warning, be careful with how much Grey you mix in. Too much Grey dulls the color so much, 

it becomes impossible to get the brilliance back. 

 

Toned colors are generally considered more pleasing to the eye. They are complex, subtle and 

sophisticated. That's because bright pure colors are most often associated with children. 

 

 Content/ Topic 2: Characteristics of color mode  

 

Different color modes: 

 

The color mode or image mode determines how colors combine based on the number of channels in 

a color model. Different color modes result in different levels of color detail and file size.  

1. RGB mode (millions of colors) 

2. CMYK mode (four-printed colors) 

3. Index mode (256 colors) 

4. Grayscale mode (256 grays) 

5. Bitmap mode (2 colors) 

 

RGB Color mode 
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Photoshop RGB Color mode uses the RGB model, assigning an intensity value to each pixel. In 

8‑bits-per-channel images, the intensity values range from 0 (black) to 255 (white) for each of the 

RGB (red, green, blue) components in a color image. For example, a bright red color has an R 

value of 246, a G value of 20, and a B value of 50. When the values of all three components are 

equal, the result is a shade of neutral gray. When the values of all components are 255, the result 

is pure white; when the values are 0, pure black. 

CMYK Color mode 

In the CMYK mode, each pixel is assigned a percentage value for each of the process inks. The 

lightest (highlight) colors are assigned small percentages of process ink colors; the darker 

(shadow) colors higher percentages. For example, a bright red might contain 2% cyan, 93% 

magenta, 90% yellow, and 0% black. In CMYK images, pure white is generated when all four 

components have values of 0%. 

Use the CMYK mode when preparing an image to be printed using process colors. Converting an 

RGB image into CMYK creates a color separation. If you start with an RGB image, it’s best to edit 

first in RGB and then convert to CMYK at the end of your editing process. 

Lab Color mode 

The CIE L*a*b* color model (Lab) is based on the human perception of color. The numeric values 

in Lab describe all the colors that a person with normal vision sees. Because Lab describes how a 

color looks rather than how much of a particular colorant is needed for a device (such as a 

monitor, desktop printer, or digital camera) to produce colors, Lab is considered to be a device-

independent color model. Color management systems use Lab as a color reference to predictably 

transform a color from one color space to another color space 

Grayscale mode 

Grayscale mode uses different shades of gray in an image. In 8‑bit images, there can be up to 256 

shades of gray. Every pixel of a grayscale image has a brightness value ranging from 0 (black) to 

255 (white). In 16-and 32‑bit images, the number of shades in an image is much greater than in 

8‑bit images. 

Bitmap mode 

Bitmap mode uses one of two color values (black or white) to represent the pixels in an image. 

Images in Bitmap mode are called bitmapped 1‑bit images because they have a bit depth of 1. 

 

 Content/ Topic 3: Digital collage composition  

 

The basic definition of Digital Collage is that it is a form of graphic art that uses virtual imagery and 

textures from different sources pieced and layered together (in a program such as Photoshop) into 

one final assembled image. 

 

7 things to consider when creating a collage 

 

Some fundamental things to keep in mind when composing, collating and arranging a digital or 

analogue collage. 

01. Consider composition 

When starting a collage, it is best to think of it in terms of composition, or even curation. Try using a 

variety of compositional techniques, such as the rule of thirds, one-point perspective or try and 
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capture fluidity and movement in your piece. The beauty of working with existing materials is that 

you already have an infinite number of elements and starting points, so it is very much a process of 

trial and error to see what works. 

02. Choose a theme 

If you are having trouble finding inspiration for your collage, it can be helpful to give yourself a theme, 

as sometimes setting limits can force you into making creative decisions. It can be something as 

simple and obvious as 'summer', or as abstract and open to interpretation as 'tomorrow'. 

 

03. Use contrast to build tension 

One of the most effective strategies when approaching design of any kind, be it graphic design, 

cinematography or architecture, is the use of contrast. A healthy dose of contrast makes for great 

tension in a piece, and this is something that humans respond particularly well to.  

In a collage, putting contrasting elements next to each other, such as a vintage black and white scene 

juxtaposed with a loud, contemporary photograph, or a close up, highly defined detail set against a 

blurry background, can create this kind of intriguing tension.   

 

04. Work with patterns and textures 

It is easy to overlook the less obvious elements found in magazines. Instead of focusing on figurative 

imagery, look instead for repeating patterns, say on wallpaper or a carpet, or the voluminous billows 

of a silk skirt, complete with the interplay of light and shadow, or the fine texture of a feather, or 

curly hair. Zooming in on these elements and using clever crops can transform them into abstract 

additions that catch the viewer’s eye.  

 

05. Incorporate typography 

If done right, typography can turn a simple image into a profound message, a protest sign or a quirky 

poster. Instead of mixing letters, try using entire words, and mix serifs with sans serifs, or bold and 

light fonts, to create the tension mentioned above. If you need some typography inspiration, check 

out our list of free fonts. 

 

06. Play around with colour 

Colour is one of the most important elements in art and design, regardless of the genre. In collage, 

one way to familiarise yourself with different colour tones can be to set yourself the challenge of 

creating a piece using just one colour. Blue, for example. As you search for blue in your material, 

you’ll realise how different the blue of a sky is to the blue of water, and how variable shots of water 

or sky are in themselves. Blues might appear from things you wouldn’t expect, such as window 

reflections, or shadows.   

 

07. Consider the negative image 

Whether you are working with real pieces of paper or with digital software, the process of cutting 

out is still the same. With existing material in particular, many happy accidents can arise through the 

removal of one image. When you cut something out, turn the paper around and see if the reverse 

negative is an interesting form. Can you still make out what the image was? If you put a contrasting 

piece of paper behind it, what happens? Play around with the negative, because there is a lot of 

opportunity here to make an exciting new work with very little effort. 
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 Content/ Topic 4: Defining resolution  

 

Resolution refers to the amount of visual detail contained in an image. ... An example of a high-

resolution (left) and low-resolution (right) image. In printing terms, a higher dpi means that the 

printer will place more dots of ink for every inch of artwork. For most artwork, 300 dpi is preferred. 

 

 Content/ Topic 5: Filters features 

Image filter - Computer Definition. A software routine that changes the appearance of an image or 

part of an image by altering the shades and colors of the pixels in some manner. Filters are used to 

increase brightness and contrast as well as to add a wide variety of textures, tones and special effects 

to a picture. 

 

L O 3.5 - Edit, enhance and amend graphic designs using accurate selection techniques, 

special effects, cropping and resizing of images, and save using the designated software 

 

 Content/ Topic 1: Enhancing images using Graphic software  

 

How to enhance the brightness and color and improve the quality of your images in Adobe 

Photoshop? 

 1. Adjust brightness and contrast 

Adjust image exposure 

What you learned: To adjust brightness and contrast 

In the menu bar, select Image > Adjustments > Brightness/Contrast. 

Adjust the Brightness slider to change the overall brightness of the image. Adjust the Contrast slider 

to increase or decrease image contrast. 

Click OK. The adjustments will appear only on the selected lay 

 

2. Adjust color vibrance 

What you learned: To adjust vibrance 

In the menu bar, select Image > Adjustments > Vibrance. 

Experiment by adjusting the sliders. The Vibrance slider affects the intensity of colors. It has the 

strongest effect on muted colors in the image. The Saturation slider increases the color intensity of 

all colors in the image. 

Click OK when you’re done.  

 

3. Adjust hue and saturation 

 

Adjust hue and saturation of colors. 

What you learned: To adjust hue and saturation 

In the menu bar, select Image > Adjustments > Hue/Saturation. 
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Experiment by adjusting the Hue, Saturation, and Lightness sliders. Your changes will affect all the 

colors in the image. The Hue slider changes the colors in an image. The Saturation slider affects the 

intensity of colors in an image. The Lightness slider affects the brightness of colors in an image. 

To affect only a specific color with these sliders, first go to the drop-down menu at the top left of the 

Hue/Saturation dialog box and choose a color range, like Yellows. Then adjust the Hue, Saturation, 

or Lightness sliders. These changes will only affect the selected color range, wherever that color 

appears in the image. 

Click OK when you’re done. 

 

4. Adjustment layers 

 

Work with adjustment layers. 

What you learned: To add an adjustment layer 

Adjustment layers give you additional editing flexibility. They allow you to re-edit image adjustments 

you’ve made, and protect your original image from direct changes. Try out a Black & White 

adjustment layer to get a feel for how adjustment layers work.  

 

In the Layers panel, select an image layer that you want to affect with the adjustment. 

Go to the bottom of the Layers panel, click the Create new fill or adjustment layer icon, and select 

Black & White from the drop-down menu. A new adjustment layer will appear in the Layers panel 

above the image layer you selected. This adjustment layer will affect only the layers below it. 

 

The Properties panel opens automatically, displaying the controls for this adjustment. Different kinds 

of adjustment layers present different controls in the Properties panel. 

 

With your Black & White adjustment layer selected in the Layers panel, customize the way your image 

is converted from color to black and white by adjusting the controls in the Properties panel. 

Experiment by adjusting the sliders. Click the double arrows at the top right of the Properties panel 

to close that panel when you’re done. 

 

 Content/ Topic 2: The principles of visual design  

 

 4 Basic Design Principles known as CRAP! 

1.  Contrast 

The first basic design principle is contrast, or the idea that different colors, shapes, and sizes will draw 

your readers’ attention best. 

 

To use contrast in your designs, make sure that you choose a color scheme that combines light and 

dark shades. You should also use a variety of fonts for your title and captions to create visual contrast 

in your text. 

2.  Repetition 

In contrast with the first basic principle of design, the second principle helps you create unity. The 

rule of repetition indicates that you should reuse some key themes in your design so that readers can 

easily recognize and identify your brand. 
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For example, if you use red, white, and blue as the signature colors for your logo, you should repeat 

these same colors in every print publication you order. 

3.  Alignment 

Alignment refers to the placement of all the design elements on a page. If you put the text at the top 

left corner of the page and then place your logo in the center of the page with images scattered 

around the edges, your readers won’t know where to look for specific information about your 

company. 

4.  Proximity 

Like alignment, proximity teaches you to keep related images, paragraphs, and titles visually grouped 

together. This arrangement won’t just allow for more white space-it will also communicate the 

information of your ads in the most concise way possible. 

 

 Content/ Topic 3: Originality and copyright 

 

Originality is the aspect of created or invented works as being new or novel, and thus distinguishable 

from reproductions, clones, forgeries, or derivative works. An original work is one not received from 

others nor one copied from or based upon the work of others. 

 

Copyright is a bundle of rights which visual artists, musicians, writers and video and film makers own 

in relation to their work. It exists in every kind of creative work you can imagine. Copyright exists 

automatically once you create a work and is free. Copyright can be shown by a symbol that looks like 

this: © 

 

 Content/ Topic 4: Cropping and resizing image 

 

How to crop and resize the image with the Crop Tool 

What we need is a way to crop our image to the same aspect ratio as the frame before resizing it. And we 

can do that using the Crop Tool. In fact, the Crop Tool lets us crop the image and resize it for print all in one 

shot! 

Step 1: Select the Crop Tool 

First, I'll select the Crop Tool from the Toolbar: 

 
Selecting the Crop Tool. 

Photoshop places the crop border and handles around the image: 
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The crop border and handles appear. 

Step 2: Choose "W x H x Resolution" from the Aspect Ratio menu 

Now if I just wanted to crop the image to the new aspect ratio, without caring about the actual print size, I 

could do that by entering the new ratio into the Width and Height fields in the Options Bar. Since I want to 

crop it as an 8 x 10, and in landscape orientation with the width larger than the height, I'll enter 10 for 

the Width and 8 for the Height. Notice that I'm not entering a specific measurement type, like inches or 

pixels. I'm only entering the aspect ratio itself: 

 
Entering the new aspect ratio into the Width and Height fields. 

Photoshop automatically resizes the crop border to match the new ratio: 

 

https://www.photoshopessentials.com/basics/how-to-resize-images-for-print-with-photoshop/
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The crop border has been resized to the new aspect ratio. 

But in this case, changing the aspect ratio isn't the only thing I want to do. I actually want to resize the image 

so that it will print at exactly 10 inches wide and 8 inches tall. To do that, I'll click on the Aspect Ratio option 

in the Options Bar: 

 
Clicking the Aspect Ratio option. 

 

 

And from the menu, I'll choose W x H x Resolution (Width x Height x Resolution): 

 
Choosing "W x H x Resolution". 

Step 3: Enter the new Width and Height, in inches 

Then, I'll re-enter the same aspect ratio as before. But this time, I'll also include the measurement type. So 

instead of just entering 10 for the Width, I'll enter 10 in, for inches. And for the Height, I'll enter 8 in, again 

for inches: 

 
Entering the width and height, this time in inches. 

Step 4: Set the Resolution to 300 pixels/inch 

Notice that we also have a third box now, and this third one is for the Resolution value. Since I'll want the 

image to print at the highest quality, I'll enter the industry standard resolution of 300 pixels/inch: 

 
Entering the print resolution. 

Step 5: Reposition the crop border around your subject 

Then, I'll drag the image to the right to reposition the family inside the crop boundary: 

https://www.photoshopessentials.com/basics/how-to-resize-images-for-print-with-photoshop/
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Dragging the image to fit the subjects inside the crop border. 

Step 6: Click the checkmark 

And finally, to commit the crop and resize the image, I'll click the checkmark in the Options Bar: 

 
Clicking the checkmark to crop and resize the image. 

To fit the cropped image on the screen, I'll go up to the View menu and I'll choose Fit on Screen: 

 
Going to View > Fit on Screen. 

And here's our image at its new aspect ratio: 

 
The image after cropping and resizing it to the 8 x 10 frame size. 
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How to check that the print and frame sizes match 

Let's finish off by checking to make sure that the image will now print at the frame size we need. I'll re-open 

the Image Size dialog box by going up to the Image menu and choosing Image Size: 

 
Going to Image > Image Size. 

And sure enough, if I change the measurement type for the Width and Height to Inches, we see that the 

image will now print at exactly 10 inches wide and 8 inches tall, at a resolution of 300 pixels/inch, which 

means it will now fit perfectly and look great in an 8" by 10" frame: 

 
Confirming the new print size. 

 

L O 3.6 - Evaluate images for creative, dramatic and technical quality, and file size, and 

suitability to meet the brief 

 

 Content/ Topic 1: Image quality  

Image quality can refer to the level of accuracy in which different imaging systems capture, process, 

store, compress, transmit and display the signals that form an image. Another definition refers to 

image quality as "the weighted combination of all of the visually significant attributes of an image 

 

 Content/ Topic 2: File Format  

Best Image File Formats to Use 
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1. JPEG 

 

JPEG stands for Joint Photographic Experts Group, and it’s extension is widely written as .jpg. This 

most used image file format is used to store photos all over the world, and is generally a default file 

format for saving images. In fact, most of the images you find online will download as .jpg files. 

 

JPEG files come in different quality levels like low, medium and high. Low quality JPEGs are more 

compressed than high quality versions. So, if you need a high quality image, you’ll need to choose a 

less compressed JPEG option. 

When to Use JPEG Image Format: 

 

Complex images with a lot of different colors, like photographs 

To compress highly detailed images 

For print 

 

2. PNG 

Best image file format for photographers 

PNG stands for Portable Network Graphics. It’s an important file format that helps a lot in photo 

editing. You can use PNGs for completely transparent backgrounds or drop shadows (partial 

transparency) for the great effects. 

 

This image format will not sacrifice the quality and details of the photos, but that means that they 

are typically larger in size than JPEGs. Thus, PNGs are best for small images like logos. 

 

When to Use PNG Image Format: 

 

 Images with transparency 

 Small images, like logos 

 Online 

 To retain the quality of a detailed image, provided that you have storage for a larger file size 

 

3. GIF 

 

GIF stands for Graphics Interchange Format, and it’s quite similar to PNG in terms of its image quality 

preservation. With GIF image files, you can also create short animations for web. 

 

This image format has a smaller color range, so it’s not suitable for all photos. Like PNG, GIF images 

can be transparent. But, unlike PNG, GIF doesn’t support partial transparency, which means you can’t 

use them to preserve shadow effects in your photos. 

 

When to Use GIF Image Format: 

 

 For simple images with few colors, like icons 

 For animated images 
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4. PSD 

Best image file format for photographers 

PSD stands for Photoshop Document. When you save an image from Adobe Photoshop, the 

program’s default is to save that photo as a PSD file. You can then use that file to edit the individual 

layers you created in Photoshop at a later time. 

 

This file format is not suitable for web, nor is it suitable for clients because it isn’t versatile. However, 

it is one of the best image formats for maintaining the quality of your image over a long period of 

time. 

 

You should save your edited images as PSDs, especially if you intend to revisit them in Photoshop for 

additional retouching. You’ll need to make sure that your layers are not merged before you save your 

PSD file, or you’ll lose some of your editing capabilities. 

 

Because it contains so much information in different layers, the size of your PSD files will be quite 

large. But, the trade-off is access to the highest quality version of your images for printing. 

 

When to Use PSD Image Format: 

 

 To save images you may edit again in the future 

 To retain the quality and detail of images you want to print.  Of course, you can only save your 

images as PSD files if you work in Photoshop. You can get Photoshop here from Adobe’s site 

for only $9.99/month. 

 

5. TIFF 

Best image file format for photographers 

TIFF stands for Tagged Image File Format, and it is known as the most used file format by 

photographers and designers. Images stored as TIFF files are best for post-processing, because they 

are not compressed at all. 

 

With TIFF files, you can create all kinds of digital images. You can use TIFFs with any photo editing 

software to perfect your photos, and you can re-save TIFFs as any other file format. Although TIFF 

files take up more space on your devices, they provide you a lot of flexibility. 

 

When to Use TIFF Image Format: 

 

 For images you want to store without losing details 

 For images you need to print 

 

 Content/ Topic 3: Realization of the reliability tests  

Reliability is the probability that a product will continue to work normally over a specified interval of 

time, under specified conditions. For example, the mouse on your computer might have a reliability 

of 0.990 (or 99%) over the next 1000 hours. 
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Reliability Growth (RG) testing and analysis is an effective methodology to discover defects and 

improve the design during testing. ... RG analysis can track the effectiveness of each design change 

and can be used to decide if a reliability goal has been met and whether, and how much, additional 

testing is required. 

 

 Content/ Topic 4: Bootstrap-technique to produce variations of the source image  

 

How to use bootstrap for images?  

1. Rounded Corners. The rounded class adds rounded corners to an image: ... 

2. Circle. The rounded-circle class shapes the image to a circle: ... 

3. Thumbnail. The .img-thumbnail class shapes the image to a thumbnail (bordered): ... 

4. Aligning Images. ... 

5. Cantered Image 

 

L O 3.7 - Integrate elements of visual design into a designated multimedia sequence 

 

 Content/ Topic 1: Graphic design conventions  

 

1. “Keep it Simple” as a Best Practice 

Any time conventions are broken, it takes more time for a user’s brain to process the new content. 

Designers need to take the limitations of human cognition into account, as well as the reality of 

limited working memory. 

2. Usability 

Usability refers to how effectively and efficiently a task can be completed. By using learned 

conventions and patterns, a designer can set up an experience which eases the user journey by being 

familiar, using predictable patterns for common controls. 

 Content/ Topic 2: The principles of digital imaging  

 

Digital imaging or digital image acquisition is the creation of a digitally encoded representation of the 

visual characteristics of an object, such as a physical scene or the interior structure of an object. 

1. Balance 

Balance is how the elements of a design are distributed throughout a layout. If the balance is good, 

then stability is assured, although lately many designers go for unbalanced designs because they are 

dynamic and offer a totally different perspective. 

2. Dominance and Priority 

These two principles are together because they are strongly linked. They both have a lot to do with 

the user experience because a lack of priority and element dominance can be confusing. 

3. Proportion 

Proportion is important and represents the scale of elements compared to each other. They have a 

strong effect on the user and are also linked with the previous principle. It is no surprise that larger 

elements have a stronger impact on the user than the small ones 

 

4. Contrast 
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This is another important principle not only of design, but also of photography and any other visual 

art. I don’t think we need to go too deep into this, because everybody knows what contrast means. 

5. Rhythm 

This might be a new one for you. The rhythm of the page is the principle that makes the human eye 

move from one element to another. It ensures the flow of the eye and in which order users should 

see the elements. 

6. Harmony and Unity 

The last principle of design wants to ensure that even if all the principles above are used properly, it 

is still impossible to create a stunning design without harmony and unity, and this is quite often seen 

in real life. 

 

 Content / Topic 3: Creative thinking techniques 

 

What is Creative Thinking?  

 

Many people associate being creative with being able to paint, sing or write, but someone who is not 

good at any of these things could still be a creative thinker.  

 

How? Because creative thinking is the process of coming up with something new; looking at a 

problem from a new light and finding an innovative solution or a solution that hasn’t been thought 

of before. Or in other words, thinking outside the box. 

Creative Thinking Techniques 

 

We have listed below several creative thinking techniques that you can use to come up with creative 

ideas faster. 

Affinity Diagrams  

After a brainstorming session, meeting or research you end up with a load of information that needs to be 

sorted through and categorized. This is where the affinity diagram comes.  

The affinity diagram helps you group your data based on themes. This makes it easier to detect patterns and 

connections among the information you have gathered, thus allowing you to come up with new ideas or 

solutions.  

Don’t know how to use the affinity diagram? We’ve got you covered with this complete guide to affinity 

diagrams. 

https://creately.com/blog/diagrams/what-is-an-affinity-diagram-guide-and-templates/
https://creately.com/blog/diagrams/what-is-an-affinity-diagram-guide-and-templates/
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Affinity Diagram Template  

Brainstorming  

Brainstorming is one of the most popular methods of idea generation. You can go about this individually or 

with a group of people.  

In group brainstorming, you have the ability to collect many creative ideas from people with diverse skills 

and experience. 

There are many brainstorming techniques out there, and some handy visual brainstorming techniques are 

listed in this post.  

Concept Map 

The concept map is a teaching and learning techniques that help visualize the connections between concepts 

and ideas. It helps organize thoughts and discover new relationships, ideas or concepts.  

Check out our guide to concept maps to learn about how to use it in more detail. 

 
Concept Map Template  

https://creately.com/demo-start?tempId=TVRIgpOnogd
https://creately.com/demo-start?tempId=j6de1fn21
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Mind Map 

The mind map starts with the key concept you are brainstorming around in the center. Related ideas are 

connected to the center with lines.  

It helps you capture your free flow of thoughts and organize them on a canvas in a way that will later allow 

you to discover new connections that will let you arrive at a possible solution.  

Because it connects both text and a visual layout, it allows for a more creative style of thinking. 

 
Mind Map Template for Creative Thinking  

Mood Board  

A mood board – like a collage – is a collection of images, fonts, icons colors, etc. that is representative of a 

particular theme or style. Mood boards are also known as inspiration boards and commonly used in design 

projects.  

Here’s how to use a mood board. 

 
Mood Board Template  

https://creately.com/demo-start?tempId=x7byzIuNCgh
https://creately.com/demo-start?tempId=FNnPuf8cohR
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SCAMPER Technique  

SCAMPER is another successful creative thinking technique that is used to spark creativity during 

brainstorming. SCAMPER stands for seven thinking approaches, 

 Substitute  

 Combine 

 Adapt 

 Modify 

 Put to another use 

 Eliminate  

 Reverse 

 
SCAMPER Technique Template  

Six Thinking Hats  

Each hat in the six thinking hats method represents a different perspective. It is used during meetings or 

brainstorming sessions to allow team members to look at possible solutions from different perspectives or 

thinking directions.  

https://creately.com/demo-start?tempId=jujgf3952
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Each hat represents a different thinking angle, and during the session, each member will get to put it on in 

turn.  

White hat – facts and information  

Red hat – feelings, intuitions, emotions, and hunches  

Balck hats – judgment, legality, morality  

Yellow hat – optimism, benefits 

Green hat – new ideas, opportunities  

Blue hat – conclusions, action plans, next steps  

Refer to this resource on six thinking hats to learn about how to use it in more detail. 

 
Six Thinking Hats Diagram  

Storyboards  

Storyboards are a way to visually organize ideas. It’s a common tool used in video planning. Say you are 

planning a TV advertisement; you can start with a storyboard to graphically organize the ideas in your head. 

As you lay them out on a storyboard, you’d be able to quickly mold the idea in your head. 

https://creately.com/usage/six-thinking-hats-technique/
https://creately.com/demo-start?tempId=jtqus0ty
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Storyboard Template  

SWOT Analysis 

SWOT stands for Strengths, Weaknesses, Opportunities, and Threats. In business planning, the SWOT 

analysis is applied in various situations; in competitor analysis, situation analysis, strategic planning, personal 

evaluation, etc.  

It can be used to identify effective innovative opportunities, mitigate threats using strengths, etc. 

 
 

L O 3.8 - Test and run graphics as part of a multimedia presentation 

 

 Content / Topic 1: Visualization and interpretation of creative concepts  

 

Visualization is any technique for creating images, diagrams, or animations to communicate a 

message. Visualization through visual imagery has been an effective way to communicate both 

abstract and concrete ideas since the dawn of humanity. 

https://creately.com/demo-start?tempId=jracpzaq
https://creately.com/demo-start?tempId=juwbtpns
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Interpretation in art refers to the attribution of meaning to a work. A point on which people often 

disagree is whether the artist's or author's intention is relevant to the interpretation of the work. 

 

 Content / Topic 2: Technical testing of artwork 

 

Technical tests are a common and very important step in the application process for many positions 

in Art development. Programmers, designers, and animators all have to do tests too, but we’ll be 

focusing just on art tests in this article. Art tests are briefs that expect a set of deliverables to be 

handed back to the employer by a specific date. Sounds pretty straight forward, right? Unfortunately, 

it isn’t always that easy. 

What Do Studios Look for When Reviewing an Art Test? 

 

Response to follow while performing art test 

 

Good understanding of technical skills 

Understanding the fundamentals of art seems to be what all the artists look for. 

 

Good presentation 

No matter how cool your art test might be, your presentation of the piece needs to be clean. Handing 

in messy renders with joke file names probably isn’t the best idea. Make sure you have clean files, 

use naming conventions and organize your assets appropriately in your submission. 

 

Follow the brief 

Following the brief shows that you can follow instructions and work independently on what they’ve 

asked for, which is ideally what you would be doing if hired by the studio. It’s really important to get 

this right: make sure you understand the brief and properly organize your time, to make sure you 

have all your deliverables ready to hand in before the deadline. 

 

Sharing your Art Test Online 

Sharing your test online can be a valuable opportunity for you to get some good feedback on your 

work 

 

L O 3.9 Present designs in the appropriate format 

 

 Content / Topic 1: File formats  

A file format is a standard way that information is encoded for storage in a computer file. It specifies 

how bits are used to encode information in a digital storage medium. 

Example of some file format to use while exporting 2D graphic artwork 

1. JPEG / JFIF. 

2. JPEG 2000. 

3. Exif. 

4. TIFF. 
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5. GIF. 

6. BMP. 

7. PNG. 

 Content / Topic 2: File management and transfer systems  

File Management: The process and act of creating an organized structure in which you store 

information for easy retrieval 

The main components of file management are the storage of data, the file metadata, and the file 

system. 

 

File transfer is the transmission of a computer file through a communication channel from one 

computer system to another. 

 

 Content / Topic 3: Applying principles of visual design  

 

In Visual Design there are several principles to be followed in order to have a Good Design, the 

following are key principles to Know. 

 

1. Principal of Visual Design 

2. Balance 

3. Unity 

4. Proximity 

5. Contrast 

6. Emphasis 

7. alignment 

 

 Content / Topic 4: Save the output file 

 

1. Choose File > Save. 

 

The file remains in the current format. 

Save a file with a different name, location, or format 

1. Choose File > Save As. 

Note: 

The Camera Raw plug‑in can save camera raw image files in a different file format, such as Digital 

Negative (DNG). 

 

2. Choose a format from the Format menu. 

Note: 

If you choose a format that does not support all the features of the document, a warning will appear 

at the bottom of the dialog box. If you see this warning, it’s best to save a copy of the file in Photoshop 

format or in another format that supports all of the image data. 

3. Specify a filename and location. 

4. In the Save As dialog box, select saving options. 

5. Click Save. 
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File saving options 

You can set a variety of file saving options in the Save As dialog box. The availability of options 

depends on the image you are saving and the selected file format. 

 

As A Copy 

 

Saves a copy of the file while keeping the current file open on your desktop. 

Alpha Channels 

 

Saves alpha channel information with the image. Disabling this option removes the alpha channels 

from the saved image. 

 

Layers 

 

Preserves all layers in the image. If this option is disabled or unavailable, all visible layers are flattened 

or merged (depending on the selected format). 

 

Notes 

Saves notes with the image. 

 

Spot Colors 

 

Saves spot channel information with the image. Disabling this option removes spot colors from the 

saved image. 

Use Proof Setup, ICC Profile (Windows), or Embed Color Profile (Mac OS) 

Creates a color-managed document. 

 

Note: 

The following image preview and file extension options are available only if Ask When Saving is 

selected for the Image Previews and Append File Extension (Mac OS) options in the File Handling 

Preferences dialog box. 

 

Thumbnail (Windows) 

 

Saves thumbnail data for the file. 

Use Lower Case Extension (Windows) 

Makes the file extension lowercase. 

 

Image Previews options (Mac OS) 

 

Saves thumbnail data for the file. Thumbnails appear in the Open dialog box. 

File Extension options (Mac OS) 
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Specifies the format for file extensions. Select Append to add the format’s extension to a filename 

and Use Lower Case to make the extension lowercase. 

 

Export layers to files 

You can export and save layers as individual files using a variety of formats, including PSD, BMP, JPEG, 

PDF, Targa, and TIFF. Layers are named automatically as they are saved. You can set options to control 

the generation of names. 

 

Choose File > Export > Export Layers To Files. 

 

In the Export Layers To Files dialog box, under Destination, click Browse to select a destination for 

the exported files. By default, the generated files are saved in the sample folder as the source file. 

Enter a name in the File Name Prefix text box to specify a common name for the files. 

Select the Visible Layers Only option if you want to export only those layers that have visibility 

enabled in the Layers panel. Use this option if you don’t want all the layers exported. Turn off visibility 

for layers that you don’t want exported. 

 

Choose a file format from the File Type menu. Set options as necessary. 

Select the Include ICC Profile option if you want the working space profile embedded in the exported 

file. This is important for color-managed workflows. 

Click Run. 
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