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Sector: All 
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   Purpose statement 

This module describes the skills and knowledge required to operate a computer, to use 

word processing applications in the production of workplace documents, to create and 

use spreadsheets and charts through the use of spreadsheet software, to design electronic 

presentations, and to send, receive and manage electronic mail (email), as well as to 

collaborate online using chat rooms, intranets and instant messaging. 
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Learning Unit 1 Apply computer basics 

LO 1.1 Describe the Computer basics 

 Topic 1: Classification of Computers 

Supercomputers are the fastest, largest, most expensive and powerful computers available. 

They are able to perform many complex operations in a fraction of a second. 

Supercomputers are mainly used for scientific research, which requires enormous 

calculations. Some of the applications that justify use of supercomputers include 

aerodynamic design and simulation, petroleum research, defense and weapon analysis and 

telecommunications. Because of its weight, a supercomputer is kept in a special room. 

Mainframe computers are less powerful and cheaper than supercomputers. While 

supercomputers may be described as giant computers, mainframes are said to be big in size. 

They are used for processing data and performing complex mathematical calculations. They 

have a large storage capacity and can support a variety of peripherals. Mainframe 

computers are used as powerful data processors in large research institutions and 

organizations such as banks, hospitals and airports, which have large information processing 

needs. 

 Minicomputers are also known as small-scale mainframes because they were cheaper 

alternative to mainframes computers. Like mainframes, minicomputers are used in business 

organizations, laboratories, research institutions, engineering firms and banks. 

Microcomputer is the smallest, cheapest and relatively least powerful type of computer. It 

is called a microcomputer because its CPU is called a microprocessor, which is very small 

compared to that of minicomputers, mainframes and supercomputers. Microcomputers are 

commonly used in schools, business enterprises, cybercafé, homes and many other places. 

Today, the processing power of microcomputers has increased tremendously close that of 

minicomputers and mainframes. 

 Topic 2: Description of types of personal computer  

Desktop Computer: Commonly fits on a desk. A single User PC 

Laptop Computer: Compact PC, that usually carriable  
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Net book: Smaller, lighter, and more portable laptop 

Tablet PC: Uses the Touch Screen Technology 

A personal digital assistant (PDA): also known as a handheld PC, is a variety mobile device 

which functions as a personal information manager. Nearly all modern PDAs have the ability 

to connect to the Internet. A PDA has an electronic visual display, letting it include a web 

browser. Most models also have audio capabilities, allowing usage as a portable media 

player, and also enabling most of them to be used as telephones. 

 

 

 Topic 3: Explanation of Computer memory 

Memory is the most essential element of a computing system because without it computer 

can’t perform simple tasks. Computer memory is of two basic type – Primary memory (RAM 

and ROM) and Secondary memory (hard drive, CD, etc.).  
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The RAM family includes two important memory devices: static RAM (SRAM) and dynamic 

RAM (DRAM). The primary difference between them is the lifetime of the data they store.  

 SRAM retains its contents as long as electrical power is applied to the chip. If the 

power is turned off or lost temporarily, its contents will be lost forever.  

 DRAM, on the other hand, has an extremely short data lifetime-typically about four 

milliseconds. This is true even when power is applied constantly. 

The ROM family includes: 

 PROM (Programmable read-only memory) – It can be programmed by user. Once 

programmed, the data and instructions in it cannot be changed. 

 EPROM (Erasable Programmable read only memory) – It can be reprogrammed. To 

erase data from it, expose it to ultra violet light. To reprogram it, erase all the 

previous data. 

 EEPROM (Electrically erasable programmable read only memory) – The data can be 

erased by applying electric field, no need of ultra violet light. We can erase only 

portions of the chip. 
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Secondary storage Alternatively referred to as external memory, secondary memory, and 

auxiliary storage, a secondary storage device is a non-volatile device that holds data until it 

is deleted or overwritten. Secondary storage is about two orders of magnitude cheaper than 

primary storage. Consequently, a hard drive or an additional, slower SSD may use as 

secondary storage to a primary, faster, PCIe SSD. 

Examples of secondary storage 

 Hard drive 

 Solid-state drive 

 USB thumb drive 

 SD card 

 CD 

 DVD 

 Floppy diskette 

 Tape drive 

LO 1.2 Identify Various computer peripherals 

 Topic 1: Description of inputs devices  

An input device is a piece of hardware used to provide data to a computer used for 

interaction and control.  It allows input of raw data to the computer for processing. 



Page 8 of 99 
 

Here’s a list of some input devices used in computers and other computing devices: 

 Keyboard – one of the primary input devices used to input data and commands. It 

has function keys, control keys, arrow keys, keypad and the keyboard itself with the 

letters, numbers and commands.  Keyboards are connected to the computer through 

USB or Bluetooth.  A laptop keyboard is more compact than a desktop keyboard to 

make the laptop smaller and lighter.  Smartphones and tablets use on-screen 

keyboard to input messages and select commands. 

The French version of the standard QWERTY keyboard. AZERTY keyboards differ 

from the QWERTY keyboard in that the Q and W keys have been interchanged with 

the A and Z keys. Another difference between QWERTY and AZERTY keyboard is 

that the M key on an AZERTY is to the left of the L key. 

 

 Mouse – an input device used to control the cursor and coordinates. It can be wired 

or wireless.  It allows the user to do the following: 

 Move the mouse cursor 

 Select 

 Scroll 

 Open or execute a program 

 Drag-and-drop 

 Hover 
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 Perform other functions with the use of additional buttons 

 A laptop uses a touchpad as the mouse.  A smartphone and tablet use a 

touchscreen as primary input device and the user’s finger is used as the mouse. 

 Microphone – an input device that allows users to input audio into their computers. 

Here are some uses of the microphone: 

 Audio for video 

 Computer gaming 

 Online chatting 

 Recording musical instruments 

 Recording voice for dictation, singing and podcasts 

 Voice recorder 

 Voice recognition 

 VoIP – Voice over Internet Protocol 

 Digital Camera – is an input device that takes pictures digitally. Images are stored as 

data on memory cards.  It has an LCD screen that allows users to preview and review 

images.  Digital cameras have become popular over film cameras because of the 

following features: 

 LCD screen – allows users to view the photos and videos immediately 

 Storage – can store thousands of pictures 

 Picture development – allows users to choose and pick which pictures to 

develop 

 Size – takes up less space and can be easily carried 

 Scanner – is an input device that reads an image and converts it into a digital file. A 

scanner is connected to a computer through USB.  There are different types of 

scanners: 

 Flatbed scanner – uses a flat surface to scan documents 

 Sheetfed scanner – like a laser printer where paper is fed into the scanner 

 Handheld scanner – the scanner is dragged over the page to be scanned 

 Card scanner – for scanning business card 

 Touchscreen – is an input device that allows users to interact with a computer using 

their fingers. It is used widely in laptop monitors, smartphones, tablets, cash 
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registers and information kiosks.  Most common functions of touchscreens are as 

follows: 

 Tap 

 Double-tap 

 Touch and hold 

 Drag 

 Swipe 

 Pinch 

 Barcode Reader – also known as barcode scanner or point of sale (POS) scanner, is 

an input device capable of reading barcodes. 

 Webcam – is an input device connected to the computer and the internet that 

captures still picture or motion video. 

 Biometric devices – is an input device used to input biometric data into a computer. 

Here are the types of biometric devices: 

 Face scanner 

 Hand scanner 

 Finger scanner 

 Voice scanner 

 Stylus – is a pen-shaped input device used to write or draw on the screen of a 

graphic tablet or device. Initially it was just used for graphic tablets and PDAs, but 

now, it has become popular on mobile devices as a replacement for the user’s 

fingers.  It’s used for more accurate navigation and to keep oils from user’s fingers 

off the device screen. 
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 Topic 2: Description of output Devices 

An output device is a piece of computer hardware that receives data from a computer and 

then translates that data into another form. That form may be audio, visual, textual, or hard 

copy such as a printed document. 

The key distinction between an input device and an output device is that an input device 

sends data to the computer, whereas an output device receives data from the computer. 

Examples of Output Devices 

 Monitor – This is the most common computer output device. It creates a visual 

display by the use of which users can view processed data.  Monitors come in various 

sizes and resolutions. 

Common Types of Monitors 

 Cathode Ray Tube – this uses phosphorescent dots to generate the pixels that 

constitute displayed images. 

 Flat Panel Screen – this makes use of liquid crystals or plasma to produce output. 

Light is passed through the liquid crystals in order to generate pixels. 

All monitors depend on a video card, which is positioned either on the computer 

motherboard or in a special expansion slot. The video card sorts out the computer data into 

image details that the monitors can then show. 



Page 12 of 99 
 

 Printer – this device generates a hard copy version of processed data, like 

documents and photographs. The computer transmits the image data to the printer, 

which then physically recreates the image, typically on paper. 

Types of Printers 

 Ink Jet – this kind of printer sprays tiny dots of ink onto a surface to form an image. 

 Laser – this type utilizes toner drums that roll through magnetized pigment, and then 

transfers the pigment onto a surface. 

 Dot Matrix – dot matrix printers utilize a print head to set images on a surface, using 

an ink ribbon. These printers were commonly used between 1980 and 

 Speakers – speakers are attached to computers to facilitate the output of sound; 

sound cards are required in the computer for speakers to function. The different 

kinds of speakers range from simple, two-speaker output devices right the way up to 

surround-sound multi-channel units. 

 Headset – this is a combination of speakers and microphone.  It is mostly used by 

gamers, and is also a great tool for communicating with family and friends over the 

internet using some VOIP program or other. 

 Projector – this is a display device that projects a computer-created image onto 

another surface: usually some sort of whiteboard or wall. The computer transmits 

the image data to its video card, which then sends the video image to the projector. 

It is most often used for presentations, or for viewing videos. 

 Plotter – this generates a hard copy of a digitally depicted design. The design is sent 

to the plotter through a graphics card, and the design is formed by using a pen.  It is 

generally used with engineering applications, and essentially draws a given image 

using a series of straight lines. 
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A device driver is a software program that manages and controls a specific device that is 

attached to a computer, while a device controller is a hardware unit that makes sense of the 

incoming and outgoing signals of the CPU. 

A device driver allows a computer to interface and interact with a specific hardware device, 

such as a printer, sound card, graphics card, etc. The device controller receives the data 

from a connected device, stores it temporarily, and then communicates the data to its 

device driver. Device controller acts as a bridge between the device and the operating 

system. 
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LO 1.3 Use desktop’s elements 

 Topic 1: Description of windows desktop elements 

 

The Windows 10 screen offers the following main features: 

 Start button—It’s back! As with Windows 7 and most earlier versions of Windows, 

the Start button appears in the lower-left corner of the screen, and you click it to 

display the Start menu. 
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 Start menu—The new Start menu is divided into two sections. On the left is a 

navigation section that gives you access to your user account; your most frequently 

used apps; system features such as File Explorer, Settings, and Power; and the rest of 

your apps (via the All Apps command). On the right is a scaled-down version of the 

Windows 8/8.1 Start screen that offers quick viewing and access to the tiles (see the 

next item) of a few apps. 

 Tiles—The rectangles you see on the right side of the Start menu each represent an 

item on your PC—most tiles represent apps, but you can also add tiles for folders 

and websites—and you click a tile to launch that item. Tiles can appear in one of four 

sizes (see “Resizing a Tile,” later in this chapter). 

 Live tiles—Many of the Start menu tiles are “live” in the sense that they display 

often-updated information instead of the app icon. For example, the Weather tile 

shows the current weather for your default location; the Mail tile displays recent 

email messages; and the Calendar tile shows your upcoming events. Note that these 

tiles don’t display any live content until you have used them at least once. 

 All Apps—Clicking this icon displays a complete list of the apps and desktop 

programs installed on your PC. Click Back to return to the main Start menu. 

 User account—Clicking this icon gives you access to several account-related tasks: 

accessing the Accounts section of the Settings app, locking your PC, and signing out 

of your account. 

LO 1.4 Scan viruses in the computer and different storages devices  

Topic 1: Description of types of antivirus scans 

Scan types includes: 

Full System Scan checks all boot records, files, and running processes to which the user has 

access. This scans your computer thoroughly and takes longer time. 

On demand scan: scans your computer system for viruses only when prompted to do so by 

the computer user 
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On access scan: scans your computer system constantly for viruses and other malicious 

threats, for the entire duration that your system is powered on, unless paused by the 

computer user.  

Scan mode includes: 

A manual scan is one that you run on-demand on a drive, file/folder, or your entire 

computer 

For example, these options will be used when you click 'Scan Now' on the home screen or 

'Run A Scan' in the antivirus tasks menu. 

Scheduled Scan: A Scheduled Scan is similar to Manual Scan but scans all files at the 

configured time and frequency.  

Real-time (automated) Scan: Real-time Scan is a persistent and ongoing scan. Each time a 

file is received, opened, downloaded, copied, or modified, Real-time Scan scans the file for 

threats. 
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Learning Unit 2 Use a word processing package 

LO 2.1 Format a text 

 Topic 1: formatting font size, style and colors 

Formatted text can draw the reader's attention to specific parts of the document and help 

communicate your message. This topic shows how to format the font size, style, and color 

of text, as well as how to use the bold, italic, underline, and change case commands. 

 To format font size 

Steps  

• Select the text you want to modify.  

• Left-click the drop-down arrow next to the font size box on the Home tab. The font size drop-down 

menu appears. • Move your cursor over the various font sizes. A live preview of the font size will 

appear in the document. 

 

 Left-click the font size you want to use. The font size will change in the document. 

 To format font style 

Steps  

 Select the text you want to modify.  
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 Left-click the drop-down arrow next to the font style box on the Home tab. The font 

style drop-down menu appears.  

 Move your cursor over the various font styles. A live preview of the font will appear 

in the document.  

 

 Left-click the font style you want to use. The font style will change in the document.  

 To format font color 

 Select the text you want to modify.  

 Left-click the drop-down arrow next to the font color box on the Home tab. The font 

color menu appears.  

 Move your cursor over the various font colors. A live preview of the color will appear 

in the document.  
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 Left-click the font color you want to use. The font color will change in the document.  

 Your color choices aren't limited to the drop-down menu that appears. Select More 

Colors at the bottom of the list to access the Colors dialog box. Choose the color you 

want, and then click OK.  

 Use the bold, italic, and underline commands 

Steps  

  Select the text you want to modify.  

  Click the bold, italic, or underline command in the Font group on the Home tab.  
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 Topic 2: Formatting paragraphs  

 Change text alignment 

Steps 

 Select the text you want to modify.  

 Select one of the four alignment options from the Paragraph group on the Home 

tab. 

 Align Text Left: Aligns all of the selected text to the left margin 

 Center: Aligns text an equal distance from the left and right margins 

 Align Text Right: Aligns all of the selected text to the right margin 

 Justify: Aligns text equally to the right and left margins; used in many books, 

newsletters, and newspapers 

 

 Working with column 

To set the number of text columns on a page, you use Word’s Columns command: Click 

the Layout tab, and in the Page Setup group, click the Columns button. A menu appears, 

listing common column-formatting options, as shown on the left here. 
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 Inserting Symbols 

On the far right of the Word 2016 Insert tab, two items are found in that group: 

Equation and Symbol. (If the window is too narrow, you see the Symbols button, from 

which you can choose Equation or Symbol.) Click the Symbol button see some popular or 

recently used symbols. Choose a symbol from the menu to insert the special symbol 

directly into your text. 
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 Bullets and numbering 

To create numbered lists, follow these steps: 

   1.   Type your list, and then select it. 

   2.   Do one of the following: 

 On the Home tab, in the Paragraph group, click Bullets or Numbering. 

 

You can find different bullet styles and numbering formats by clicking the arrow next to 

Bullets or Numbering on the Home tab, in the Paragraph group. 
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You can move an entire list to the left or the right. Click a bullet or number in the list, 

and drag it to a new location. The entire list moves as you drag. The numbering levels do 

not change. 

Click the Numbering on the popup menu: 

 

 Borders and shading  

• Click the Home tab. 

• In the Paragraph group, click the triangle by the Borders button to display the 

Borders menu. 

• Choose the Borders and Shading command. 

• The Borders and Shading dialog box appears, as shown here. 

 

LO 2.2 Create and edit a table 

 Topic 1: Manipulation of table 
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A table is a grid of cells arranged in rows and columns. Tables can be customized and are useful for 

various tasks such as presenting text information and numerical data. 

 Insert a blank table 

1. Place the insertion point where you want the table to appear. 

2. Navigate to the Insert tab, then click the Table command. 

 

3. This will open a drop-down menu that contains a grid. Hover over the grid to select the number of 

columns and rows you want. 

 

4. Click the grid to confirm your selection, and a table will appear.  

5. To enter text, place the insertion point in any cell, then begin typing. 
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To navigate between cells, use the Tab key or arrow keys on your keyboard. If the insertion 

point is in the last cell, pressing the Tab key will automatically create a new row. 

 Topic 2: Modification of table 

You can easily change the appearance of your table once you've added one to your document. There 

are several options for customization, including adding rows or columns, changing the table style 

and resizing width and height of cells as well as merging or splitting cells. 

 To add a row or column 

 Hover outside the table where you want to add a row or column. Click the plus sign that 

appears. (this is possible in office 2013 and later versions) 

 

 A new row or column will be added to the table. 

 

Alternatively, you can right-click the table, then hover over Insert to see various row and 

column options. 
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 To delete a row or column 

1. Place the insertion point in the row or column you want to delete.  

2. Right-click, then select Delete Cells from the menu. 
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 A dialog box will appear. Choose Delete entire row or Delete entire column, then click OK. 

 

 The row or column will be deleted. 

 Resize row and column 

MS Word table feature handles row height automatically for you, so you usually don’t have to 

think about it. The row height changes as needed to accommodate the font size of the text in 

the cells of that row. 

 Text in a cell wraps automatically to the next line when it runs out of room horizontally, so you 

can expect your table rows to expand in height as you type more text into them. 

   In contrast, column width remains fixed until you change it, regardless of the cell’s content.  

  If you want the width of a column to change, you must change it yourself. 

  The following is an exercise to help you practice resizing table rows and columns: 

1. In a table, hover the mouse pointer over the column divider between the first and second 

columns. The mouse pointer becomes a double-headed arrow, as shown in the figure. 

 

2. Drag to the right slightly to increase the width of the first column by about 1/4 inches. Notice 

that the second column’s text now wraps unattractively, as shown in the figure. 
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3. Press Ctrl +Z to undo the column width change; while pressing the Shift key, repeat Steps 1–

2. This time the other columns shift to the right to make room for the new width.  

4. Select the cells containing 1 and 2 in the first column.  

5. Drag the column divider within the selected area between the first and second columns to 

the left about 1/4 inches, dragging that column back to its original position. Only the two rows 

where cells were selected are affected, as shown in the figure. 

 

 Press Ctrl +Z to undo the column change; click to move the insertion point inside any cell in 

the first column. 7. Choose Table Tools Layout→ AutoFit→ AutoFit Contents. All the column 

widths are adjusted in the table to fit the content. 
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8. Position the mouse pointer over the horizontal divider between the heading row at the 

top and the first data row. The mouse pointer becomes a two-headed arrow, as shown. 

 

 Merge or split cells in a table 

Merge cells  

You can combine two or more table cells located in the same row or column into a single cell. 

For example, you can merge several cells horizontally to create a table heading that spans 

several columns.  

1. Select the cells that you want to merge.  

2. Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells.  

Split cells  

1. Click in a cell, or select multiple cells that you want to split.  

2. Under Table Tools, on the Layout tab, in the Merge group, click Split Cells.  

3. Enter the number of columns or rows that you want to split the selected cells into. 

 

LO 2.3 Edit document (text) 

 Topic 1: Editing text 

 Search/Find and replace a text 

1. Go to Home > Replace or press Ctrl +H. 
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2. Enter the word or phrase you want to locate in the Find box. 

3. Enter your new text in the Replace box. 

4. Select Find Next until you come to the word you want to update. 

5. Choose Replace. To update all instances at once, choose Replace All. 

To specify only upper or lowercase in your search, select More > Match case. 

 

 Delete a range of text 

Suppose you have a document of 50 pages and you want to delete pages 10 to 15. You 

may wonder if there is a way to delete that range with a single action. 

1. Press F5. Word displays the Go to tab of the Find and Replace dialog box. The Pages 

option should be selected, by default, at the left of the dialog box. 
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2. Type 10 into the Enter a Page Number box and then press Enter. Word jumps to the 

beginning of page 10. 

3. If the Find and Replace dialog box doesn't go away on its own (it will in some 

versions of Word), press Esc. 

4. Press F8. This turns on Extend mode. 

5. Press F5. Word again displays the Go to tab of the Find and Replace dialog box. 

6. Type 16 into the Enter a Page Number box and then press Enter. Word jumps to the 

beginning of page 16, but selects everything from the last insertion point location 

because you are using Extend mode. This means that you now have everything on 

pages 10 through 15 selected. 

7. If the Find and Replace dialog box doesn't go away on its own (it will in some 

versions of Word), press Esc. 

8. Press the Delete key. 

 Undo Command 

To undo an action press Ctrl +Z.  

If you prefer your mouse, click Undo on the Quick Access Toolbar. You can press Undo 

(or CTRL+Z) repeatedly if you want to undo multiple steps.  

 

You can't undo some actions, such as clicking commands on the File tab or saving a file. If 

you can't undo an action, the Undo command changes to Can't Undo. 

To undo several actions at the same time, click the arrow next to Undo  , select the 

actions in the list that you want to undo, and then click the list. 

 Spelling and grammar 
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Word processing has several proofing features that help to produce professional, error-free 

documents. 

Line colors: By default, Word automatically checks your document for spelling and grammar 

errors. These errors are indicated by colored wavy lines.  

 The blue line indicates a contextual spelling error.  

 A contextual spelling error is when an incorrect spelling of a word is chosen. For 

example, if you write Deer Mr. Theodore at the beginning of a letter, deer is a 

contextual spelling error because dear should have been used. Deer is spelled 

correctly, but it is used incorrectly in this letter. 

 The red line indicates a misspelled word.  

 The green line indicates a grammatical error.  

Use the spelling check feature 

Steps  

  Right-click the underlined word. A menu will appear.  

 Select the correct spelling of the word from the listed suggestions.  

 Left-click your mouse on the word. It will appear in the document.  

 You can choose to ignore an underlined word, add it to the dictionary, or go to the 

Spelling dialog box. 

Use the grammar check feature 

Steps  

 Right-click the underlined word. A menu will appear.  

  Select the correct word from the listed suggestions.  

  Left-click your mouse on the word. It will appear in the document.  

 You can also choose to ignore an underlined word, go to the Grammar dialog box, or 

find out more information about the word and its usage. 
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 You can also choose to ignore an underlined word, go to the Grammar dialog box, or 

find out more information about the word and its usage. 

LO2.4 Print a document 

 Topic 1: Description of printing   

Once you complete your document, you may want to print it for various reasons. This topic 

covers the two basic features of printing in Word, including Print Preview and traditional Print. 

 Preview the document before printing  

  Click the Microsoft Office button. 

  Select Print Preview. The document opens in Print Preview format.  

 Click Print to print the document or Close Print Preview to exit the preview format and make 

changes to the document. 

 In Print Preview format, you can perform many tasks, including: 

 Modifying margins 

 Changing page orientation 

  Changing page size  

 Zooming in and out to view various parts of the document  

 Viewing multiple pages  

 Accessing Word Options to change several Word settings 

 To print: 

  Click the Microsoft Office button.  

 Select Print. The Print dialog box appears.  

 Select the pages you want to print—either all pages or a range of pages.  

 Select the number of copies. 

Check the Collate box if you are printing multiple copies of a multi-page document.  

 Select a printer from the drop-down list. 



Page 34 of 99 
 

 

 Click OK. 

LO2.5 Save documents 

Topic 1: Description of file management  

File management is one of the basic and important features of operating system. Operating 

system is used to manage files of computer system. All the files with different extensions 

are managed by operating system. 

Before you can perform actions on files such as move, copy or delete you need to select 

(highlight) them. To select a single file or directory, click on the icon of the file or directory. 

A blue highlight will appear round the name  

1. To select a group of adjacent files or directories:  

Steps  

✓ Click on the icon of the first file in the list. 

 ✓ Hold down the Shift key and click on the icon of last file in the list. All the files  

between the two will also be selected.  
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2. Select a group of non-adjacent files or directories 

Steps 

✓ Click on the icon of the first file in the list.  

✓ Hold down the Ctrl key and click on the icons of each of the files you wish to  

select. 
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3. Duplicate files/folders  

Steps  

✓ Select the files or directories you wish to duplicate. These can include both directories 

and files.  

✓ Right click on file/folder then choose Copy.   

 

 

✓ Navigate to the directory in which to wish to duplicate the files and directories.  

✓ Right click on mouse then choose Paste. 
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4. Move files/folders  

Steps  

✓ Select the files or directories you wish to move. These can include both  

directories and files.  

✓ Right click on file / folder   then choose Cut. 

 

✓ Navigate to the directory in which to wish to move the files and directories.  

✓ Right click on mouse then choose Paste. 
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5.  Delete file/folder  

 Delete files, directories/folders to the recycle bin  

 Steps 

 ✓ Select (highlight) the files you wish to delete.  

✓ Right click on File/folder then choose Delete or press the Delete key.  

✓ Click yes when asked to confirm that you wish to move the files to recycle bin. 

6. Downloading file/folder 

Steps 

On your computer, open browser (eg. Google Chrome). 

Go to the webpage where you want to download the file. 

Save the file: Most files: Click on the download link. ... 

If asked, choose where you want to save the file, then click Save. Executable files (. exe, ...) 

When the download finishes, you'll see it at the bottom of your browser (Chrome) window. 

Topic 2: Creation of new file and new folder in file management 

1. Click on New File. 

2. Type the file name here. 

3. Then click Create New File.  
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 Let's create a new folder now 

4. Type the folder name here. 

5. Please type the path where you want to create this new folder. In this case, we will keep it 

as it is. 

6. Click Create New Folder to continue. 

 Steps to save a word documents 

You can save a Microsoft Word document by going into the File menu and clicking "Save". If 

you have specific publication or printing requirements, you can also use the "Save As" 

feature to save your document as a file type other than MS Word (e.g., PDF). Saving your 

work when you complete it is mandatory if you want Word to retain your progress. 

1. Make sure your document is open. You can open MS Word by double-

clicking the Word icon or by double-clicking a Word document. 

2. Find the "File" tab and click on it. "File" is located in the upper left-hand 

corner of Microsoft Word's interface.  

 

3. Click "Save" or "Save As". If you click "Save" on an unsaved document, you 

will be redirected to the "Save As" menu. 

If the document has been previously saved, you won't have to select a save 

destination (e.g., desktop) or a file name--the existing file will simply be updated. 
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Under "Save As", decide on your save location. Typical locations include "This PC" and 

OneDrive, but you can also click "Browse" to select a specific location. 

 If you select "This PC", you will have to pick a subfolder--your desktop, for example. 

 

 

Double-click your save location. This will take you to the file name screen. 
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In the "File Name" field, type in your preferred file name and Click "Save" to save your 

file. 

LO2.6 Insert header, footer and footnotes 

Topic1: Inserting header, footer and footnotes 

 Header and Footer 

 With your cursor on the first page of your document, go to Insert, 

select Header or Footer, and then pick a built-in layout and design, or select Edit 

Header or Edit Footer to create your own. 

 Whatever you want repeated on the pages of your document: add it in the header or 

footer area on the page. 

 If you don't want the header or footer on the first page, select Different First Page. 

 When you're done, select Close Header and Footer. 

 Footnotes 

Footnotes appear at the bottom of the page and endnotes come at the end of the 

document. A number or symbol on the footnote or endnote matches up with a reference 

mark in the document. 

 Click where you want to reference to the footnote or endnote. 

 On the References tab, select Insert Footnote or Insert Endnote. 
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 Enter what you want in the footnote or endnote. 

 Return to your place in the document by double-clicking the number or symbol at 

the beginning of the note. 

 Page numbering 

Select Insert > Page Number, and then choose the location and style you want. If you don't 

want a page number to appear on the first page, select Different First Page. If you 

want numbering to start with 1 on the second page, go to Page Number > 

Format Page Numbers, and set Start at to 0. 
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Learning Unit 3 Use current spread sheet package 

LO 3.1 Use basic Excel tasks. 

 Topic 1: Describing basic tasks in Excel  

 Open Excel Application 

Type "excel" in the search box right to Windows start button. Click "Excel" from search results. 

 

 Close Excel application 

Click the close application button on extreme top right corner to close and quit the Excel application, 

as shown below. 
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Excel will prompt you with a dialog box to save any unsaved changes in your Excel Workbook, as 

shown below. 

 

Alternatively, you may press "Alt" + "F4" keys together to close any active window. 

 Save your workbook 

1. Click File > Save As. 

2. Under Save As, pick the place where you want to save your workbook. 

3. Click Browse to find the location you want in your Documents folder. 

4. In the File name box, enter a name for a new workbook.  

5. To save your workbook in a different file format  

6. Click Save. 
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 Create a workbook 

steps:  

 Click the Microsoft Office Toolbar  

 Click New  

  Choose Blank Document  

 

 Open a Workbook and Entering data 

To open an existing workbook:  

 Click the Microsoft Office Button  

 Click Open  

  Browse to the workbook  

  Click the title of the workbook  

 Click Open  

To enter data in an active cell:  

 Click in the cell where you want the data  

 Begin typing  

To enter data into the formula bar  

 Click the cell where you would like the data  

  Place the cursor in the Formula Bar  
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  Type in the data  

Excel allows you to move, copy, and paste cells and cell content through cutting and pasting 

and copying and pasting.  

Select Data  

 To select a cell or data to be copied or cut:  

 Click the cell 

 Click and drag the cursor to select many cells in a range  

  Select a Row or Column to select a row or column  

 click on the row or column header.  

To copy and paste data:  

 Select the cell(s) that you wish to copy  

  On the Clipboard group of the Home tab, click  

Copy  

  Select the cell(s) where you would like to  

 copy the data  

  On the Clipboard group of the Home tab, click Paste  

Cut and Paste 

 Select the cell(s) that you wish to copy  

 On the Clipboard group of the Home tab, click Cut  

 Select the cell(s) where you would like to copy the data  

  On the Clipboard group of the Home tab, click Paste  

Undo and Redo 

 On the Quick Access Toolbar  

 Click Undo or Redo  
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 The Auto Fill feature fills cell data or series of data in a worksheet into a selected 

range of cells. If you want the same data copied into the other cells, you only need to 

complete one cell. If you want to have a series of data (for example, days of the 

week) fill in the first two cells in the series and then use the auto fill feature. To use 

the Auto Fill feature: 

 Click the Fill Handle  

 Drag the Fill Handle to complete the cells  

Insert Cells, Rows, and Columns in Excel:  

  Place the cursor in the row below where you want the new row, or in the column to 

the left of where you want the new column  

 Click the Insert button on the Cells group of the Home tab  

 Click the appropriate choice: Cell, Row, or Column  

Delete Cells, Rows and Columns 

 Place the cursor in the cell, row, or column that you want to delete  

 Click the Delete button on the Cells group of the Home tab  

 Click the appropriate choice: Cell, Row, or Column  
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LO 3.2 Manage sheets in Excel workbook  

 Topic 1: Managing sheet   

 Selecting a sheet 

Click the tab for the sheet you want to edit. The active sheet will be a different color than other 

sheets. In this case, Sheet4 has been selected. 

 

If you don't see the tab that you want, click the scrolling buttons to locate the tab. You can add a 

sheet by pressing the Add Sheet button to the right of the sheet tabs. 

 Renaming a sheet 

 Double-click the sheet tab, and type the new name. 

 Right-click the sheet tab, click Rename, and type the new name. 

 Use the keyboard shortcut Alt+ H > O > R, and type the new name. 

 Moving a sheet in workbook 

You can move or copy a worksheet in the same workbook to organize your workbook exactly how 

you want. 

Select the worksheet tab, and drag it to where you want it. 

 Insert a worksheet 

 Select the    plus icon at the bottom of the screen. 

 Or, select Home > Insert > Insert Sheet. 
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 Delete a worksheet 

 Right-click the Sheet tab and select  Delete. 

 Or, select the sheet, and then select Home > Delete > Delete Sheet. 

 

 

LO 3.3 Format cells and their contents 

 Topic 1: Formatting text and cells 

 Select the cell or cells that will have the formatting  

 Click the Dialog Box arrow on the Alignment group of the Home tab  
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There are several tabs on this dialog box that allow you to modify properties of the cell or 

cells.  

 Number: Allows for the display of different number types and decimal places 

Alignment: Allows for the horizontal and vertical alignment of text, wrap text, shrink 

text, merge cells and the direction of the text.  

 Font: Allows for control of font, font style, size, color, and additional features 

  Border: Border styles and colors  

 Fill: Cell fill colors and styles  

 Add Borders and Colors to Cells 

To add borders manually  

 Click the Borders drop down menu on the Font group of the Home tab  

  Choose the appropriate border  

To apply colors manually  

  Click the Fill drop down menu on the Font group of the Home tab  

 Choose the appropriate color  

To apply borders and colors using styles  

 Click Cell Styles on the Home tab  

  Choose a style or click New Cell Style  

 Change Column Width and Row Height 

 Click the Format button on the Cells group of the Home tab  

 Manually adjust the height and width by clicking Row Height or Column Width  

 To use AutoFit, click AutoFit Row Height or AutoFit Column Width  

Hide or Unhide Rows or Columns  

 To hide or unhide rows or columns:  
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  Select the row or column you wish to hide or unhide  

 Click the Format button on the Cells group of the Home tab  

 Click Hide & Unhide  

 Merge Cells 

To merge cells, select the cells you want to merge and click the Merge & Center button on 

the Alignment group of the Home tab.  

Merge & Center: Combines the cells and centers the contents in the new, larger cell Merge 

Across: Combines the cells across columns without centering data  

Merge Cells: Combines the cells in a range without centering  

Unmerge Cells: Splits the cell that has been merged  

 Align Cell Contents 

To align cell contents, click the cell or cells you want to align and click on the options within 

the Alignment group on the Home tab.  

Top Align: Aligns text to the top of the cell  

Middle Align: Aligns text between the top and bottom of the cell  

Bottom Align: Aligns text to the bottom of the cell  

Align Text Left: Aligns text to the left of the cell  

Center: Centers the text from left to right in the cell  

Align Text Right: Aligns text to the right of the cell  

Decrease Indent: Decreases the indent between the left border and the text  

Increase Indent: Increase the indent between the left border and the text Orientation: 

Rotate the text diagonally or vertically  
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LO 3.4 Use functions and mathematical operations. 

 Topic 2: Excel Formulas  

There are many elements of excel formula: 

 References: The cell or range of cells that you want to use in your calculation 

  Operators: Symbols (+, -, *, /, etc.) that specify the calculation to be performed  

 Constants: Numbers or text values that do not change  

 Functions: Predefined formulas in Excel 

 Select the cell for the formula  

 Type = (the equal sign) and the formula  

 Click Enter  

 SUM 

 The first Excel function you should be familiar with is the one that performs the basic 

arithmetic operation of addition:  

 SUM(number1, [number2], …)  

 In the syntax of all Excel functions, an argument enclosed in [square brackets] is 

optional, other arguments are required. Meaning, your Sum formula should include 

at least 1 number, reference to a cell or a range of cells. For example:  

=SUM(A2:A6) - adds up values in cells A2 through A6. 

=SUM(A2, A6) - adds up values in cells A2 and A6. 

=SUM(A2:A6)/5 - adds up values in cells A2 through A6, and then divides the sum 

by 5. 

 AutoSum 

Select a cell next to the numbers you want to sum, click AutoSum on the Home tab, press Enter, and 

you're done. When you click AutoSum, Excel automatically enters a formula (that uses 

the SUM function) to sum the numbers. 
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 Subtraction 

 Type a number in cells C1 and D1. 

For example, a 5 and a 3. 

 In cell E1, type an equal sign (=) to start the formula. 

 After the equal sign, type C1-D1. 

 

 Press RETURN . 

If you used the example numbers, the result is 2. 

 Multiplication 

You can also multiply two different cells together. 

 In a cell, type "="  

 Click in the cell that contains the first number you want to multiply.  

 Type "*". 

 Click the second cell you want to multiply. 

 Press Enter.  

 AVERAGE 

 The Excel AVERAGE function does exactly what its name suggests, i.e. finds an 

average, or arithmetic mean, of numbers. Its syntax is similar to SUM's:  

 AVERAGE (number1, [number2], …) 

 instead of typing =SUM(A2:A6)/5, you can simply put =AVERAGE(A2:A6) 

 MAX & MIN 
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=MAX (A2:A6)  

=MIN (A2:A6) 

 COUNT & COUNTA 

 If you are curious to know how many cells in a given range contain numeric values 

(numbers or dates), don't waste your time counting them by hand. The Excel 

COUNT function will bring you the count in a heartbeat:  

 COUNT (value1, [value2], …)  

 While the COUNT function deals only with those cells that contain numbers, the 

Excel COUNTA function counts all cells that are not blank, whether they contain 

numbers, dates, times, text, logical values of TRUE and FALSE, errors or empty text 

strings (""):  

 COUNTA (value1, [value2], …)  

 For example, to find out how many cells in column A contain numbers, use this 

formula:  

=COUNT (A: A)  

 To count all non-empty cells in column A, go with this one:  

=COUNTA (A: A)  

 In both formulas, you use the so-called "whole column reference" (A:A) that refers to 

all of the cells within column A.  

 Topic2 Using Functions 

 IF 

 In simple terms, you use an IF formula to ask Excel to test a certain condition and 

return one value or perform one calculation if the condition is met, and another 

value or calculation if the condition is not met:  

 IF(logical_test, [value_if_true], [value_if_false])  
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 For example, the following IF statement instructs Excel to check the value in A2 and 

return "OK" if it's greater than or equal to 3, "Not OK" if it's less than 3:  

=IF(A2>=3, "OK", "Not OK") 

 RANK 

 If you give the RANK function a number, and a list of numbers, it will tell you the rank 

of that number in the list, either in ascending or descending order.  

 For example, in the screen shot below, there is a list of 10 student test scores, in cells 

B2:B11.  

 To find the rank of the first student's score in cell B2, enter this formula in cell C2:  

=RANK (B2, $B$2:$B$11) 

LO3.5 Print an Excel worksheet. 

Topic 1: Printing an Excel worksheet 

In Excel, there are many things you can do to prepare your workbook for printing. Many of these 

tasks make it easier to format the spreadsheet for the printed page. In this lesson, you will learn how 

to view the spreadsheet in Print Preview, modify margins, change the page orientation, use the Scale 

to Fit feature, use the Print Titles command, and insert breaks. 

To view the spreadsheet in Print Preview:  

 Left-click the Microsoft Office button.  

 Select Print.  

 Select Print Preview. The spreadsheet will appear in Print Preview view. 
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Click the Close Print Preview button to return to the Normal View. To make previewing your 

spreadsheet easier, add the Print Preview command to the Quick Access toolbar. 

 • Exploring Print Preview  

Once you are in Print Preview, you can access many of the same features that you can access from 

the Ribbon; however, in Print Preview you can see how the spreadsheet will appear in printed 

format. 
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To modify margins, column width, or row height while in Print Preview: 

 Click the Print Preview command on the Quick Access toolbar, or select Print Preview from 

the Microsoft Office button menu. The spreadsheet opens in Print Preview mode.  

 Hover your cursor over one of the black margin markers until a double arrow appears. 

 

• Left-click and drag the marker to the desired location. The change will be reflected in the 

spreadsheet. To modify margins:  
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 Select the Page Layout tab.  

 Left-click the Margins command. 

 Choose one of the pre-defined settings, or enter custom margins. 

 

To change page orientation:  

 Select the Page Layout tab.  

 Left-click the Orientation command. 

 Select either Portrait or Landscape. 

 

Portrait orients the page vertically, while Landscape orients the page horizontally. To use 

Scale to Fit: 

 Select the Page Layout tab.  

 Locate the Scale to Fit group. 
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  Enter a specific height and width, or use the percentage field to decrease the spreadsheet 

by a specific percent.  

Scale to Fit is a useful feature that can help you format spreadsheets to fit on a page. 

However, be careful with how small you scale the information—it can become difficult to 

read! 

To change the paper size: 

 Select the Page Layout tab. 

 Click the Size command.  

 Select a size option from the list.  

To define a print area:  

 Left-click, then drag your mouse to select the cells you wish to print.  

 Click the Print Area command.  

 Choose Set Print Area. 

 

Now, only the selected cells will print. You can confirm this by viewing the spreadsheet in Print 

Preview. To return to the default setting, which is the entire worksheet, click the Print Area 

command, then select Clear Print Area. 

To insert a break: 

 Select a cell below where you want the break to appear.  

 Select the Breaks command.  

 Select Insert Break.  

Click Print Preview to confirm that the break appears in the correct place in your spreadsheet. 

To use the Print Titles command: This is an important command to be familiar with if you intend to 

print your worksheets. It allows you to select specific rows and/or columns that will be repeated on 
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each printed sheet. Imagine how difficult it would be to read page 48 of a printed spreadsheet if the 

column and row headings only appeared on the first page. 

 Select the Page Layout tab.  

 Click the Print Titles command. The Page Setup dialog box appears.  

 Click the icon at the end of the field. 

 

• Select the first row in the spreadsheet that you want to appear on each printed page. 

 

Repeat for the column, if necessary.  

• Click OK.  

To print from the Microsoft Office button:  

• Left-click the Microsoft Office button.  

• Select Print. The Print dialog box appears. 
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Select a printer if you wish to use a printer other than the default setting.  

 Click Properties to change any necessary settings.  

 Choose whether you want to print specific pages, all of the worksheet, a selected area, the 

active sheet, or the entire workbook.  

 Select the number of copies you'd like to print.  

 Click OK. 

 You can select Quick Print to bypass the Print dialog box. 
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Learning Unit 4 Use current presentation 
LO 4.1 Launch MS Power Point 

 Topic 1: Describing power point  

 Definition of power point 

PowerPoint is a presentation program developed by Microsoft. PowerPoint is often used to 

create business presentations, but can also be used for educational or informal purposes. ... 

The presentations are comprised of slides, which may contain text, images, and other 

media, such as audio clips and movies. 

The role of Power Point is to Make your presentation more interesting to improve the 

audience's focus. PowerPoint allows you to use images, audio and video to have a greater 

visual impact. These visual and audio cues may also help a presenter be more 

improvisational and interactive with the audience. 

 Power Point Environment 
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LO 4.2 Create a new presentation. 

 Topic 1 Creating new presentation 

 To create a new presentation: 

1. Select the File tab to go to Backstage view. 

 

Select New on the left side of the window, then click Blank Presentation or choose a theme. 
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1. A new presentation will appear. 

 To open an existing presentation: 

1. Select the File tab to go to Backstage view. 

2. Select Open. 
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3. Select Computer, then click Browse. Alternatively, you can 

choose OneDrive (previously known as SkyDrive) to open files stored on your 

OneDrive. 

 

4. The Open dialog box will appear. Locate and select your presentation, then 

click Open. 

 

 Topic 2: Using Template  

 Find and apply a template  
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 PowerPoint 2010 allows you to apply built-in templates, to apply your own custom 

templates, and to search from a variety of templates available on Office.com. Office.com 

provides a wide selection of popular PowerPoint templates, including presentations and 

design slides 

 To find a template in PowerPoint, do the following:  

 On the File tab, click New.  

 Under Available Templates and Themes, do one of the following:  

 To reuse a template that you’ve recently used, click Recent Templates, click the 

template that you want, and then click Create. 

 To use a template that you already have installed, click My Templates, select the 

template that you want, and then click OK. 

 To use one of the built-in templates installed with PowerPoint, click Sample 

Templates, click the template that you want, and then click Create. 

 To find a template on Office.com, under Office.com Templates, click a template 

category, select the template that you want, and then click Download to download 

the template from Office.com to your computer 
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 The AutoContent Wizard 

PowerPoint has an AutoContent Wizard to help you create a presentation. The wizard 

provides several slides with different content guides. Presentation guides are available in 

several areas, including general, corporate, and sales and marketing. 

 To use the AutoContent Wizard: 

 In the task pane under New Presentation, choose from AutoContent 

Wizard. 
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 Click Next to see the different presentation options that are available. 

 Choosing a presentation type 

As you continue working in the wizard, think about what your presentation best fits your 

needs. If you're not sure which choice to make, try General - Generic. 

 Click Next after you have chosen a presentation type. 
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 Type of output 

The next screen asks; what type of output will you use? 

 Because you will likely be doing an On-screen presentation, click inside the 

circle next to On-screen presentation. Or, if you are not, feel free to choose 

another presentation type. 

 Click Next. 

 On the next screen, you can type in your Presentation Title. Add a footer if 

necessary. 

 

 

 Click Next. 

 The last AutoContent Wizard dialog box appears. 

 Click Finish. 

Your slides will appear, and you can go through each one and make changes to the content. 

Edit the slides in Outline View in the left pane, or type directly into the slides in the center 

pane. 
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 Making changes to content 

When you use the AutoContent Wizard, the slides that result are a guide for your actual 

content. Make the changes necessary to fit your presentation. 

For example, if you are working on a General - Generic presentation about your 

organization and how it helps the community, your first slide might look like this: 

 

You may want to add or delete some of the slides based on your content or add a different 

design or color scheme. 

LO 4.3 Manage a slide 

 Topic :1 Working with slide 

 Creating a slide 

 In PowerPoint, press Ctrl+N to start a new blank presentation. A single slide appears 

in it. 

 Choose Home→New Slide. 

A new slide appears with the Title and Content layout. 
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 Press Ctrl+M. 

Another new slide appears with the Title and Content layout. 

 Click the arrow below the New Slide button. 

This opens a menu of other layouts, as shown. 

 

 Click the Two Content layout. 

A new slide appears with a title placeholder and two separate content placeholders, as 

shown. 

Notice that none of the slides show any content in the Slides pane. That’s because you 

haven’t placed any content into the placeholders on the slides yet. 
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 Save and close the presentation. 

Close the presentation by choosing File→Close. 

 

 Inserting a slide 

 Add slides 

1. Select the slide you want your new slide to follow. 

2. Select Home > New Slide. 

3. Select a layout. 

4. Select the text box and type. 

 Delete slides 

1. For a single slide: Right-click the slide in the thumbnail pane on the left, and select Delete 

Slide. 

2. For multiple slides: Press and hold Ctrl, and in the thumbnail pane on the left, select the 

slides. Release the Ctrl key. Then right-click the selection and choose Delete Slide. 
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3. For a sequence of slides: Press and hold Shift, and in the thumbnail pane on the left, select 

the first and last slides in the sequence. Release the Shift key. Then right-click the selection 

and choose Delete Slide. 

 Duplicate a slide 

In the thumbnail pane on the left, right-click the slide thumbnail that you want to duplicate, 

and then click Duplicate Slide. The duplicate is inserted immediately after the original. 

 Rearrange the order of slides 

In the pane on the left, click the thumbnail of the slide that you want to move, and then 

drag it to the new location. 

To select multiple slides: Press and hold Ctrl, and in the pane on the left, click each slide 

that you want to move. Release the Ctrl key, and then drag the selected slides as a group to 

the new location. 

 

 Topic 2: Inserting graphics 

 To insert a picture from a file: 

1. Select the Insert tab, then click the Pictures command in the Images group. 

 

2. A dialog box will appear. Locate and select the desired image file, then 

click Insert. 
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The picture will appear on the currently selected slide. 

In Office 2013 and Office 2016, there's no longer a clip art library, but Office still helps 

you insert clip art. 

1. Select Insert > Online Pictures. 

2. Type a word or phrase to describe what you're looking for, then press Enter. 

3. Filter the results by Type for Clipart. 

4. Select a picture. 

5. Select Insert. 

 

 To insert WordArt, follow these steps: 

1. On the slide on which you want to insert WordArt, click the Insert tab on the Ribbon 

and then click the WordArt button in the Text group. 

A gallery of WordArt styles is displayed, as shown. 
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2. Select the WordArt style you want to use. 

The WordArt text box is inserted on the slide, as shown here. 

 

3. Click the WordArt text box and then type the text you want to use. 

Apply any other WordArt formatting you want. 

LO4.4 Convert word documents to PowerPoint presentation 

Topic1 Copying, Moving and cutting a slide 

To copy and paste a slide, do steps below: 

Step 1: Select the slide(s) that you want to copy. Hold Ctrl/Shift while clicking to select 

multiple slides. 

Step 2: Make a copy. 

 Press Ctrl and C. 

 Go to the Home tab (1), click Copy (2). 

 

https://www.dummies.com/wp-content/uploads/496014.image0.jpg
https://www.dummies.com/wp-content/uploads/496015.image1.jpg
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 Or right-click the slide thumbnail in the Slide Pane and select Copy (3) from the pop-up 

menu. 

 

Step 3: Press Ctrl+V or click Paste (4) in the Home tab to paste the copied slide. 

 

 Cutting Slides and Pasting Slides 

Different from Delete command, the Cut command cuts the slides and paste them in the 

clipboard, so if you want to move slides from a place to another, you also can use 

the Cut command. 

 Step 1: Select the slide(s) that you want to cut. 

Step 2: Cut the slide. 

 Press Ctrl and X 

 In the Home tab, select Cut (5). 
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 Or right-click that slide and select Cut (6). 

 

Step 3: Press Ctrl+V or click Paste (4) in the Home tab to paste the slide into another 

position. 

 Import file 

1. Click in the slide where you want to place the object. 

2. On the Insert tab, in the Text group, click Object. 

 

3. Click Create from File. 
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4. In the File box, type the name of the file, or click Browse to select from a list. 

5. Select the Link check box. 

6. Do one of the following: 

 To display the content in your presentation, clear the Display as icon check box. 

 To display an icon that is clicked to view the object, select the Display as icon check box. 
To change the default icon image or label, click Change Icon, and then click the icon that you 
want from the Icon list. If you want, you can type a label in the Caption box. 

LO4.5 Animate a presentation document 

Topic 1: Transitions (Office 2016)  

If you've ever seen a PowerPoint presentation that had special effects between each slide, you've 

seen slide transitions. A transition can be as simple as fading to the next slide or as flashy as an eye-

catching effect. PowerPoint makes it easy to apply transitions to some or all of your slides, giving 

your presentation a polished, professional look.  

 About transition  

There are three categories of unique transitions to choose from, all of which can be found on the 

Transitions tab. 

1. Subtle: These are the most basic types of transitions. They use simple animations to 

move between slides. 



Page 79 of 99 
 

 

2. Exciting: These use more complex animations to transition between slides. While 

they're more visually interesting than Subtle transitions, adding too many can make 

your presentation look less professional. However, when used in moderation they 

can add a nice touch between important slides. 

 

3.  Dynamic Content: 

 If you're transitioning between two slides that use similar slide layouts, dynamic transitions will 

move only the placeholders, not the slides themselves. When used correctly, dynamic transitions can 

help unify your slides and add a further level of polish to your presentation. 

 

 Apply transition  

 Select the desired slide from the Slide Navigation pane. This is the slide that will appear after 

the transition. 
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 Click the Transitions tab, then locate the Transition to This Slide group. By default, none is 

applied to each slide. 

 Click the More drop-down arrow to display all transitions. 

 

 Click a transition to apply it to the selected slide. This will automatically preview the transition. 
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 You can use the Apply to All command in the Timing group to apply the same transition to all 

slides in your presentation. Keep in mind that this will modify any other transitions you've 

applied. 

 

 Try applying a few different types of transitions to various slides in your presentation. You 

may find that some transitions work better than others, depending on the content of your 

slides. 

 To preview a transition  

You can preview the transition for a selected slide at any time using either of these two 

methods:  

 Click the Preview command on the Transitions tab. 
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 Click the Play Animations command in the Slide Navigation pane. 

 

Topic2: Modifying transitions  

 To modify the transition effect: 

You can quickly customize the look of a transition by changing its direction.  

1. Select the slide with the transition you want to modify.  

2. Click the Effect Options command and choose the desired option. These options will vary 

depending on the selected transition. 
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3. The transition will be modified, and a preview of the transition will appear. Note: Some 

transitions do not allow you to modify the direction. 

To modify the transition speed 1. Select the slide with the transition you want to modify. 2. In 

the Duration field in the Timing group, enter the desired time for the transition. In this example, 

we'll decrease the time to half a second—or 00.50—to make the transition faster. 

 

 Add sound 

 Select the slide with the transition you want to modify.  

 Click the Sound drop-down menu in the Timing group.  

 Click a sound to apply it to the selected slide, then preview the transition to hear the sound. 
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Sounds are best used in moderation. Applying a sound between every slide could become 

overwhelming or even annoying to an audience when presenting your slide show. 

 To remove a transition 

1. Select the slide with the transition you want to remove.  

2. Choose None from the Transition to This Slide group. The transition will be removed 

 

To remove transitions from all slides, apply the None transition to a slide, then click the Apply to All 

command. 

 



Page 85 of 99 
 

Topic 3: To advance slides automatically  

1. Select the slide you want to modify.  

2. Locate the Timing group on the Transitions tab. Under Advance Slide, uncheck the 

box next to On Mouse Click.  

3. In the After field, enter the amount of time you want to display the slide. In this 

example, we will advance the slide automatically after 1 minute and 15 seconds, or 

01:15:00. 

 

4.  Select another slide and repeat the process until all slides have the desired timing. 

You can also click the Apply to All command to apply the same timing to all slides.  

If you need to advance to the next slide before an automatic transition, you can 

always click the mouse or press the spacebar to advance the slides as normal. 

LO4.6 Use different presentation view 

Topic 1: Using Presentation view 

You can view your PowerPoint file in a variety of ways, depending on the task at hand. Some 
views are helpful when you're creating your presentation, and some are most helpful for 
delivering your presentation. 

You can find the different PowerPoint view options on the View tab, as shown below. 

 

You can also find the most frequently used views on the task bar at the bottom right of the 

slide window, as shown below. 
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Normal view is the editing mode where you'll work most frequently to create your slides. 

Below, Normal view displays slide thumbnails on the left, a large window showing the 

current slide, and a section below the current slide where you can type your speaker notes 

for that slide. 

 

Slide Show view occupies the full computer screen, exactly the way your presentation will 

look on a big screen when your audience sees it. You can see how your graphics, timings, 

movies, animated effects, and transition effects will look during the actual presentation. To 

exit Slide Show view, press ESC. 

To access Slide Show view, you can choose any of these options: 

1. Click the Slide Show button on the Status Bar to play the presentation 
from the active slide  
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Slide Sorter view 

1. Click the Slide Sorter view button in the bottom-left corner of the page. 

2. Click the slide you want to move. 

3. Hold down the left mouse button and drag the slide to its new location. A pointer with a box 
appears as you drag the slide. 
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Lo4.7 Print a presentation document 

Topic 1: Printing a presentation document 

 Print your presentation 

1. Select File > Print. 
2. For Printer, select the printer you want to print to. 
3. For Settings, select the options you want: 
 Slides: From the drop-down, choose to print all slides, selected slides, or the current slide. 

Or, in the Slides box, type which slide numbers to print, separated by a comma. 
 Print Layout: Choose to print just the slides, just the speaker notes, an outline, or handouts. 

The Outline prints only the text in the slides, without images. The Notes of a presentation 
show the slide and the related speaker notes below it. If you choose to print Handouts, you 
can print several slides on one page using a variety of layouts, some with space for note-
taking. 

 Collated: Choose whether you want the sheets collated or uncollated. 
 Color: Choose whether you want color, grayscale, or pure black and white. 
 Edit Header & Footer: Select to edit the header and footer before printing. 
4. For Copies, select how many copies you want to print. 
5. Select Print. 

By default, in PowerPoint for Microsoft 365 (beginning with version 1810), printed handouts 
include a slide number below each slide image. 

You can turn off this option in the Print dialog box on the same menu where you chose to 
print Handouts. At the bottom of the menu are several toggle options with check marks. 
Clear the check mark next to Print slide numbers on handouts: 
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Learning Unit 5 Use Internet/Intranet (outlook) 

LO 3.1 Describe a website. 

 Topic 1: Describing Internet 

Internet is a global communication system that links together thousands of individual 

networks. It allows exchange of information between two or more computers on a network. 

Thus internet helps in transfer of messages through mail, chat, video & audio conference, 

etc. It has become mandatory for day-to-day activities: bills payment, online shopping and 

surfing, tutoring, working, communicating with peers, etc. 

"World Wide Web" or simple "Web" is the name given to all the resources of internet. The 

special software or application program with which you can access web is called "Web 

Browser". 

Web page is a document which can be displayed in a web browser such as Firefox, Google 

Chrome, Opera, Microsoft Internet Explorer or Edge, or Apple's Safari. These are also often 

called just "pages." Website is a collection of web pages which are grouped together and 

usually connected together in various ways 

LO 3.2 Use instant messaging (chatting) 

 Topic 1: Creating a chat account (skype account) 

It's easy to get started with Skype. All you need to do is: 

 Download Skype to your device. 

 Create a free account for Skype. 

 Sign in to Skype. 

How do I create a new account in Skype Lite? 

1. On the Sign in screen, tap Create account. 
2. You will be prompted to create a new account using your phone number. 

 
Note: You may get a message that an account already exists, if there is an account 
associated with that phone number. You can sign in to Skype Lite with that existing account 
but you will not be able to create a new one.  

3. Enter your phone number and tap Next. 
4. Enter your first and last name and tap Next. 

https://www.skype.com/download-skype/
https://login.skype.com/join
https://support.skype.com/faq/FA12125
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5. You will be sent a one-time password to your phone.  

6. Enter your one-time password to sign in and start enjoying Skype Lite. 

How do I send an instant message in Skype? 

1. From the  Chats tab, select the person or group you want to instant message. 

2. Type your message in the chat window and select the  Send button. 
 
To jump to your most recent message within a chat, select the  down chevron button. 

How do I make a call in Skype? 

Calling Skype contacts on Skype is always free - but to call a mobile phone or landline 
through Skype requires Skype Credit or a subscription.  

1. Find the person you want to call from your Contacts  list.  
  

 If you don't have any contacts, then learn how to find a new contact. 

2. Select the contact you want to call, and then select the audio  or video  button. If 

you want to make a group call, simply add another participant.  

3. At the end of a call, select the end call  button to hang up.  

Tip: You can also quickly turn any chat into a call - just select the audio  or video   
button from your chat.  

To send a file in an instant message 

1. Open Skype for Business. 
  

2. Use the search box to search for a contact - hover over their profile photo to reveal 
the options. 
  

3. Click the Instant Message icon on a contact to start an instant message. 

 

 

An instant message window opens allowing you to start an instant message conversation 

with the contact. 
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To share a file, click the Share Content icon. 

 

 Select Add Attachments. 

 

1. Browse and select the file to transfer then click Open. 
 

2. Press Enter to send. 

The file is sent as an instant message attachment. The recipient will see an option to Open 
or Save the file attachment. 

 

LO 3.3 Use search engines (example google) 
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 Topic 1: Describing Search engine 

A search engine is a web-based tool that enables users to locate information on the World 

Wide Web. Popular examples of search engines are Google, Yahoo!, and MSN Search. 

Search engines utilize automated software applications (referred to as robots, bots, or 

spiders) that travel along the Web, following links from page to page, site to site. The 

information gathered by the spiders is used to create a searchable index of the Web. 

Search engines provide users with search results that lead to relevant information on high-

quality websites. The operative word here is "relevant". To attain and retain market share in 

online searches, search engines need to make sure they deliver results that are relevant to 

their users’ searches. They do this by maintaining databases of web pages, which they 

develop by using automated programs known as "spiders" or "robots" to collect 

information. Search engines use complex algorithms to assess websites and web pages and 

assign them a ranking for relevant search phrases. These algorithms are jealously guarded 

and frequently updated. Google looks at more than 200 different metrics when assessing 

websites, including copy, in-bound links, website usability and information architecture. 

List of Top 8 Best Search Engines in The World 

1. Google. Google Search Engine is the best search engine in the world and it is also one of 
most popular products from Google. 

2. Bing. Bing is Microsoft's answer to Google and it was launched in 2009. 

3. Yahoo.  

4. Baidu. 

5. AOL. 

6. Ask.com. 

7. Excite.  

8. DuckDuckGo. 

 

L0 5.4 Manage favorites using internet explorer 

 Topic 1: Managing Favorites using Internet 

Favorites is a type of pining your favorite websites so that it is easy to access that website 

by a click rather than having to enter the whole website in the address bar. Internet 

Explorer allows you to add and manage favorites. 

 To add a favorite: 
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1. With the desired website open in your browser, select the Favorites button, then click Add 
to favorites. You can also press Ctrl +D on your keyboard. 

2. A dialog box will appear.  

3. Click Add to save the website as a favorite. 

 

When you add a website to your Favorites, or create a Favorites folder in Internet 

Explorer, you give it a particular name. But what if you want to rename a shortcut or 

a folder after the fact? No problem there, Internet Explorer lets you easily rename 

bookmark titles and folder names. In this tutorial, we will explain how to perform 

both renaming operations: 

 Rename a Favorite in Internet Explorer 

When you add a website to your Favorites, Internet Explorer will by default use the web 
page's title as Favorite name (and you have the option to type another name for the 
bookmark). As we'll see in the next tutorial, you can sort your Favorites by name, which is 
why we want to first show you how to rename a Favorites' bookmarked page. 

Since all versions of Internet Explorer you are likely to use include a Favorites menu, let's 
start by showing you this approach to renaming a Favorite: click on the Favorites menu 
(or press Alt+A if it isn't visible), and locate the bookmark you want to rename. Then, 
right-click on it, and choose "Rename" from the context menu: 
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Internet Explorer will open the Rename dialog, which contains the current name of the 

Favorites bookmark: rename it by typing a new title under the New name textbox, and 

click OK to accept it. If you now check the Favorites menu, you will see that Internet 

Explorer has applied the new name to the bookmarked website / web page. 

 Rename a Favorite through the favorites Center 

Internet Explorer 7 and Internet Explorer 8 include a new "Favorites Center", which replaces 

the Favorites menu to a great extent; click on the Favorites button (shown on screenshot). 

 

 

And same as before: locate the bookmarked page, right-click on it, and choose Rename! If 

you rename the folder through the Favorites Center, Internet Explorer will immediately let 

you type a new name for the folder, without prompt, by making the folder's name editable: 

 

 

Hit Enter to apply the new folder name. 

LO5.5 Browse the internet using the hyperlinks 

 Topic 1: Browsing the internet 

Step 1: Finding Internet Explorer (search engine) on Windows 10 

 To open Internet Explorer, select Start and find Internet Explorer in your programs list. 
Alternatively, you can use Cortana to enter Internet Explorer in Search.  
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 Tip: You can pin your favorite apps to the taskbar. Open the app or program, press and 
hold (or right-click) the icon on the taskbar, and select Pin to taskbar. 

        

  

Step 2: Using Internet Explorer 

 Go to your browser’s address bar and type in the address of the search engine website – 
for instance, https://www.google.co.uk     

 Step 3: Using a search engine 

 All you have to do is enter some keywords in the space provided – called the ‘search 
box’ – and then click Search.  

 For example, if you put ‘holiday’ and ‘Mauritius’ into the search box and click Search, 
you’ll come up with page after page of companies offering holidays in Mauritius. 

 A search engine can be used to look for products, companies, people, information, 
images, directions and maps. You’ll never again be frustrated by having that answer on 
the tip of your tongue just Google the keywords! 
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LO 5.6: Download and upload files using internet 

Topic 1: Downloading and Uploading files using internet 

While exploring the Internet, you've probably encountered the terms downloading and 
uploading. Downloading means receiving data or a file from the Internet on your computer. 
Uploading means sending data or a file from your computer to somewhere on the Internet. 

 Steps to download file 

1. Type in the name of an item you wish to download. Your item might be a photo, 
a document, or a setup file to install a program. 

2. Press either ↵ Enter (Windows) or ⏎ Return (Mac).  

3. Click a search result.  

4. Click the download link.  

5. Select a download folder if prompted.  

6. Open your downloaded file. 

 Upload files & folders 

On your computer, you can upload from drive.google.com or your desktop. You can upload 
files into private or shared folders. 

1. On your computer, go to drive.google.com. 

2. At the top left, click New   File Upload or Folder Upload. 
3. Choose the file or folder you want to upload. 

 File attachment (Sending email with Gmail account) 

1. On your computer, go to Gmail. 

https://drive.google.com/
https://drive.google.com/
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2. Click Compose. 

3. At the bottom, click Attach . 
4. Choose the files you want to upload. 
5. Click Open. 

Tip: Add an image by dragging it directly into the compose window. 

Remove an attachment 

To the right of the attachment name, click Close . 

Send attachments with confidential mode 

Note: If you're using Gmail with a work or school account, contact your admin to make sure 
you can use confidential mode. 

1. On your computer, go to Gmail. 
2. Click Compose. 

3. Click Attach . 
4. Choose the files you want to upload. 

5. In the bottom right of the window, click Turn on confidential mode . 
Tip: If you've already turned on confidential mode for an email, go to the bottom of 
the email, then click Edit. 

6. Set an expiration date and passcode. These settings impact both the message text 
and any attachments.  

 If you choose "No SMS passcode," recipients using the Gmail app will be able 
to open it directly. Recipients who don't use Gmail will get emailed a 
passcode. 

 If you choose "SMS passcode," recipients will get a passcode by text 
message. Make sure you enter the recipient's phone number, not your own. 

7. Click Save. 
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