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INTRODUCTION 

 

This trainee’s manual encompasses all necessary skills, knowledge and attitudes required to 

Use ICT at workplace. Students undertaking this module shall be exposed to practical 

activities that will develop and nurture their competences. The writing process of this training 

manual embraced competency-based education and training (CBET) philosophy by providing 

practical opportunities reflecting real life situations. 

The trainee’s manual is subdivided into units, each unit has got various topics. You will start 

with a self-assessment exercise to help you rate yourself on the level of skills, knowledge and 

attitudes about the unit. 

A discovery activity is followed to help you discover what you already know about the unit. 

After these activities, you will learn more about the topics by doing different activities by 

reading the required knowledge, techniques, steps, procedures and other requirements 

under the key facts section, you may also get assistance from the trainer. The activities in this 

training manual are prepared such that they give opportunities to students to work 

individually and in groups. 

After going through all activities, you shall undertake progressive assessments known as 

formative and finally conclude with your self-reflection to identify your strengths, weaknesses 

and areas for improvement.  

Do not forget to read the point to remember the section which provides the overall key points 

and takeaways of the unit. 

   



 

 2 |INFORMATION AND COMMUNICATION TECHNOLOGY (ICT) – TRAINEE’S MANUAL 
 
 

Module Units: 

Unit 1: Prepare document layout 

Unit 2: Apply basic computer operations 

Unit 3: Manage data in MS Excel 
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 UNIT 1:PREPARE DOCUMENT LAYOUT 

 

 

 

 

Unit summary 

This unit provides you with the knowledge, skills and attitudes required to prepare a 

word document layout. At the end of this unit, the learner will be able to setup a 

document layout, insert and manage images in a document, create and manage 

references in a document. 
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Self-Assessment: Unit 1 

1. Observe the figure in Unit 1 and answer the following questions 

a. What do you see in the illustration? 

b. Name the components in the illustration? 

c. What do you think this unit is about based on the illustration? 

2. Fill in and complete the self-assessment table below to assess your level of knowledge, 

skills and attitudes under this unit. 

a. There is no right or wrong way to answer this assessment. It is for your own reference 

and self-reflection on the knowledge, skills and attitudes acquisition during the 

learning process. 

b. Think about yourself: do you think you have the knowledge, skills or attitudes to do 

the task? How well? 

c. Read the statements across the top. Put a check in a column that best represents 

your level of knowledge, skills and attitudes. 

d. At the end of this learning unit, you will assess yourself again.  

My experience I do not 
have any 
experience 
doing this. 

I know 
a little 
about 
this. 

I have 
some 
experience 
doing this.  

I have a lot 
of 
experience 
with this. 

I am 
confident in 
my ability to 
do this. 

Knowledge, 
skills and 
attitudes 

Describe page 
layout 
components 

     

Describe page 
background 
components 

     

Describe text 
formatting 
components  

     

Identify steps 
for inserting 
pictures 
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My experience I do not 
have any 
experience 
doing this. 

I know 
a little 
about 
this. 

I have 
some 
experience 
doing this.  

I have a lot 
of 
experience 
with this. 

I am 
confident in 
my ability to 
do this. 

Knowledge, 
skills and 
attitudes 

Identify steps 
for editing 
pictures 

     

Identify steps 
for creating 
table of 
contents 

     

Define captions      

Identify steps 
for adding 
citations and 
bibliography 

     

Adjust page 
layout setting 

     

Apply page 
background 

     

Apply advanced 
text formatting  

     

Insert pictures      

Edit picture      

Create table of 
contents 

     

Add caption      

Add citations 
and 
bibliography. 

     

Pay attention to 
layout details. 
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My experience I do not 
have any 
experience 
doing this. 

I know 
a little 
about 
this. 

I have 
some 
experience 
doing this.  

I have a lot 
of 
experience 
with this. 

I am 
confident in 
my ability to 
do this. 

Knowledge, 
skills and 
attitudes 

Maintain 
consistency in 
formatting 
styles. 

     

Develop 
innovative 
ideas for 
designs 

     

Be precise 
when applying 
tools 

     

Key Competencies:  

Knowledge Skills Attitudes 

1. Describe page layout 

components 

1. Adjust page 

layout  

1. Pay attention to layout 

details. 

2. Describe page 

background 

components 

2. Apply page 

background 

2. Maintain consistency in 

formatting styles. 

3. Describe text 

formatting components  

3. Apply advanced 

text formatting  

3. Develop innovative ideas 

for designs 

4. Identify steps for 

inserting pictures 

4. Insert pictures 4. Be precise when applying 

tools 

5. Identify steps for 

editing pictures 

5. Edit picture  
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Knowledge Skills Attitudes 

6. Identify steps for 

creating table of 

contents 

6. Create table of 

contents 

 

7. Define captions 7. Add captions  

8. Identify steps for adding 

citations and 

bibliography 

8. Add citations 

and 

bibliography. 

 

Discovery Activity 

 

Figure 1:Menus and groups used in document setup 

 Task 1: 

Observe clearly the above illustration and answer the questions below: 

1. What do you see on the above illustration?  

2. Describe each of the components in the rectangles in the figure above labeled A, B, 

C and D.  
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Topic 1.1: Set up a document layout 

 Activity 1: Problem Solving 

 Task 2:  

Read carefully the following scenario and answer to the questions that follow 

Scenario: 

You are working at XY company and your immediate supervisor has requested you to prepare 

a professional report that must adhere to strict company guidelines as follows: 

a. Set the page margins to 1.5 inches on the left and 1 inch on the other sides. 

b. Use A4 page size and set the orientation to landscape for one section and portrait for 

another using section breaks. 

c. Add a watermark that says "Professional." 

d. Set the page border to a single solid line in black. 

e. Enable hyphenation for better word spacing throughout the document. 

1. How can you adjust the page margins to meet requirement a).  

2. What are steps that can you take for achieving requirement b). 

3. Which menu in Microsoft word holds a watermark section? 

4. What is a page border? 

5. What can be the suitable background color for a professional report? 

6. Explain the term hyphenation.  

Key Facts 1.1: Set up a document layout 

• Introduction to page setup 

ü Definition of key terms 

 Page setup: It refers to the process of configuring the layout and formatting 

settings for a document. It involves adjusting the paper size, margins, 

orientation, headers and footers, and other elements to ensure that the 

content appears correctly when printed or viewed on different devices.1 

                                                             
1 https://www.lenovo.com/us/en/glossary/page-
setup/?orgRef=https%253A%252F%252Fwww.google.com%252F 
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 Page margins: refer to the empty space between a document’s contents and 

the edges of the page. Word’s default margins are 1inch on each side of the 

page, but you can easily change the margins to accommodate the user.2  

It is used for defining the beginning and ending of the text lines. 

 Page border: is a frame that appears outside the margins on each page in the 

document.3 It enables a document to look more appealing and is primarily for 

decorative purposes. 

 Watermark: It is an element that appears behind text and is usually faint (semi-

transparent). It is often text but may be an image.4 

 Section break: Enables user to split a document into several sections, allowing 

to apply different formatting and layouts to each section independently.5  

• Setting up page margins  

Step 1: Select Layout from menu bar 

Step 2: Click "Margins" and choose from the predefined options (e.g., Normal, 

Narrow, Wide). 

Step 3: For custom margins, select "Custom Margins" at the bottom,  

                                                             
2 https://uomustansiriyah.edu.iq/media/lectures/3/3_2020_11_13!09_11_04_PM.pdf 
3 https://www.geeksforgeeks.org/how-to-add-a-page-border-in-microsoft-word/ 
4 https://www.addbalance.com/usersguide/sections2007.htm#Watermarks 
5 https://support.microsoft.com/en-us/office/insert-a-section-break-eef20fd8-e38c-4ba6-a027-e503bdf8375c 
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Figure 2: Setting up margins 
Step 4: Use the next dialog box to adjust the margins,  

Step 5: Adjust the values, and click "OK" as shown below. 
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Figure 3: Margins customization 
• Setting up paper orientation  

ü Step 1: Select page layout/layout 

ü Step 2: In the "Page Setup" group, click on the "Orientation" dropdown. 

ü Step 3: Select one of the two options: 

 Portrait: For vertical orientation. 

 Landscape: For horizontal orientation. 
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Figure 4: Setting up paper orientation 

• Setting up page size and columns  

ü To set up the Page Size: 

 Step 1: Go to the "Layout" tab on the Ribbon. 

 Step 2: Click on "Size" in the Page Setup group. 

 Step 3: Choose a predefined size (e.g., A4, Letter) or click "More Paper Sizes" 

at the bottom. 

 Step 4: In the dialog box, set custom dimensions if needed. 

 Step 5: Click "OK" to apply the changes. 

 

Figure 5:Setting up page size and columns 
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ü To adjust Columns: 

 Step 1: Place the cursor in the section where you want to set columns or select 

the text. 

 Step 2: Go to the "Layout" tab on the Ribbon. 

 Step 3: Click on "Columns" in the Page Setup group. 

 Step 4: Choose the number of columns (e.g., One, Two, Three) or click "More 

Columns" for advanced options. 

 Step 5: In the Columns dialog box, you can: 

 Step 6: Set the number of columns. 

 Step 7: Adjust the width and spacing between columns. 

 Step 8: Add a line between columns by checking the "Line between" box. 

 Step 9: Click "OK" to apply the changes. 

 

Figure 6: Adjusting columns 

• Set up section breaks  

ü Step 1: Click on the "Layout" tab in the Ribbon. 

ü Step 2: Click "Breaks" to insert section breaks or page breaks for advanced layout 

options.  
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Figure 7: Setting up section breaks 

• Hyphenation: refers to the process of splitting words at the end of a line using a 

hyphen (-) to improve text alignment and reduce uneven spacing in justified text.6 It 

helps make text look more professional by avoiding large gaps or excessive white 

space in lines of text. 

ü To configure hyphenation: 

Step 1: Go to the "Layout" tab. 

Step 2: In the "Page Setup" group, click "Hyphenation". 

Step 3: Choose an option: 

                                                             
6 
https://www.lenovo.com/us/en/glossary/hyphenation/?orgRef=https%253A%252F%252Fwww.google.com%2
52F 
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 None: Disables hyphenation. 

 Automatic: Word automatically hyphenates text as needed. 

 Manual: Word scans the document and prompts you to accept or reject 

each hyphenation suggestion. 

ü To apply advanced settings: 

Step 1: Click "Hyphenation Options" from the dropdown menu to: 

Step 2: Set a maximum number of consecutive hyphens. 

Step 3: Specify the distance between a hyphenated word and the margin. 

 

Figure 8: Hyphenation 

• Configuring page background  

In Microsoft Word, the page background is the color or image that appears behind 

the text on a page. To add a background to a page, you can change the page color, 

add a picture, or insert a watermark.7 

 

Figure 9: Configuring page background  

 

                                                             
7 https://www.teachucomp.com/change-the-page-background-in-word-instructions/ 
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ü To add a Watermark: 

Step 1: Go to the "Design" tab on the Ribbon. 

Step 2: Click on "Watermark" in the Page Background group. 

Step 3: Choose one of the predefined watermarks (e.g., Confidential, Draft). 

 
Figure 10: Adding a Watermark 

ü To create a custom watermark: 

Step 1: Click "Custom Watermark". 

Step 2: In the Printed Watermark dialog, you can either: 

 Use a Picture Watermark (select an image from your computer). or 

 Use a Text Watermark (type custom text, set font, size, color, and 

layout). 

Step 3: Click OK to apply. 

 
Figure 11: Creating a custom watermark 
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Figure 12: Adding a picture watermark 

ü To set up a page color  

Step 1: Go to the "Design" tab on the Ribbon. 

Step 2: Click on "Page Color" in the Page Background group. 

Step 3: Choose a color from the palette or click "More Colors" to pick a custom 

color. 

 
Figure 13: set up a page color 
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ü To apply effects: 

Step 1: Select "Fill Effects" to add gradients, textures, or patterns.  

Step 2: Configure your preferences  

Step 3: Click “OK” The color change will not print by default unless you enable 

background printing in the print settings. 

 

Figure 14: Applying effects 

• Setting up page borders  

Step 1: Go to the "Design" tab on the Ribbon. 

Step 2: Click on "Page Borders" in the Page Background group. In the Borders and 

Shading dialog box: 

Step 3: Go to the "Page Border" tab. 

Step 4: Choose a border style (Box, Shadow, 3-D, Custom). 

Step 5: Select a line style, color, and width from the options. 

Step 6: To use an art border, select a design from the Art dropdown. 
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Step 7: Under Apply to, choose whether the border applies to the whole document or 

specific sections. 

Step 8: Click OK to apply. 

 
Figure 15: Setting up page borders  

• Applying advanced page formatting  

ü To change font style and size: 

Step 1: Select the text you want to format. 

Step 2: Go to the "Home" tab on the Ribbon. 

Step 3: In the “Font group”, select a font style and size. 

 
Figure 16: change font style and size 
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ü To change font color: 

Step 1: Click on the "Font Color" icon (a capital "A" with a color bar). 

Step 2: Choose a color from the palette or click "More Colors" for a custom color. 

 
Figure 17: Changing font color 

ü To add effects: 

Step 1: Click the small arrow in the bottom-right corner of the “Font group” to open 

the “Font dialog box”.  

Step 2: Under the Text Effects tab, add effects like shadow, outline, reflection, or 

glow. 

Step 3: Click OK to apply. 

 
Figure 18: Adding effects to text 
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Figure 19: Applying text effects 

• Border and Shading: 

ü To add a border: 

Step 1: Select the text or paragraph. 

Step 2: Go to the "Home" tab  

Step 3: Click the "Borders" dropdown in the Paragraph group. 

 
Figure 20: Borders and shading 
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Step 4: Choose a border style (e.g., top, bottom, or full border). 

Step 5: For advanced options, click "Borders and Shading" at the bottom of the 

dropdown. 

Step 6: click OK to apply 

 
Figure 21: Applying borders 

ü To apply shading: 

Step 1: In the Borders and Shading dialog box, go to the Shading tab. 

Step 2: Choose a fill color and, optionally, a pattern.  

Step 3: Click OK to apply. 
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Figure 22: Applying shading 

• Indenting Paragraph: 

ü Quick indentation: 

Step 1: Place the cursor in the paragraph. 

Step 2: Use the Increase Indent or Decrease Indent buttons in the Paragraph 

group on the Home tab. 

 
Figure 23: quick indentation 

Increase indent 

Decrease indent 
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ü Custom Indentation: 

Step 1: Right-click the paragraph and select Paragraph. 

 
Figure 24: Custom indentation 

Step 2: In the Paragraph dialog box, under Indentation, Set the Left or Right 

indent values. 

Step 3: Use the Special dropdown to apply a First Line or Hanging Indent. 

Step 4: Click OK to apply. 

 

Figure 25: Setting indent values 
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• Paragraph formatting and Line Spacing 

ü Adjust Line Spacing: 

Step 1: Select the paragraph or text. 

Step 2: Go to the "Home" tab and click "Line and Paragraph Spacing" in the 

Paragraph group. 

Step 3: Choose a predefined option (e.g., 1.0, 1.5, 2.0) or click "Line Spacing 

Options" for custom settings. 

ü Adjust Paragraph Spacing: 

Step 1: In the Line Spacing Options, adjust: 

 Before spacing: Space before the paragraph. 

 After spacing: Space after the paragraph. 

Step 2: Click OK to apply. 

 
Figure 26: Paragraph spacing 
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 Activity 2: Guided Practice 

Task 3: 

Referring to the performed scenario in task 2 and after having knowledge on page setup, 

Perform the following task: 

Create a professional newsletter in Microsoft Word for your company's quarterly updates. 

Start by setting 1-inch margins and switching to a landscape orientation for a broader layout. 

Use the Letter size (8.5 x 11 inches) and divide the page into three columns. Insert section 

breaks as needed and enable automatic hyphenation for clean line breaks. Add a 

"Confidential" watermark and select a light gray page color to enhance the background. 

Frame the content with a simple line border. For advanced text formatting, use a decorative 

font with a dark blue color and shadow effect for the title. Highlight key sections with a 

bordered box and light-yellow shading. Indent paragraphs by 0.5 inches and set line spacing 

to 1.5 with 10 pt spacing after each paragraph for readability. 

 Activity 3: Application 

Task 4: 

From what you have learnt from key facts 1.1, perform the following task 

The X company need to create an invitation card to an event. Create an invitation card for a 

“hotel opening event” in Microsoft Word using page Layout, Page Background, and Advanced 

Formatting features. Set 1-inch margins, use portrait orientation, and select A5 page size. 

Organize content in columns with section breaks and enable hyphenation for neat text 

alignment. Add a personalized watermark, choose a light blue accent color, and apply an art 

decorative border. Style the text with a bold, Arial font, use text effects for emphasis, and 

apply shading to highlight important details. Finally, adjust indentation, paragraph, and line 

spacing of 1.5 to ensure readability and professionalism.  
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Topic 1.2: Insert and manage images in a document 

 Activity 1: Problem Solving 

 Task 5: 

Read the following scenario and answer the questions that follow 

Keza is preparing an invitation for a school event. She has been assigned to include a picture 

of the school logo, but it's too large to fit neatly at the top. To enhance the invitation's visual 

appeal, she adjusts the brightness and contrast of a group photo, positions the image in the 

center, and wraps the event details around it. She also adds a border and a shadow effect to 

the picture. Finally, she slightly rotates a decorative image to add a playful touch, completing 

a professional and engaging invitation design. 

1. What do you understand by resizing an image, adjusting its brightness and contrast? 

2. How can you modify the position of an image in Microsoft Word? 

3. Where can you locate the option to wrap text around an image? 

Key Facts 1.2: Insert and manage images in a document 

• Introduction 

Images can be added to Word documents and then formatted in various ways. The 

picture tools in MS Word make it easy to incorporate images into your documents 

and modify these images in innovative ways. This topic shows how to insert a 

picture, change the picture style and shape, add a border, and crop and compress 

pictures. 

ü Inserting and modifying pictures  

 To insert a picture:  
Step 1: Place your insertion point where you want the image to 

appear.  

Step 2: Select the Insert tab.  

Step 3: Click the Picture command in the Illustrations group.  

Step 4: The Insert Picture dialog box appears.  
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Figure 27: Inserting a picture 

Step 5: Select the image file on your computer.  

 
Figure 28: Finding image location 

 To wrap text around an image:  

Step 1: Select the image.  

Step 2: Select the Picture Tools Format tab.  

Step 3: Click the Text Wrapping command in the Arrange group 
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Figure 29: wrapping text around an image 

If you can’t get your text to wrap the way you want, click the Text Wrapping 

command and select More Layout Options from the menu. You can make more 

precise changes in the Advanced Layout dialog box that appears.  

 To crop an image:  

Step 1: Select the image.  

Step 2: Select the Format tab.  

Step 3: Click the Crop command. The black cropping handles appear.  

 
Figure 30: Cropping an image 

Step 4: Left-click and move a handle to crop an image.  
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Step 5: Click the Crop command to deselect the crop tool.  

Step 6: Corner handles will crop the image proportionally.  

 To compress a picture:  

Step 1: Select the picture.  

Step 2: Select the Format tab.  

Step 3: Click the Compress Pictures command in the Adjust group. A dialog box 

appears.  

Step 4: Click the Options button to access the Compression Setting 

dialog box.  

 
Figure 31: Accessing Compression Setting dialog box 

Step 5: Choose the target output.  

Step 6: Change any of the default picture settings you want.  

Step 7: Click OK in the Compression Settings dialog box.  

Step 8: Click OK in the Compress Pictures dialog box.  
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Figure 32: Compressing image 

You need to monitor the file size of your images and documents that include 

images, especially if you send them via email. Cropping and resizing an image 

doesn’t decrease the image file size, but compression does.  

 To apply brightness and contrast  

Brightness and contrast are two fundamental aspects of an image that affect its 

visual appearance: 

o Brightness: 

§ Refers to the overall lightness or darkness of an image. 

§ Increasing brightness makes the image lighter, enhancing visibility in 

darker areas. 

§ Decreasing brightness makes the image darker, which can reduce glare 

and emphasize shadows. 

o Contrast: 

§ Refers to the difference in brightness between the light and dark areas of 

an image. 
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§ High contrast increases the difference, making light areas lighter and dark 

areas darker, which can add depth and dimension. 

§ Low contrast reduces the difference, creating a softer and more muted 

appearance, often reducing the sharpness of the image. 

Step 1:Click on the inserted image to select it. A new tab called Picture 

Format (or Format) will appear on the Ribbon. 

Step 2: With the image selected, go to the Picture Format tab. 

 
Figure 33: Access the Correction Tools 

Step 3: Click on Corrections in the Adjust group. A drop-down menu will 

appear with preset options for brightness and contrast. 

Step 4: Hover over each option to see a preview of how it will affect the 

image. 

Step 5: Click on the desired option to apply the changes. 
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Figure 34: Adjust Brightness and Contrast 

 Fine-Tune the Adjustments (Optional) 

o If the preset options do not meet your needs, click on Picture Corrections 

Options at the bottom of the Corrections menu. 

o In the Format Picture pane that opens on the right, adjust the Brightness and 

Contrast sliders manually for precise control. 

o Review the changes on your document. 

o If necessary, continue to adjust the settings until the image looks as desired. 

 To apply Picture styles  

Step 1: Place your cursor where you want to insert the image. 

Step 2: Go to the "Insert" tab on the Ribbon. 

Step 3: Click "Pictures" in the Illustrations group and choose a 

picture from your device or online sources. 

Step 4: Once the picture is inserted, click on it to select it. 

Step 5: After selecting the image, go to the "Picture Format" tab (this 

tab appears once the picture is selected). 
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Step 6: In the Picture Styles group, you’ll see a variety of predefined 

styles, such as borders, shadows, reflections, and 3D effects. 

Step 7: Hover over different styles to see a live preview on your 

image. 

Step 8: Click on the desired style to apply it to your picture. 

 
Figure 35: Picture styles 

 Customize Picture Style (Optional): Apply picture effects 

Step 1: For further customization, click the "Picture Effects" 

dropdown in the Picture Styles group. 

Step 2: Apply shadows, reflections, glows, soft edges, or 3-D rotation 

for additional effects. 
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Figure 36: Picture Effects 

 To change the Picture Border  

Step 1: Select the image that you want to add a customized border to. 

Step 2: On the Picture Format tab, select Picture Border. 

Step 3: Choose a color. 

Step 4: Under Picture Border, you can also choose from the following options, as 

needed: 

o In the Weight list, choose a border width. 

o In the Dashes list, choose a line style. 
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Figure 37: change the Picture Border 

 To apply Picture Layout. 

Step 1: Select the picture, then access the "Picture Format" tab 

Step 2: Under format, Select the Picture Layout. A dropdown list 

appears with several layout options 

Step 3: Choose the layout option you want 

 
Figure 38: change the Picture Border 
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 Adjust the Picture Size: 

You can resize the picture by clicking and dragging its corners, or by 

setting exact dimensions in the Size group under the Picture Format 

tab. 

 
Figure 39: Adjust the Picture Size 

• Arrange picture  

In Microsor Word, Picture Arrangements refer to how images are posisoned, 

aligned, and formated within a document. Word provides several opsons for 

arranging pictures to ensure they fit well with the text and other elements. 

ü Picture Posijoning and Layout Opjons 

Step 1: Select the picture you want to posison 

Step 2: Go to the Picture Format tab “Format” 

Step 3: Select Posison 

Step 4: Choose the type of posisoning you want 

Step 5: To make advanced layout adjustments, select More Layout Opsons 
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Figure 40: Positioning a picture 

 

 

Step 5 
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Figure 41: Wrapping text around a picture 

ü Wrap text around a picture  

Wrapping text around a picture in Microsok Word helps posison the image within 

the text. Here’s how to do it: 

 Method 1: Using the "Wrap Text" Opjon 

Step 1: Insert a Picture. Go to Insert > Pictures > Select an image from your 

computer. 

Step 2: Select the Picture. Click on the image to acsvate the Picture Format 

tab. 

Step 3: Open "Wrap Text" Opsons 
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Step 4: Click "Wrap Text" in the Arrange group. 
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Step 5: Choose a wrapping style: 

o In Line with Text – The image behaves like text (default). 

o Square – Text wraps around the edges of the image. 

o Tight – Text wraps closely around the picture shape. 

o Through – Text flows through transparent areas of the image. 

o Top and Botom – Text appears above and below the image. 

o Behind Text – The image is placed behind the text (like a watermark). 

o In Front of Text – The image covers the text. 

Step 6: Move and Adjust the Image 

o Drag the image to the desired posison. 

o Resize the image if needed by dragging its corners. 

 Method 2: Using the Layout Opjons Bulon 

Step 1: Insert and Select the Picture. 

Step 2: Click on the "Layout Opsons" Buton 

o A small icon (square with lines) appears next to the image. 

Step 3: Choose a Wrap Text Style 
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o Select a wrapping style (Square, Tight, Top and Botom, etc.). 

Step 4: Click "Fix Posijon on Page" or "Move with Text" 

o Move with Text – The image moves when text is added or removed. 

o Fix Posison on Page – The image stays in one locason. 

ü To adjust text distance from the picture: 

 Go to Wrap Text > More Layout Opjons > Text Wrapping tab. 

 Adjust "Distance from text" seyngs. 

ü To fine-tune posijoning: 

 Go to Posijon > Choose a preset alignment (e.g., center, ler, right). 

 
ü Rotate a picture 

Rotasng a picture in Microsok Word is simple. You can rotate it at different angles 

or flip it horizontally/verscally.  

 
Figure 42: Rotating Picture 
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 Method 1: Using the Rotate Handle 

Step1: Insert a Picture: Go to Insert > Pictures and select an image. 

Step2: Select the Picture: Click on the image to acsvate the Picture Format tab. 

Step 3: Rotate the Picture Manually: 

o Click and hold the rotate handle (a circular arrow at the top of the image). 

o Drag it ler or right to rotate the image to the desired angle. 

 Method 2: Using the Rotate Opjon 

Step 1: Select the Picture. 

Step 2: Go to the "Picture Format" Tab. 

Step 3: Click on "Rotate" in the Arrange Group. 

Step 4: Choose from these opsons: 

o Rotate Right 90° – Turns the image 90 degrees clockwise. 

o Rotate Ler 90° – Turns the image 90 degrees counterclockwise. 

o Flip Verscal – Flips the image upside down. 

o Flip Horizontal – Creates a mirror image. 

o More Rotason Opsons – Opens a dialog box where you can enter a specific 

rotason angle. 

 Method 3: Using More Rotajon Opjons 

Step 1: Select the Picture. 

Step 2: Go to "Picture Format" > Click "Rotate" > Select "More Rotason Opsons". 

Step 3: In the Layout dialog box, under Size, enter a precise rotajon angle (e.g., 

45° or -30°). 

Step5: Click OK to apply the changes. 
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 Activity 2: Guided Practice 

Task 6:  

Read carefully and perform the following task 

Design a promotional announcement of X driving school in Microsoft Word, start by inserting 

a car picture and adjusting its size. Compress the picture to optimize the document and 

enhance it by increasing the contrast. Apply a picture style by adding a border and using 

effects like shadows or reflections. Arrange the image with Picture Layout for a professional 

touch. Position the picture using pre-defined placements and wrap text around it with options 

like Tight or Square. Finally, rotate the picture as needed to fit the design. 

 Activity 3: Application 

Task 7: 

Read carefully and perform the following task 

Create a poster card for a special event using Microsoft Word. Start by inserting images that 

showcase key highlights of the event, such as featured activities, speakers, or attractions. 

Resize the images to fit neatly on the poster card, and adjust their brightness and contrast to 

make them vibrant and engaging. Add a decorative border and apply shadow effects to give 

the invitation a professional and appealing look. Use the text wrapping feature to arrange the 

images alongside descriptive text, ensuring a well-balanced and visually appealing layout. 

Include captions below each image to provide additional details, such as activity names or 

event times. Strategically position the images, placing the most captivating element at the 

center to draw attention. Once the layout is complete, review the invitation for a polished 

appearance and save it as " poster card " for printing or digital sharing. 
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Topic 1.3: Create and manage references in a document 

 Activity 1: Problem Solving 

Task 8: 

Read carefully the following scenario and answer to the questions that follow 

As a trainee, imagine you’re compiling an industrial attachment report. You’ve collected data 

from a variety of sources, including industry journals, online articles, and books. The challenge 

now is to organize your findings into a well-structured document, ensuring that each source 

is properly referenced. You'll need to insert citations as you write and create a references list 

at the end, finally you create a table of content. This will not only credit the original authors 

but also enhance the professionalism and credibility of your document. 

1. What do you understand on table of contents? 

2. What is a caption in a written document? 

3. What a reference on a document? 

Key Facts 1.3: Creation of references in a document 

• Create Table of Contents: 

Creating a Table of Contents (TOC) is the process of generating a structured list of 

the sections and sub-sections within a document, providing an overview and easy 

navigation for readers. It outlines the document’s content and is typically placed at 

the beginning of the document. 

ü Apply Heading Styles: 

Step 1: First, you need to format the text you want to include in the Table of 

Contents (TOC). These are typically section titles or headings. 

 
Figure 43: Applying Heading Styles 
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Step 2: Highlight the text you want to use as a heading. 

 

Step 3: Go to the "Home" tab and apply a heading style from the Styles group 

(e.g., Heading 1 for main sections, Heading 2 for subsections). 

 

 Do the same to other sections and subsections, 

 To create custom headings, modify the style by right-clicking the heading style 

in the Styles group and selecting Modify. 

• Insert the table of contents 

Step 1: Place the cursor where you want the Table of Contents to appear (typically 

at the beginning of the document). 

Step 2: Go to the "References" tab in the Ribbon. 

Step 3: In the Table of Contents group, click "Table of Contents". 
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Figure 44: inserting table of contents 

Step 4: Choose one of the predefined TOC styles, or click "Custom Table of 

Contents" to customize the format. 
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Step 5: Once you have made your selection, click on Automatic Table 1 or 2, this 

will automatically insert your Table of Contents based on your selection. 

Step 6: To make formatting changes to your Table of Contents << Select Custom 

Table of Contents 
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Figure 45: Customizing table of contents 

Step 7: Once you have selected the Custom Table of Contents, the following 

dialogue box will appear and you can make any formatting changes here. 
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Step 8: To change the Tab leader << select the box shown below; 
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Step 9: You can also increase or decrease the levels of the headings, as shown 
below; 

 

• Footnotes: 

A footnote is a reference, explanation, or comment placed at the bottom of a page 

in a document, typically used to provide additional information or cite sources 

without cluttering the main text. It allows readers to access more details or context 

without interrupting the flow of the content.8 

ü Key features of a footnote: 

 Superscript Number: In the main text, a small superscript number is placed 

next to the relevant word or phrase that has a corresponding footnote. For 

example: This is an important fact¹. 

 Footnote Text: At the bottom of the page, the footnote number is listed along 

with the additional information or citation, for example: ¹More details about 

this topic can be found in the study by Smith (2020). 

 Source Citation: Footnotes are commonly used for citing sources of 

information in academic or professional writing. 

                                                             
8 https://www.merriam-webster.com/dictionary/footnote 
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ü Steps for creating footnotes 

Step 1: Place the cursor where you want the footnote number to appear. 

Step 2: Go to the "References" tab and click "Insert Footnote" in the Footnotes 

group. 

 

Step 3: A footnote number will appear at the cursor position, and you will be 

automatically moved to the bottom of the page to add the footnote text. 
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Step 4: Word will automatically number the footnotes and adjust them if any 

new footnotes are added. 

• Citations and Bibliography 

Citations and bibliography are essential components of academic and professional 

writing, used to give credit to sources of information and ideas, and to allow readers 

to locate those sources for further research. 

ü Citations: 

A citation is a reference within the body of your text that gives credit to the source 

of the information, idea, or quote you have used. It acknowledges the author or 

creator and allows readers to trace the original source. 

 In-text citations are typically placed in parentheses or as footnotes, 

depending on the citation style. 

 Different citajon styles (e.g., APA, MLA, Chicago) have specific rules for how 

citations should appear. 

Examples: 

o APA style: (Smith, 2020) 

o MLA style: (Smith 45) 

o Chicago style: (Smith 2020, 45) 

ü Bibliography: 

A bibliography is a complete list of all the sources you referenced or consulted 

while preparing your document. It is usually placed at the end of the document 

and provides full citation details for each source, allowing readers to find and 

explore those sources.9 

The bibliography will typically include the author’s name, title of the work, 

publisher, publication date, and other relevant details. A bibliography can be titled 

differently based on the citation style (e.g., "Works Cited" in MLA, "References" 

in APA). 

 

 

                                                             
9 https://libguides.limestone.edu/c.php?g=545011&p=3736441 
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ü Citations and Bibliography Work Together: 

 Citajons are placed in the main body of your work (usually after a direct quote 

or paraphrased idea). 

 Bibliography lists all the sources you cited, allowing readers to find the full 

reference information. 

ü Steps for citation and bibliography 

Step 1: Go to the "References" tab and click on "Insert Citation" in the Citations 

& Bibliography group. 

Step 2: Choose "Add New Source" to enter the source details (author, title, 

publisher, etc.). 

Step 3: Once the source is added, you can insert the citation by clicking "Insert 

Citation" and selecting the source. 

Step 4: To insert a bibliography, place the cursor where you want it to appear 

(usually at the end of the document). 

Step 5: Click "Bibliography" in the Citations & Bibliography group and choose a 

predefined style for the bibliography. 

• Captions 

A caption is a brief description or title that accompanies an image, table, figure, chart, 

or any visual element in a document. Its purpose is to provide context, explanation, 

or additional information about the visual, helping readers understand its relevance 

to the content. Captions are usually placed directly below or beside the visual element 

they describe.10 

ü Key Features of a Caption: 

 Descripjon: A short, concise explanation or title that describes the visual 

element. 

 Numbering: In many cases, captions are numbered (e.g., Figure 1, Table 2) to 

help readers reference them easily in the text. 

                                                             
10 https://www.scribd.com/document/628007757/Dokumen-3 
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 Context: The caption may include context such as the source of the image, the 

date it was created, or the significance of the visual in relation to the 

document's content. 

Example: 

o Image caption can be written as “Figure 1: Figure description”  

o Table caption: can be written as “Table 1: Table description”  

ü Important of Captions: 

 Clarificajon: Captions clarify what the reader is seeing and provide necessary 

context. 

 Professionalism: They make documents look more polished and help maintain 

a smooth flow of information. 

 Reference: Captions provide a way to reference the visual content in the main 

body of the document. 

ü Steps to Insert a Captions 

Step 1: Click on the object (e.g., image, table, chart) you want to add a caption to. 

Step 2: Go to the "References" tab and click "Insert Caption" in the Captions 

group 

 

Step 3: In the Caption dialog box, type the caption text (e.g., "Figure 1: Map of 

Rwanda"). 
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Figure 46:Inserting a picture 

Step 4: Choose the label type (e.g., Figure, Table, Equation) or create a custom 

label. 

 
Step 5: Click OK to insert the caption. 

ü Insert Tables of Figures 

A Table of Figures is a list that displays all the figures (such as images, charts, 

graphs, or diagrams) included in a document, along with their corresponding page 

numbers. It provides an organized way for readers to locate and reference visual 
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elements in the document quickly. The Table of Figures is typically placed after 

the Table of Contents or before the main content. 

ü Key Features of a Table of Figures: 

 List of Figures: It includes the title or caption of each figure used in the 

document. 

 Page Numbers: Each entry in the table is accompanied by the page number 

where the figure appears. 

 Numbering: Figures are usually numbered sequentially (e.g., Figure 1, Figure 

2) to help readers easily find them. 

ü Use of a Table of Figures: 

 Navigajon: It helps readers quickly find and reference figures within the 

document. 

 Organizajon: It enhances the document’s structure, making it easier to read 

and navigate. 

 Professional Appearance: Including a Table of Figures gives a polished and 

professional look to reports, theses, and other formal documents. 

ü Steps for creating a table of figure 

Step 1: Place the cursor where you want the Table of Figures to appear. 

Step 2: Go to the "References" tab and click "Insert Table of Figures" in the 

Captions group. 

 
Figure 47: Insert table of figures 

Step 3: In the Table of Figures dialog box, choose the format and settings (e.g., 

whether to include the label or page numbers). 
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Step 4: Click OK to insert the Table of Figures, which will list all the objects with 

captions in your document. 

 Activity 2: Guided Practice 

 Task 9: 

Read carefully and perform the following task 

Prepare a detailed final project report in Microsoft Word, which requires clear organization 

and accurate referencing. Start by adding a Table of Contents that updates automatically as 

you add headings. Insert Footnotes for additional information at the bottom of the page, and 

add Citations where necessary, compiling them into a Bibliography. Enhance your report by 

inserting Captions for tables, figures, or charts, and create a Table of Figures to list all 

captions. These steps will ensure a well-structured, properly cited final project report. 

 Activity 3: Application 
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Task 10: 

Read carefully and perform the following task 

A trainee can complete their industrial attachment and prepare a report upon finishing. When 

preparing your industrial attachment report, document the experiences and skills gained 

during the program. The report should be well-organized and professionally formatted. Start 

by creating a Table of Contents with key sections like "Introduction," "Company Overview," 

"Training Experience," and "Conclusion." Use footnotes to provide additional details on 

specific concepts. Insert citations for the sources you reference and include a bibliography at 

the end. Add captions under images and charts that illustrate key processes and activities. 

Finally, create a Table of Figures to list all visuals, ensuring readers can easily locate them. 

 

 

 Formative Assessment  

Multiple-Choice Questions (MCQs) 

1. Which feature is used to adjust the space between lines of text in a paragraph? 

a. Paragraph Indentation 

b. Line Spacing 

c. Page Margins 

d. Font Effects 

2. What is the default paper orientation in Microsoft Word? 

a. Landscape 

b. Portrait 

c. Square 

d. Custom 
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3. How can you add captions to a picture in Microsoft Word? 

a. Using the "Insert Caption" option under the References tab 

b. By clicking on "Wrap Text" 

c. Under the Page Layout tab 

d. Using the Picture Styles menu 

4. What is the purpose of compressing a picture in Word? 

a. To change its color 

b. To reduce file size 

c. To add effects 

d. To crop the image 

5. Which tab contains the option to add page borders? 

a. Home 

b. Page Layout 

c. References 

d. Insert 

True or False Questions 

6. True/False 

a. Section breaks allow different formatting options within the same document. 

(True/False) 

b. Watermarks cannot be customized in Microsoft Word. (True/False) 

c. Indenting a paragraph alters the line spacing of the entire document. (True/False) 

7. Fill in the Blanks 

d. The feature used to change the position of a picture is called __________. 

e. Page borders are found under the __________ tab in Word. 

f. Compressing a picture reduces its __________ size while maintaining visual 

quality. 
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Open Questions 

8. Explain the significance of page margins, paper orientation, and page size in creating 

professional documents. 

9. How do you add a watermark to a document? Provide examples of when watermarks 

are used. 

10. Compare and contrast "Indenting a paragraph" and "Paragraph and line spacing" in 

document formatting. 

11. Explain how to apply font effects and shading to text for emphasis. 

12. What are the steps to compress a picture in Word? Why is this feature important? 

13. Explain how to use "Wrap Text" to position a picture effectively in a document. 

14. List and describe three types of picture effects that can be applied to images. 

15. How do you create a table of contents in Microsoft Word? Mention any three benefits 

of using it. 

16. Write the steps to insert footnotes and manage citations in a Word document. 

 Points to Remember 

• Page Layout: Adjust margins, orientation, page size, and use section breaks for better 
document structure. 

• Page Background: Enhance documents with watermarks, page colors, and borders 
for professional appeal. 

• Advanced Formatting: Use fonts, colors, borders, shading, and spacing to improve 
text presentation and readability. 

• Picture Handling: Insert and modify pictures by resizing, compressing, adjusting 
contrast, and applying styles. 

• Picture Arrangement: Position images using text wrapping, alignment, and rotation 
to fit content seamlessly. 

• References and Captions: Manage Table of contents, footnotes, citations, and 
captions to provide clear references and navigation. 
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Self-Reflection  

1. Re-take the self-assessment you did at the beginning of the unit. 

2. Read the statements across the top. Put a check in a column that best represents your 

level of knowledge, skills and attitudes.  

My experience I do not 

have any 

experience 

doing this. 

I know a 

little 

about 

this. 

I have 

some 

experience 

doing this.  

I have a lot 

of 

experience 

with this. 

I am 

confident in 

my ability to 

do this. 

Knowledge, 

skills and 

attitudes 

Describe page 

layout 

components 

     

Describe page 

background 

components 

     

Describe text 

formatting 

components  

     

Identify steps 

for inserting 

pictures 

     

Identify steps 

for editing 

pictures 

     

Identify steps 

for creating 

table of 

contents 
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My experience I do not 

have any 

experience 

doing this. 

I know a 

little 

about 

this. 

I have 

some 

experience 

doing this.  

I have a lot 

of 

experience 

with this. 

I am 

confident in 

my ability to 

do this. 

Knowledge, 

skills and 

attitudes 

Define 

captions 

     

Identify steps 

for adding 

citations and 

bibliography 

     

Adjust page 

layout setting 

     

Apply page 

background 

     

Apply 

advanced text 

formatting  

     

Insert pictures      

Edit picture      

Create table of 

contents 

     

Add caption      

Add citations 

and 

bibliography. 

     

Pay attention 

to layout 

details. 
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My experience I do not 

have any 

experience 

doing this. 

I know a 

little 

about 

this. 

I have 

some 

experience 

doing this.  

I have a lot 

of 

experience 

with this. 

I am 

confident in 

my ability to 

do this. 

Knowledge, 

skills and 

attitudes 

Maintain 

consistency in 

formatting 

styles. 

     

Develop 

innovative 

ideas for 

designs 

     

Be precise 

when applying 

tools 

     

3. Fill in the table above and share results with the trainer for further guidance. 

Areas of strength Areas for improvement Actions to be taken to improve 

1. 
2. 
3. 

1. 
2. 
3. 

1. 
2. 
3. 
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 UNIT 2:APPLY BASIC COMPUTER OPERATIONS 

 

 

 

Unit summary 

This unit provides you with the knowledge, skills and attitudes required to customize the 

computer features required to use ICT at work place. It covers Converting of data Files, 

use storage media and Connection of computer to the network topics. 
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Self-Assessment: Unit 2 

1. Observe the figure in Unit 2 and answer the following questions 

a. What do you see in the illustration? 

b. Name the components in the illustration? 

c. What do you think this unit is about based on the illustration? 

2. Fill in and complete the self-assessment table below to assess your level of knowledge, 

skills and attitudes under this unit. 

a. There is no right or wrong way to answer this assessment. It is for your own reference 

and self-reflection on the knowledge, skills and attitudes acquisition during the 

learning process. 

b. Think about yourself: do you think you have the knowledge, skills or attitudes to do 

the task? How well? 

c. Read the statements across the top. Put a check in a column that best represents 

your level of knowledge, skills and attitudes. 

d. At the end of this learning unit, you will assess yourself again. 

My 
experience 

I do not 
have any 
experien
ce doing 
this. 

I 
know 
a little 
about 
this. 

I have 
some 
experienc
e doing 
this.  

I have a 
lot of 
experienc
e with 
this. 

I am 
confident in 
my ability to 
do this. 

Knowledge, 
skills and 
attitudes 

Describe file 
conversion 

     

Identify file 
formats 

     

Identify 
storage 
media  

     

Define 
computer 
network 

     

Describe the 
ways to 
connect a 
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My 
experience 

I do not 
have any 
experien
ce doing 
this. 

I 
know 
a little 
about 
this. 

I have 
some 
experienc
e doing 
this.  

I have a 
lot of 
experienc
e with 
this. 

I am 
confident in 
my ability to 
do this. 

Knowledge, 
skills and 
attitudes 

computer to 
the internet 

 Identify the 
unity of 
storage 
media 

     

Convert a file 
from one 
format to 
another 

     

Use a storage 
media 

     

Format a 
storage 
media  

     

Connect 
computer to 
the internet  
 

     

Pay attention 
to file 
compatibility 
during 
conversion. 

     

Develop 
confidence in 
operating 
computers 

     

Have patience 
when 
troubleshooti
ng issues.  
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My 
experience 

I do not 
have any 
experien
ce doing 
this. 

I 
know 
a little 
about 
this. 

I have 
some 
experienc
e doing 
this.  

I have a 
lot of 
experienc
e with 
this. 

I am 
confident in 
my ability to 
do this. 

Knowledge, 
skills and 
attitudes 

Provide 
secure 
network 
connections 
with proper 
configuration. 

     

Have caution 
when 
handling 
sensitive 
data.  

     

Key Competencies:  

Knowledge Skills Attitudes 

1. Describe file 
conversion 

1. Identify the unity of storage 
media 

1. Pay attention to file 
compatibility during 
conversion.  

2. Identify file 
formats 

2. Convert a file from one 
format to another 

2. Develop confidence 
in operating 
computers. 

3. Identify storage 
media  

3. Use a storage media 3. Have patience when 
troubleshooting 
issues.  

4. Define computer 
network 

4. Format a storage media  4. Provide secure 
network connections 
with proper 
configuration. 

5. Describe the ways 
to connect a 
computer to the 
internet 

5. Connect computer to the 
internet  
 

5. Have caution when 
handling sensitive 
data.  
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Discovery activity:  

 

 

Figure 48:File formats:File formats 

 Task 11: 

Observe clearly the above illustration and answer the questions 1 to 3: 

1. What types of files can you see in the image? 

2. What do the arrows in the middle of the image make you think about? 

3. Have you ever needed to change one file type into another? Can you share an 

example? 

Answer the following questions to: 

4. What is the difference between a network and internet? 

5. How does cloud storage differ from physical storage devices? 

6. What are the different ways a computer can connect to the internet? 
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Topic 2.1: Convert files into different formats 

 Activity 1: Problem Solving 

 Task 12:  

Read carefully the following scenario and answer to the questions that follow 

You are working as a front desk trainee at a company. A client has emailed a document (in 

Word format) outlining special event requirements for a conference they are hosting. 

However, the event manager prefers all documents to be in PDF format for easier sharing 

and printing. 

Your tasked to: 

1. Convert the document into a PDF format using any available tool. 

2. Save the converted PDF file with an appropriate name that includes the event date. 

Key Facts 2.1: Convert files into different formats 

• Different File Formats and File Extensions 

ü Definition of key terms 

 File Format: A file format refers to the specific structure or encoding used to 

store information in a file. The format determines how the data is organized 

and displayed when accessed.11 

 File extension: Is a string of characters attached to a filename, 

usually preceded by a full stop and indicating the format of the file.12 

ü Common File Formats and Extensions: 

 Document Files: 

o DOC, DOCX: Microsoft Word documents, used for creating text documents 

with formatting. 

o PDF: Portable Document Format, commonly used for sharing documents 

that maintain their formatting. 

                                                             
11 https://en.wikipedia.org/wiki/File_format 
12 https://www.geeksforgeeks.org/what-is-file-extension/ 
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o TXT: Plain text file with no formatting. 

 Spreadsheet Files: 

o XLS, XLSX: Microsoft Excel files for organizing data in tables and performing 

calculations. 

o CSV: Comma-Separated Values file, used for simple data storage in plain 

text. 

 Presentation Files: 

o PPT, PPTX: Microsoft PowerPoint files used for creating slide-based 

presentations. 

 Image Files: 

o JPG/JPEG: Compressed image format, widely used for photos. 

o PNG: Lossless image format, supports transparency. 

o GIF: Supports animated and static images. 

 Audio Files: 

o MP3: Compressed audio format for music and audio recordings. 

o WAV: High-quality, uncompressed audio format. 

 Video Files: 

o MP4: Commonly used video format, supports high quality with 

compression. 

o AVI: High-quality video format, typically larger file sizes. 

 Compressed Files: 

o ZIP: Archive format for compressing multiple files. 

o RAR: Similar to ZIP, often used for larger compressed archives. 

ü Why File Extensions Matter: File extensions (e.g., ".docx", ".pdf", ".jpg") help 

identify the type of file and determine which software can open it. 

• File Conversion 

ü Introduction  

File conversion refers to the process of changing a file from one format to another, 

making it compatible with different software or optimizing it for specific uses.13 

                                                             
13 https://www.filestack.com/features/processing/file-conversion/ 
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ü File to PDF 

Step 1: Open the file (e.g., Word, Excel, or PowerPoint) in its respective application. 

Step 2: Navigate to File > Save As or Export. 

 
Figure 49: converting from file to PDF 

Step 3: Select PDF as the desired file format from the dropdown menu. 

Step 4: Choose the file location and click Save. 

ü Benefits of file extension 

 Maintains formatting regardless of the device or software used. 

 Ideal for sharing and printing. 
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ü PDF to Word, Excel, or PPT 

Step 1: Use an online converter (e.g., Adobe Acrobat, SmallPDF) or specialized 

software. 

Step 2: Upload the PDF file to the converter tool. 

Step 3: Choose the desired output format (Word, Excel, or PowerPoint). 

Step 4: Download the converted file to your device. 

• File Compression 

ü Definition: 

 File compression is the process of reducing the size of a file or group of files by 

encoding data more efficiently.14 

ü Importance of File Compression: 

 Saves Storage Space: Reduces the size of files, allowing more data to be 

stored. 

 Easier File Sharing: Compressed files transfer faster via email or online 

platforms. 

 Convenience: Combines multiple files into a single archive for organized 

storage. 

ü Steps to Compress a File: 

 On Windows: 

Step 1: Select the file(s) or folder(s) you want to compress. 

Step 2: Right-click on desktop and choose Send to > Compressed (zipped) 

folder. 

Step 3: A new compressed file with a .zip extension will appear. 

                                                             
14 https://phoenixnap.com/glossary/file-compression 



 

 74 |INFORMATION AND COMMUNICATION TECHNOLOGY (ICT) – TRAINEE’S MANUAL 
 
 

 
Figure 50: File compression 

 On Mac: 

Step 1: Select the file(s) or folder(s). 

Step 2: Right-click and choose Compress. 

Step 3: A new compressed file will appear with the extension .zip. 

 Using Software (e.g., WinRAR, 7-Zip): 

Step 1: Open the software and add files to the compression list. 

Step 2: Choose the compression format (e.g., ZIP, RAR) and settings. 

Step 3: Save the compressed archive. 

ü Tips for Compression: 

 Use a strong password if the file contains sensitive data. 

 Ensure recipients have software to extract the files. 
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 Activity 2: Guided Practice 

Task 13: 

Referring to scenario in Task 2 and after having knowledge on File conversion, answer the 

question given below:  

As a student at X TVET School, you are given a folder containing different files. Begin by 

identifying the various file formats and extensions, such as .docx, .pdf, .jpg, and .pptx, and 

associate each with the program that can open it (Word, Excel, or PowerPoint). Next, 

practice converting a file from its original format to PDF and vice versa, such as converting 

a Word document to a PDF, or a PDF to Word, Excel, or PowerPoint. Then, compress the 

files using a tool like 7-Zip to reduce file size for easier storage or sharing, then enumerates 

the steps of file compression. 

 Activity 3: Application 

Task 14: 

According to scenario in Task 2, perform the following task 

You are one of the team of event coordination office. A corporate client has emailed you an 

Excel spreadsheet with the guest list and seating arrangements for an upcoming event. The 

event organizer has requested that the file be converted into a PDF for easier printing and 

sharing. 

Your Tasked to: 

1. Convert the file into a PDF format, ensuring that the layout remains clear and 

professional. 

2. Save the PDF file with an appropriate name, such as 

“Conference_GuestList_Seating.pdf”. 

3. Verify with the client that the file conversion meets their requirements. 
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Topic 2.2: Use of storage media 

 Activity 1: Problem Solving 

 Task 15: 

Read the following scenario and answer the questions that follow 

As an internee in Busy medical clinic, responsible for ensuring that patient records, 

appointment schedules, and billing information are always accessible. One day, the clinic's 

system crashes, and you discover that a storage device holding critical patient data has failed. 

You need to quickly find a solution to recover the lost data and prevent future issues.  

1. How would you identify the storage media that crushed?  

2. What are the steps would you take to format the storage media for reuse? 

Key Facts 2.2: Use of storage media 

• Storage media capacity 

ü Definition: 

Storage media capacity refers to the maximum amount of data that a storage 

device or medium can hold. It is measured in specific units and varies depending 

on the type of media used.15 

ü Units of data storage: Data storage is measured using units based on bytes. 

These units increase exponentially: 

 Bit (b): The smallest unit of data. 

 Byte (B): Equal to 8 bits. 

 Kilobyte (KB): 1,024 bytes. 

 Megabyte (MB): 1,024 KB. 

 Gigabyte (GB): 1,024 MB. 

 Terabyte (TB): 1,024 GB. 

 Petabyte (PB): 1,024 TB. 

                                                             
15 https://www.sciencedirect.com/topics/computer-science/storage-capacity 



 

 77 |INFORMATION AND COMMUNICATION TECHNOLOGY (ICT) – TRAINEE’S MANUAL 
 
 

 Exabyte (EB): 1,024 PB. 

• Different types of storage media 

Storage media are categorized based on how and where they are used. Two common 

types are offline and online storage. 

ü Offline Storage: Offline storage refers to devices or media that are not connected 

to the internet or a computer continuously. They are often used for backup or 

transport of data. 

Examples: 

 USB Drives: Portable and easy to use for file transfer. 

 External Hard Drives: Larger capacity for backups and additional storage. 

 Optical Discs: CDs, DVDs, and Blu-ray discs for storing data, music, or videos. 

 Memory Cards: Used in cameras, phones, and other portable devices. 

ü Online storage: Online storage refers to data that is stored in the cloud or 

accessible via the internet. It offers convenience and scalability. 

Examples: 

 Cloud Storage: Services like Google Drive, Dropbox, and OneDrive. 

 Network-Attached Storage (NAS): A dedicated server or device providing 

centralized, online data storage. 

 Web Hosting Servers: For storing website data. 

ü Comparison: 

 Offline storage is ideal for private, secure, and portable data storage. 

 Online storage is best for accessibility, collaboration, and redundancy. 

• Storage Media Formatting 

ü Definition  

Storage formatting is the process of preparing a storage medium, such as a hard 

drive or USB drive, for initial use by setting up a file system. This process erases 

all existing data and creates a new structure for storing files.16 

ü Types of File Systems: 

 FAT32: Compatible with most devices but limited to 4GB file sizes. 

                                                             
16 https://en.wikipedia.org/wiki/Disk_formatting 
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 NTFS: Common on Windows systems, supports large file sizes.17 

 exFAT: Suitable for large files and compatible across platforms. 

ü Steps to Format a Storage Medium: 

Step 1: Connect the storage device to a computer. 

Step 2: Open the disk management tool (e.g., File Explorer in Windows or Disk 

Utility in Mac). 

Step 3: Right-click on the storage device and select Format. 

Step 4: Choose the desired file system and click Start or OK. 

ü Erase Data: Erasing data involves deleting files or formatting the storage 

medium.  

There are two main methods: 

 Quick Format: Deletes the file structure but leaves the data intact, making it 

recoverable. 

 Full Format: Overwrites the storage medium, making data much harder to 

recover. 

ü Why erase data? 

 To securely remove sensitive information. 

 To prepare the device for reuse or sale. 

 To troubleshoot errors caused by corrupted data. 

ü Tips for Secure Data Erasure: 

 Use specialized software (e.g., DBAN, Eraser) to overwrite data securely. 

 Avoid quick formats if sensitive data is involved. 

 Activity 2: Guided Practice 

 Task 16:  

1. In the case of a storage failure, what methods would you use to recover lost data from 

an offline storage device? 

                                                             
17 https://biztechmagazine.com/article/2021/08/file-storage-types-ntfs-vs-fat32-perfcon 
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2. Why is it important to have a mix of both online and offline storage for a hotel’s data 

management system? 

3. What precautions should be taken when erasing data from a storage device to prevent 

unauthorized access? 

 Activity 3: Application 

Task 17: 

As a worker at a busy resort, and the guest booking and billing system slows down due to full 

storage. You must decide whether to delete old data or back it up to a new device. Some 

storage devices haven’t been formatted in months, risking data corruption. It’s essential to 

choose the right storage solution to ensure quick recovery and maintain data security. 

1. Assess Storage Capacity and Prioritize Data Management  

2. Implement Regular Backups and Format Storage Devices  

3. Write the Data Recovery Procedures used. 

 

Topic 2.3: Connection of computer to the network 

 Activity 1: Problem Solving 

 Task 18: 

you're an internee at a hotel with departments like reservations, housekeeping, and catering, 

all relying on a network to access guest information and communicate. For a while, the 

internet goes down, disrupting services and causing chaos. To help resolve this, you need to 

understand networks like PAN for personal devices, LAN for internal connections, and WAN 

for linking branches in different cities. Your role involves assisting in ensuring a reliable and 

secure internet connection for staff and guests. 
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1. How would a Local Area Network (LAN) help improve communication and efficiency 

between different departments at the hotel? 

2. What type of network (PAN, LAN, or WAN) would you use to ensure seamless 

communication between the hotel’s main building and a remote branch in a different 

city? Why? 

3. If the hotel’s internet connection goes down, what impact might it have on both guest 

services and internal operations 

Key Facts 2.3: Connection of computer to the network 

• Description of Computer Network 

ü Definition :  

A computer network is a system of interconnected computers and devices that 

communicate with each other to share resources such as data, software, and 

hardware. These networks can be wired or wireless and can vary in size and scope 

depending on their purpose and design.18 

ü Features of a Computer Network 

 Connectivity: Computers and devices are linked to one another through 

cables or wireless signals. 

 Resource Sharing: Networks allow for sharing of resources such as files, 

printers, and internet access. 

 Scalability: Networks can be expanded by adding more devices or resources. 

 Data Transmission: Networks allow for the transmission of data between 

devices in real-time. 

ü Advantages of a Computer Network 

 Resource Sharing: Users can share files, printers, and software, reducing the 

need for individual devices. 

 Centralized Data Management: Easier data backup, security, and 

management from a central server. 

                                                             
18 https://www.javatpoint.com/computer-network-tutorial 
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 Communication: Facilitates communication through email, instant 

messaging, and video conferencing. 

 Cost Efficiency: Reduces hardware and software costs by sharing resources. 

ü Disadvantages of a Computer Network 

 Security Risks: Networks are vulnerable to cyberattacks, viruses, and 

unauthorized access. 

 Complexity: Managing and maintaining a network can be complicated, 

especially with a large number of devices. 

 Dependence on Network Infrastructure: If the network goes down, all 

connected devices lose access to shared resources. 

 Costs: Initial setup and ongoing maintenance can be expensive. 

• Common Types of Networks Based on Size 

ü Personal Area Network (PAN) 

 A small network designed for personal devices within a short range, typically 

up to 10 meters (30 feet). Devices like smartphones, tablets, laptops, and 

wearable tech can connect via Bluetooth or infrared. 

 Example: Connecting a smartphone to a wireless headset. 

ü Local Area Network (LAN) 

 A network that connects computers and devices within a limited area, such 

as a home, office, or school. LANs typically use Ethernet cables or Wi-Fi for 

connections. 

 Example: An office network that links computers, printers, and a file server. 
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ü Metropolitan Area Network (MAN) 

 A network that spans a larger geographical area, such as a city or campus. 

MANs are often used by businesses or local governments to connect different 

LANs. 

 Example: A university network connecting multiple buildings across a city. 

 
 

ü Wide Area Network (WAN) 

 A network that covers a large geographical area, often connecting LANs or 

MANs across cities, countries, or even continents. The internet is the most 

well-known example of a WAN. 
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 Example: A multinational company with offices in different countries using a 

WAN to connect employees. 

 
 

ü Wireless Local Area Network (WLAN) 

 A type of LAN that uses wireless technology, typically Wi-Fi, to connect 

devices without the need for physical cables. 

 Example: A café providing Wi-Fi access to customers. 

 

• Common Types of Networks Based on Main Purpose 

ü Storage Area Network (SAN) 

 A specialized network designed to provide high-speed, reliable access to data 

storage devices. SANs are often used in data centers to manage large volumes 

of data. 

 To optimize data storage and retrieval, reducing the load on other networks. 
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ü Enterprise Private Network (EPN) 

 A private network that connects the various branches of a company, allowing 

for secure and reliable communication across the organization. 

 To enable internal communication and data exchange without using the 

public internet. 

ü Virtual Private Network (VPN) 

 A secure, encrypted connection over the internet that allows remote users to 

access a private network. VPNs are commonly used for secure 

communication and protecting user data when using public networks. 

 To provide secure access to a private network over the internet. 

• Connecting a Computer to the Internet 

ü Internet 

The Internet is a global network of interconnected computers and other devices 

that communicate using standardized protocols. It allows for the exchange of 

data and resources, facilitating various services like web browsing, email, file 

sharing, and online communication.19  

ü Internet connection basics 

Before connecting a computer to the Internet, it's essential to understand the 

components involved: 

ü Internet Service Provider (ISP): A company that provides access to the Internet. 

ü Modem: A device that connects your local network to the ISP. 

ü Router: Distributes the Internet connection to multiple devices wirelessly or 

through wired connections. 

ü Network Interface Card (NIC): A hardware component in your computer that 

allows it to connect to a network. 

• Preparing for Connection 

ü Check Hardware Requirements: Ensure the computer has a built-in NIC or a 

wireless adapter. 

ü Internet Plan: Subscribe to an ISP with a suitable plan for your needs. 

                                                             
19 https://www.spiceworks.com/tech/networking/articles/what-is-the-internet/ 
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ü Modem and Router Setup: Make sure the modem and router are properly set up 

and powered on. 

• Connecting via Wired (Ethernet) Connection 

Step 1: Physical Connection 

ü Connect one end of an Ethernet cable to the computer's Ethernet port and the 

other end to the router or modem. 

Step 2: Configure Network Settings 

ü On Windows: 

 Open "Settings" > "Network & Internet" > "Status." 

 Select "Change adapter options" and double-click the Ethernet connection. 

 Ensure "Obtain an IP address automatically" is selected under "Internet 

Protocol Version 4 (TCP/IPv4)." 

ü On Mac: 

 Open "System Preferences" > "Network." 

 Select "Ethernet" and ensure "Configure IPv4" is set to "Using DHCP." 

• Connecting via Wireless (Wi-Fi) Connection 

Step 1: Enable Wi-Fi 

ü On Windows: 

 Go to "Settings" > "Network & Internet" > "Wi-Fi." 

 Ensure Wi-Fi is turned on. 

ü On Mac: 

 Click the Wi-Fi icon in the menu bar and select "Turn Wi-Fi On." 

Step 2: Select a Network 

ü Choose your network from the list of available Wi-Fi networks. 

ü Enter the network password if required. 

• Verifying the Connection 

ü Check Internet Access 

 Open a web browser and navigate to a website to verify the connection. 

 If the website loads, the connection is successful. 

ü Troubleshooting 
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If there is no connection, check the following: 

 Ensure all cables are securely connected. 

 Restart the modem, router, and computer. 

 Check the network settings to ensure the correct network is selected and the 

IP settings are correct. 

 A traditional internet connection that is stationary, typically using broadband 

technologies such as DSL, fiber-optic, or cable. It is usually connected through 

a modem or router. 

 Example: Home or office internet connection using a Wi-Fi router or Ethernet 

cable. 

ü Mobile Internet 

 Internet access provided through mobile networks, typically via cellular data 

or portable hotspots. Mobile internet allows devices to connect to the 

internet on the go. 

 Example: Using a smartphone’s mobile data or a portable hotspot device for 

internet access while traveling. 

 

 Activity 2: Guided Practice 

 Task 19: 

Read carefully and perform the following task 

You are tasked with setting up a network for a small company with 50 employees. The office 

needs secure file storage remote access for employees working from home, and seamless 

communication within the office. Based on your understanding of computer networks: 

1. Illustrate a network blue print using SAN for the company's specific needs,  

2. Explaining how that network type supports the business's operations  

3. Decribe security requirements for this network. 
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 Activity 3: Application 

Task 20: 

Read carefully and perform the following task 

The hotel requires a Wireless Local Area Network (WLAN) to connect its housekeeping and 

administrative staff efficiently. Four housekeeping computers will be positioned in different 

hotel sections to enable real-time room status updates. These computers will wirelessly 

connect to the reception computer, the central system for managing bookings. The 

administrative office computer will also join the network to oversee operations and generate 

reports. A centrally placed Wi-Fi router with a strong signal will ensure seamless 

communication, reducing cable dependency and enhancing device placement flexibility.  

Set up this network. 

 

 Formative Assessment  

Read and answer the following questions 

1. Which of the following best defines a computer network? 

a. A group of connected printers 

b. A system of interconnected computers that share resources 

c. A computer without internet access 

d. A set of computer programs installed on a device 

2. Which type of network is best suited for connecting devices in a small office? 

a. WAN 

b. LAN 

c. MAN 

d. WLAN 

3. What does VPN stand for? 
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a. Virtual Protected Network 

b. Virtual Private Network 

c. Verified Public Network 

d. Virtual Proxy Network 

4. Which of the following is a disadvantage of computer networks? 

a. Enhanced communication 

b. Centralized data management 

c. Vulnerability to cyberattacks 

d. Shared resources 

6. Which type of internet connection is mobile and allows connectivity on the go? 

a. Fixed internet 

b. Satellite internet 

c. Fiber-optic internet 

d. Mobile internet 
7. A LAN connects devices within a ____. 

a. City 
b. Limited area 
c. Country 
d. Multiple cities 

8. A WLAN relies on ____ to connect devices 

a. Ethernet cables 

b. Fiber-optic cables 

c. Satellites 

d. Wireless signals 

9. Define a computer network and describe its main features. 

10. Compare and contrast LAN and WAN, providing an example of where each might be 

used. 

11. What are the key advantages and disadvantages of using a WLAN in a hotel setting? 

12. Explain the importance of VPNs for secure communication in a business environment. 

13. Describe the process of connecting a computer to the internet using both fixed and 

mobile internet. 
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14. Set up a basic WLAN on your laptop or mobile device, and test its ability to connect 

multiple devices simultaneously. 

15. Create a diagram showing the connections between devices in a LAN for a small office 

with three computers and a shared printer. 

 

 Points to Remember 

 

• Common file formats and their extensions, along with tools for converting files 

(e.g., files to PDF, PDF to Word/Excel/PPT). 

• File compression (saving storage space) and the steps to compress files effectively. 

• Types of storage media (offline vs. online), storage capacities (bytes, KB, MB, etc.) 

• The types of networks based on size are PAN, LAN, WAN. 

• The types of networks based on usage are SAN (data storage), EPN (private 

enterprise use), and VPN (secure remote access). 

• Two types of internet are broadband and mobile internet options for connecting 

devices efficiently. 

 

Self-Reflection  

1. Re-take the self-assessment you did at the beginning of the unit. 

2. Read the statements across the top. Put a check in a column that best represents your 

level of knowledge, skills and attitudes.  

My experience I do not 
have any 
experienc
e doing 
this. 

I know 
a little 
about 
this. 

I have 
some 
experien
ce doing 
this.  

I have a 
lot of 
experienc
e with 
this. 

I am 
confide
nt in my 
ability 
to do 
this. 

Knowledge, skills 
and attitudes 

Describe file 
conversion 

     



 

 90 |INFORMATION AND COMMUNICATION TECHNOLOGY (ICT) – TRAINEE’S MANUAL 
 
 

My experience I do not 
have any 
experienc
e doing 
this. 

I know 
a little 
about 
this. 

I have 
some 
experien
ce doing 
this.  

I have a 
lot of 
experienc
e with 
this. 

I am 
confide
nt in my 
ability 
to do 
this. 

Knowledge, skills 
and attitudes 

Identify file formats      

Identify storage 
media  

     

Define computer 
network 

     

Describe the ways 
to connect a 
computer to the 
internet 

     

 Identify the unity 
of storage media 

     

Convert a file from 
one format to 
another 

     

Use a storage 
media 

     

Format a storage 
media  

     

Connect computer 
to the internet  

     

Pay attention to file 
compatibility 
during conversion. 

     

Develop 
confidence in 
operating 
computers 
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My experience I do not 
have any 
experienc
e doing 
this. 

I know 
a little 
about 
this. 

I have 
some 
experien
ce doing 
this.  

I have a 
lot of 
experienc
e with 
this. 

I am 
confide
nt in my 
ability 
to do 
this. 

Knowledge, skills 
and attitudes 

Have patience 
when 
troubleshooting 
issues.  

     

Provide secure 
network 
connections with 
proper 
configuration. 

     

Have caution when 
handling sensitive 
data.  

     

3. Fill in the table above and share results with the trainer for further guidance. 

Areas of strength Areas for improvement Actions to be taken to improve 

1. 

2. 

3. 

1. 

2. 

3. 

1. 

2. 

3. 
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 UNIT 3: MANAGE DATA IN MS EXCEL 

 

 

 

 

Unit summary 

This unit provides you with the knowledge, skills and attitudes required to manage data 

in Microsoft Excel. It covers the Management of data types, Apply Excel functions, Data 

analysis and Application of data protection in MS Excel. 
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Self-Assessment: Unit 3 

1. Observe the figure in Unit 1 and answer the following questions 

a. What do you see in the illustration? 

b. Name the components in the illustration? 

c. What do you think this unit is about based on the illustration? 

2. Fill in and complete the self-assessment table below to assess your level of knowledge, 

skills and attitudes under this unit. 

a. There is no right or wrong way to answer this assessment. It is for your own 

reference and self-reflection on the knowledge, skills and attitudes acquisition 

during the learning process. 

b. Think about yourself: do you think you have the knowledge, skills or attitudes to do 

the task? How well? 

c. Read the statements across the top. Put a check in a column that best represents 

your level of knowledge, skills and attitudes. 

d. At the end of this learning unit, you will assess yourself again. 

My experience I do not have 
any 
experience 
doing this. 

I know a 
little 
about 
this. 

I have 
some 
experience 
doing this.  

I have a lot 
of 
experience 
with this. 

I am 
confident 
in my 
ability to 
do this. 

Knowledge, 
skills and 
attitudes 

Explain the 
types of data in 
excel. 

     

Describe data 
protection 
principles 

     

Identify Excel 
functions 

     

Describe the 
ways to protect 
data in excel 
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My experience I do not have 
any 
experience 
doing this. 

I know a 
little 
about 
this. 

I have 
some 
experience 
doing this.  

I have a lot 
of 
experience 
with this. 

I am 
confident 
in my 
ability to 
do this. 

Knowledge, 
skills and 
attitudes 

Identify data 
validation 
techniques 

     

Sort data      

Remove 
duplicates in 
dataset 

     

 Perform data 
validation 

     

Apply Excel 
functions 

     

Check errors in 
data 

     

Manage large 
dataset 

     

Apply data 
protection 
principles. 

     

Implement data 
visualization 

     

Pay attention to 
appropriate data 
type usage.  

     

Have 
consistency in 
formatting and 
formulas. 

     

Pay attention to 
data accuracy.  

     

Be analytical 
when 
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My experience I do not have 
any 
experience 
doing this. 

I know a 
little 
about 
this. 

I have 
some 
experience 
doing this.  

I have a lot 
of 
experience 
with this. 

I am 
confident 
in my 
ability to 
do this. 

Knowledge, 
skills and 
attitudes 

interpreting 
results  

Provide clear 
visualizations 
using charts and 
tables 

     

Key Competencies:  

Knowledge Skills Attitudes 

1. Explain the types of 
data in excel. 

1. Sort data 1. Pay attention to 
appropriate data type 
usage.  

2. Describe data 
protection principles 

2. Remove duplicates in 
dataset 

2. Have consistency in 
formatting and 
formulas. 

3. Identify Excel functions 3. Perform data validation 3. Pay attention to data 
accuracy.  

4. Describe the ways to 
protect data in excel 

4. Apply Excel functions 4. Be analytical when 
interpreting results  

5. Identify data validation 
techniques 

5. Check errors in data 5. Provide clear 
visualizations using 
charts and tables 

 6. Manage large dataset  

 7. Apply data protection 
principles. 

 

 8. Implement data 
visualization 
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Discovery activity:  

 

Figure 51:Data management tools in excel 

 Task 21: 

Observe clearly the above illustration and answer the questions below: 

1. What do you see on the above illustration?  

2. What do you think the person in the picture is doing? 

3. How might these help in managing data? 

4. What type of visualization is shown in the Image? 

5. Explain different ways of protecting data in Excel. 
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Topic 3.1: Management data types in MS Excel. 

 Activity 1: Problem Solving 

 Task 22:  

Read the following scenario and answer the questions that follow 

As an intern at X Garage, your role is to clean and organize a customer booking dataset by 

formatting, removing duplicates, and filling in missing values. You then group bookings by 

service type, calculate total revenue, and identify peak booking times using filters and 

sorting. 

1. What are the different data types you can enter in Excel cells (e.g., text, numbers, dates), 

and how does Excel apply default formatting to each type? 

2. How would you sort the guest booking data to organize check-in dates chronologically 

or group bookings by room type? 

3. If you need to update inconsistent date formats in the dataset, how would you use the 

Find and Replace feature to standardize them? 

4. How would you create data validation rules to ensure accurate guest names and room 

types, and which steps would you take to remove duplicate guest entries effectively? 

Key Facts 3.1 Management data types in MS Excel. 

• Description of Data Types 

In Excel, a data type refers to the kind of value that a cell can contain. Excel supports 

several different types of data, and each type determines how the data is processed 

and manipulated in formulas and functions. Understanding the different data types 

is important for accurate data entry and analysis. 

Data can be entered into cells in different types depending on the kind of information 

you're working with. Excel automatically recognizes these data types and applies 

certain default formats to them. 
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ü Data types in excel 

 Text (String): This data type consists of letters, numbers, or special characters 

that are treated as text and cannot be used in mathematical operations. 

Examples include names, addresses, and product descriptions. Excel left-

aligns text by default. 

Example: "John Doe", "Room A" 

 Number: Numbers can be integers or decimals and are used in calculations. 

These are right-aligned by default in Excel. 

Example: 100, 25.5 

 Date/Time: This type is used for dates and times. Excel stores dates as serial 

numbers and formats them according to the default date format (e.g., 

MM/DD/YYYY). Time is treated similarly, often displayed in a 24-hour format. 

Example: "01/01/2024", "12:30 PM" 

 Currency: Numbers can be formatted as currency to represent financial 

values. This type will display the appropriate currency symbol (e.g., $, €, £) 

based on the format you choose. 

Example: "$100", "€75.50" 

 Percentage: 

Percentages are stored as decimals and displayed with a "%" sign. For 

example, 0.5 will be displayed as 50%. 

Example: "50%", "25%" 

 Boolean (True/False): These represent logical values and are typically used 

in conditional statements or formulas. Excel recognizes TRUE and FALSE as 

specific data types. 

Example: TRUE, FALSE 

 General: The default type for Excel is "General," which allows Excel to 

interpret and display any data you enter, depending on context. 

Example: A number can be treated as General and automatically formatted 

as numeric or text depending on how it's entered. 
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Figure 52:Excel datatypes 

• Entering Data Types in Cells and Their Default Formats 

ü Entering Data: 

 Simply type the data directly into a cell. Excel will automatically assign the 

correct data type based on the format of the input. 

 Numbers and dates are right-aligned, text is left-aligned. 

 If you enter "100" it will automatically be recognized as a number, while 

entering "January 1, 2024" will be recognized as a date. 

ü Changing Data Formats: 

 If Excel does not assign the correct data type automatically, you can change 

the format by selecting the cell or range of cells. 

 Right-click the selected range and click Format Cells. 
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 In the Format Cells dialog box, under the Number tab, you can choose the 

desired data type (e.g., Currency, Date, Percentage). 

 Excel will update the data display based on the format you select without 

altering the actual data. 

• Sorting Data 

Sorting allows you to organize your data in a particular order for analysis. Here’s how 

you can sort your data: 

ü Simple Sorting (A to Z or Z to A): 

 Select the range of cells you want to sort. 

 Go to the Data tab and click on Sort. 

 In the Sort dialog box, select the column you want to sort by. Choose whether 

to sort in ascending (A to Z) or descending (Z to A) order. 

 Click OK, and Excel will reorder the rows based on the selected column’s data. 

ü Sorting by Multiple Columns: 

Step 1: Open the Sort dialog box by selecting Sort from the Data tab. 

 

Step 2: Click Add Level to add another sorting rule. 

 



 

 101 |INFORMATION AND COMMUNICATION TECHNOLOGY (ICT) – TRAINEE’S MANUAL 
 
 

Step 3: Select another column to sort by (for example, you might first sort by 

Room Type and then by Check-in Date). 

 
Step 4: Click OK, and Excel will sort by both columns in the order you specified. 

 
• Finding and Replacing Cell Formats 

Sometimes, you might want to find specific data or replace it with new values or 

formats. Excel offers a Find and Replace tool that can search for specific data and 

replace it. 

ü Finding Data: 

Step 1: Press Ctrl + F or go to Home > Find & Select > Find. 

Step 2: In the Find and Replace dialog box, type the data you want to search for 

(e.g., a specific room type or value). 

Step 3: Click Find All to display all instances of that data or Find Next to search 

one by one 
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ü Finding and Replacing: 

Step 1: Press Ctrl + F or go to Home > Find & Select > Replace. 

Step 2: In the Find and Replace dialog box, under find what; type the data you want 

to replace for  

Step 3: Under replace with; type the data you want to use as a replacement 

Step 4: Click Find All to display all instances of that data or Find Next to search one 

by one 

Step 5: Click Replace All to replace all instances of that data or Replace to replace 

one by one 
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ü Formatting  

 In the Find and Replace dialog, click Options to expand the search options. 

 

 Click Format, and choose the format you want to search for (e.g., a specific 

number format or cell color). 

 

 After selecting the format, you can replace it by choosing a new format or value 

in the Replace With box. 

 



 

 104 |INFORMATION AND COMMUNICATION TECHNOLOGY (ICT) – TRAINEE’S MANUAL 
 
 

• Removing duplicates 

Excel allows you to remove duplicate values quickly from your dataset. 

ü To Remove Duplicates: 

Step 1: Select the range of cells where you want to remove duplicates. 

Step 2: Go to the Data tab and click Remove Duplicates. 

 
Step 3: In the Remove Duplicates dialog box, check the boxes for the columns you 

want to check for duplicates (e.g., Guest Name, Room Type). 

 
Step 4: Click OK, and Excel will remove any rows with duplicate values in the 

selected columns. 
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ü Why remove duplicates: 

Removing duplicates helps maintain the integrity of your data, ensuring that 

your analysis is not skewed by redundant information. 

• Creating data validation rules 

Data validation allows you to set restrictions on what data can be entered into a 

cell. This ensures that only valid data is entered, reducing errors. 

ü To create data validation rules: 

Step 1: Select the cells where you want to apply validation (e.g., for room types 

or guest names). 

Step 2: Go to the Data tab and click Data Validation. 

 
Step 3: In the Data Validation dialog box, under the Settings tab, choose the 

type of validation (e.g., Whole number, List, Date). 
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Step 4: If you choose List, you can enter a set of valid options (e.g., “Single 

Room, Double Room, Suite”). 

 
Step 5: In the Input Message tab, you can set a message to guide the user (e.g., 

“Select a valid room type”). 

 

Step 6: In the Error Alert tab, set a custom message to alert the user if invalid 

data is entered (e.g., “Invalid Room Type. Please choose from the list”). 
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ü Types of Validation Rules: 

 Whole Number/Decimal: Only allows numbers. 

 Date/Time: Restricts entry to valid dates or times. 

 List: Restricts data to a predefined list (e.g., specific product names or room 

types). 

 Text Length: Limits the number of characters allowed. 

 Custom: Allows you to create a custom formula to validate the data. 

 Activity 2: Guided Practice 

Task 23: 

Retype the following table in MS Excel and answer to the following questions 

 
1. Remove duplicate in the above table 

2. Validate the column billing amount, where the entered amount will not be above 400 

 Activity 3: Application 
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Task 24: 

In the first worksheet, create a table with the following columns and answer to the following 

questions: 

 

Guest Name Room Type Check-in Date Billing Amount Special Requests 

John Doe Single Room 01/12/2024 150 None 

Jane Smith Double Room January 5, 2024 200 Early Check-in 

Jack Brown Suite 2024-02-10 300 Late Check-out 

Sarah White Single Room 15-Feb-2024 120 None 

John Doe Single Room 01/12/2024 150 None 

 

1. Sort the table t by Room Type in alphabetical order and then by Billing Amount from 

highest to lowest? What steps would you take in Excel to achieve this? 

2. Remove duplicate entries for John Doe in the table.  

3. If you wanted to ensure that only specific room types (e.g., "Single Room", "Double 

Room", "Suite") can be entered into the Room Type column, how would you set up 

data validation for that column? What steps would you follow to restrict entries to 

these room types? 
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Topic 3.2: Application of Excel functions 

 Activity 1: Problem Solving 

 Task 25: 

Read carefully the following scenario and answer to the questions that follow 

You are working as an intern for a company that handles a large volume of customer 

bookings. Your task involves managing the booking data, analyzing revenue, checking for 

errors, and applying business rules using Excel. The company records details such as customer 

names, service type, booking dates, charges, and special requests. You need to create a report 

summarizing key data, including total revenue, average revenue, and ranking of charges or 

service rates. 

1. What are the excel functions can you use to perform the above scenario 

2. How to enable the error checking in Excel 

3. How to make ranking and grading in Excel 

Key facts 3.2: Application of Excel functions 

• Introduction to excel functions 

An Excel function is a predefined formula in Microsoft Excel that performs specific 

calculations or operations on data. Functions are designed to simplify complex 

calculations by reducing the need for writing long or complex formulas manually. 

Excel functions can perform a wide range of tasks, from basic arithmetic to complex 

statistical, logical, and financial calculations. 

ü Key Components of Excel Functions: 

 Function Name: The name of the function that specifies the operation to 

perform (e.g., SUM, AVERAGE, IF). 

 Arguments: The values or references that the function uses to perform its 

calculation. These are enclosed in parentheses and can include numbers, 

text, cell references, or other functions. 
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A formula is a set of mathematical instructions that can be used in Excel to perform 

calculations. Formals are started in the formula box with an = sign.  

 
ü There are many elements to and excel formula.  

 References: The cell or range of cells that you want to use in your 

calculation  

 Operators: Symbols (+, -, *, /, etc.) that specify the calculation to be 

performed  

 Constants: Numbers or text values that do not change  

 Functions: Predefined formulas in Excel  

ü To create a basic formula in Excel:  

 Select the cell for the formula  

 Type = (the equal sign) and the formula  

 Click Enter  

• Sum Function 

The SUM function calculates the total of a series of numbers. In the context of 

hotel reservations, it helps calculate the total room revenue. 

ü To find the total revenue from the bookings, use the SUM function on the 

Room Rate column: 

Step 1: Click on cell H5 (or any cell where you want the sum). 

Step 2: Enter the formula: =SUM (H5:H9). 

Step 3: Press Enter. 

Step 4: The sum of the room rates will be displayed in cell H10. 

ü Shortcut to Quickly Sum a Range: 

Step 1: Select the cells you want to sum  

Equal Sign 
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Step 2: Press Alt + = (equals sign). Excel will automatically insert the =SUM() 

formula and highlight the selected range. 

Step 3: Press Enter to confirm. 

ü The following will add up the room rates for all five guests and give the total 

revenue from the bookings. 

 

• Average Function 

The AVERAGE function calculates the mean of a group of numbers. For hotel 

management, this helps find the average room rate. 

ü To find the average room rate across all reservations, use the AVERAGE 

function: 

 
 

Step 1 

Step 2 

Average 
function 
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• Max Function 

The MAX function identifies the highest value in a range. For hotel management, 

this can help find the highest room rate. 

Example: To find the highest room rate among the reservations: 

The following will return the highest room rate from the table, which in this case 

is $300. 

 

• Min Function 

The MIN function identifies the lowest value in a range. This can be used to find 

the cheapest room rate. 

Example: To find the lowest room rate: 

The following will return the lowest room rate, which in this case is $120. 

 
 

Maximum 
function  

Minimum 
function  
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• Count function 

The COUNT function counts the number of cells that contain numbers. This can 

be used to find how many guests have made reservations. 

Example: To count how many bookings there are, use: 

The following will return the number of reservations, which is 5 in this case. 

 

• Rank and Grade Function 

To rank the guests based on their room rates, we can use the RANK function. 

Additionally, you can assign a Grade based on the rank. 

Example: To find the rank of each reservation based on Room Rate, use: 

ü Formula (in Column F): 

=RANK(H5, H$5:H$9, 0) 

This formula ranks the room rates in descending order (highest room rate gets 

rank 1) as shown below. 

 
 

Count 
function  

Ranking 
function  
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• Error Checking in Excel 

ü Introduction  

Error Checking in Excel helps identify and resolve issues in your formulas or 

data. These errors may include: 

 Dividing by zero (#DIV/0!) 

 Referencing a missing value (#REF!) 

 Using an invalid formula or data type (#VALUE!) 

 Mistyped names in formulas (#NAME?) 

ü Steps to use error checking: 

 Select the Range to Check: Highlight the range of cells where you suspect 

errors, or select the entire worksheet. 

 Use the Error Checking Tool: 

Step 1: Go to the Formulas tab on the Ribbon. 

Step 2: Click Error Checking in the Formula Auditing group. 

Step 3: Excel will highlight errors one by one, with suggestions for fixes. 

 Correct the Errors: Follow the on-screen suggestions to resolve errors, or 

manually edit the formulas/data to fix the issues. 

Common Errors and Fixes: 

Error Code Cause Fix 

#DIV/0! Dividing by zero 
Ensure the divisor is not zero 

or blank. 

#REF! 

Referencing a 

deleted cell or 

range 

Update the formula with the 

correct reference. 

#VALUE! 
Using the wrong 

data type 

Check for mismatched data 

(e.g., text in numeric fields). 

#NAME? 
Typo in a formula 

name or range 

Correct the formula spelling or 

reference. 
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ü Use Conditional Formatting to visually highlight errors: 

 Go to Home > Conditional Formatting > New Rule. 

 Choose Format only cells that contain > Errors. 

 Apply a format (e.g., red fill) to easily spot errors in your sheet. 

• Creating an Absolute Reference in Excel 

ü Description  

An absolute reference ensures that a specific cell reference does not change 

when a formula is copied to another cell. This is achieved by adding dollar signs 

($) to the row and column parts of a cell reference. 

 Example of an Absolute Reference: $A$1 

 Relative Reference: A1 (changes when copied). 

ü Why Use Absolute References? 

 To reference fixed values, such as tax rates, commission percentages, or 

constants. 

 To prevent errors in calculations when copying formulas across rows or 

columns. 

ü Steps to Create an Absolute Reference: 

 Write the Formula: Start typing your formula, such as =A1*$B$1. 

 Make a Reference Absolute: 

o Click on the cell reference you want to lock (e.g., B1). 

o Press F4 on your keyboard. This will automatically add dollar signs, 

converting B1 to $B$1. 

ü Copy the Formula: Drag the formula to other cells. The absolute reference 

remains fixed while relative references adjust accordingly. 

• Using the IF Function 

ü Description  

The IF function is useful for making logical decisions. In hotel management, it 

can be used to apply business rules, such as offering discounts to guests who 

pay above a certain amount. 
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Example: 

 To check if a guest is eligible for a discount (if the room rate is above $250), 

use the IF function. 

 Formula: 

=IF(H5>250, "Discount Eligible", "No Discount") 

This will check if the room rate is greater than $250. If true, the guest is 

marked as "Discount Eligible"; otherwise, the guest is marked as "No 

Discount". 

 

 

 

 Activity 2: Guided Practice 

 Task 26:  

Read carefully the following scenario and answer to the questions that follow 

1. Given the following data in a column: 150, 200, 300, 120, 180, write the Excel formulas 

to calculate: 

a. The total sum of the values. 

b. The average of the values. 

c. The highest (max) value. 

d. The lowest (min) value. 

e. The total count of the numbers. 
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2. A formula in your spreadsheet returns #DIV/0!. 

a. What does this error mean? 

b. How can you resolve this issue? 

3. In a sales report, you have the tax rate fixed at 5% in cell B1. Write a formula to 

calculate the total price for a product in cell A2 with the price $200, ensuring that the 

tax rate remains fixed as you copy the formula down the column. 

4. A hotel manager wants to apply a discount for bookings where the room rate exceeds 

$250. Write an Excel formula using the IF function to display "Discount" for room rates 

above $250 and "No Discount" for rates equal to or below $250. 

 Activity 3: Application 

Task 27: 

Read carefully the following scenario and answer to the questions that follow 

You are a hotel receptionist analyzing booking data to prepare reports and make strategic 

decisions. Below is a new table of bookings: 

Guest Name Room Type Check-in Date Check-out Date Room Rate 
Special 
Requests 

Alice Green Single Room 01/20/2024 01/22/2024 180 None 

Robert Brown Suite 01/21/2024 01/25/2024 350 
Late Check-
out 

Emma Davis Double Room 01/22/2024 01/26/2024 220 
Early Check-
in 

William Johnson Single Room 01/23/2024 01/24/2024 120 None 

Olivia Taylor Double Room 01/24/2024 01/28/2024 200 None 
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Tasks: 

Use the table to complete the following tasks in Excel. 

1. Calculate the total revenue generated from room rates using the SUM function. 

2. Find the average room rate using the AVERAGE function. 

3. Identify the highest (MAX) and lowest (MIN) room rates. 

4. Count the total number of bookings using the COUNT function. 

5. Rank the room rates from highest to lowest using the RANK function, and assign a grade: 

a. 300 and above: Grade A 

b. 200–299: Grade B 

c. Below 200: Grade C 

6. Introduce an error by referencing a deleted cell in a formula. Use the Error Checking tool 

to identify and resolve the issue. 

7. Create a formula to classify bookings as "High Revenue" if the room rate exceeds $250, 

and "Low Revenue" if it is $250 or less. 

 

Topic 3.3: Perform data analysis and visualization in excel 

 Activity 1: Problem Solving 

 Task 28: 

Read carefully the following scenario and answer to the questions that follow 

You have recently joined a company as the Operator internee. On your first day, the General 

Manager assigns you a task to assist the team in improving their workflow. With the company 

experiencing significant growth, there is a need for more effective methods to analyze data, 

identify patterns, and present information in a professional manner. The manager shares a 

simple spreadsheet containing monthly sales and revenue data, but the data appears 

disorganized and lacks visual clarity. This makes it difficult for the team to interpret the 

information quickly and make informed decisions. 
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1. How can you create charts from the provided data to give it a clearer and more 

meaningful presentation? 

2. How can you apply table styles and cell styles to organize and enhance the appearance 

of your work in Microsoft Excel? 

3. Why is conditional formatting useful in Excel, and how can it be applied effectively? 

Key Facts 3.3: Perform data analysis and visualization in excel 

• Introduction to data analysis 

Excel is a naturally powerful tool for data analysis that enables users to manipulate, 

analyze, and visualize large amounts of data quickly and easily with the help of built-

in excel formulas for data analysis such as pivot tables, data tables, and various 

statistical functions. 

ü Create Charts 

Charts allow you to visualize data, making it easier to understand patterns and 

trends. 

ü Steps to Create a Chart in Excel: 

Step 1: Select the data you want to visualize, including headers. 

Step 2: Go to the Insert tab on the ribbon. 

Step 3: Choose a chart type from the Charts group (e.g., Bar Chart, Line Chart, 

Pie Chart). 
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Step 4: Click the desired chart style to insert it into your worksheet. 

 
Step 5: Customize the chart: 

 Use the Chart Tools ribbon to add titles, legends, and data labels. 

 Change colors and styles to match your presentation needs. 

 

ü Tips for Choosing the Right Chart: 

 Use a bar chart for comparing categories. 

 Use a line chart for showing trends over time. 

Step 4 
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 Use a pie chart to show proportions. 

• Table Styles in microsoft Excel  

In Microsoft Excel, Table Styles are predefined formatting options that can be 

applied to Excel tables to improve their appearance and make them more readable. 

These styles allow users to quickly apply consistent formatting to tables, enhancing 

their visual presentation while also providing functional benefits. 

ü Conditional Formatting 

Conditional formatting highlights data based on specified conditions. 

 Steps to Apply Conditional Formatting: 

Step 1: Select the range of cells to format. 

Step 2: Go to the Home tab and click Conditional Formatting in the Styles 

group. 

 
Step 3: Choose a rule (e.g., highlight cells greater than a specific value, create 

color scales). 

Step 4: Adjust the formatting style (e.g., font color, fill color) and click OK. 
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ü Format as Table 

"Format as Table" in Microsoft Excel is a feature that converts a selected range 

of cells into a structured table with predefined formatting and enhanced 

functionality. This feature not only improves the visual appearance of the data 

but also provides several functional benefits that help manage and analyze data 

more efficiently. 

 Steps to Format a Table: 

Step 1: Select your data range. 

Step 2: Go to the Home tab and click Format as Table in the Styles group. 
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Step 3: Choose a table style (e.g., light, medium, or dark themes). 

Step 4: Check the box for My table has headers if applicable, and click OK. 

 
 

Step 5: Use the dropdown arrows in the headers to sort and filter data easily. 
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ü Cell Styles In Microsoft Excel 

Cell styles provide predefined formatting options to improve the appearance 

of specific cells. 

 Steps to Apply Cell Styles: 

Step 1: Select the cell or range you want to format. 

Step 2: Go to the Home tab and click Cell Styles in the Styles group. 

 
Step 3: Choose a style (e.g., heading, title, accent). 

Cell 
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 Activity 2: Guided Practice 

 Task 29: 

Retype the following data in Ms Excell and answer the following questions: 

 
1. Design a pie chart of the above data 

2. Design a bar chart of the above data 
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 Activity 3: Application 

Task 30: 

Read carefully the following scenario and answer to the questions that follow 

You are working as a x hotel, and your task is to analyze the hotel’s booking data to help the 

management team understand trends in guest bookings. The hotel management wants to 

make better decisions about room pricing and availability based on guest bookings and 

revenue patterns. 

The resort has provided you with the following data for the last five days: 

Guest Name Room Type Check-in Date Check-out Date Room Rate ($) 

John Doe Single Room 01/12/2024 01/15/2024 150 

Jane Smith Double Room 01/13/2024 01/17/2024 200 

Jack Brown Suite 01/14/2024 01/18/2024 300 

Sarah White Single Room 01/15/2024 01/17/2024 120 

Mary Johnson Double Room 01/16/2024 01/19/2024 180 

Your Task: 

1. Create a chart to visualize the Room Rate for each room type. Consider what type of 

chart will best show differences in the pricing. 

2. Format the data into a table, applying a style to improve its appearance. Use cell styles 

to emphasize headers and other important cells. 

3. Use conditional formatting to highlight the highest and lowest room rates. 
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Topic 3.4 Application of data protection techniques in excel 

 Activity 1: Problem Solving 

 Task 31: 

Read carefully the following scenario and answer to the questions that follow 

Imagine you are working at a company, and your job is to ensure that sensitive data stored in 

Excel is secure. The company handles personal information, including names, contact details, 

and financial data, which must be protected from unauthorized access. The management 

team has asked you to make sure that the Excel worksheets containing this data are secure 

and that only authorized personnel can make changes. You need to apply data protection 

measures to ensure the safety and privacy of sensitive information. 

You are tasked to: 

1. How can you lock specific cells containing critical formulas or sensitive data, like credit 

card numbers, to prevent them from being altered? 

2. How can you make your worksheet uneditable by unauthorized users? 

3. How can you protect the entire workbook with a password to ensure that only 

authorized users can access or make changes to the file 

Key Facts 3.4: Application of data protection techniques in excel 

• Data Protection Principles 

ü Description  

Data protection refers to practices that ensure sensitive and personal data is 

stored, processed, and shared securely. In the context of Excel, data protection 

is vital for maintaining confidentiality, integrity, and availability of the data20.  

ü Below are the core principles of data protection: 

 Confidentiality: Only authorized users should have access to sensitive data. 

 Integrity: The data should be accurate and safeguarded from unauthorized 

changes or corruption. 

                                                             
20 https://corporatefinanceinstitute.com/resources/financial-modeling/protecting-excel-data/ 
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 Availability: Authorized users should be able to access the data whenever 

needed, without disruption. 

 Accountability: Users must be accountable for their actions when accessing 

or modifying data. 

• Ways of Protecting Excel Data 

ü Introduction  

Microsoft Excel provides several features that allow users to secure their files, 

worksheets, and cells.  

ü Below are key methods of protecting Excel data. 

 Protect a Cell 

In Excel, you can protect specific cells to prevent users from making changes 

to certain parts of your data, such as formulas or confidential information. 

o Steps to Protect a Cell: 

Step 1: Select the cells you want to protect. By default, all cells in an Excel 

worksheet are locked. 

Step 2: Right-click the selected cells, and choose Format Cells. 
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Step 3: Go to the Protection tab and uncheck Locked (this will unlock the cells you 

want to remain editable). 

 

Step 4: Select the Review tab, then click Protect Sheet. 
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Step 5: Set a password (optional), and click OK. This will lock the cells that were 

set to "locked" while leaving others editable. 

 

ü Protect a Worksheet 

Protecting a worksheet ensures that no one can make changes to the structure or 

content, unless they have permission. 

ü Steps to Protect a Worksheet: 

Step 1: Go to the Review tab in the ribbon. 

Step 2: Click Protect Sheet. 

Step 3: Enter a password (optional) that will be required to unprotect the sheet. 
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Step 4: You can choose to allow users to perform specific actions (such as selecting 

locked cells or formatting). 

 
Step 5: Click OK to apply protection. 

This feature will prevent unauthorized users from modifying cell contents, adding 

or deleting rows/columns, and changing formulas. 

ü Protect a Workbook 

Protecting a workbook secures the entire file by requiring a password to open or 
modify it. This is ideal for securing confidential data stored within the entire 
workbook. 

ü Steps to Protect a Workbook:Step 1: Click File in the ribbon, then select Info. 
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Step 2: Click Protect Workbook, and choose Encrypt with Password. 

 

Step 3: Enter a password to protect the workbook, then click OK. 
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Step 4: Re-enter the password to confirm, and click OK again. 

 

Once a password is set, users will need to provide the password to open or make 

changes to the workbook. 

 

ü Why Data Protection is Important in Excel 

 Confidentiality: Protection ensures that sensitive information, such as 

financial data or personal details, remains confidential and accessible only to 

authorized individuals. 

 Accuracy: By locking cells or worksheets, you can prevent unintentional 

modifications to critical formulas or data. 

 Accountability: Tracking changes and requiring passwords for access ensures 

that users are held accountable for their actions. 

 Compliance: Many industries, especially finance, healthcare, and hospitality, 

require data protection to meet legal and regulatory standards, such as GDPR 

or HIPAA. 
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 Activity 2: Guided Practice 

 Task 32: 

Retype the following table and answer to the following question: 

 

1. Protect the worksheet of the table 

 

 Activity 3: Application 

Task 33: 

Read carefully the following scenario and answer to the questions that follow 

You are working as a data manager at a large hotel chain, where you handle sensitive guest 

information such as personal details, booking history, and payment information stored in 

Excel. The management team has tasked you with ensuring that the guest data remains 

secure and accessible only to authorized personnel. 

Guest 

Name 

Room 

Type 

Check-in 

Date 

Check-out 

Date 

Room 

Rate 

Payment 

Information 

Special 

Requests 

John Doe 
Single 

Room 
01/12/2024 01/15/2024 150 -1234--5678 None 
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Guest 

Name 

Room 

Type 

Check-in 

Date 

Check-out 

Date 

Room 

Rate 

Payment 

Information 

Special 

Requests 

Jane Smith 
Double 

Room 
01/13/2024 01/17/2024 200 -5678--9101 

Early Check-

in 

Jack 

Brown 
Suite 01/14/2024 01/18/2024 300 -1111--2222 

Late Check-

out 

Sarah 

White 

Single 

Room 
01/15/2024 01/17/2024 120 -3333--4444 None 

Mary 

Johnson 

Double 

Room 
01/16/2024 01/19/2024 180 -5555--6666 None 

In this table, Payment Information is sensitive data that needs to be protected. You can apply 

the protection steps to ensure the Room Rate, Payment Information, and any other 

confidential data are safeguarded. 

Task:  

1. Retype the above table in Excel  

2. Protect the work book 
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 Formative Assessment  

Read and answer the following questions  

1. Which of the following is the default format for a cell when data is entered in 

Excel? 

a. Text 

b. General 

c. Number 

d. Currency 

2. Which Excel function is used to find the largest value in a range of cells? 

a. SUM 

b. MAX 

c. COUNT 

d. AVERAGE 

3. What is the purpose of using data validation rules in Excel? 

a. To format the data automatically 

b. To prevent incorrect data entry 

c. To sort the data in ascending order 

d. To find and replace data 

4. What type of data format is typically used for displaying monetary values in Excel? 

a. Currency 

b. Date 

c. Number 

d. Text 

5. How can you protect an entire workbook in Excel? 

a. By locking specific cells 

b. By encrypting it with a password 

c. By using conditional formatting 

d. By formatting as a table 
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6. Which function would you use to calculate the total sum of a range of numbers in 

Excel? 

a. AVERAGE 

b. COUNT 

c. SUM 

d. MIN 

7. Explain how data types in Excel can affect how you enter and format data in cells. 

Provide examples of different data types and their default formats. 

8. Describe the process of protecting a worksheet in Excel. What are the steps to lock 

cells, and how does this help in preventing unauthorized changes to sensitive data? 

9. How do you create a chart in Excel, and why is it important to use charts for 

visualizing data? Provide an example of a situation where using a chart would be 

beneficial. 

 

 Points to Remember 

• Data protection principles ensure confidentiality, integrity, availability, and 

accountability of sensitive data. 

• Protect a cell by locking specific cells to prevent unauthorized changes to sensitive 

data. 

• Protect a worksheet to prevent modifications to the structure or content by 

unauthorized users. 

• Protect a workbook by applying a password to restrict access and prevent 

unauthorized changes to the entire file. 

• These protections maintain data security, ensuring only authorized users can 

access or modify sensitive information. 
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Self-Reflection  

1. Re-take the self-assessment you did at the beginning of the unit. 

2. Read the statements across the top. Put a check in a column that best represents your 

level of knowledge, skills and attitudes.  

My experience I do not 
have any 
experience 
doing this. 

I know 
a little 
about 
this. 

I have some 
experience 
doing this.  

I have a 
lot of 
experienc
e with 
this. 

I am 
confiden
t in my 
ability to 
do this. 

Knowledge, skills 
and attitudes 

Explain the types 
of data in excel. 

     

Describe data 
protection 
principles 

     

Identify Excel 
functions 

     

Describe the ways 
to protect data in 
excel 

     

Identify data 
validation 
techniques 

     

Sort data      

Remove 
duplicates in 
dataset 

     

 Perform data 

validation 
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My experience I do not 
have any 
experience 
doing this. 

I know 
a little 
about 
this. 

I have some 
experience 
doing this.  

I have a 
lot of 
experienc
e with 
this. 

I am 
confiden
t in my 
ability to 
do this. 

Knowledge, skills 
and attitudes 

Apply Excel 

functions 

     

Check errors in 

data 

     

Manage large 

dataset 

     

Apply data 

protection 

principles. 

     

Implement data 
visualization 

     

Pay attention to 
appropriate data 
type usage.  

     

Have consistency 
in formatting and 
formulas. 

     

Pay attention to 

data accuracy.  

     

Be analytical 

when interpreting 

results  

     

Provide clear 

visualizations 
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My experience I do not 
have any 
experience 
doing this. 

I know 
a little 
about 
this. 

I have some 
experience 
doing this.  

I have a 
lot of 
experienc
e with 
this. 

I am 
confiden
t in my 
ability to 
do this. 

Knowledge, skills 
and attitudes 

using charts and 

tables 

 

3. Fill in the table above and share results with the trainer for further guidance. 

Areas of strength Areas for improvement 
Actions to be taken to 

improve 

1. 

2. 

3. 

1. 

2. 

3. 

1. 

2. 

3. 
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