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Introduction 
This module describes the skills, knowledge and attitudes required to characterize, assess 

and grade CAD Illustrator. At the end of this module, learners will be able to Select CAD 

software based on their functionality, install them and Perform AutoCAD 2D Fundamentals. 

Learners will also be able to navigate AutoCAD user interface Layout based on Standards, 

create of basic drawings Based on Standards, produce 2D Solid and 3D Faces, and Create 

and modify Solid Faces, interpret complex 3D surfaces, and rendering of project. 

 

  



Module Code and Title: GRADT501 DIGITIZATION OF TECHNICAL DRAWINGS 

WITH CAD 
 

 

 

 

  

Learning Units: 

1. Select CAD tools Select CAD tools 

2. Perform AutoCAD 2D Fundamentals 

3.  Produce 2D Solid and 3D Faces 

4. Develop 3D Interface/Drawings  

Interface/Drawings 

  

1 

2 

3 

n 
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Learning Unit 1: Select CAD tools 
   

 

 

 

 

 

 

 

 

 

 

 

                                              

STRUCTURE OF LEARNING UNIT        

Learning outcomes: 

1.1 Select CAD software 
1.2 Identify hardware tools 
1.3. Install CAD software 
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Learning outcome 1.1. Select CAD software 

 

 

Duration: 5 hrs 

Learning outcome 1 objectives:   

By the end of the learning outcome, the trainees will be able to: 

1. Introduction to CAD Software  

2. Types of CAD software and their functionalities 

3. Advantages and disadvantages of CAD Software 

4. Applications of CAD 

 

 

Resources 

Equipment  Tools Materials  

 

 Projector  

 Computers 

Mouse 

Keyboard 

Drawing tablet 

3D scanner 

3D printer: 

Plotter 

 

Paper 

Graphic pencil 

Ink pen 

Ruler  

Eraser  
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Advance preparation: 

. Familiarize yourself with basic CAD concepts 

. Learn industry-specific standards 

. Improve your math skills 

. Familiarize yourself with the software 

 

 

Indicative content 1.1: Definition and History of Computer Aided Design (CAD)  

 

 
 
CAD (computer-aided design) software is used by architects, engineers, drafters, artists, 
and others to create precision drawings or technical illustrations. CAD software can be 
used to create two-dimensional (2-D) drawings or three-dimensional (3-D) models.   
CAD is the use of computer software to design and document a product’s design process. 
Engineering drawing entails the use of graphical symbols such as points, lines, curves, 
planes and shapes.  Essentially, it gives detailed description about any component in a 
graphical form.   
The beginnings of CAD can be traced to the year 1957, when Dr. Patrick J. Hanratty 
developed PRONTO, the first commercial numerical-control programming system. In 1960, 
Ivan Sutherland MIT's Lincoln Laboratory created SKETCHPAD, which demonstrated the 
basic principles and feasibility of computer technical.   
In most engineering and archectural offices drafters and designers produce technical 
drawing using CAD systems . A CAD system consists of a personal computer (PC) or 
workstation coupled with a CAD software program, One of the most widely used CAD 
software program is called AutoCAD.   
When AutoCAD was introduced in 1982 it was one of the first CAD programs that could 
operate on PC. Aotodesk the parent company that publishes AutoCAD software, reports 
that there are now millions of AutoCAD  user worldwide. The price for a single station of 
AutoCAD for a professiona ser is about $4700,but at the present time ,Autodesk offer free 
downloads of AutoCAD 2017 and other CAD product to students ,educators , and 
educational institutional at its website; www.autodesk.com/education/home.   
There are many other CAD programs on te market as well. Some CAD program are 
designed to perform wok in a specialzed area. In Mechanical design ,Inventor ,Creo, and 
Solidworks are three of principles CAD program, in electronics design, cadense ,and 
mentor are widely used.  
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In the civil and archetectural field ,land desktop, civil 3D and Microstation are poular CAD.   
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Theoretical learning Activity  

✓ In group of 4 trainee brainstorming about the history of computer aided design  

 

Points to Remember (Take home message) 

CAD (Computer-Aided Design) is a digital tool that allows users to create, modify, 
and analyse 2D and 3D designs using specialized software on a computer. 
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Indicative content 1.2: Application of CAD 

 

 
 
 

- CAD is widely used in the area of engineering.   

- Is important in chips building, aerospace industries, automotive 

industries, textiles industries and architectural industries.   

- It is used for manufacturing, planning, computer aided analysis.   

- When it comes to material requirements, CAD inventory control and 

production planning, you can always use CAD.   

- It also helps in purchasing, manufacturing, planning and several 

other activities.   
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Theoretical learning Activity  

In group of 5 discuss about the application of CAD 

 

Points to Remember (Take home message) 

 

-The application of CAD (Computer-Aided Design) software can greatly enhance the 
design process by providing tools for precision, collaboration, experimentation, and 
analysis, making it an essential tool for industries such as engineering, architecture, 
manufacturing, and art 
 
 
 
 

 

 

 

 

Indicative content 1.3: Types of CAD software 

 

 
a) 2D CAD software: AutoCAD: AutoCAD is a computer-aided design 

(CAD) program used for 2-D and 3-D design and drafting. AutoCAD is 

developed and marketed by Autodesk Inc. and was one of the first CAD 

programs that could be executed on personal computers.   

b) 3D CAD Software: ArchiCAD: ArchiCAD is architectural BIM CAD 

software for Windows developed by the Hungarian company 
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Graphisoft.ArchiCAD offers computer aided solutions for handling all 

common aspects of aesthetics and engineering during the whole 

design process of the built environment buildings, interiors, urban 

areas, etc.   

c) Artlantis: Artlantis is a family of stand-alone rendering applications 

developed for architects and designers. Artlantis Render is designed 

for those wanting highresolution 3D renderings, while Artlantis Studio 

is ideal for quickly and easily creating highresolution 3D renderings. 

Recognized and recommended by leading software developers, 

Artlantis is compatible with models designed using most 3D software. 

Artlantis is the rendering software used by architects, designers and 

urban design professionals in more than 80 countries.   

d) Plot maker: plot maker was a lay outing that was part of the 

ArchiCADpackage. This standalone application was optimized to 

prepare an architectural documentation set based on the views, 

drawings and images created in ArchiCAD. Plot maker could also 

accommodate data from external sources such as other CAD and 

image files, word processing documents and spreadsheets. Since 

ArchiCAD 10 the Plot maker is integrated into ArchiCAD. Thus, no ore 

separate layout files are needed.   

Plot maker is primarily a sheet layout and numbering tool. Most of 
the task you will perform I Plot maker involve laying out viewports on 
a page, and cropping them to size. Plot maker will sequentially 
number you sheets and fill in most of your section & details 
references.   

e) Solid Works: Solid Works is a solid modelling computer-aided design 

(CAD) and computer-aided engineering (CAE) computer program that 

runs on Microsoft Windows.  

Solid Works is published by Dassault Systems.   
Initially based in Waltham, Massachusetts, United States, Hirschtick 
recruited a team of engineers with the goal of building 3D CAD 
software that was easy-to-use, affordable, and available on the 
Windows desktop.   

 
 
 
 
 
 
 
 
 



9 
 

 
 
 
 
 
 

 

Theoretical learning Activity  

In group of 4 discuss about the types of CAD software  

 

Points to Remember (Take home message) 

 

 
There are various types of CAD (Computer-Aided Design) software available, 
including 2D CAD for creating technical drawings, 3D CAD for creating complex 3D 
models, BIM for building design and construction, and CAM for computer-aided 
manufacturing, each with its unique features and benefits for specific industries and 
design needs. 

 

 

Learning outcome 1 formative assessment 

Written assessment 

Q1. CAD stands for Computer-Aided Design. (True) 

Q2. CAD software can only be used for 2D design. (False) 

Q3. The first CAD software was developed in the 1950s. (True) 

Q4. Which industry commonly uses CAD software for designing mechanical parts and 
components? 

a. Fashion design 

b. Automotive design 

c. Fine arts 

d. Advertising 
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Answer: b. Automotive design 

 

Q5. Which type of CAD software is commonly used in architecture and construction for 
creating building designs? 

a. 2D CAD 

b. 3D CAD 

c. BIM 

d. CAM 

Answer: c. BIM 

 

Q6. Which industry commonly uses CAD software for creating electronic circuit designs? 

a. Interior design 

b. Graphic design 

c. Electronics design 

d. Industrial design 

Answer: c. Electronics design 

 

Q7. Which type of CAD software is commonly used for creating animations and visual effects 
in movies and video games? 

a. 2D CAD 

b. 3D CAD 

c. CAM 

d. BIM 

Answer: b. 3D CAD 

 

Q8. Which industry commonly uses CAD software for creating product designs and 
prototypes? 

a. Textile design 

b. Jewelry design 

c. Packaging design 

d. Industrial design 

Answer: d. Industrial design 
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Q9. Which type of CAD software is commonly used for creating technical drawings such as 
blueprints and schematics? 

a. 2D CAD 

b. 3D CAD 

c. BIM 

d. CAM 

Answer: a. 2D CAD 

 

Q10. Which industry commonly uses CAD software for creating civil engineering designs such 
as roads, bridges, and infrastructure? 

a. Aerospace engineering 

b. Environmental engineering 

c. Civil engineering 

d. Chemical engineering 

Answer: c. Civil engineering 

 

Q11. Which type of CAD software is commonly used for creating molds and tooling designs in 
manufacturing? 

a. 2D CAD 

b. 3D CAD 

c. CAM 

d. BIM 

Answer: b. 3D CAD 

 

Q12. Which industry commonly uses CAD software for creating architectural interior designs 
such as floor plans and furniture layouts? 

a. Industrial design 

b. Graphic design 

c. Interior design 

d. Automotive design 

Answer: c. Interior design 
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Practical assessment 

Sure, here's a practical exercise for artists students at Ecole d'Arts de Nyundo in the 

computer lab about 3D CAD software, specifically ArchiCAD: 

 

Title: Designing a 3D model of an art gallery using ArchiCAD 

 

Objectives: 

 

Learn the basics of ArchiCAD software 

Understand how to create a 3D model of a space 

Learn how to add and modify walls, doors, windows, and other architectural elements 

Practice importing and exporting files to collaborate with other designers 

Instructions: 

 

Open ArchiCAD software on your computer. 

Create a new project and set up the workspace with your preferred settings (units, 

measurements, etc.). 

Begin by designing the layout of an art gallery space. Draw the walls, floor, and ceiling, and 

add dimensions to ensure accuracy. 

Add doors, windows, and any other architectural elements you would like to include in the 

design. 

Use the 3D modeling tools to view and edit the design in 3D space. Add texture, materials, 

and lighting to create a realistic representation of the space. 

Use the walkthrough tool to explore the design in virtual reality. 

Save your design as an ArchiCAD file, and export it as a 3D model file format (e.g. .obj or .fbx) 

for collaboration or 3D printing purposes. 

Share your design with your classmates or instructor for feedback and critique. 

Tips: 

 

Use the help and tutorial resources provided in ArchiCAD to learn more about the software 

and its features. 
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Consider researching and referencing art gallery designs for inspiration and ideas. 

Collaborate with your classmates to share tips and ideas, and to create a more diverse and 

creative final product. 

Assessment: 

The design should be an accurate and creative representation of an art gallery space. 

The design should demonstrate proficiency in using ArchiCAD software and its features. 

The design should be saved and exported in the appropriate file formats for sharing and 

collaboration purposes. 

 

Learning outcome 1.2. :Identify hardware tools 

 

 

Duration: 5 hrs 

Learning outcome 2 objectives:   

By the end of the learning outcome, the trainees will be able to: 

1. Computing machine 

2. Data storage devices 

3. User input devices 

4. User output devices 

 

 

Resources 

Equipment  Tools Materials  

 

 Projector  

 Computers 

Mouse 

 

Paper 

Graphic pencil 

Ink pen 
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Keyboard 

Drawing tablet 

3D scanner 

3D printer: 

Plotter 

Ruler  

Eraser  

 

 

 

 

 

 

 

Advance preparation: 

-Familiarize yourself with CAD software 

-Understand the hardware requirements for CAD software 

-Ensure your hardware meets the requirements 

-Determine additional hardware tools needed 

-Research best hardware tools for CAD 
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Indicative content 2.1: Advantages and disadvantages of CAD 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Theoretical learning Activity  

In group of 4 discuss about the positive and negatives effects of CAD software  

 

 

Advantages   Disadvantages   

- CAD Reduced storage space.   

- Corrections can be made easily.   

- Repetitive parts of the drawing can be saved 

and imported as part of a “CAD library.”   

- CAD systems can be linked with CAM 

machines to produce objects straight from the 

drawings.   

- 3D CAD designs can be made to look realistic 

by using the material library for clients to see.  

- CAD designs can be easily shared between 

companies or department using email.   

- CAD can be used to create simulated 

environments to show the client.   

- Work can be lost if the computer crashes.   

- Work could be corrupted by viruses.  - 

 Work could be stolen or hacked.   

- Time taken to learn how to use the 

software is too much.   

- Initial costs of buying a computers system 

are high.   

- Time and cost of training staff.   

- Continual need for updating software or 

operating systems.   

- CAD/CAM systems mean less people 

need to be employed.   
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Points to Remember (Take home message) 

 

-Better visualization: CAD software enables designers to view and present their 
designs in 3D, making it easier to understand and communicate their ideas. 
 
-Initial investment and training: The cost of CAD software and the required 
hardware can be significant, and it may take time to train designers to use the 
software effectively. 
 

 

Indicative content 2.2: Application of AutoCAD and ArchiCAD software’s   

 
AutoCAD is a 2-D and 3-D computer-aided drafting software application used in 
architecture, construction, and manufacturing to assist in the preparation of blue 
prints and other engineering plans. Professionals who use AutoCAD are often 
referred to as drafters. AutoCAD is a commercial computer-aided design (CAD) and 
drafting software application. Developed and marketed by Autodesk, AutoCAD was 
first released in December 1982 as a desktop application running on micro-
computers with internal graphics controllers.   

AutoCAD application   ArchiCAD application   

- AutoCAD is used worldwide across industries 

by architects, engineers, town planners and 

many experienced professionals.   

- It helps in applying different 3D modelling   

- Used for Virtual Building Modelling. It has 

specific building tools like walls, slab, 

door, windows, etc. It is also used to 

create 2D/3D models.   
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-  

-  

-  

-  

-  

-  

-  

techniques to create robust 3D models of 

products and their parts.   

 AutoCAD aids the user to create and 

design better buildings, deliver scalable 

and feasible infrastructure  assignments, 

 manage production  cost  and 

 predict  project outcomes.   

 In AutoCAD the users are able to control 

the appearance of the materials attached 

to the 3D models, they can view lighting 

and shadows in their scenes, thus helping 

them in attaining much realistic renders of 

3D models.   

 Section planes one of the best features of 

AutoCAD, which helps to obtain 

crosssection view of 3D objects. These 

sections planes aid in examining the 

mirror details of 3D objects that helps 

them to cut through solids, surface 

meshes and regions.   

 A special feature in AutoCAD is that the 

user gets to link the tables. Within their 

2D drawings directly to Microsoft Excel 

spreadsheet, with this feature they can 

even import formulas and data from excel 

into the table. Also, this feature has an 

auto update default setting.   

 The user can also import Pdf files into 

AutoCAD; they can import 2D geometry, 

true type text also.   

 Any non-Autodesk 3D models’ geographic 

locations and online maps can also be 

imported into AutoCAD.   

  

Used for product designing, civil 

infrastructure, 2D drawings, drafts, 

documents, as well as 3D models.   

-  

-  

-  

-  

-  

 ArchiCAD is a very important 

program as it is the first application 

that includes both 2D/3D geometry 

and BIM program as well.   

 This software is used for real-time 
editing and communication which 
helps in boosting the overall BIM 
experience of the user. It allows aids 
in working more progressively and 
competently.   

 This software is a master in 

workspace arrangements and the 

only widelyused functions are 

displayed.  

Rest all the functions are saved as 

favorites. ArchiCAD is a smooth 

application for its use in 2D zooming 

and panning experience, despite any  

- complexity. ArchiCAD enhances 
multiple workflows and productivity. 
The enhancements deliver realistic 
buildings, designs, accurate 
construction documentation, and 
precise cost estimations.   

With ArchiCAD, the user gets a 

façade design workflow that boosts 

to develop, design and detail 

hierarchical curtain wall systems 

with a lot of simplicity.   
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Theoretical learning Activity  

In group of 3 trainees brainstorming about the AutoCAD and ArchiCAD software’s   

 

Points to Remember (Take home message) 

 

- In summary, Arch CAD is a type of CAD software specifically designed for architects 
and building professionals, while AutoCAD is a more general CAD software that can 
be used for various design purposes, including architecture 

 

Learning outcome 1.3. : Install CAD software 

 

 

Duration: 5 hrs 
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Learning outcome 3 objectives:   

By the end of the learning outcome, the trainees will be able to: 

1. Specifications assessment 

2. Account creation and signing up 

3. Installation elements  

 

 

Resources 

Equipment  Tools Materials  

 

 Projector  

 Computers 

Mouse 

Keyboard 

Drawing tablet 

3D scanner 

3D printer: 

Plotter 

 

Paper 

Graphic pencil 

Ink pen 

Ruler  

Eraser  

 

 

 

 

 

 

 

 

Advance preparation: 

- Pay attention to detail 

-Collaborate with others 

-Stay up-to-date with technology 
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Indicative content 2.3: Installation CAD  

 

 
 
CAD (Computer-Aided Design) software is a valuable tool used by engineers, architects, 
and designers to create precise 2D and 3D designs.  
 
To install CAD software, you must first ensure that your computer meets the system 
requirements for the software you want to install. You can find this information on the 
manufacturer's website. Next, download the software from the manufacturer's website or 
installation media. Follow the installation instructions, which typically involve running an 
executable file and agreeing to any license agreements. Once the software is installed, you 
may need to enter registration or activation information. Finally, test the software to 
ensure it is working properly and familiarize yourself with its interface and features. 
 
 
 

 

 

Theoretical learning Activity  

✓ In group of 4 trainee brainstorming about the Installation of CAD  

 

Points to Remember (Take home message) 

-Check your computer meets the system requirements 
-Download the software from the manufacturer's website or installation media 
-Run the installation executable file and agree to license agreements 
-Enter registration or activation information if required 
-Test the software to ensure it is working properly and familiarize yourself with its --
interface and features 
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 Learning Unit 2: Perform AutoCAD 2D and archiCAD Fundamentals 
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STRUCTURE OF LEARNING UNIT        

Learning outcomes: 

2.1. Navigate AutoCAD and archiCAD user interface 
2.2. Create basic drawings 

2.3.  Description User Coordinate system 
 

 

 

Learning outcome 2.1 : Navigate AutoCAD and archiCAD user interface 

 

 

Duration: 5 hrs 

Learning outcome 1 objectives:   

By the end of the learning outcome, the trainees will be able to: 

1. AutoCAD and ArchiCAD Control Menus 

2. File management  

3. AutoCAD and archiCAD visual reference commands 

 

 

Resources 

Equipment  Tools Materials  

 

 Projector  

 Computers 

Mouse 

Keyboard 

Drawing tablet 

 

Paper 

Graphic pencil 

Ink pen 

Ruler  

Eraser  

 



23 
 

3D scanner 

3D printer: 

Plotter 

 

 

 

 

 

 

 

Advance preparation: 

-Familiarize yourself with the software's interface and tools  

-Customize the interface to suit your workflow by rearranging toolbars and menus 

-Learn keyboard shortcuts for frequently used commands to increase productivity. 

-Set up a file management system to organize your drawings and projects 

-Understand the differences between 2D and 3D drawing 

 

 

 

Indicative content 2.1: Introduction to ArchiCAD 

A. Starting of ArchiCAD: When you start ArchiCAD, you are presented with 

several choices in how you begin your work. The Start ArchiCAD dialog 

offers three primary choices:   

−  Open ArchiCAD.   

−  The Start ArchiCAD dialog box will appear. Select the Create a 

New Project radio button at the top.   

−  Select the Use a Template radio button under Set up Project 

Settings.   

−  Select ArchiCAD 19 Residential Template.tpl from the drop-down 

list. If you have the International version of ArchiCAD, then the 

residential template may not be available.   

−  Click on New. This will open a blank project file.   
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B. ArchiCAD Workplace: This part introduces the visible elements of the 

ArchiCAD working environment, to help you find your way around the 

ArchiCAD workplace and understand the role of each component in 

ArchiCAD.   

The interface provides plan, section, elevation, and detail and 3D views 

of the building and maintains a database of building information such 

as area calculations and door/window schedules.   

The components of the working environment that first loads when a 

project is opened are: the title bar, menu bar, toolbar, the floor plan 

window, the control box, the toolbox, the navigator and the info box.   
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C. Floor Plan Window: The Floor Plan Window is the basic construction area 

where most editing operations take place. It shows a representation of 

the current project as a traditional architectural drawing. The center of 

the ArchiCAD workplace is the Floor Plan worksheet. This Window plays 

two roles at the same time:   

− It displays a representation of the project as a traditional architectural drawing.   

− It is a 2D/3D modelling environment that is interactive with the 

Sections/Elevations and 3D workspace.   

The Floor Plan worksheet is like a sheet of drafting paper. However, a 

traditional mechanical drafting board is limited by the size of the paper 

you can fit on it, while the ArchiCAD worksheet can be as big as you want 

it to be. You can pan and zoom the Window within the full drawing space 

to obtain the best view of the work you are doing.   

D. Section/Elevation Window: Section/Elevation window helps to access 

the building information (sections, North Elevation, South Elevation, 
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West Elevation and East Elevation) that has been created through the 

process of modelling the building (on the floor plan window)   

   

E. 3D Window: The 3D window gives you instant feedback on the 

construction operations performed in other views and at the same time 

allows you to directly edit your model in either perspective or 

axonometric view.  The 3D Window is used to visualize the 

threedimensional components of an architectural project and as an 

editing environment. You can choose to display the complete project in 

the 3D Window, or only selected parts of plan view.   

The 3D window is directly linked to the Floor Plan and to the 

Section/Elevation windows: any changes made on the Floor Plan or in 

any of the Section/Elevation windows will be visible in the 3D window 

and vice versa.   

   

F. Concepts of parametric: Architectural studies are gradually moving 

towards very practical approach: developing BIM (building information 

modeling) technology skills, solving problematic tasks, bringing them 

closer to real-life situations.   

BIM and parametric design-based software is very different in its 

approach and logics of modelling thus, while learners are prepared for 

real-life practice, it is generally understood that it is more important for 

them to learn BIM related programs. These, to name most relevant and 

popular, would be Revit or ArchiCAD.   

Decent BIM modelling of the building this way requires a lot of knowledge about 

construction and building practice,   
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To make an object parametric, you have to use an input node. For example, you can 

create a Length node and connect it to the Size X input of the Block node.   

 

Learning outcome 2.1: Create basic drawings 

 

 

Duration: 5 hrs 

Learning outcome 1 objectives:   

By the end of the learning outcome, the trainees will be able to: 

1. AutoCAD and ArchiCAD Control Menus 

2. File management  

3. AutoCAD and archiCAD visual reference commands 

 

 

Resources 

Equipment  Tools Materials  
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 Projector  

 Computers 

Mouse 

Keyboard 

Drawing tablet 

3D scanner 

3D printer: 

Plotter 

 

Paper 

Graphic pencil 

Ink pen 

Ruler  

Eraser  

 

 

 

 

 

 

 

 

Advance preparation: 

-Familiarize yourself with the software's interface and tools  

-Customize the interface to suit your workflow by rearranging toolbars and menus 

-Learn keyboard shortcuts for frequently used commands to increase productivity. 

-Set up a file management system to organize your drawings and projects 

-Understand the differences between 2D and 3D drawing 

 

 

 

Indicative content 2.1: Introduction to ArchiCAD 

Introduction: 

AutoCAD and ArchiCAD are computer-aided design (CAD) software programs that allow 

architects, engineers, and designers to create precise 2D and 3D designs. To effectively use 

these software programs, it is essential to become familiar with the user interface, including 

the Control Menus. 
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AutoCAD Control Menus 

The Control Menus in AutoCAD are located in the upper-left corner of the screen and contain 

various tools and commands. 

The File menu allows you to open, save, and print files, as well as to access recent files and 

set up new drawings. 

The Edit menu provides commands for editing objects, such as copy, paste, and undo. 

The View menu allows you to change the view of the drawing, including zooming in and out 

and rotating the view. 

The Insert menu lets you add external files or blocks to your drawing. 

The Format menu provides options for formatting text and dimensions. 

The Tools menu gives you access to various tools, including the drawing tools and the 

measurement tools. 

The Window menu allows you to manage multiple open drawings and switch between them. 

The Help menu provides access to the software's documentation and support options. 

ArchiCAD Control Menus 

The Control Menus in ArchiCAD are located in the upper-left corner of the screen and contain 

various tools and commands. 

The File menu allows you to open, save, and print files, as well as to access recent files and 

set up new projects. 

The Edit menu provides commands for editing objects, such as copy, paste, and undo. 

The View menu allows you to change the view of the drawing, including zooming in and out 

and rotating the view. 

The Document menu provides options for managing the project's documents, such as the 

layout and publishing settings. 

The Design menu gives you access to various design tools and commands, such as the Wall 

tool and the Roof tool. 

The Options menu provides access to the software's settings and preferences. 

The Help menu provides access to the software's documentation and support options. 
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