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Purpose statement 

This competency covers basics that will help to get started in graphic design career. It covers theory 

including digital image basics, composition and layout concepts, typography and color. This 

competency familiarizes the trainee with the design process and the establishment of creative briefs. 

It introduces essential graphic design tools from drawing sketchbooks to using computer drawing, 

image manipulation and page layout applications. 
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Learning Unit 1 –Introduce graphic design basics 
 

LO 1.1 – Describe key features and formats of digital images 

 Content / Topic 1 : Description of digital images key features 

 

Digital image key features are: 

 

A. Pixel 

In digital imaging, a pixel or picture element is a physical point in a raster image or the smallest 

addressable element in an all points addressable display device; so it is the smallest controllable 

element of a picture represented on the screen. 

 

B. Resolution 

What does image resolution mean? 

Resolution refers to the number of pixels in an image. Resolution is sometimes identified by the width and 

height of the image as well as the total number of pixels in the image. For example, an image that is 2048 

pixels wide and 1536 pixels high (2048 x 1536) contains (multiply) 3,145,728 pixels (or 3.1 Megapixels). You 

could call it a 2048 x 1536 or a 3.1 Megapixel image. As the megapixels in the pickup device in your camera 

increase so does the possible maximum size image you can produce. This means that a 5 megapixel camera 

is capable of capturing a larger image than a 3 megapixel camera. 

How does image resolution play out on my computer monitor? 

The computer screen you are looking at right now is set at a particular resolution as well. The larger the 

screen, the larger you likely have your screen resolution set. If you have a 17" monitor, likely you have it set 

at 800 x 600 pixels. If you have a 19" screen it is likely set at 1024 x 768. You can change the settings but 

these are optimum for those screen sizes. 

 

C. Size 

The picture size is measured in pixels, also can measured in byte 

 

Data Compression is a method of decreasing the size of the data without significant/importance loss 

of information. 

D. Lossy image file compression 

Lossless compression means that as the file size is compressed, the picture quality remains the same 

Lossless compression is a class of data compression algorithms that allows the original data to be 

perfectly reconstructed from the compressed data. ... Some image file formats, like PNG or GIF, use 

only lossless compression, while others like TIFF and MNG may use either lossless or lossy 

methods. 

 

When it comes to reducing the size of your images for the web there are different types of compression you 

can choose from. In today's post we will look at lossy vs lossless compression and the advantages and 

disadvantages of both methods. There is no right or wrong method, it comes down to a decision of what you 

think might work best for your website and environment based on a number of different factors. 
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Lossy compression 

Lossy compression refers to compression in which some of the data from the original file (JPEG) is lost. The 

process is irreversible, once you convert to lossy, you can't go back. And the more you compress it, the more 

degradation occurs. JPEGs and GIFs are both lossy image formats. By default WordPress uses a lossy 

compression rate of 90 percent to optimize JPEG images when creating preview images. You can change this 

using the filter jpeg_quality in your functions.php file. 

One of the biggest obvious benefits to using lossy compression is that it results in a significantly reduced file 

size (smaller than lossless compression method), but it also means there is quality loss. Most tools, plugins, 

and software out there will let you choose the degree of compression you want to use. In our example below 

we took an image and applied different compression ratios to it. You can see there is a big decrease in the 

size of the images which is great. But you can also see the image degrade in quality as you apply higher ratios 

of compression. 

 

 

If you look in the dark gray areas on the middle and far right images it is very noticeable where "compression 

artifacts" begin to occur. With lossy compression it is about finding a medium ground which you are happy 

with, for file size and still retaining an acceptable image quality. With 50% compression applied we decreased 

our image file size by 90%. With 80% compression applied we decreased our image file size by 95%. 

Lossy advantages and disadvantages 

 Advantages: Very small file sizes and lots of tools, plugins, and software support it. 

 Disadvantages: Quality degrades with higher ratio of compression. Can't get original back after 

compressing. 

Lossless compression 

Lossless compression refers to compression in which the image is reduced without any quality loss. Usually 

this is done by removing unnecessary metadata from JPEG and PNG files. RAW, BMP, GIF, and PNG are all 

lossless image formats. It is important to note that since JPEGs are a lossy format that when using the 

"maximum" preset in Photoshop, this doesn't mean it is lossless. However, even images exported from 

Photoshop using the "Save for Web" function can still see significant reductions. 
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The big benefit to lossless compression is that you can retain the quality of your image and still achieve a 

smaller file size. We took the same image again and ran it through our Optimums Image Optimizer plug-in, 

which uses lossless compression. It also creates progressive JPEGs. 

 

 

If you look in the dark gray areas this time you can see there is almost no noticeable difference. And we were 

still able to decrease our file size by 14%. So if you are looking to retain the quality of your images, lossless 

compression is definitely the way to go. 

Lossless advantages and disadvantages 

 Advantages: No loss of quality, slight decreases in image file sizes. 

 Disadvantages: Larger files than if you were to use lossy compression. 

 

E. Lossless image file compression 

Permanently removes data. 

 

F. Raster graphics 

Raster graphics is that raster graphics are composed of pixels 

File extensions: .BMP, GIF, JPG 

 

G. Vector graphics 
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Vector graphics are composed of paths. 

 

 

 Content / Topic 2 : Describing common raster formats 

A. *.JPEG 
B. *.PNG 
C. *.GIF 
D. *.TIFF 
E. *.BMP 
F. *.PDF 
G. RAW: 

a) .RAW 
b) *.CR 
c) *.CR2 
d) *.DNG 

Format  Description  

.JPEG JPEG. Stands for "Joint Photographic Experts 

Group." JPEG is a popular image file format.  

.PNG  PNG stands for PortableNetwork 

Graphic 

 PNG Files are often used to store 

graphics on websites.  

 . Another use for PNGs is when 

portions of the image need to be 

transparent 

.GIF  Stands for "Graphics 

Interchange Format. 

 GIF is an image file format commonly 

used for images on the web  

.TIFF of TIF  TIFF of TIF: Tagged Image File 

 Is a standard in the printing and 

publishing industry. 

.BMP  The BMP file format standard for 

bitmap 

 Handles graphic files within the 

Microsoft Windows OS. 

.PDF  PDF (Portable Document Format) also 

is Printer Definition File 

 Is a file format that has captured all the 

elements of a printed document as an 

electronic image that you can view, 

navigate, print, or forward to someone 

else. 
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RAW .RAW  Raw file is a collection of unprocessed 

data. 

 Raw files are often used as data files by 

software programs that load and 

process the data. 

.CR CR stands for Canon RAW and belongs to the 

group of RAW image file formats. 

.CR2 CR2 stands for Canon RAW 2nd edition and 

belongs to the group of RAW image file 

formats. 

.DNG  DNG stand for Digital Negative 

 was created to store image data in a 

generic, highly-compatible format, 

unlike RAW files that have specific 

formats based on manufacturer and 

camera type 

 

 Content / Topic 3 :Describing common vector formats 

A. .SVG 
B. *.EPS 

Format  Description  

SVG  SVG stand for  Scalable Vector Graphics 

Files  

 UseXML (Extensible Markup Language 

(XML)) based text format for describing 

the appearance of image.  

EPS  EPS stands for Encapsulated PostScript 

 Used in vector-based images in Adobe 

Illustrator. 

 

 Content / Topic4: Describing proprietary application formats 

 

A. Photoshop 
1. *.PSD 
Stands for Photoshop Document 

Is the default format that Photoshop uses for saving data 

 PSD is a proprietary file that allows the user to work with the images' individual layers even after 

the file has been saved 

 
2. *.PSB 
 

 Stands for (Photoshop Big)  

 File extension is an Adobe Photoshop Large Document file.  
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B. Illustrator 
*.AI 
AI file extension represents Adobe Illustrator Artwork file. This graphics file format is a creation of 

Adobe systems for containing vector based graphics in a single page. 

 
C. InDesign 

*.INDD 
An INDD file is a professional page layout project created with Adobe InDesign. It includes page 

formatting information, page content, linked files, styles, and swatches.  

INDD files are commonly used for creating and formatting books, magazines, newspapers, flyers, and 

brochures. 

 

LO 1.2 –Capture digital images 

 Content / Topic 1:ways to capture beautiful images 

Definition:  

What is capturing? 

Is the process of acquiring/obtaining/getting data for use at some later date, usually by converting an analog 

signal into a digital one, such as a video capture card converting a TV signal to digital video. 

Learning digital photography basics is essential to taking beautiful photographs. People find out ways of 
replicating the photographs that they see on postcards or websites.  
Although there are techniques which require the supervision of a professional instructor, there are a number 
of ways where beginners can start improving their craft. The following are a few of those aspects. 
 
1. Choose a Subject 
 
Be aware of what is around or what the environment has to offer. Choose a focal point for the image. Each 
image can tell a different story so be aware of what the focus of the image is. 
 
2. Get as Close as Possible 
 
There are a lot of powerful lenses available but will require investment in money and time in understanding 
how to take advantage of the equipment. Start with the basic gear. This may require moving closer to the 
subject to get a better shot. A close-up can capture more details that can often go unnoticed. 
 
3. Use a Tripod 
 
Even the most stable hands can quiver. Any shaking, however minor, can blur the image. There is little one 
can do to fix a shaky image. As much as possible, bring a tripod and use it. 
 
4. Be Aware of Light and Shadows 
 
When outdoors, use the light available. Always be aware of where the light is coming from. Having the light 
directly behind the subject can cover the front of the face of the individual. Using flash can also help fill-in 
dark areas. Be careful of overexposing the image as well as reflective surfaces. 
 
5. Change the Angle 
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Take photographs from different angles. In some cases, such as photographing in a studio, the photographer 
can rearrange the subjects. Try repositioning the subjects to achieve a different effect. 
 

The process of image capture can be divided into four steps. These are: 

 Capture 

 Store 

 Edit 

 Display 

 Way you can use to capture digital image 

-The analog model 

 
The equipment or hardware required for capturing image in analogy model includes: 

 camera (input device) 

 colour balancer (restore colour balance to images) 

 wave form monitor (monitors the quality of the signal) 

 colour monitors (to visualise the process) 

 video tape recorder/recordable videodisc (recording device) 

-The digital model: 

Converting an analogue image (whether transparency or stored on tape/videodisc) to a digital image. 

There are three possibilities as far as equipment or hardware is concerned: 

 Digitising board (frame grabber/video board) plus analogue input (e.g. camera, videotape) 

Digitizing boards: are boards or cards that fit into the expansion slots of the computer, allowing the 

capture and storage of a digital file. 

 Scanner (hand-held, flat-bed, transparency) 

 Digital camera 

 

 Content / Topic 2 : Saving image from a digital camera 

Transfer Images from a Digital Camera to Your PC 

Use a USB cable: The most awkward option for transferring images from a digital camera is to connect the 

camera to your PC by using a USB cable. The images must then be “beamed/ shined” into the PC from the 

camera, or the camera may appear as a “disk drive” in the Computer window. 

Insert your memory card into the PC: The best way of transferring images from your digital camera is to 

remove its memory card and plug the card into the PC. Upon plugging in the memory card, you’re greeted 

by an AutoPlay dialog box, as shown in the following figure. 
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When you see the AutoPlay dialog box, you need to choose a program to use for transferring the images. 

You most likely see the options shown in the figure, including perhaps any custom software you’ve installed.  

Use one of the following import options: 

 Import Pictures Using Windows: All images are read from the memory card and transferred to the 

PC’s hard drive. The images are organized and can be viewed by using the Windows Photo Gallery 

program. 

 Import Pictures and Videos to My Computer: By running a special import wizard, this option gives 

you the most control over which images are transferred to the PC. It’s available only in versions of 

Windows Vista that come with the Microsoft Digital Image Starter Edition. 

 Open Folder to View Files: A Windows Explorer window opens, allowing you to view files stored on 

the memory card. You can then manually transfer the image files from the memory card to your PC’s 

hard drive. 

 

 Content / Topic 3 :Using print screen 

Copy only the image of the active window 

Only one window can be active at a time. Click the window that you want to copy. Press ALT+PRINT 

SCREEN. Paste (CTRL+V) the image into an Office program or other application. 

 

 

 

 Content / Topic 4 : Saving image from website 

Steps 

1. Open a Web browser. 

2. Find an image to download. Do so by browsing or running a search for a specific image. ... 
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3. Tap and hold an image to open it. 

4. Tap Save Image. The image will be saved to your device, and you can view it in the Photos app. 

 

 

 Content / Topic 5: Using a scanning application and scan an image 

 

 Scan images in Image Capture on computer 

 

1. Connect your scanner to your computer, and then turn on your scanner. 

2. In the Image Capture app on your Mac, select your scanner in the Devices or Shared list. If you don't 

see your scanner in the list, see Set up a scanner. 

3. Scan your images. 

 Set scanning parameters/limit 

1. Resolution  

2. File format  

3. Color profile  

 

LO 1.3 -Describe core concepts and elements of Graphic Design 

 Content / Topic 1:Describe graphic design career 

 
With a career in graphic design, you have the choice of working in advertising, publishing, public 

relations, media, industrial design, and a range of other industries. 

 

 
 A graphic designer is a professional within the graphic design and graphic arts industry who assembles 

together images, typography, or motion graphics to create a piece of design. A graphic 

designer creates the graphics primarily for published, printed or electronic media, such as brochures 

(sometimes) and advertising 

 Graphic Designer Graphic designers create visual concepts, by hand or using computer software, to 

communicate ideas that inspire, inform, or captivate consumers. They develop the overall layout and 

production design for advertisements, brochures, magazines, and corporate reports. 

Graphic designer Duties/responsibilities 

Graphic designers typically do the following:  
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 Meet with clients or the art director to determine the scope of a project 

 Advise clients on strategies to reach a particular audience 

 Determine the message the design should portray 

 Create images that identify a product or convey a message 

 Develop graphics for product illustrations, logos, and websites 

 Select colors, images, text style, and layout 

 Present the design to clients or the art director 

 Incorporate/join changes recommended by the clients into the final design 

 Review designs for errors before printing or publishing them 

Here are just a few jobs you can get with a graphic design degree: 

 Art Director 

 Creative Director 

 Drafter (Architecture and Engineering) 

 Film and Video Editor 

 Graphic Designer 

 Industrial/Product Designer 

 Marketing Manager 

 Multimedia Artist/Animator 

 Technical Writer 

 Web Designer 

 

 

 Content / Topic2: Describe basic graphic design tools 

Sketchbook 

 

Protractor, Pencil, ruler, eraser, square ruler 

 Protractors are the tools that help humans to measure angles. Throughout history, 
protractors were also used to help sailors to navigate at sea. The first protractor was invented in sixteen 
century, and it is still used today. 
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Ruler 

 

A ruler is an instrument that can be used for measuring distances or to draw straight lines in printing, 

geometry, technical drawing and many other things. 

A ruler is a tool which helps people to measure, draw straight lines and do other stuff. It is used by carpenters, 
masons, drawers and many others. First rulers were made more than four thousand years ago. 

Three main usages of desk rulers are to measure, to draw lines and as a straight guide for cutting with a 
sharp blade. 

 
The pencil is one of the most basic and most popular graphic design tools. Design tools are objects, media, 
or computer programs, which can be used to design. They may influence the process of production, 
expression and perception of design ideas and therefore need to be applied skilfully.

 
 

Computer 
 

 
 
Drawing tablet 

How to choose the best computer for graphic design 

Technology is great, but it can also be overwhelming. What’s the best computer for graphic design? Mac or 
PC? What other equipment do you need? Where do you even begin? 
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Hardware 

 

Virtually any computer more powerful than a notebook, and less than three years old, will probably serve 
your basic needs. Everyone does a little photo editing here and there, even if it’s just adding a sepia tone to 
your baby’s pictures. 

 

Peripherals 

 
 

Monitor 

For your monitor, ensure the resolution is at least 1280 x 800. Again, higher resolution is better, if you can 
afford it. If you plan on purchasing a laptop for portability, you may be limited in your choices, but anything 
less than 1280 X 800 may not even run the graphic design program of your choice. 

 
 



Page 16 of 309 
 

Graphics tablet 

If you’re reading this blog post, you’re probably familiar with your computer’s mouse and/or track pad. 
These are great for everyday use, but key tool in most graphic designers’ toolboxes is the graphics tablet. 
There’s a reason why humans have been using pens and paper for at least 5,000 years. 

 

 
                                        Software tools: 

1. Drawing application 
Adobe Photoshop, Adobe Photoshop Sketch, Adobe Illustrator, Adobe Illustrator 

Draw, 

Autodesk Sketchbook, Astropad Studio, Affinity Designer, Affinity Photo for iPad, 

Etc. 

2. Image manipulation application 
adobe Photoshop  

Pixlr. 

iPiccy. 

PicMonkey. 

Vsco.  

PhotoScape X.  

Darktable 

 
3. Page layout application 
 

Page layout application: A program that enables you to format pages of text and graphics. 

 InDesign  

 Scribus 

 Pages  

 iBook  

 Corel Ventura 

 QuarkXpress 

 

 Content / Topic3:Identify elements of design 

A. Color 

Color conveys messages and can create a sense of emotion or mood.  

Color is the element of art that is produced   light an object, is reflected back to the eye 

There are three (3) properties to color. 

 First is hue, which simply means the name we give to a color (red, yellow, blue, etc.) 

https://en.wikipedia.org/wiki/Pen#History
https://www.adobe.com/products/photoshop.html
https://www.adobe.com/products/sketch.html
https://www.adobe.com/products/illustrator.html
https://www.adobe.com/products/draw.html
https://www.adobe.com/products/draw.html
https://sketchbook.com/
https://astropad.com/
https://affinity.serif.com/en-us/designer/desktop/
https://affinity.serif.com/en-us/photo/ipad/
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 The second property is intensity, which refers to the strength and vividness/richness of the color. For 

example, we may describe the color blue as "royal" (bright, rich, vibrant) or "dull" (grayed). 

 The third and final property of color is its value, meaning its lightness or darkness. The 

terms shade and tint are in reference to value changes in colors. 

 

There are three different types of colours: 

 Primary 

 Secondary 

 Tertiary colours 

 

 

What are Primary, Secondary, and Tertiary Colours? 

Colors are one of nature’s greatest gifts. With only a few simple changes in hue and shade, we can know so 

much about the world just by being able to see what it looks like. Colors can make us happy, sad, angry, 

confused, and all sorts of other emotions, both from their association with other things and just for the way 

they appear all on their own. 

At first glance, colors may seem easy to understand, but really thinking about it can lead to many more 

complex and insightful thoughts than you’d originally bargained for. But before any such thoughts can truly 

be pondered, it’s essential to understand the basics of color and color theory. In this case, that would be the 

primary, secondary, and tertiary colors. 

Primary Colours 

Primary colors are the building blocks of all the other colors on the 
spectrum. While what the primary colors are can change depending on what medium you choose to 
approach them from (color printing’s primary colors differ from those of the light spectrum, for example), 
this will focus on the traditional primaries as they are presented in art and color theory. Those colors 
are: red, yellow, and blue. 
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Secondary Colors: 

Secondary colors are made by mixing together two primary colors. 

Secondary colors are achieved specifically using equal parts of primary colors, as well, meaning you must 

have just as much of one color as the other to achieve the true look of a secondary color. As with primary 

colors, these will change depending on how you approach them, but this will cover color theory for 

consistency. Using this model, we find green (a combination of blue and yellow), orange (a combination of 

yellow and red), and purple (a combination of blue and red). 

Tertiary Colors 

Tertiary colors come about when mixing a primary and a secondary color, 

opening up many different shades of a particular color. Essentially, this means that one primary color is 

featured in greater amounts than another in a mixture of colors. There are six major tertiary colors with 

many variations on each. These six are: Vermilion (orange combined with red), magenta (red combined with 

purple), violet (purple combined with blue), teal (blue combined with green), chartreuse (green combined 

with yellow), and amber (yellow combined with orange). As with the other two categories, the exact colors 

will change depending on which set of primary colors you approach. 

Black and White 

Black and white are special colors that cannot be made through traditional means. In light, black would 

indicate a lack of light (i.e. no colors on the light spectrum are present) while white would indicate all three 

primary colors of red light, blue light, and green light are overlapping, essentially being a combination of all 

visible colored light. This does not work the same with traditional primary colors, though, as combining all 

colors equally will only result in a brownish color, while it is impossible to attain a pure white through color 

mixing. 

The world of colors is fascinating with many hidden depths yet to be discovered. Through understanding 

primary, secondary, and tertiary colors, we can create new forms of expression and better recognize details 

https://www.colorpsychology.org/green/
https://www.colorpsychology.org/orange/
https://www.colorpsychology.org/purple/
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of the surrounding world. There’s much more about colors that we’ve yet to explore, though, as different 

viewing mediums and associations can drastically change how colors are viewed and interpreted. 

1. Color wheel 
 

Color wheel is a circle with different coloured sectors used to show the relationship between colours, which 
shows the relationships between primary colors, secondary colors, tertiary colors and Warm & Cool Colors. 

 
Primary colors:  A set of primary colors is a set of colored lights that can be combined in changing 

amounts to produce a range of colors ,  The three additive primary colours are red, green, and 

blue; this means that, by additively mixing the colors red, green, and blue in changing amounts, 

almost all other colors can be produced,  

 
 

 Secondary colors: A secondary color is a color made by mixing of two primary colors in a given color 

space. The secondary colorsare cyan (a mixture of blue and green), magenta (a mixture of blue and 

red), and yellow (a mixture of green and red). 

 

 Tertiary colors: Tertiary colors are the resulting colorformed when an equal amount of a primary 

and a secondary color are mixed. The primary and secondary color must be beside each other on 
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the color wheel. For example, a mixture of 50-percent red and 50-percent magenta would result in 

the tertiary color of orange. 

 

 
 

Warm & cool colors 

 Warm colours — such as red, yellow, and orange; evoke/suggest warmth because they remind us of 

things like the sun or fire. While  

While Cool colours — such as blue, green, and purple (violet); evoke a cool feeling because they 

remind us of things like water or grass. 

 
 
2. Additive colors 
 
Additive colors are colors, which are "pure", i.e. colors add up to form white light.   

 
C. Subtractive color 
 

 Subtractive colors are "impure". You perceive/see RED color to be RED because it reflects RED light 

and absorbs everything except RED light falling on it. 
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3.  Color meanings 

Understanding the Meaning of Colours in Colour Psychology 

 

Color Meaning  

Red  Red Is the color of energy, passion/desire, action, ambition and 

determination/willpower. It is also the color of anger and sexual 

passion/desire. 

Orange  Orange Is the color of social communication and optimism/hopeful From a 

negative color meaning it is also a sign of pessimism (/belief that bad things 

will happen) and superficiality. 

yellow  Yellow Is the color of the mind and the mental power. It is positive and 

happy. However it can also suggest impatience, criticism and cowardice 

Green Green is the color of balance and growth/development. It can mean both 

self-reliance/independence as a positive and possessiveness as a negative, 

among many other meanings.  

Blue   Blue is the color of trust and peace. It can suggest loyalty/fidelity and 

integrity/honest. 

 

Indigo  

Indigo is the color of awareness. In the meaning of colors it can mean 

romanticism and structure as well as ceremonial  

 

Purple  

Color of the imagination, It can be creative and individual or young and 

impossible.    

turquoise   The color meaning of turquoise is communication and 

clarity/transparency of mind. 

pink  Pink is unconditional love and development 

 Magenta  Magenta is a color of universal agreement and emotional balance. It is 

spiritual yet practical, encouraging common sense and a balanced outlook 

on life. 

brown  Brown is a friendly yet serious, down-to-earth color that relates to security, 

protection, comfort and material wealth. 
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Gray   Gray is the color of compromise - being neither black nor white; it is the 

transition between two non-colors. It is unemotional and detached and can 

be indecisive. unemotional and detached and can be indecisive. 

Silver  Silver has a feminine energy; it is related to the moon and the ebb and flow 

of the tides - it is fluid, emotional, sensitive and mysterious. 

Gold is the color of success, achievement and triumph. Associated with 

abundance and prosperity, luxury and quality, prestige and sophistication, 

value and elegance, the color psychology of gold implies affluence, material 

wealth and extravagance 

 

 

White  

White Is color at its most complete and pure, the color of perfection. The 

color meaning of white is purity, innocence, wholeness and completion. 

 

Black  

Black is the color of the hidden, the secretive and the unknown, creating an 

air of mystery. It keeps things bottled up inside, hidden from the world. 

 

4. The color mode, or image mode 

Color mode determines how the components of a color are combined, based on the number of color 

channels in the color model. Color modes include grayscale, RGB, and CMYK, among others. 

 

1. RGB  

RGB or Red, Green and Blue, are additive colors and are what we see when we look at our computer 

monitors and televisions screens. And The RGB color space is very large and is ideal for images that would 

be used for web and presentation purposes. 

RGB color is a model in which red, green, and blue light are added together in various ways to reproduce 

a broad array of colors. RGB tends to be used for on-screen purposes. 

 
2. CMYK 

CMYK is a color model that is used for print purposes. CMYK colors begin as white and then get 

darker as more colors are combined. 
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CMYK or Cyan, Magenta, Yellow and Black, are subtractive colors are the standard ink colors for printing. 

This means that whenever we print an image, we are using CMYK inks to produce the print. Many 

professional printers or publishers require that images for print must be converted to CMYK before being 

printed. 

 

3. GRAYSCALE 

Grayscale mode uses different shades of gray in an image. ... Every pixel of a grayscale image has a 

brightness value ranging from 0 (black) to 255 (white).  

Color terms 

 Hue indicates the root of the variations we see. To make things simpler, think of a Hue as one of the 

twelve colors on the mixing wheel. Simply, it is one color in the twelve basic colors. 

 Shade is the mixture of a color with black, which reduces lightness 

 Tint is the mixture of a color with white, which increases lightness 

 Tone is produced either by the mixture of a color with gray, or by both tinting and shading. 

 Value refers to the lightness or darkness of a color. It indicates the quantity of light reflected.  

 Saturation describes the intensity (purity) of that hue. 

 
 

5. Color schemes 

 

An arrangement or combination of colours, especially one used in interior decoration 

 

In color schemes, we have MonochromaticAnalogous ComplimentaryTriadic 

Monochromatic 

1. Monochromatic color schemes are derived from a single base hue and extended using its shades, 

tones and tints 

2. Analogous color schemes use colors that are next to each other on the color wheel.  

3. Complementary color scheme Colors that are opposite each other on the color wheel are 

considered to be complementary  

4. Triad A triadic color scheme uses colors that are evenly spaced around the color wheel. 
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6. Shape 
Shapes can be created by line, or by color and value changes, which define their edges Shape is considered 

a two-dimensional element 

 
7.Forms 

Is very similar to the element of design shape, the difference is that the term is form is used in artwork that 

has three dimensions instead of two as shapes. The three dimensions are length, width and depth. 

 
8.Line 

Line is an element of art defined by a point moving in space. Lines can be vertical, horizontal, diagonal or 

curved. 

 
9.Texture 

Texture - A technique used in two-dimensional design to replicate three-dimensional surfaces through 

various drawing and media techniques. On three-dimensional surfaces, it is experienced by touch or by visual 

experience. 

 
10.Type 

Typeface/font conveys an emotion or mood of viewers 

 
 
11.Space 
 

Space - A two- or three-dimensional element defined by other elements of design. 

It refers to the area that a shape or form occupies, Space can be defined as positive or negative. 

Positive space is the filled space it is positive because it is focus of a picture. While Negative space is the 

empty space, or the open space between design elements or objects, such as a background 

 

LO 1.4– Describe graphic design principles 

 Content / Topic 1 :Describing design principles 

A. Balance 

1. Symmetrical 
2. Asymmetrical 
3. Radial 

Balance is the distribution of the visual weight of objects, colors, texture, and space.  

There are three different types of balance: 

 Symmetrical 

 asymmetrical  

 And radial.  
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BALANCE 

The concept of balance is to arrange elements within an area so that these elements 

promote a harmonious response. Visual balance is determined by the weight, position, and arrangement of 

elements (Figure). Balance can be formal, informal, 

or radial. Formal balance, also referred to as symmetrical balance, places elements with equal distribution 

to convey trustworthiness and integrity, as used by financial institutions or insurance companies. Informal 

balance, also referred to 

as asymmetrical balance, uses elements that counterbalance one another instead 

to create a harmonious composition. This type of balance gives the appearance of 

being casual, energetic, or trendy. Radial balance arranges elements around a 

central point and is used to promote unity or teamwork. 

 

 

 
The human figure in this diagram is symmetrically balanced; the same on the left and right sides of a central 

axis.  In order word, Symmetrical balance is when both sides of a piece are equal 

The tree is asymmetrically balanced; its branches are not distributed equally on each side but their total 

weight is balanced left and right. In asymmetrical balance, the two sides of a composition are not the same 

but appear to have an equal visual weight nonetheless.  

The sun is an example of radial balance; all its rays are equal in length from the center. Radial symmetry is a 

variation of symmetrical balance in which the elements are arranged equally around a central point. 

 
B. Proximity 
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Proximity is the relationship of how objects fit together in a composition. The main purpose of 

proximity is to group related elements together in order to organize your design.  

 
 

C. Alignment 
 

Alignment is one of the most basic and important principles of design. There are four common types of 

alignment when dealing with text placement: center, flush left flush right and justified. 

It helps unify the elements on a page by creating a visual connection between them.  
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D. Repetition 
 

Repetition strengthens a design by repeating elements throughout the entire piece. 

This can be a particular format, a color, a shape, a bold font, even a texture – by repeating the element 

throughout the design you are creating consistency and continuity. 

 
 
 

E. Contrast 
 

Contrast in design is an highlighting of the differences between elements. Applying contrast to a design 

allows you to emphasize or highlight key elements. 
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F. White space 
 
White space is the absence of text and graphics between elements. It is also referred to as “negative 

space”. White space is important because it provides visual aware room for the eye by making a page 

feel less close. 

 
 

G. Simplicity 
Simplicity is the correction of minimizing, refining or editing back a design. 
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H. Function 

Function is the consideration of the main objective for a piece of graphic work and how well a design 

is travelled and executed to meet that end. 

 

LO 1.5– Describe graphic design principles 

 

 Content / Topic 1: Design, Describe typography 

 Typography is the art and technique of arranging type to make written language legible, readable, 

and appealing when displayed. The term typography is also applied to the style, arrangement, and 

appearance of the letters, numbers, and symbols created by the process. 

 
A. Describing fonts and typefaces 

 

What is the difference between a font and a typeface? 

Typeface refers to a group of characters, letters and numbers that share the same design. 

For example Garamond, Times, and Arial are typefaces. Whereas font is a specific style of typeface with a 

set width, size, and weight. For example, Arial is a typeface; 16pt Arial Bold is a font. 

There are five basic classifications of typefaces: serif, sans serif, script, monospaced, and display. 

Serif and sans serif typefaces are used for either body copy or headlines (including titles, logos, etc.) 

 
A serif is a small line or stroke regularly attached to the end of a larger stroke in a letter or symbol within a 

particular font or family of fonts. A typeface or "font family" making use of serifs is called a serif typeface, 

 Popular sans serif fonts include Helvetica, Avant Garde, Arial, and Geneva. Serif fonts include Times 

Roman, Courier, New Century Schoolbook, and Palatino. 

 

Script fonts are typefaces with a personal touch, like calligraphy and handwriting fonts. They are perfect for 

invitations, greeting cards, headlines or very short, expressive texts. 

https://graphicdesign.stackexchange.com/questions/12717/what-is-the-difference-between-a-font-and-a-typeface
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 Alex Brush 

 Pacifico 

 Great Vibes 

 Lobster.  

 Allura 

 Kaushan  

 Grand Hotel 

 Windsong. 

A display typeface is a typeface that is intended for use at large sizes for headings, rather than for extended 

passages of body text. 

Ex: Algerian, Astur 

Script and display typefaces are only used for headlines. 

Monospaced typefaces are generally used for displaying code. 

A monospaced font, also called a fixed-pitch, fixed-width, or non-proportional font, is a font whose letters 

and characters each occupy the same amount of horizontal space. 

Ex:courier, Courier New, Lucida Console, Monaco, Consolas and Inconsolata. 

 
 

B. Guidelines of combining typeface 
 
Create A Variety Of Typographic Colors 

Typographic color is the combined effect of the variations of font weight, size, stroke width, leading, 

kerning, and several other factors. One easy way to see typographic colors is to squint at a layout until you 

can’t read it anymore, but can still see the text in terms of its overall tonal value. 

https://en.wikipedia.org/wiki/Astur_(typeface)
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 Don’t Mix Moods 

One often-overlooked typographic mistake is not recognizing the inherent mood of a typeface. Typefaces 

have personality.  

Mixing the mood of typefaces can draw attention to the typography instead of the message, which 

results in a poor design. 

 

On the right, we’ve given Souvenir a more willing playmate. Futura Bold has many personalities, but it’s more 

than willing to accommodate Souvenir for several reasons. First, both typefaces have high x-heights. Both 

typefaces have wide glyphs and very circular letter shapes. Both typefaces have a subtle but not overly-

prominent quirkiness. Neither dominates the other. They both work, in this example, to create a fun and 

upbeat mood. There is no sense of undue tension. 

 Contrast Distinct With Neutral 

A clean, readable typographic design requires careful attention to intended and unintended tension. One 
place to look for unintended tension is with personality clashes among your type choices. If one of your main 
typefaces has a lot of personality, you might need a secondary typeface to take on a neutral role. 

In our example, the left column pairs Dax Bold with Bernhard Modern. This is a poor choice for at least two 
obvious reasons we’ll examine. 
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 Avoid Combinations That Are Too Disparate 

When too much contrast is created in certain settings by selecting typefaces that are too much unalike, it 

can create a visual imbalance which works against the overall design. 

On the left, we have Antique Olive Nord — an extremely heavy font — paired with Garamond Narrow. The 

over-zealous contrast and its effects are apparent. In most cases, this extreme contrast goes beyond 

attention-getting and goes right to awkward. It doesn’t serve the message of the copy well. 
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 Keep It Simple — Try Just Two Typefaces 

In all the effort to sort through large typeface libraries looking for “just the right combination”, it’s often 

easy to overlook the sometimes obvious and much easier choice: stick to two typefaces using a classic sans 

serif and serif combination. 

In the example below, we’ve created a clear visual hierarchy, got a high degree of variety, created a strong 

sense of interesting typographic color, all-the-while increasing readability. But it was all done with just two 

typefaces. However, we are using a total of five fonts: three Helvetica Neues and two Garamonds. 

 

 Use Different Point Sizes 

We saved one of the simplest principles for last: use different point sizes to create contrast and distinction. 

In the example on the left, the heading and body copy bleed together into an unsightly blob of text. Use the 
squint method mentioned above and look at the left example. While still squinting, look at the right and 
notice the dramatic difference even though it’s blurry! 
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On the right, we have the same two fonts, but in different sizes. The Mix Italic has been bumped up 
significantly, while New Century Schoolbook has been decreased to a legible, yet more complimentary size. 

Using different point sizes helps distinguish the typographic hierarchy and increase the variety of 
typographic color. 

IN CONCLUSION 

The fact that there are no hard and fast rules about combining typefaces can make the process of making 
good choices time-consuming and maybe even a little exhausting. But it’s also nice to have a handy set of 
principles, as well as an understanding of certain typographic situations to avoid, to guide the process as 
quickly as possible to a pleasant typographic result. 

C. Size and measurements of types 
 

There three measurements are used. They are size, line spacing or leading, and line length. 

Units of measurement are points for vertical measurements and picas for horizontal measurements. 

"Point" is a unit of measurement used in typography that is equal to 1/72 inch.  

 It is used primarily for representing the height of characters and the amount of space between lines, also 

known as leading. 

"Pica" refers to a unit of measurement equal to 1/6 of an inch or 12 points. 

The Differences between Kerning, Leading, and Tracking in Typography 
 

Kerning 

Kerning refers to the space between two letters or characters. 

 
Leading 

Leading consists of the vertical spacing between lines of contiguous text. 

 

Tracking 

Tracking, like kerning, adjusts the distance between letters. The only difference between these two is that 

tracking focuses on the space between all letters in a word instead of two letters.  
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1.6: Use design

 
 

D. Typeface terminologies 

1. Golden ratio: The golden ratio occurs with two objects which, once you divide the larger by the 

smaller, result in the number 1.6180 (or thereabouts). The most famous golden ratio is the golden 

rectangle, which can be split into a perfect square and a rectangle the same aspect ratio as the original 

rectangle. You might see this in image composition or website design and grid layout.  

2. Rule of thirds 

You can apply the rule of thirds by imagining a 3×3 grid lying on top of your image and then aligning 

the subject of the image with the guide lines and their intersection points (e.g. placing the horizon on 

the top or bottom line) or allowing the elements of the picture to easily flow from section to section.  

 

Typography, text, and font terms 

3. Typography 

“Typography is the visual component of the written word,” All visually displayed text, whether on 

paper, screen or billboard, involves typography. 
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4. Serif 

A serif is the little extra stroke or curves, at the ends of letters. 

5. Sans-serif 

“Sans” literally means “without”, and a sans serif font does not include any extra stroke at the ends of 

the letters. 

 

Though there are no set rules for when to use a serif or sans serif font,  it’s suggested that sans serif 

fonts should be used for online body text and serif fonts for headlines and print. 

6. Script 

Script typefaces are fonts or type based upon historical or modern handwriting styles and is more fluid 

than traditional typefaces. 

A couple of example script fonts include: 

Alex Brush; 

 

And, Grand Hotel: 
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7. Slab serif 

Slab serif fonts feature geometric feel than traditional serif fonts and feature serifs that square and 

larger, bolder. 

An excellent example of a slab serif font is Museo Slab: 

 

8. Monospace 

A monospaced font, (also known as a fixed-pitch, fixed-width, or non-proportional font) is a font whose 

letters and characters each occupies the same amount of horizontal space. 

9. Hierarchy 

Typographic hierarchy is an essential part of any design or layout and even if you’re not familiar with 

the term, you’ll be sure to have seen hierarchy in action on any website, newspaper or magazine.  

tuts+ explain: 

Here’s an example to illustrate the importance of hierarchy: 
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10. Kerning 

Kerning refers to the space between two specific letters (or other characters: numbers, punctuation, 

etc.) and the process of adjusting that space improves legibility. 

 

11. Leading 

Leading determines how text is spaced vertically in lines. Leading is used when content that has 

multiple lines of readable text and ensures the distance from the bottom of the words above to the 

top of the words below has appropriate spacing to make them legible. 

 

12. Tracking 

Tracking is similar to kerning in that it refers to the spacing between letters or characters. However, 

instead of focusing on the spacing between individual letters (kerning), tracking measures space 

between groups of letters. 

13. X-height 

The x-height refers to the distance between the baseline and the mean line of lower-case letters in a 

typeface. 
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14. Ascender / Descender 

The ascender is the portion of a lowercase letter that extends above the mean line of a font  (the x-

height). On the other hand, the descender is the portion of a letter that extends below the baseline of a 

font. 

 

15. Orphans / Widows 

Widows and Orphans are lines of text that appear at the beginning or end of a paragraph, which are 

left alone at the top or bottom of a line. There is some debate about the exact definitions of these 

terms but as a rule of thumb: 

 Orphan: A is a single word or very short line that appears at the end of a paragraph or the 

beginning of a column or a page, separated from the rest of the text. 

 Widow: A paragraph-ending line that falls at the beginning of the following page or column, thus 

separated from the rest of the text. Or the beginning of a new paragraph that starts at the bottom 

of a column or page. 
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16. LorumIpsum 

LoremIpsum is simply dummy text used by the design industry. It’s used as placeholder text and has a 

more-or-less average distribution of letters, making it look like readable English, as opposed to using 

‘Add content here, add content here’ within designs when the copy isn’t quite ready.  

 

Colors 

17. RGB 

RGB color is a model in which red, green, and blue light are added together in various ways to reproduce 

a broad array of colors. RGB tends to be used for on-screen purposes. 

 

18. Hex 

A hex is a six-digit number used in HTML, CSS, and design software applications to represent colors. 
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19. Palette 

A color palette comprises of colors that can be utilized for any illustration or design work that represents 

your brand. The chosen colors should be designed to work harmoniously with each other. 

 

20. Monochrome 

Monochrome is used to describe design or photographs in one color or different shades of the single 

color. 
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21. Analogous 

Analogous color schemes use colors that are next to each other on the color wheel. They usually match 

well and create serene and comfortable designs. 

 

22. Complementary 

Colors that are opposite each other on the color wheel are considered to be complementary colors 

(example: red and green). 

23. Triadic 

A triadic color scheme uses colors that are evenly spaced around the color wheel.  

 

24. CMYK 

CMYK is a color model that is used for print purposes. CMYK colors begin as white and then get darker 

as more colors are combined. 
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25. Pantone 

The Pantone Matching System (PMS) is a standardized color reproduction system. Every hue is given a 

number, making it easy for people to reference and reproduce the same colors. 

 

26. Warm colors 

Warm colors are made with red, orange yellow and various combinations of these colors. They give a 

friendly, happy, cozy vibe. 

27. Cool colors 

Cool colors such as blue, green and light purple have the ability to calm and soothe.  
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28. Color theory 

Color theories create a logical structure for color. There are three basic categories of color theory: The 

color wheel, color harmony, and the context of how colors are used. Understanding how to use di fferent 

colors to convey meaning is an important part of both design and marketing.  

29. Gradient 

A gradient is a gradual change of colors (such as green turning gradually into blue) or a color fading into 

transparency. There are two common types of gradients: radial and linear. 

30. Opacity 

Opacity enables us to make an element of a design transparent. The lower the opacity, the more 

transparent an element is. For example, 100% opacity means an object is solid.  

 

31. Hue 

Essentially, a hue is a way to describe a color. And a hue can be any color on the color wheel. For 

example, red, blue and yellow are all hues. 

32. Tint 

A tint is a variety of a color. Craftsy explains that Tints are created when you add white to any hue on 

the color wheel. This lightens and desaturates the hue, making it less intense. 
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Branding and logos 

33. Logotype 

A logotype is the name of a company that is designed in a visually unique way for use by that company. 

Most of the time when people refer to a logo, they’re referring to the brand’s logotype. 

34. Logomark / Brandmark 

A logo mark generally does not contain the name of the company and instead more abstractly represents 

that company using a symbol or mark. 

 

35. Icon 

Icons are images used to represent an action or an object. For example, a pen icon could represent 

someone writing (action) or simply a pen (object). When using, icons think carefully about what you 

want to signify and how clear it is to your audience. 

36. Style guide 

A style guide is a set of standards for the design of anything related to your brand, whether it’s a website 

landing page, business card or printed document. The reason to have a style guide is to ensure complete 

uniformity in style and formatting wherever the brand is used to ensure no dilution of that brand.  
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37. Grid 

A grid is constructed from evenly divided columns and rows. The point of a grid is to help designers 

arrange elements in a consistent way. Here’s an example of the grid we use at Buffer: 

Using the Buffer design grid, a page can be divided into fifths, fourths, thirds and halves – and any 

combination of these. Each grid row must contain parts that add up to one whole. For example, on e-

fourth + one-half + one-fourth. 

Design Terms and Techniques 

38. Scale 

In design, scale refers to the size of an object in relationship to another object. Two elements of the 

same size can be seen as being equal. Whereas elements with a clear variation in  size tend to be seen 

as different. 

When putting together a design, think about how you can utilize scale to help you illustrate the meaning 

behind your image. Take the below example; the larger circle appears to be more influential and 

important that the smaller one. You could even say the smaller circle may be a little timid or shy.  

 

39. Aspect ratio 

An aspect ratio is the proportional relationship between the width and height of a rectangle (a rectangle 

is used because the vast majority of screens are wider than they are tall). An aspect ratio is defined via 

a mathematical ratio, with two numbers separated by a colon. 

 width: height 

 This means that 4 inches wide by 3 inches high would be a ratio of 4:3 
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40. Texture 

A texture is defined as the surface characteristics of your image. In design, you can utilize textures such 

as cloth and brickwork to mirror the visual appearance of the actual texture.  

41. Knolling 

Knolling is the act of arranging different objects so that they are at 90-degree angles from each other, 

then photographing them from above. This technique creates a very symmetrical look that feels pleasing 

to the eye. Images that feature knolling tend to be set against a contrasting solid background.  

 

42. White space 

Whitespace, often known as negative space, refers to the area of a design left blank. It’s the space 

between graphic elements, images, copy, and anything else on the page. Even though it’s known as 

white space, it can be any color. 

An excellent example of white space is the Google homepage. It’s almost filled with whitespace to 

encourage users to focus on the search bar: 
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43. Resolution 

The resolution of an image determines the quality. As a rule of thumb, the higher the resolution, the 

higher the quality. A high-resolution image will be clear and crisp whereas a low-resolution image will 

feel a little pixelated and blurry. 

 

44. Contrast 

Contrast occurs when two elements on a page are different. For example, it could be different colors 

between the text and the background color or dark vs. light colors. 

 

One of the main reasons to use contrast in your designs is to grab attention. For example, the infamous 

iPod silhouette adverts were so memorable because there is a huge contrast between the white iPod 

and earphones and the bright background and silhouette. 
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45. Saturation 

Saturation refers to the intensity or purity of a color. The more saturated a color is, the more vivid or 

brighter it appears. Whereas desaturated colors, appear a little duller. 

 

Highly saturated images tend to stand out and draw attention, therefore giving the appearance of 

carrying more weight than less saturated images. If you’re adding a text layer over a picture and would 

like it to stand out, using a less saturated background can be a great way to do so.  

46. Blur 

Blur makes images more unclear or less distinct. Using a blur can be a great way to make text stand 

out when overlaid onto an image. When you put text over an image, the two elements can form a 

somewhat competitive relationship (example on the left below), a little blur can make the text stand 

out more and appear much more readable (on the right below). 
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47. Crop 

When you crop an image, you’re cutting away and discarding the unnecessary portions of the image. 

Cropping allows you to change the emphasis or direction of an image. 

 

48. Pixel 

A pixel is a minuscule area of a screen (the word comes from “picture element”). Pixels are the 

smallest basic unit of programmable color on a computer and images are made up of many individual 

pixels. 

49. Skeumorphism 

Skeuomorphism is when a digital element is designed to look like a replica of the physical work. For 

example, think iPhone’s calculator or Apple’s newsstand where the bookshelf and magazines look and 

feel like they do in real life. 
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50. Flat 

Flat design is a minimalistic approach that focuses on simplicity and usability (almost the opposite of 

Skeuomorphism). It tends to feature plenty of open space, crisp edges, bright colors and two-

dimensional illustrations. 

 

51. Raster 

Raster images are made up of a set grid of pixels. This means when you change the size of st retch a 

raster image it can get a little blurry and lose some clarity. 

52. Vector 

Vector images a made up of points, lines, and curves. All of the shapes within a vector are calculated 

using a mathematical equation which means the image can scale in size without losing any quality. 

Unlike rasters, vectors won’t get blurry when scaled. You can find some great vector images to use 

within your designs on sites like Vecteezy. 

 

http://www.vecteezy.com/
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LO 1.6– Use design process and write creative briefs 

 Content / Topic1: Identifying graphic design steps and their goals 

A. Define Problem 

B. Research/generate ideas 

C. Indentify criteria and constraints 

D. Explore possibilities 

E. Select an approach 

F. Develop a design proposal 

G. Construct a Model or prototype 

H. Test and evaluate 

I. Refine 

J. Create or make 

K. Communicate results 

Design process step by step 

 Identify the need and Define Problem  

 Research the problem  

 Develop possible solution  

 Evaluate the alternatives & select most promising solution 

 Construct a prototype 

 Test and evaluate the prototype  

 Create or make 

 Communicate the design 

 Redesign 

 

Example 

 
 

 

 



Page 53 of 309 
 

 Content / Topic2: Describing creative briefs 

 A creative brief is a document used by creative professionals and agencies to develop creative 

deliverables: visual design, copy, advertising, web sites, etc. The document is usually developed by 

the requestor and approved by the creative team of designers, writers, and project managers. 

 

What makes the creative brief so important for designers? 

The creative brief is an important part of any graphic designer’s creative process - it is the key element that 
the creative team understands what the client wants, which will then provide direction for the initial design 
phase, called ideation. 

A creative brief should be short, concise and to the point, yet at the same time it should clearly spell out the 
most relevant and important information about the project, the challenge, what is the desired solution and 
of course, the goals for the assignment.  

 A creative brief is produced as a primary resource for the creative team, which can be created by the 
Creative Director or Account Executive, after gaining feedback from the client about the specific project. The 
creative brief is then passed on to the Art Directors, Copywriters and Graphic Designers who are all involved 
in the creation and development project — with a clear understanding about what they have to do and what 
the ideal outcome should be — whether it is an emotion, response or action from the desired target 
market. The information thus provided by the client therefore, should be clear and accurate, to avoid any 
miscommunication, stress or waste or time, effort and budget. 

A client creative brief should include; client information (client’s company history, state of their industry, 
products/services they offer, competition analysis and basic contact information), objectives of the 
project, target audience, project information and logistics. The objectives of the project should be clearly 
defined, so that they can be accomplished. Logistics can include client’s budget, project timeline and 
production schedules to name a few. 

An honest, clear and direct creative brief is imperative for a successful design strategy, so that the project is 
understood clearly by the creative team as well as the client.  

To help you have a better understanding of the information generally required by graphic designers, please 
click the link below to view my personal creative brief design form, in which my past clients have utilised and 
benefited from. 

Importance of a creative brief  

The creative brief is an important part of any graphic designer’s creative process - it is the key element that 
the creative team understands what the client wants, which will then provide direction for the initial design 
phase, called ideation. 

The basic elements of creative brief are: 
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 Background information 
 Project Description 
 Project Objectives 
 Target Audience 
 Competition 
 Project details 

 
 

 Content / Topic3: Description of graphic design ideas generation 

 

Ideation techniques 

 

Thumbnail sketches: Thumbnails are sketched variations of an idea. 

Once you have your design idea, thumbnails help create different possibilities for that idea. Create 

a dozen or more thumbnails, and then narrow them down to about six to ten per concept to show 

the client. For consistency, make thumbnails the same proportion as the final piece. 

FIGURE  

Thumbnails are sketched variations of an idea. 

 
Rough sketches: Roughs are created as a result of combining specific elements from each 

thumbnail, or they may be the result of one good thumbnail (Figure below). A rough is a full-size 

rendition of your design, including the layout of images and text and overall compositional elements 

that you show to the client. This version can be created while still at the drawing stage, or it can be 

done on the computer. The final rough usually must be created on the computer. Generating three 

to six roughs gives the client a good idea of what the final design will look like. 

FIGURE 

Roughs are full-size representations created from elements in various thumbnails. 

 
Finished sketches 

A final sketch is a finished rendition of the rough sketch. They are usually prepared for courtroom 
presentation and often will not show all measurements and distances originally recorded on the rough 
sketch. Only significant items and structures are typically present within a final sketch. 

 

Comprehensive sketches 



Page 55 of 309 
 

A "comp" is a drawing that contains all of the elements and info that will be in the final version. It indicates 
the size and placement of all logos, graphics and text.  

 

Types of Sketching 

 

Ideation 

Thumbnails & Roughs 

Use thumbnail sketches to explore layout options. Thumbnail sketches are quick drawings, sometimes 

only comprehensible to the designer. These fast pen or pencil sketches allow the designer to try out 

several ideas and zero in on the most likely layouts before beginning a project. Creating thumbnail sketches 

is a crucial part of the brainstorming aspect of your design work. Don’t discount the value of this step in the 

design process. 

  

http://adaptanddesign.com/wp-content/uploads/2014/09/ideation1.png
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Thumbnail Sketch 

 

Thumbnail Sketch 

 

Thumbnail Sketch 

http://adaptanddesign.com/wp-content/uploads/2014/09/thumbnails7.jpg
http://adaptanddesign.com/wp-content/uploads/2014/09/thumbnail6.jpg
http://adaptanddesign.com/wp-content/uploads/2014/09/thumbnail1.jpg
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Thumbnail Sketch 

 

Thumbnail Sketch 

 

Thumbnail Sketch 

  

  

  

http://adaptanddesign.com/wp-content/uploads/2014/09/thumbnail2.jpeg
http://adaptanddesign.com/wp-content/uploads/2014/09/thumbnail4.jpg
http://adaptanddesign.com/wp-content/uploads/2014/09/thumbnail3.jpeg
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Designing with Thumbnail Sketches 

• Don’t fret over details. Use thumbnails to establish approximate locations for major elements. (The 

examples described above may actually be “too perfect” — don’t worry about making “pretty” 

pictures.) 

• Try for an approximately proportional size but don’t get out the ruler. You’re aiming for a general idea of 

how the piece might look. 

• Make lots of thumbnail sketches. Repeat: lots of sketches. You’ll rule out many design ideas quickly this 

way before wasting time in your next phase of the project. 

• Don’t try doing these initial rough designs in your software. You’re apt to get caught up in things like 

changing the colors or doing perfectly aligned graphics. Save that step til after you’ve done the initial 

brainstorming for ideas with thumbnails. 

Computers Help and Hinder Design 

“…designers are encouraged to do rough thumbnail sketches in pencil in the conceptual stages of a project, 

based on the theory that working on the polished images that can be created on the computer actually 

inhibits initial experimentation.”  

Thumbnail Sketches are Shorthand Notes for Artists: 

 

Thumbnail sketches are drawing quick, abbreviated drawings. Usually, they are done very rapidly and with 

no corrections – you can use any medium, though pen or pencil is the most common. Thumbnails sketches 

are usually very small, often only an inch or two high. 

 

Thumbnails are Memory Aids and Planning Tools: 

 

Thumbnail sketches can serve as a memory aid to help you remember important features of a subject, when 

making notes for a painting or drawing. They are also useful when visiting a gallery, to help you remember 

important pieces. Often artists use thumbnail sketches to plan pictures. You can quickly experiment with 

format and composition, placing just the major features – such as the horizon and any large objects, and 

indicating movement and balance. 

 

How to Draw a Thumbnail Sketch: 

 

Imagine your subject or picture stripped of all details, through squinted eyes, or in poor light. All you see 

are big rough shapes and some lines. That’s all you need for a thumbnail. First, sketch a rough box, smaller 

but in the same proportions as the finished picture might be. Then sketch in the horizon line, hills, or any 

major verticals or horizontals. The outline any key shapes, and quickly hatch in any strong dark areas. 

There are no rights or wrong ways – that’s my approach, and it might work for you. Thumbnails can be 

Colored: 

Thumbnail sketches are a great way to plan color schemes. Use text as, colored pencil or watercolor to put 
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in major areas of color in your picture. Small but intense colors can also be noted, as these can attract the 

eye, but don’t get bogged down with detail. 

 

Making Notes and Working Drawings: 

 

Once you’ve done your thumbnail sketch, you might want to make some notes alongside it. If at a gallery, 

you can record the artist’s name and the title, along with your thoughts about the painting. If sketching 

outdoors, you might record notes about the position of the sun, the particular colors, or make additional 

sketches to show small details. 

  

  

 

Rough Sketch (exploded view) 

http://adaptanddesign.com/wp-content/uploads/2014/09/roughexploded.jpg
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Rough Sketch 

http://adaptanddesign.com/wp-content/uploads/2014/09/rough7.jpg
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Rough Sketch 

 

http://adaptanddesign.com/wp-content/uploads/2014/09/rough6.jpg
http://adaptanddesign.com/wp-content/uploads/2014/09/rough5.jpg
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Rough Sketch 

 

Rough Sketch 

 

Rough Sketch 

 

http://adaptanddesign.com/wp-content/uploads/2014/09/rough4.jpg
http://adaptanddesign.com/wp-content/uploads/2014/09/rough2.jpg
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 Rough Sketch 

Pick your best 1 or 2 ideas and make a more complete sketch. You may also want to label areas to help 

explain features or materials. Designers will often show the object from different sides/perspectives. 

The subject is sketched in, and potential problem areas might be done in more detail. This is where you can 

fine-tune your drawing before embarking on the finished piece. 

 

 

Ortho / Iso 

 

 

 

 

 

 

 

http://adaptanddesign.com/wp-content/uploads/2014/09/orthoiso2.jpg
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Learning Unit 2 – Apply Photoshop basics 

LO 2.1 – Open and create Document 

Step 1: Creating New Project 

1. Open Photoshop. 
 
2. Go to 'File > New' or Press Ctrl/Cmd + N. 
 
3. A window will now open which will have: 
 
Name - This is the name of your document. 

 Width - This is the width of your document. 

 Height - This is the height of your document 

 Resolution - This is resolution of your document. 72 PPI is used for Web and 300 PPI is for Print. PPI stand 

for 'PixelsPerInch' 

 Color Mode - This is the color type for your document. I suggest you leave it as RGB Color for now and 

keep it as 8 Bit 

 Background Contents - This is what your background will be. I suggest you leave it as White. 

 Advance Settings - This is for advance users. You can just leave it as it is. 

 
4. Once you have selected the setting you want, click 'OK'. 
 
Hear are some common document sizes: 
 

 720p - 1280x720 @ 72 PPI 

 1080p - 1920x1080 @ 72 PPI 

 A4 - 595x842 @ 72 PPI OR 2480x3508 @ 300 PPI 

 A3 - 842x1191 @ 72 PPI OR 3508x4962 @ 300 PPI 
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Step 2: Basic Tools 

 

I will be going over the Basic Tools you will need to know to get started on Photoshop. 
 
Move Tool: 
This tool can be used to move items around 
 
Marquee Tool: 
This tool can be used to make selections. There are four different types which are: 
Rectangular - This will make a Rectangular selection 
Elliptical - This will make a Elliptical selection 
Single Column - This will make a Column selection 
Single Row - This will make a Row selection 
 
Lasso: 
This tool can also be used to make selections. There are three different types which are: 
Lasso - This can make free hand selection 
Polygonal Lasso - This will make selection with lines 
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Magnetic Lasso - This will make selection by shaping onto objects. 
 
Quick Selection: 
This tool can be used to make selection of objects by painting on them with an adjustable brush. 
 
Crop: 
This tool can be used to trim images. 
 
Eraser: 
This tool can be used to erase pixels of an image. 
 
Brush Tool: 
Paints a brush stroke. 
 
Pencil Tool: 
Paints are hard-edge stroke. 
 
Gradient: 
This tool can be used to make a straight-line, radial, angle, reflected, and diamond blends between colors. 
 
Paint Bucket: 
Fills similar colored areas with the foreground color 
 
Pen: 
This tool can be used to create smooth-edged paths. You can use the Freeform Pen to create paths free-
handed. 
 
Type Tool: 
This tools creates a text box which can be used to type text into. 
 
Shape Tools: 
These tools can be used to create shapes. There are six different types of shape tools which are: 
Rectangle 
Rounded Rectangle 
Ellipse 
Polygon 
Line 
Custom Shape 
 
Hand: 
This tool can be used to move an image within the window. 
 
Zoom: 
Zoom in and out. 

Step 3: Layers, Groups and Guides 

Layers are what they say there are, Layers. Layers are very useful in Photoshop. Each layer is an individual 

which means you can edit it without editing any of the other layers. 

Create New Layer. To create a new layer go into 'Layer > New > Layer' or by click the box with folded 
corner at the bottom right hand corner of the window. 
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Locking Layers. Layers can be locked which means that they can't be edited until you unlock it. There are 
three different types of Locks. 
 

 Lock Transparent Pixels - This will make the pixels you erase black instead of getting rid of them. 

 Lock Image Pixels - This will mean you can't change the pixels into anything such as coloring it in. 

 Lock Position - This will mean you are not able to move the image. 

 The last one will lock everything which means you will not be able to edit it at all. 

 Hiding Layer. Layer can be hid by press the 'Eye' icon next to the layer. Click it again and the layer will be 

visible again. 

 Layer Style. This are some setting that can be changes to make the layer look different. To open the layer 

style window just double click the layer which will open a new window. Some things you can do are: 

 Opacity - Change the opacity of the layer. 

 Stroke - Put an outline on the layer. 

 Inner Shadow - Puts a shadow inside the layer which give it an effect of it is going inside. 

 Inner Glow - Put a glow on the inside. 

 Color Overlay - Put a color on top of the layer. 

 Gradient Overlay - Put a gradient on top of the layer. 

 Pattern Overlay - Put a pattern on top of the layer. 

 Outer Glow - Put a glow outside the layer. 

 Drop Shadow - Put a shadow underneath the layer which gives the effect of it floating. 

 

Groups: Groups are used to organize your layer. You can create a group by clicking on the folder button at 

the button right hand corner of the window. 

 

Guides-Guides are very useful. To make a new guide go to 'View > New Guide'. This will bring up a new 

window. You can choose whether the guide is vertical or horizontal. Then write where it is. I recommend 

you use '%'. I suggest when you start a new project you make two guides, one vertical at 50% and the other 

horizontal at 50%. 

 Content / Topic 1:Working with Adobe Photoshop Interface features 

The Photoshop Interface 

Here's what the Photoshop interface looks like once we've opened an image. 
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A. Selecting Menus 

The Menu Bar 

Along the very top of Photoshop's interface is the Menu Bar. The Menu Bar is where we find various options 
and commands, all grouped into categories. The File menu, for example, holds options for opening, saving 
and closing documents. The Layer menu lists options for working with layers. Photoshop's many filters are 
found under the Filter menu, and so on.  

 
B. Arranging panels 

Panel Groups 

To save space on the screen, Adobe groups related panels together. For example, let's look at the Layers 
panel. Just like the Document window, each panel has a tab at the top which displays the panel's name. 
Notice, though, that there are two other tabs to the right of the Layers tab. One says Channels and the other 
says Paths. These are other panels that are nested in with the Layers panel in the same panel group. The 
name of the panel that's currently open in the group (in this case, the Layers panel) appears brighter than 
the others: 
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C. Selecting and customizing the tool bar 

The Toolbar 

The Toolbar (also known as the Toolbox or the Tools panel) is where Photoshop holds all of its tools. You'll 
find it along the left of Photoshop's interface. There are tools for making selections, for editing and 
retouching images, for painting, adding type or shapes to your document, and more: 

 

The Toolbar in Photoshop. 

Expanding the Toolbar 

By default, the Toolbar appears as a long, single column of tools. Clicking the double-arrows at the top will 
expand the Toolbar into a shorter, double column. Click the arrows again to return to the single-column 
layout: 

 

The Toolbar can be viewed as a single (default) or double column. 

The Toolbar's Hidden Tools 

Photoshop includes lots of tools. In fact, there are many more tools than what we see. Most of the tools in 

the Toolbar have other tools nested in with them in the same spot. Click and hold on a tool's icon to view a 

menu of the other tools hiding behind it. 

For example, by default, the Rectangular Marquee Tool is selected. It's the second tool from the top. If I click 

and hold on the Rectangular Marquee Tool's icon, a fly-out menu appears. The menu shows me that 

the Elliptical Marquee Tool, the Single Row Marquee Tool and the Single Column Marquee Tool can also 

be selected from that same spot. We'll learn more about the Toolbar in the next tutorial, and we'll learn how 

to use Photoshop's tools in other lessons throughout this training series: 

https://www.photoshopessentials.com/basics/selections/rectangular-marquee-tool/
https://www.photoshopessentials.com/basics/selections/elliptical-marquee-tool/
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Most of the spots in the Toolbar hold several tools, not just one. 

The Options Bar 

Directly linked to the Toolbar is Photoshop's Options Bar. The Options Bar displays options for whichever 

tool we've selected in the Toolbar. You'll find the Options Bar along the top of the interface, just above the 

document window. Here we see that, because I currently have the Rectangular Marquee Tool selected, the 

Options Bar is showing options for the Rectangular Marquee Tool: 

 

Options for the selected tool appear in the Options Bar. 

If I choose a different tool from the Toolbar, like the Crop Tool: 

Selecting the Crop Tool. 

Then the options in the Options Bar change. Instead of seeing options for the Rectangular Marquee Tool, 
we're now seeing options for the Crop Tool: 
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The Options Bar updates each time a new tool is selected. 

 
D. Setting preferences 

 
About preferences 

In order for Photoshop to run as smoothly as possible, in a way that's customized for your particular 
workflow, you need to set up your Preferences to your liking. 

Preference settings are saved each time you quit Photoshop. If Photoshop crashes, or is force quit, any 
changes to preferences, presets and your workspace will be lost. 

Adjust preferences in Photoshop 
 
Open a preferences dialog box 

1. Do one of the following: 

Windows 
 Choose Edit > Preferences and choose the desired preference set from the submenu. 

macOS 
 Choose Photoshop > Preferences and then choose the desired preference set from the submenu. 

To switch to a different preference set, do one of the following: 

 Choose the preference set from the menu at the left of the dialog box. 

 Click Next to display the next preference set in the list; click Prev to display the previous set. 

 
E. Setting, switching and saving workspaces 

Switching Between Panels In A Group 

To switch to a different panel in a group, click on its tab. Here, I've opened the Channels panel. To switch 
back to the Layers panel, again click on its tab: 

 

Click the tabs in a group to switch between the panels. 
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Workspaces 

A workspace in Photoshop is a preset collection and arrangement of the various interface elements. 

Workspaces can control which of Photoshop's panels are displayed on the screen, along with how those 

panels are arranged. A workspace can change the layout of the tools in the Toolbar. Items in the Menu Bar, 

along with keyboard shortcuts, can also be customized as part of a workspace. 

By default, Photoshop uses a workspace known as Essentials. The Essentials workspace is a general, all-

purpose workspace, with an interface layout that's suitable for many different types of tasks. But there are 

other workspaces to choose from as well. We can switch between workspaces using the Workspace option 

in the upper right of Photoshop. In Photoshop CC, the Workspace option is represented by an icon. In 

Photoshop CS6, it's a selection box, with the name of the currently-selected workspace displayed in the box: 

 

The Workspace icon in Photoshop CC. 

Click on the icon (or the selection box) to open a menu of other workspaces we can choose from. Photoshop 
includes several built-in workspaces. Each one customizes the interface for a specific type of work. As I 
mentioned, Essentials is a general, all-purpose workspace. If you're a web designer, you may want to switch 
to the Graphic and Web workspace. For image editing, the Photography workspace is a good choice. Keep 
an eye on your panels and on your Toolbar as you switch between workspaces to see what's changing. 

 

Use the Workspace menu to easily switch between workspaces. 

 
F. Using keyboard shortcuts 
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Using a keyboard shortcut 

1. Quit Photoshop. 

2. Hold down the following keyboard shortcut and launch Photoshop: 

macOS 
 command + option + shift 

Windows 
 ctrl + alt + shift 

Open Photoshop. 

Click Yes in the dialog that asks "Delete the Adobe Photoshop Settings file?" 
 

 

 

 

 

 

 

Photoshop Keyboard Shortcuts: Move Tools 

 Zoom Tool - Hit the letter “Z” on your keyboard 

 Zoom Out - Hold the Alt/Option key 

 Fit to Screen - Command/Ctrl + 0 

 Hand Tool - Move around the image while zoomed in - Hold the spacebar 

 Rotate Your Image - Hit the letter “R” on your keyboard, then click and drag your mouse 

 Rotate in 15 degree increments - Make sure your rotate tool (R) is selected + hold shift and drag 

your mouse 

 

Photoshop Keyboard Shortcuts: General Tips & Shortcuts 

 Unlock your background layer - Double click your background layer and hit the “enter” key or 

simply click on the lock icon on your background layer. 

 Rulers - Command/Ctrl + R 

 Create Guides - Click and drag from the rulers while they are visible. This works both on the 

vertical and horizontal axis 

 Hide/Show Guides - Command/Ctrl + H 

 Undo - Command/Ctrl + Z (quick tip: use this keyboard shortcut over and over again to toggle 

your last history state) 

 Multiple Undos - Command/Ctrl + Alt/Opt + Z  

 Gradient Tool - Hit the letter “G” on your keyboard 

 Gradient Tool with straight gradient - While the gradient tool is selected, hold “Shift” then click 

and drag 

 Crop Tool - Hit the letter “C” on your keyboard (Quick Tip: make sure to uncheck “Delete cropped 

pixels”) 
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 Access Photoshop Tool subsets - Hold the shift key, then press the keyboard shortcut for the tool 

you are trying to access. Doing so multiple times will let you toggle between the sets of tools 

available in any given panel. For example hitting the letter “J” on your keyboard would let you 

healing brush tool. If you hold the shift key + hit the letter “J” on your keyboard, you will cycle all 

of the healing brush tool subsets. The helpful shortcut works for all of the tools in the tool panel 

that have more than one tool available. 

 Quick Tip: Hover of the tools panel to reveal the keyboard shortcut for the tool your hovering 

over 

 

Photoshop Keyboard Shortcuts: Brush Tool 

 Brush - Hit the letter “B” on your keyboard 

 Make brush tool bigger - Hit the ] key on your keyboard (right bracket key) 

 Make brush tool smaller - Hit the [  key on your keyboard (left bracket key) 

 Brush Resize (PC) - Right Click + Alt + Drag left or right 

 Brush Softness (PC) - Right Click + Alt + Drag up or down 

 Brush Resize (Mac) - Command + Option + Drag left or right 

 Brush Softness (Mac) - Command + Option + Drag up or down 

 Brush settings - Simply right click while you have the brush tool selected. Hit the “enter” key to 

exit this panel 

 Sample colors while using the brush tool - Hold the Option/Alt key to temporarily switch to the 

eye dropper tool 

Photoshop Keyboard Shortcuts: Color 

 Eyedropper Tool - Hit the letter “I” on your keyboard 

 Toggle Foreground/Background Color - Hit the letter “X” key on your keyboard 

 Default Colors - Hit the letter “D” on your keyboard 

 

Photoshop Keyboard Shortcuts: Selection Tools 

 Magic Wand Tool - Hit the letter “W” on your keyboard 

 Add to Selection - Hold Shift key while using a selection tool 

 Marquee Selection Tool - Hit the letter “M” on your keyboard 

 Deselect - Command/Ctrl + D 

 Lasso Tool - Hit the letter “L” on your keyboard 

 Pen Tool - Hit the letter “P” on your keyboard 

 Load Pen Path Selection - Once you have a closed path, hit Command/Ctrl + Enter to load the 

selection 

 Create Bezier Curve - With the pen tool selected (letter P) click to add an anchor point, then click 

and drag to add another  

 

Photoshop Keyboard Shortcuts: Retouching Tools 

 Healing Brush Tool - Hit the letter “J” on your keyboard 

 Toggle between Healing Brush Subsets - Hold Shift + hit the letter “J” on your keyboard 

 Healing Brush sample point - Hold Option/Alt, then click to choose a sample point 

 Clone Stamp Tool - Hit the letter “S” on your keyboard 
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 Clone Stamp Tool sample point - Hold Option/Alt, then click to choose a sample point 

 

 Content / Topic 2: Opening documents 

A. Opening images into Photoshop 

How to open an image into photoshop? Finally, to open an image from Bridge into Photoshop, double-
click on its thumbnail in the Content panel. I'll double-click on my "flowers.jpg" image: 

 

Double-click on a thumbnail to open the image in Photoshop. 

And here we see my image now open in Photoshop, ready for editing. 

 

The selected image opens in Photoshop. 

 
B. Opening an image from Bridge 

 

How to open images into Photoshop from Adobe Bridge? 
Finding Our Images Using Bridge 

To navigate to our images in Bridge, we use the Folders panel. You'll find it in the upper left, nested in with 
the Favorites panel. By default, the Favorites panel is the one that's open. To switch to the Folder's panel, 
click on the Folders tab at the top: 

Opening the folders panel by clicking its tab. 

The Folders panel displays the folders and directories on your computer in a top-down view, starting with 
main directories like our Desktop and our computer's hard drive. 

A triangle to the left of a folder or directory's name means there are sub-folders inside of it. Click on the 
triangle to twirl the folder open and view its sub-folders. Continue making your way down through your 
folders until you get to the one that holds your images. 
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In my case, I know that my images are in a folder named "Open from Bridge" which is inside a folder named 
"Photos" on my Desktop. To get to my "Open from Bridge" folder, I'll start by clicking the triangle next to my 
Desktop to twirl the Desktop open. Then, I'll click on the triangle next to my "Photos" folder to twirl it open, 
where I find my "Open from Bridge" folder sitting inside it: 

 

Clicking the triangles to navigate down through my folders. 

Viewing Your Images In Bridge 

To view the images inside a folder, click on the folder's name in the Folders panel. In my case, I'll click on 
my "Open from Bridge" folder: 

 

Click on a folder to select it. 

The contents of the folder appear as thumbnails in the Content panel in the middle of the Bridge interface. 
Here we see that I have five images in the folder, each displayed as a thumbnail: 

 

The Content panel displays thumbnails of your images. 

 

 Content / Topic3: Creating documents 

A. Creating documents 
Using The New 
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Follow these steps to create a new document while working in any editing mode: 

1. Open Elements and select an editing mode. ... 

2. Choose File→New→Blank File in any workspace or press Ctrl+N (cmd+N). ... 

3. Select the attributes for the new file. ... 

4. Click OK after setting the file attributes to create the new document. 

 
B. Document Dialog box 

 
Resizing images and adjusting resolution 

Change the print dimensions and resolution 

1. Choose Image > Image Size. 

2. Change the print dimensions, image resolution, or both: ... 

3. To maintain the current ratio of image width to image height, select Constrain Proportions. ... 

4. Under Document Size, enter new values for the height and width. ... 

5. For Resolution, enter a new value. 

 
 

 Content / Topic 4 :Closing documents 

 
To close a single image, go to File > Close. Click the "x" in the tab to close the document. 

 

 

 Content / Topic 5: Navigating Documents 

Navigating the image area in Photoshop CS6 
To work most efficiently in Photoshop, you’ll want to know how to zoom (magnify) in and out of your image. 
Changing the zoom level allows you to select and paint accurately and helps you see details that you might 
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otherwise have overlooked. The zoom function has a range from a single pixel up to a 3200 percent 
enlargement, which gives you a lot of flexibility in terms of viewing your images. 

You’ll start by using the View menu to reduce and enlarge the document view, and end by fitting the entire 
document on your screen. 

1 Choose View > Zoom In to enlarge the display of ps0201_work.psd. 

2 Press Ctrl+plus sign (Windows) or Command+plus sign (Mac OS) to zoom in again. This is the keyboard 
shortcut for the Zoom In command that you accessed previously from the View menu. 

3 Press Ctrl+minus sign (Windows) or Command+minus sign (Mac OS) to zoom out. This is the keyboard 
shortcut for View > Zoom Out. 

Now you will fit the entire image on the screen. 

4 Choose View > Fit on Screen, or use the keyboard shortcut Ctrl+0 (zero) (Windows) or Command+0 (zero) 
(Mac OS), to fit the document to the screen. 

5 You can also display artwork at the size it will print by choosing View > Print Size. 

 

A. Working with tabbed documents 
 

Tabbed Documents 

By default, Photoshop opens our images as tabbed documents. We'll look at what that means in a moment. 
But at first glance, something doesn't seem right. I've opened three photos, but where are they? Only one 
of the three is displayed on the screen (swallowtail butterfly photo from Adobe Stock): 

 

After opening three images in Photoshop, only one is visible. 

The Tabs 

It may not look like it, but the other two images are open as well. We just can't see them at the moment. 

That's because Photoshop opened the images as a series of tabbed documents. If we look along the top of 

the photo, we see a row of tabs. Each tab represents one of the open images. The name of each photo 
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appears in its tab. The tab that's highlighted is the one that's currently active, meaning it's the one we're 

seeing on the screen. The other tabs are hiding behind it and not currently visible: 

 

The row of tabs along the top. Each image gets its own tab. The highlighted tab is currently active. 

Switching Between Tabbed Documents 

To switch between tabbed documents, simply click on the tabs. At the moment, my third image (the tab on 
the right) is active. I'll click on the tab in the middle to select it: 

 

Choosing a different photo by clicking on its tab. 

And now we see a different image on the screen. By default, we can only view one image at a time. So the 
image that was visible a moment ago is now hiding in the background (butterfly on flower photo from Adobe 
Stock): 

 

The second of three open images is now visible after clicking on its tab. 

I'll click on the tab on the left to select it and make it active: 

 

Clicking on the first tab in the row. 

And now we see the other image I've opened (blue butterfly photo from Adobe Stock): 
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The third of the three photos is now visible after selecting its tab. 

Switching Between Tabbed Documents From The Keyboard 

Along with clicking the tabs, we can also switch between tabbed documents from the keyboard. On a 
Windows PC, press Ctrl+Tab to move left to right from one tab to another. On a Mac, press Control+Tab. To 
move between tabs in the opposite direction (from right to left), press Shift+Ctrl+Tab (Win) 
/ Shift+Control+Tab (Mac). 

Changing the order of the tabs 

To change the order of tabbed documents, click and hold on a tab and drag it to the left or right of other 
tabs. Release your mouse button to drop the tab into place. Make sure, though, that you drag straight across 
horizontally. If you drag diagonally, you may accidentally create a floating document window. We'll look at 
floating windows next: 

 

Click and drag tabs left or right to change the order of the documents. 

Floating Document Windows 

The other way to view your open images in Photoshop is by displaying them as floating document windows. 
Let's say you have multiple images open as tabs, as I do here. To turn one of the tabs into a floating window, 
click on the tab and, with your mouse button held down, drag the tab down and away from the other tabs: 

 

Clicking and dragging one of the tabs away from the others. 

When you release your mouse button, the image appears in a floating window in front of the other tabbed 

documents. You can move floating windows around on the screen by clicking in the gray tab area along the top of 

the window and, with your mouse button held down, dragging it around with your mouse: 
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The image now appears as a floating document. 

Displaying all open images as floating windows 

If you want to switch all of your tabbed documents into floating windows, go up to the Window menu in the 
Menu Bar along the top of the screen, choose Arrange, and then choose Float All in Windows: 

 

Going to Window > Arrange > Float All in Windows. 

And now all three of my images appear in floating windows, with the currently active window displayed in 

front of the others. Again, we can move the windows around on the screen to reposition them by clicking 

and dragging the tab area along the top of each window. To make a different window active and bring it to 

the front, just click on it: 

 

All three images now appear in floating windows. 
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Viewing a List of open documents 

One of the main advantages to viewing our images as floating documents is that we can see more than one 

image at a time. But that can also cause problems. Too many floating windows open at once can clutter up 

the screen. Also, some of the windows can completely block others from view. Fortunately, there's an easy 

way to select any image that's open in Photoshop, even if you can't see it. 

Go up to the Window menu at the top of the screen. Then, look down at the very bottom of the menu. You'll 

see a handy list of every image that's open. The currently-active image has a checkmark beside it. Click on 

any image in the list to select it, which will make it active and bring it to the foreground: 

 

Photoshop provides a list of all open documents at the bottom of the Window menu. 

Switching Back To Tabbed Documents 

To switch from floating windows back to tabbed documents, go up to the Window menu, choose Arrange, 
and then choose Consolidate All to Tabs: 

 

Going to Window > Arrange > Consolidate All to Tabs. 

And now my images once again appear as tabbed documents, with only one image visible at a time: 

 

All floating windows have reverted back to tabbed documents. 
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B. Arrange multiple opened documents 

Choose Window > Arrange > Match All. Select the Zoom tool or the Hand tool. Select one of the 
images, hold down the Shift key, and click in or drag an area of an image. The other images are 
magnified to the same percentage and snap to the area you clicked 
 

C. Zooming techniques 
 

Viewing the images as tabbed documents 

I've gone ahead and opened two images into Photoshop. By default, each image opens in its own tabbed 
document, and Photoshop only lets us view one of the images at a time. Here's my first image (portrait 
photo from Adobe Stock): 

 

The first of two photos opened in Photoshop. Image credit: Adobe Stock. 

To switch between open images, click on the document tabs. I'll click the tab to view my second image: 

 

Clicking the document tabs to switch between open images. 

This hides the first image and reveals the second one (portrait photo from Adobe Stock): 

 

The second of the two photos. Image credit: Adobe Stock. 
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Viewing All Open Images At Once 

To view two (or more) images at once, we can use Photoshop's multi-document layouts. You'll find them by 
going up to the Window menu in the Menu Bar and choosing Arrange. Select a layout based on the number 
of images you've opened. Since I've opened two photos, I'll choose the 2-up Vertical layout: 

 

Going to Window > Arrange > 2-up Vertical. 

And now the documents appear side-by-side, letting me view both open images at the same time: 

 

Both documents are now visible using the 2-up Vertical layout. 

Zooming Images In Photoshop 

To zoom images in Photoshop, we use the Zoom Tool. Select the Zoom Tool from the Toolbar. You can also 
select the Zoom Tool by pressing the letter Z on your keyboard: 

 

Choosing the Zoom Tool from the Toolbar. 

Zooming a single image at a time 

To zoom in on just one of your images, first select the document that holds the image by clicking on its tab. 
Then, position your mouse cursor (the magnifying glass) over the spot where you want to zoom in, and click. 
Click repeatedly to zoom in closer. To zoom out, press and hold your Alt (Win) / Option (Mac) key and click. 
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Here, I'm zooming in on the photo on the left. Notice that it has no effect on the image on the right, which 
is still being displayed at its original zoom level: 

 

Zooming in on only one of the two images. 

Zooming All Images At Once 

To zoom in on all open images at the same time in Photoshop, with the Zoom Tool selected, press and hold 
your Shift key and click on any open image. To zoom out of all open images at once, press and 
hold Shift+Alt (Win) / Shift+Option (Mac) and click. Here, I'm holding down my Shift key while clicking the 
image on the left. This time, Photoshop zooms in on both images at once: 

 

To zoom all images, hold Shift and click to zoom in, or Shift+Alt (Win) / Shift+Option (Mac) to zoom out. 

Zooming a single image from the keyboard 

We can temporarily switch to the Zoom Tool any time we need it using a handy keyboard shortcut. To zoom 

in on a single image, press and hold Ctrl+spacebar (Win) / Command+spacebar (Mac) and click. To zoom out 

from a single image, press and hold Ctrl+Alt+spacebar (Win) / Option+spacebar (Mac) and click. Release the 

keys when you're done to switch back to the previously-active tool. 
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 Content / Topic 6: Using undo command and history panel 

Choose Edit > Undo or use the keyboard shortcut Control + Z (Win) / Command + Z (Mac). 
... 
How do I switch back to the legacy undo shortcuts? 

1. From the menu bar, choose Edit > Keyboards Shortcuts. 

2. In the Keyboard Shortcuts and Menus dialog, select Use Legacy Undo Shortcuts and click OK. 

3. Restart Photoshop. 

4. Use the Undo or Redo commands 

Updated in Photoshop CC 20.0 (October 2018 release) 

Beginning with the October 2018 release of Photoshop CC (20.0), you can undo multiple steps in your 
Photoshop document using Control + Z (Win) / Command + Z (Mac). This new multiple undo mode is 
enabled by default. 

To perform undo or redo operation, do the following: 

 Undo: Moves one step back in the undo chain. Choose Edit > Undo or use the keyboard shortcut Control + 
Z (Win) / Command + Z (Mac). 

 Redo: Moves one step forward. Choose Edit > Redo or use the keyboard shortcut Shift + Control + Z (Win) / 
Shift + Command + Z (Mac). 
The Edit menu also displays the name of the step that will be undone next to the Undo and Redo 
commands. For example, Edit > Undo Edit Type. 

 

 Content / Topic 7 : Navigating Documents 

Opening the Navigator Panel 

As we learned in the previous chapter, Photoshop uses workspaces to determine which of its many panels 

are displayed on your screen. The default workspace is known as Essentials. All of Photoshop's panels can 

be opened from the Window menu in the Menu Bar along the top of the screen. To open the Navigator 

panel, go up to the Window menu and choose Navigator from the list. If you see a checkmark next to a 

panel's name, it means that the panel is already open. In my case, there's no checkmark next to the Navigator 

panel, so I'll select it to open it: 

 

Opening the Navigator panel from the Window menu. 
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The panels that are open in Photoshop are located in columns along the right of the interface. By default, 
Photoshop docks the Navigator panel into the small, narrow column on the left, where the panels appear 
only as icons. The Navigator panel's icon looks like a ship's steering wheel. You can open (expand) or close 
(collapse) the panel by clicking on its icon: 

 

The Navigator panel appears in the narrow panel column to the left of the main column. 

 

 Content / Topic 8: Using the Save command 

Save a file 

1. Choose File > Save As. Note: ... 

2. Choose a format from the Format menu. Note: ... 

3. Specify a filename and location. 

4. In the Save As dialog box, select saving options. 

5. Click Save. A dialog box appears for choosing options when saving in some image formats 

 

 Content / Topic 9:  Using ruler and setting guides 

 

Working with Rulers 

• Command + R (Mac) | Control + R (Win) quickly displays rulers along the top and left sides of a document. 

• To quickly change the ruler’s unit of measurement, Control -click (Mac) | right -click (Win) within the ruler 
area to select from the context sensitive menu. 

• To display the Units & Rulers preferences, double click in the ruler area. 

• To change the Ruler’s point of origin (the zero point of the rulers), click and drag the box in the upper left 
corner of the rulers (where they meet) and reposition.  Double clicking at the intersection of the rulers resets 
the point of origin to the upper left corner of the open document. 
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 • In order to quickly find the center of an image, set the rulers to percentage and drag out guides to the 50% 
marks (you can also use View > New guide but I find dragging faster). 

Working with Guides 

• To place a single guide at a specific location in a documents, choose View > New Guide. To enter a value 
that is different than the current units of measurement, type the value and then the unit (px, in, cm, mm, 
pt, pica, %). 

 

• To add a guide using the rulers, click in the ruler area, and drag the guide into the document.  Option -
drag (Mac) | Alt -drag (Win) from the ruler to toggle the orientation of the guide (vertical to horizontal). 

• To add multiple guides at one time, choose View > New Guide Layout. Not only can you enter the number 
of Columns and Rows that you need, but you can also choose the Width or Height, Gutter, Margins and 
whether or not to Center the Columns. To reuse the guides in multiple images, save the guide options as a 
preset using the drop-down menu. Here are some examples of the guides you can create: 

 
Specific Columns Width and Rows with Gutter defined. 

http://jkost.com/blog/wp-content/uploads/2017/05/2017_05_24_RulerOrgin01.jpg
http://jkost.com/blog/wp-content/uploads/2017/05/2017_05_24_New-Guide.jpg
http://jkost.com/blog/wp-content/uploads/2014/09/2014_10_NG02lr.jpg
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Guide Margin defined. 

 
Centered Columns with numeric Width defined. 

• To create a guides based on a shape, choose View > New Guide From Shape. And you’re not limited to only 

shape layers, you can create Guides from Type layers and pixel based layers! As you can see from the 

examples below, the Guides are created based on the bounding box around the contents of the layer. 

 
Guides created around Shape Layer. 

 
Guides created around the contents of pixel layer. 

http://jkost.com/blog/wp-content/uploads/2014/09/2014_10_NG03lr.jpg
http://jkost.com/blog/wp-content/uploads/2014/09/2014_10_NG04lr.jpg
http://jkost.com/blog/wp-content/uploads/2014/09/2014_10_GFS03.jpg
http://jkost.com/blog/wp-content/uploads/2014/09/2014_10_GFS01.jpg
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Guides created from a Type Layer. 

• To reposition a guide using the Move tool, position the Move tool directly on top of the guide. When the 

icon changes to a double headed arrow, click and drag to reposition the guide. 

• Shift-drag a guide to snap it to the ruler tic marks. Note, this shortcut works even when “snap to” is off 

(View  / Snap To…). 

• Drag a guide outside of the image area to quickly delete it. 

• Command + ; (Mac) | Control + ; (Win) toggles the visibility of guides. 

• Command + Option  + “;”  (Mac) | Control + Alt  + “;” (Win) locks/unlocks guides (View > Lock Guides). 

When changing image size of a document, unlock the guides to resize the guides proportionally. Lock them 

if you need to keep exact numeric values. 

• Guides (and paths) can be difficult to see on high resolution monitors because they are anti-aliased. To 

make them appear thicker, select Preferences > Performance. In the Graphics Processor Settings, click 

Advanced Settings and uncheck Anti-alias Guides and Paths. Note: you won’t see the change until you click 

OK in both the Advanced Graphics Processor Settings and close the Preferences. 

 

LO 2.2 – Use Crop, layers and selections tools 

 Content / Topic 1:Cropping and Straightening images 

A. Use the crop tool 
Cropping an Image in Adobe Photoshop 

Cropping - This changes the number of pixels in an image by "cropping" away the pixels from the surrounding 

area. 

In the photo editor Adobe Photoshop an image can be cropped with the Crop tool or the Crop command. 

To crop an image with the Crop tool, follow these instructions: 

 Step 1. Choose the Crop tool  from the Tool Panel or press C . 

 Step 2. Bring the cursor to a point on the image, where a corner of the cropped image will be, and 

left-click the mouse. 

 Step 3. Moving the cursor diagonally, keep the left mouse button pressed. 

 

http://jkost.com/blog/wp-content/uploads/2014/09/2014_10_GFS02.jpg
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Step 4. Release the left mouse button. A box will appear over the image with marked corners, indicating the 

area that will be preserved. This box can be moved, resized, and rotated. 

o To move the crop box, move the cursor completely inside the selected area, press the left 

mouse button, and while keeping the left mouse button pressed, drag the box. 

 
 

 
B. Crop nondestructively 

 
Photoshop CC has the option to use the Crop Tool nondestructively, so you have the ability to revert 
back to your original size. When you select The Crop Tool in Photoshop, the first thing you see are 
handles on each corner and side of the cropped area. 
 

How to Crop Non-destructively in Photoshop 
A good crop in Photoshop can go a long way to improve the composition of a photo. Selectively discarding 
pixels can really help focus the viewer’s attention and tell a story. But what if you change your mind? 

If you crop correctly, you can bring those pixels back. 

1. Select the Crop tool (C). 
2. Choose a Crop preset. 
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3. Drag in the canvas to crop the image to a desired shape or resolution. 

 
4. Make sure the box next to Delete Cropped Pixels in the Options bar is unchecked. 

 
5. Press Return or Enter. 

Because the cropped pixels were hidden (instead of deleted), details were preserved outside the cropped 

area. This allows for the image to be restored. 

 You can choose Image > Reveal All to restore all hidden pixels after a crop. 

 Simply select the crop tool and drag in the Canvas. The previous pixels are available to you. 

C. Rotate the crop tool 

Rotate Crop 

Move your mouse to the corners of your crop selection, your mouse will turn into a curved arrow. 

Hold down your mouse button and rotate until it is at the desired angle. 

D. Straighten images 

Click Straighten in the control bar and then using the Straighten tool, draw a reference line 

to straighten the photo. For example, draw a line along the horizon or an edge 

to straighten the image along it. 

E. Preserving the aspect ratio  

Press-and-hold the Shift key, grab a corner point, and drag inward to resize the selection area. 

Because you're holding the Shift key as you scale, the aspect ratio (the same ratio as your original 

photo) remains exactly the same. 

F. Cropping to perfect size 

Crop to exact dimensions and size with the photoshop crop tool 

In Photoshop CC, the crop tool was changed to offer more options (Don’t worry CS6- users, this 

tutorial is still for you). When this first happened, it caused some confusion. Let’s fix that right now. 
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(You can also go back to the old way of using the crop tool by choosing the Legacy option in the option 

bar). 

STEP 1. 

Choose the crop tool from the toolbar, or press the C key.  

You will see the crop boundaries, which can be selected and dragged. (Holding down Shift will 

constrain the shape) 

© Photo by Colin Smith | PhotoshopCAFE.com 

 STEP 2. 

In the tool options bar at the top, change the option to W x H x Resolution. (Width, Height 
Resolution). 

 
  

STEP 3. 

You can now type in your desired aspect ratio, or size. I have typed in 8 in x 10 in. I added the “in” to 
force the scale to inches. You could also use the” inches symbol. 

If you don’t enter anything in the resolution field, it will just set an aspect ratio without 
any  resolution (final size). This is where people get messed up. Shape, but not size.  

https://photoshopcafe.com/wp-content/uploads/2015/06/crop01.jpg
https://photoshopcafe.com/wp-content/uploads/2015/06/crop02.jpg


Page 94 of 309 
 

For resolution, enter the desired final resolution. For print, it’s usually 300ppi (DPI printed). For 
online, 72 is common. Also 180 or 360 works well for Epson printers.  

 
Now, when you change the crop area, it stays locked at the 8×10 aspect ratio: 8 (in) x 10  (in). It 
doesn’t matter what size you make the cropped area, it will always be 8 x10 (or whatever you 
entered into the boxes). 

 

STEP 4 

Press the Enter Key (or the checkmark in the toolbar) to apply the crop.  

Notice that it is exactly 8×10 inches. That’s because of the resolution setting.

 

If you change the crop area and apply it, it will still end up at 8in by 10in at 300ppi  

https://photoshopcafe.com/wp-content/uploads/2015/06/crop03.jpg
https://photoshopcafe.com/wp-content/uploads/2015/06/crop04.jpg
https://photoshopcafe.com/wp-content/uploads/2015/06/crop05.jpg
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Even when you crop in really tight, it will still be the same final size.  

https://photoshopcafe.com/wp-content/uploads/2015/06/crop06.jpg
https://photoshopcafe.com/wp-content/uploads/2015/06/crop07.jpg
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As you can see, this is really useful for preparing files without having to think too much or do math. 

 

G. Use the Perspective Crop tool 

Transform perspective while cropping 

1. To correct image perspective, hold down the Crop tool and select the Perspective Crop tool. 

2. Draw a marquee around the distorted object. Match the edges of the marquee to the rectangular edges of 

the object. 

3. Press Enter (Windows) or Return (Mac OS) to complete the perspective crop. 

Using the Perspective Crop Tool in Photoshop 
Learn how to crop your images and fix perspective distortions at the same time using the Perspective Crop 

Tool in Photoshop! For Photoshop CC and CS6. 

Whenever we photograph our subject on an angle, we get what's called keystone distortion, or keystoning. 

This means that, rather than the edges of our subject looking straight and perpendicular, they look as if 

they're leaning back or tilting inward towards the horizon. To fix the perspective, and crop the image at the 

same time, we can use Photoshop's Perspective Crop Tool. And in this tutorial, I'll show you how it works! 

Adobe first added the Perspective Crop Tool in Photoshop CS6. I'll be using Photoshop CC here but CS6 users 

can also follow along. Let's get started! 

A little perspective on the problem 

Here's a photo I've opened in Photoshop that has some issues with perspective. Because the photo was shot 

from the ground and looking up at the hotel, the building seems to be leaning back as it rises upward, making 

the top look more narrow than the bottom. And the smaller building to the left of the hotel also looks like 

it's leaning backwards. In fact, everything in this photo seems to be tilting inward towards some imaginary 

center point high above the image: 

https://photoshopcafe.com/wp-content/uploads/2015/06/crop08.jpg
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Photos of buildings often suffer from perspective distortion. Photo credit: Steve Patterson. 

How to fix the perspective with the Perspective Crop Tool 

Let's see how the Perspective Crop Tool can fix this problem. 

Step 1: Select the Perspective Crop Tool 

You'll find the Perspective Crop Tool nested in behind the standard Crop Tool in the Toolbar. To get to it, 

click and hold the Crop Tool's icon until a fly-out menu appears showing the other tools also available in that 

spot. Then choose the Perspective Crop Tool from the list: 

 

Click and hold on the standard Crop Tool to access the Perspective Crop Tool. 

Step 2: Draw a crop border around the image 

Unlike Photoshop's standard Crop Tool, the Perspective Crop Tool does not automatically place a cropping 

border around the image. So the first thing we need to do is draw one ourselves. To do that, I'll click in the 

top left corner of the photo and, with my mouse button held down; I'll drag diagonally downward to the 

bottom right corner: 

 

Click and drag out an initial crop box around the image. 
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I'll release my mouse button, at which point Photoshop adds a crop border around the image. And just like 

we'd see with the standard Crop Tool, handles appear around the border. There's one at the top, bottom, 

left and right, and one in each corner: 

 

The handles around the crop border. 

The Perspective Grid 

Notice that a grid also appears inside the crop border. This is the perspective grid, and it's what allows us to 
fix our perspective problem, as we'll see in a moment: 

 

The perspective grid inside the crop border. 

If you're not seeing the grid, make sure you have the Show Grid option selected (checked) in the Options 
Bar along the top of the screen: 

 

Make sure "Show Grid" is selected. 

Step 3: Line up the perspective grid with the edges of your subject 

To fix the perspective problem, all we need to do is drag the corner crop handles left or right to line up the 

vertical grid lines with something in the image that should be vertically straight. For example, with my photo, 

the sides of the hotel should be straight. So to correct the perspective, I'll drag the corner handles inward 

until the grid lines and the sides of the building are tilting at the same angles. 
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I'll start by dragging the handle in the top left corner towards the right until the vertical grid line closest to 

the left side of the hotel lines up with the angle of that side of the building. As I drag the handle, I'll also press 

and hold my Shift key. This makes it easier to drag the handle straight across horizontally: 

 

Matching the perspective grid line with the left side of the building. 

Then I'll drag the handle in the top right corner towards the left until the vertical grid line closest to the right 

side of the hotel is tilting at the same angle as that side of the building. Again, I'll press and hold my Shift key 

as I drag so it's easier to drag straight across: 

 

Matching the grid line with the right side of the building. 

Adjusting the grid line on one side of your subject may throw off the other side, so you may need to go back 

and forth a bit with the handles. But after a bit of fine-tuning, you should have both sides of the grid lined 

up with something that should be vertically straight. You can also drag the handles in the bottom left and 

right corners of the crop border if you need to, but in my case it wasn't necessary. 

Just like with the standard Crop Tool, the darker areas outside the crop border will be cropped away once 

the crop is applied: 

 

To fix the perspective, the shaded areas outside the crop border will be tossed away. 
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Step 4: Adjust the crop border 

Once you've lined up the grid lines with the angles of your subject, you can drag the top, bottom, left or 

right handles to reshape the crop border and crop away more of the image. Here, I'm dragging the left and 

right sides inward: 

 

Making further adjustments to the crop border. 

Step 5: Apply the crop 

When you're ready to crop the image, click the checkmark in the Options Bar. Or press Enter (Win) 
/ Return (Mac) on your keyboard: 

 

Clicking the checkmark to apply the perspective crop. 

Photoshop instantly crops away the area outside the crop box and fixes the perspective problem in one 

shot. The hotel in my photo, as well as everything else that was tilted, now appears vertically straight. 

 

The hotel is no longer leaning backwards. 

One problem with the Perspective Crop Tool is that it's not an exact science. After you've applied the crop, 

you may find that your image still looks a bit "wonky" (technical term), and that's because the angles of your 

grid lines didn't quite match up with your subject. If that happens, undo the crop by pressing Ctrl+Z (Win) 

/ Command+Z (Mac) on your keyboard and then try again. It may take a couple of tries, but stick with it and 

you'll get it right. 
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How to fix the "squished" look after correcting the perspective 

Another problem you may run into with the Perspective Crop Tool is that everything in your image may look 

a bit vertically "squished" after applying the crop. In my case, the hotel no longer looks as tall as it did 

originally, and the people walking in front of it all look shorter. We can fix this problem by stretching the 

image using Photoshop's Free Transform command. 

 

Step 1: Unlock the Background layer 

Before we do that, we first need to look at the Layers panel where we see that my photo is currently sitting 

on the Background layer: 

 

The Layers panel showing the image on the Background layer. 

The problem is that Photoshop won't let us use Free Transform on a Background layer. But the easy solution 
is to simply rename the layer. In Photoshop CC, click on the lock icon. In CS6, press and hold the Alt (Win) 
/ Option (Mac) key on your keyboard and double-click on the Background layer. This will instantly rename 
the layer to "Layer 0": 

 

Unlocking the Background layer. 
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Step 2: Choose the Free Transform command 

With the layer renamed, go up to the Edit menu in the Menu Bar and choose Free Transform: 

 

Go to Edit > Free Transform. 

Step 3: Stretch the image vertically 

Photoshop places the Free Transform box and handles around the image. To stretch the image, I'll click on 

the top handle and, with my mouse button held down; I'll drag it straight up. Again, this isn't an exact science 

so all we can really do is eyeball it. But I'll drag the handle upward until the hotel and the people in the photo 

all look roughly as tall as they should be. Or in this case, as tall as I can make them without losing the very 

top of the building: 

 

Stretching the photo vertically to restore the height. 

Step 4: Click the checkmark 

When you're happy with the results, click the checkmark in the Options Bar to apply the transformation. You 
can also apply it by pressing Enter (Win) / Return (Mac) on your keyboard: 

 

Clicking the checkmark in the Options Bar to apply the Free Transform command. 

And with that, we're done! Here for comparison is my original image once again with the perspective 
problem: 
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The original photo with the original problem. 

And here, after correcting the perspective, cropping the image and "unsquishing" it with Free Transform, is 
my final result: 

 

The final result 

 

 

 Content / Topic 2: Using layers 

 About Photoshop layers 

Photoshop layers are like sheets of stacked acetate. You can see through transparent areas of a layer to the 

layers below. You move a layer to position the content on the layer, like sliding a sheet of acetate in a stack. 

You can also change the opacity of a layer to make content partially transparent. 

 

Transparent areas on a layer let you see layers below. 
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You use layers to perform tasks such as compositing multiple images, adding text to an image, or adding 
vector graphic shapes. 

A. Organizing Photoshop layers 

A new image has a single layer. The number of additional layers, layer effects, and layer sets you can add to 
an image is limited only by your computer’s memory. 

B. Photoshop layers for non-destructive editing 
Sometimes layers don’t contain any apparent content. For example, an adjustment layer holds color or tonal 
adjustments that affect the layers below it. Rather than edit image pixels directly, you can edit an adjustment 
layer and leave the underlying pixels unchanged. 

C. Video layers 
You can use video layers to add video to an image. After importing a video clip into an image as a video layer, 
you can mask the layer, transform it’ Photoshop Layers panel overview 

The Layers panel in Photoshop lists all layers, layer groups, and layer effects in an image. You can use the 
Layers panel to show and hide layers, create new layers, and work with groups of layers. You can access 
additional commands and options in the Layers panel menu. 

 

Photoshop Layers panel 

 
A. Layers panel menu B. Filter C. Layer Group D. Layer E. Expand/Collapse Layer effects F. Layer 
effect G. Layer thumbnail  

D. Display the Photoshop Layers panel 
Choose Window > Layers. 

E. Choose a command from the Photoshop Layers panel menu 
Click the triangle in the upper-right corner of the panel. 

F. Change the size of Photoshop layer thumbnails 
Choose Panel Options from the Layers panel menu, and select a thumbnail size. 

G. Change thumbnail contents 

Choose Panel Options from the Layers panel menu, and select Entire Document to display the contents of 
the entire document. Select Layer Bounds to restrict the thumbnail to the object’s pixels on the layer. 

Note: 
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Turn off thumbnails to improve performance and save monitor space. 

Expand and collapse groups 

Click the triangle to the left of a group folder. 
H. Filter Photoshop layers 

At the top of the Layers panel, the filtering options help you find key layers in complex documents quickly. 
You can display a subset of layers based on name, kind, effect, mode, attribute, or color label. 

 

Filter layers options in the Layers panel 

 

1. Choose a filter type from the pop-up menu. 

2. Select or enter the filter criteria. 

3. Click the toggle switch to switch layer filtering on or off. 

I. Convert background and Photoshop layers 

When you create a new image with a white background or a colored background, the bottommost image in 

the Layers panel is called Background. An image can have only one background layer. You cannot change the 

stacking order of a background layer, its blending mode, or its opacity. However, you can convert a 

background into a regular layer, and then change any of these attributes. 

J. Convert a background into a Photoshop layer 

1. Double-click Background in the Layers panel, or choose Layer > New > Layer from Background. 

2. Set layer options.  

3. Click OK. 

K. Convert a Photoshop layer into a background 

1. Select a Photoshop layer in the Layers panel. 

2. Choose Layer > New > Background from Layer. 

Any transparent pixels in the layer are converted to the background color, and the layer drops to the 

bottom of the layer stack. 

Note: 

You cannot create a background by giving a regular layer the name, Background—you must use the 

Background from Layer command. 

L. Duplicate Photoshop layers 

You can duplicate layers within an image or into another or a new image. 
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M. Duplicate a Photoshop layer or group within an image 

1. Select a layer or group in the Layers panel. 

2. Do one of the following: 

 Drag the layer or group to the Create a New Layer button . 

 Choose Duplicate Layer or Duplicate Group from the Layers menu or the Layers panel menu. Enter a name 

for the layer or group, and click OK. 

N. Duplicate a Photoshop layer or group in another image 

1. Open the source and destination images. 

2. From the Layers panel of the source image, select one or more layers or a layer group. 

3. Do one of the following: 

 Drag the layer or group from the Layers panel to the destination image. 

 Select the Move tool , and drag from the source image to the destination image. The duplicate layer or 

group appears above the active layer in the Layers panel of the destination image. Shift-drag to move the 

image content to the same location it occupied in the source image (if the source and destination images 

have the same pixel dimensions) or to the center of the document window (if the source and destination 

images have different pixel dimensions). 

 Choose Duplicate Layer or Duplicate Group from the Layers menu or the Layers panel menu. Choose the 

destination document from the Document pop-up menu, and click OK. 

 Choose Select > All to select all the pixels on the layer, and choose Edit > Copy. Then choose Edit > Paste in 

the destination image. (This method copies only pixels, excluding layer properties such as blending mode.) 

U. Create a new document from a Photoshop layer or group 

1. Select a layer or group from the Layers panel. 

2. Choose Duplicate Layer or Duplicate Group from the Layers menu or the Layers panel menu. 

3. Choose New from the Document pop-up menu, and click OK. 

 Transparency preferences 

1. In Windows, choose Edit > Preferences > Transparency & Gamut; in Mac OS, choose Photoshop > 
Preferences > Transparency & Gamut. 

2. Choose a size and color for the transparency checkerboard, or choose None for Grid Size to hide the 
transparency checkerboard. 

3. Click OK. 
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A. Introduction 

As we discussed in our lesson on understanding layers, there are many ways to use layers in Photoshop. So 

far, we've covered a few fundamental skills, including how to use adjustment layers. In this lesson, we'll 

cover some of the more advanced options, like opacity, blending modes, layer masks, and layer groups.  

B. Layer opacity 

You can control the opacity for almost every layer in a Photoshop document. The opacity determines 

how transparent or opaque the layer will be. In other words, it controls how much the layers below can 

show through. Take a look at the example below. 

 

You can also change the opacity of an Adjustment layer to make it more subtle. For example, if you have a 

Curves layer that is too intense, you could reduce the opacity to 70-80%. In many situations, this may be 

easier than modifying the adjustment layer itself. 

To adjust layer opacity: 

1. Select the desired layer, then click the Opacity drop-down arrow at the top of 
the Layers panel. 
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2. Click and drag the slider to adjust the opacity. You'll see the layer opacity change in the 
document window as you move the slider. If you set the opacity to 0%, the layer will 
become completely transparent, or invisible. 

 

C. Background transparency 

By default, most Photoshop documents use a Background layer. You cannot adjust the opacity of 

a Background layer, and it cannot be hidden. This is because you won't want the background to have 

transparency for most projects, especially if you're working with a photograph. 

 

Note that if you want your image to have a transparent background, you'll need to save it in a format that 

can handle transparency. We recommend using the PNG-24 format, which is available in the Save for Web 

dialog box. JPEG files are unable to have transparent backgrounds, so they will save all transparent areas as 

white. 
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D. Blending modes 

In addition to adjusting opacity, you can use different blending modes to control how the layers in your 

document are mixed together. The blending mode menu is located at the top of the Layers panel, next to 

Opacity. 

 

To change the blending mode, click the Blending Mode drop-down menu, then select the desired mode. In 

the example below, changing the blending mode to Screen will still allow the turquoise background to 

show through, but this time it appears on the record instead. 
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Each blending mode creates a different effect, and some are much more noticeable than others. It's also 

important to note that blending modes will work differently depending on the content of your layers. This 

means many blending modes may look unnatural, and it's unlikely that all of the modes will look good in 

your project. 

While blending modes give you a lot of flexibility, they can also be tricky to use. To learn more about 

blending modes, review this tutorial from Photo Blog Stop. 

E. Clipping masks 

Earlier in this tutorial, we covered using adjustment layers to correct images. By default, adjustment layers 

will affect all layers below them. However, there may be times when you only want an adjustment layer to 

affect one layer. To do this, you can use a clipping mask. 

If you're following along with the example file, locate the small arrow next to the Gradient Map layer. This 

indicates that a clipping mask has been applied, which limits the adjustment layer to just the Acorn layer 

below. 
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To apply a clipping mask, press and hold the Alt key on your keyboard (or Option on a Mac), then click 

between the desired layers in the Layers panel. In this example, we're clicking between the Gradient Map 

and Acorn layers. 

 

You can also use this method to release a clipping mask. Releasing a clipping mask does not delete the layer, 

but it causes it to behave like a normal layer. For example, if you release the clipping mask for the Gradient 

Map layer in the example file, it will affect the color of all of the layers below it instead of only affecting the 

Acorn layer. 

It's also important to note that you can apply a clipping mask to multiple adjustment layers above the same 

layer. For this reason, if you're already using clipping masks in your document, new adjustment layers may 

use a clipping mask automatically. 
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F. Layer masks 

Sometimes you may want only certain parts of a layer to be visible. For example, you might want to remove 

the background from a layer so the layers below it can show through. While you could use the Eraser tool 

to remove the parts you don't want, this type of destructive editing may be difficult to undo. 

Fortunately, layer masks allow you to show and hide parts of any layer in a nondestructive way. 

Creating a layer mask can be a bit complicated, so let's start by looking at one that's already finished. If you're 

following along with the example file, select the Acorn layer. Here, we used a layer mask to hide, or mask 

out, the background so the acorn is the only part of the layer that's visible. The layer mask is represented by 

the black-and-white thumbnail to the right of the layer icon in the Layers panel. Notice how the areas that 

are visible in the document window correspond with the white area on the layer mask thumbnail. 

 

The important thing to recognize here is that the background of the Acorn layer hasn't actually been 

removed; it's just hidden. If we ever wanted to show more of the original image, we could edit or 

even remove the layer mask. 

G. To edit a layer mask: 

To better understand how layer masks work, let's try editing the Acorn layer mask. We'll be using 

the Brush tool, so if you've never used it we recommend reviewing our lesson on working with brushes. 
1. Select the layer mask thumbnail in the Layers panel. In our example, we'll select the thumbnail 

next to the Acorn layer. 

2. Next, choose the Brush tool from the Tools panel, then set the Foreground Color to white. 

3. Click and drag your image to reveal areas in the layer. In this example, we're revealing more of 
the background by adding white paint to the layer mask. 
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4. Set the Foreground Color to black, then click and drag your image to hide areas in the layer. 

5. Continue using the Brush tool until you're satisfied with the result. 

You'll need to take your time and work carefully to get the best possible result, especially when refining 

the edges of the layer mask around an object. It may be helpful to adjust the size, hardness, and opacity of 

the Brush tool. 

H. To create a new layer mask: 

Now that you know more about layer masks, you may want to try creating your own. 

1. Select a layer, then click the Layer Mask button at the bottom of the Layers panel. In our 
example, we'll create a new layer mask for the record layer. 

 

2. The layer mask will appear as a white thumbnail next to the layer icon in the Layers panel. 
You can then select the thumbnail and use the Brush tool to edit the layer mask. 
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Note that you can apply multiple layer masks to the same layer. However, this can become complicated, 

so we recommend using only one layer mask per layer. 

I. Using layer masks with adjustment layers 

You can use a layer mask to control which areas of your image are affected by an adjustment layer. For 

example, if you have a Black and White adjustment layer, you could use a layer mask to convert specific 

areas to black and white while leaving other areas unaffected. 

Every adjustment layer has a layer mask by default, so you won't need to create a new one. You can simply 

click the layer mask and then use the Brush tool to edit it. 

J. To remove a layer mask: 

1. Click and drag the layer mask thumbnail to the Trash Can in the lower-right corner of 
the Layers panel. 

2. A dialog box will appear. Choose Delete to remove the layer mask. Choosing Apply will 
actually remove the parts of the layer that are currently hidden, so you'll want to avoid this 
option unless you're absolutely sure that you no longer need these parts of the image. 

 

You can also press and hold the Shift key and click the thumbnail to temporarily disable the layer mask. 

Creating and editing layer masks can be a challenging task, and there are many other methods for 

achieving good results. To learn more, review these tutorials: 
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K. Layer groups 

Once you start working with multiple layers in your document, it can be difficult to keep them organized. 

Fortunately, Photoshop allows you to group your layers. You can use groups to keep related layers 

together, move and edit multiple layers at once, and much more. 

To create a group: 

1. Locate and select the Group button at the bottom of the Layers panel. 

 

2. A new empty group will appear. If you want, click and drag the group to reorder it within the 
Layers panel. 

3. Click and drag any layer to the group icon in the Layers panel, then release the mouse. Layers 
that are in a group will be slightly indented from the other layers in the panel. 
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4. Click the arrow to collapse or expand the layer. 

 

5. You can now manipulate all of the layers in the group at once. In this example, we're clicking 
the eye icon to hide all layers within the group. 
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L. Merging and flattening layers 

If you no longer need to edit certain layers, you might consider merging them. There are many reasons you 

might want to combine certain layers. For example, if you have multiple adjustment layers you might want 

to merge them into a single layer before applying other changes, such as sharpening or noise reduction. 

To merge layers, select the first layer, press and hold the Shift key, and click the last layer you want to merge 

(all of the layers between the first and last will be selected). Next, right-click the layers and select Merge 

Layers. You can also select the layers and then press Ctrl+E (or Command+E on a Mac). 
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Merging will remove the flexibility and control layers provide, so you should only combine layers if you're 

sure you no longer need to edit them individually. 

Note: Make sure to right-click the layer name, not the layer icon. Otherwise, the menu will not appear. 

You can also combine all of the layers in your document into a single Background layer. This is known 

as flattening the image. To do this, right-click any layer, then select Flatten Image. 

Flattening an image is one way to simplify a complex Photoshop project. However, it's important to note 

that you do not need to flatten images before exporting them. When saving a project as a JPEG or PNG 

file, all of the layers will be flattened automatically because these file formats cannot have multiple layers. 

Darker Color 

Compares the total of all channel values for the blend and base color and displays the lower value color. 
Darker Color does not produce a third color, which can result from the Darken blend, because it chooses 
the lowest channel values from both the base and the blend color to create the result color. 

 

 Content / Topic3 :Using selections tools 

Quick Selection tool 

1. Select the Quick Selection tool. ... 

2. In the options bar, click one of the selection options: New, Add To, or Subtract From. ... 

3. To change the brush tip size, click the Brush pop-up menu in the options bar, and type in a pixel size or 
drag the slider. ... 

4. Choose Quick Selection options: 

 

A. Using marquee and lasso tools 
 

Selections are a great way to work on parts of your image independently, rather than manipulating the 
image as a whole. 

Once you’ve selected a part of an image (e.g. a person’s head or other object), you can then manipulate 
this object separately from the rest of the image. This means you can cut the object out; add drop 
shadows; adjust the brightness/contrast; warp it; apply effects and filters easily – in fact, anything you like! 

In this series of tutorials you’ll explore the various selection tools in Photoshop. On this page we start with 
the marquee and lasso tools. 

The marquee tools 

The simplest selection tools to use are the marquee tools. These include the Rectangular, Elliptical, Single 
Row and Single Column tools. Activate the tools by clicking and holding the mouse button on the top-left 
tool in the Tools palette: 
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Click on the tool you would like to use. The Rectangular Marquee tool lets you select a square or rectangular 
area; the Elliptical Marquee tool selects a circular or elliptical area; and the Single Row and Single Column 
tools select a single line of pixels either horizontally or vertically. 

To use one of the marquee tools, click and drag out the selection with the mouse in your image: 

 

Creating a selection with the Rectangular Marquee tool 

By holding down the Shift key while dragging, you can constrain the selection to a square (for the 
Rectangular Marquee tool) or a circle (for the Elliptical Marquee tool): 

 

Creating a circular selection with the Elliptical Marquee tool 

Also, by holding down the Alt key while dragging, you can drag from the centre of the selection rather than 
from the edge – this is great for positioning circular selections precisely! Try it out to see what I mean. 

The lasso tools 

The lasso tools are great for selecting well-defined, irregularly-shaped areas. For example, they work well 
on strong foreground features of an image, such as a person’s head. 

To use the Lasso selection tools, click and hold the mouse on the Lasso Tool icon in the Tools palette: 
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Click on the tool you’d like to use. The best way to learn about these tools is to try them out, but here are 

some pointers for you: 

The regular Lasso tool lets you select freehand areas by clicking and dragging with the mouse – when you 

release the mouse the “loop” is closed, completing the selection. This tool is great for quickly selecting a 

rough area. 

Polygonal Lasso tool 

The Polygonal Lasso tool lets you create selections based on straight lines (or segments). This allows you 

more precise control when selecting using the mouse. Click with the mouse in your image to add the 

first fastening point, then move the mouse and click again to create a new fastening point with a segment in 

between. Continue in this way until you’re done, then close the selection border by moving the mouse over 

the first point and clicking (double-clicking with the mouse will also close the selection automatically).  

 

Magnetic Lasso tool 

The Magnetic Lasso tool is similar to the Polygonal tool, but it tries to add fastening points automatically 

based on the edge of the area you’re selecting. For this reason, the magnetic lasso tool works best when 

selecting areas that contrast well with their surroundings. As with the Polygonal tool, you click to start it 

off. You can also add your own points by clicking. Finish the selection by moving the mouse over the first 

point and clicking, or just double-clicking. 

 

The Magnetic Lasso tool’s options let you control the tool’s sensitivity: 
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Width controls the range of pixels around the mouse pointer within which the tool looks for the edge of the 

object you’re tracing. If your object has well-defined edges you can set a high “Width” value and trace the 

object quickly and roughly. For more blurred edges, reduce the width and trace more precisely. 

Edge Contrast specifies the tool’s sensitivity to the edge of the object you’re selecting. A high Edge Contrast 

value will only detect edges that contrast strongly with the rest of the image, whereas a lower value will 

detect softer edges. 

The Frequency option controls how often the Magnetic Lasso tool will automatically place fastening points. 

A higher Frequency value will place more fastening points as you trace round the object. 

Learn also how to use or how to do the following in details 
B. Quick selection tools 
C. The magic wand tool 
D. Combining selection tools 
E. Loading a selection tools 
F. Converting a selection into a layer mask 
G. Refining a selection 
H. Using the select menu options 
I. Filling selection with color 

 

LO 2.3 – Use Enhancing, correcting and retouching tools 

 Content / Topic 1 :Enhancing and correcting image 

A. Making basic image adjustments 
 Making auto adjustments 
 Adjust Brightness and contrast 
  Hue and saturation 
 Color balance 
 Vibrance 
 Black and white 
 Levels 
 Curves 
  Working with Adjustment layers and masking 

Image editing is all about adjusting your images to make them look better. We'll cover some of the 

most basic image adjustments, along with some common problems to watch out for when making these 

changes. The adjustments we'll cover include: 

 Cropping: If you want to remove parts of an image, you can crop it. You can think of cropping 
as using a pair of scissors to cut out the parts you no longer want. 

 Resizing: If you want to make an image smaller or larger, you can resize it. However, keep in 
mind that making an image larger than its original size generally does not make the image look 
good. 

 Rotating: If you want to change the orientation of an image, you can rotate it to the left or 
right. 
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If you have a different image editing program, you can still follow along. These features will work roughly 

the same way for most image editors.  

 

Image editing tips 

Here are a few important things to keep in mind as you start working with images.  

-Keep your originals 

-Check the zoom level: When you're editing an image on a computer, you'll usually be viewing it at less than 

100% of its full size.  

Cropping images 

There will often be times when an image includes a lot of extra space or content you'd like to remove. You 

can solve this problem by cropping the image. In the example below, we cropped the image to show less of 

the background and emphasize the butterfly. 

 

You can also use cropping to completely change the composition or subject of an image.  
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Remember, cropping will remove pixels from an image, so you'll always need to make sure the cropped 

version is still large enough for your needs. If you want to print the image or display it at a large size, you'll 

generally need more resolution. 

Resizing images 

Because digital images can be displayed at different sizes, you probably won't need to resize your images 

most of the time. However, resizing is an easy way to reduce the file size of an image, which can be helpful 

if you want to send an image as an email attachment or upload it. You can see an example of resizing below. 

 

Remember, you should avoid making images larger than their original size. When you do this, the image 

simply won't have enough detail to look good at the larger size. As you can see in the example below, the 

resized image is blurry and doesn't have a lot of detail. 

 

Rotating images 

Sometimes an image may be rotated the wrong way. This can happen if the camera was turned on its side 

when taking the original image. It's easy to fix this by rotating the image, as in the example below. 
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In some programs, the Rotate tool will be a menu option. In Photoshop, for example, it can be found by 

clicking the Image menu, then selecting Image Rotation. 

 

Other image adjustments 

So far, we've covered some of the most basic image adjustments, like cropping, resizing, and rotating. There 

are other common adjustments you can use to improve your images, like brightness and 

contrast, saturation, and sharpening. 
 

 Content / Topic 2:Retouching and healing 

 

Retouch with the Spot Healing Brush tool 

The Spot Healing Brush tool quickly removes blemishes and other imperfections in your photos. The Spot 
Healing Brush works similarly to the Healing Brush: it paints with sampled pixels from an image or pattern 
and matches the texture, lighting, transparency, and shading of the sampled pixels to the pixels being healed. 
Unlike the Healing Brush, the Spot Healing Brush doesn’t require you to specify a sample spot. The Spot 
Healing Brush automatically samples from around the retouched area. 
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Using the Spot Healing Brush to remove a blemish 

 

Note: 

For retouching a large area or for more control over the source sampling, you can use the Healing Brush 
instead of the Spot Healing Brush. 

1. Select the Spot Healing Brush tool  from the toolbox. If necessary, click either the Healing Brush tool, 
Patch tool, or Red Eye tool to show the hidden tools and make your selection. 

2. Choose a brush size in the options bar. A brush that is slightly larger than the area you want to fix works 
best so that you can cover the entire area with one click. 

3. (Optional) Choose a blending mode from the Mode menu in the options bar. Choose Replace to preserve 
noise, film grain, and texture at the edges of the brush stroke when using a soft edge brush. 

4. Choose a Type option in the options bar: 
Proximity Match 

Uses pixels around the edge of the selection to find an area to use as a patch. 

Create Texture 

Uses pixels in the selection to create a texture. If the texture doesn’t work, try dragging through the area a 
second time. 

Content-Aware 

Compares nearby image content to seamlessly fill the selection, realistically maintaining key details such as 
shadows and object edges. 

Note: To create a larger or more precise selection for the Content-Aware option, use the Edit > Fill 
command.  

5. Select Sample All Layers in the options bar to sample data from all visible layers. Deselect Sample All Layers 
to sample only from the active layer. 

6. Click the area you want to fix, or click and drag to smooth over imperfections in a larger area. 
 
Dodge and burn 
 
The Dodge tool and the Burn tool lighten or darken areas of the image. These tools are based on a traditional 

darkroom technique for regulating exposure on specific areas of a print. Photographers hold back light to 

lighten an area on the print (dodging) or increase the exposure to darken areas on a print (burning). 

You can do more practice using the following tools: 

 The cloning tool 
 The content aware tool 
 The spot healing brush 
 The healing brush 
 The patch tool 

 
 
 
 
 
 

LO 2.4 – Paint and use paths, vector shapes and text 
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 Content / Topic 1:Using Painting tools 

Painting Tools in Adobe Photoshop 

1. Choose a tool from the Toolbar. 

2. Set the color with which colors will be drawn. 

3. Choose the parameters for the chosen tool in the Options Panel. 

4. Bring the cursor over the image in the photo editor. 

5. Press the left mouse button and, while keeping the button pressed, move the cursor across the image. 

Painting is all about making your image becoming good than it was before. I advise you to try your best by 

doing more practice on the use of the tools below. It is better to do combination of many things including: 

A. Choosing colors 
-Using the Color Picker tool 
-Using the Color panel 
-Using the Swatches panel 
-Using the Eyedropper too 

B. Using the paint bucket tool 
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C. Using the Gradient tool 
 

Apply a gradient fill 

The Gradient tool creates a gradual blend between multiple colors. You can choose from preset gradient fills 
or create your own. 

Note: 

You cannot use the Gradient tool with bitmap or indexed-color images. 

1. To fill part of the image, select the desired area. Otherwise, the gradient fill is applied to the entire active 
layer. 

2. Select the Gradient tool . (If the tool isn't visible, hold down the Paint Bucket tool.) 
3. In the options bar, choose a fill from the wide gradient sample: 

 Click the triangle next to the sample to pick a preset gradient fill. 

 Click inside the sample to view the Gradient Editor. Select a preset gradient fill, or create a new gradient fill.  
Note: 

The Neutral Density preset provides a helpful photographic filter for sunsets and other high-contrast scenes. 

4. Select an option to determine how the starting point (where the mouse is pressed) and ending point (where 
the mouse is released) affect gradient appearance. 
Linear Gradient 
Shades from the starting point to the ending point in a straight line. 
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Radial Gradient 
Shades from the starting point to the ending point in a circular pattern. 

 

Angular Gradient 
Shades in a counterclockwise sweep around the starting point. 

 

Reflected Gradient 
Mirrors the same linear gradient on either side of the starting point. 

 

Diamond Gradient 
Shades from the middle to the outer corners of a diamond pattern. 

 

Do the following in the options bar: 

 Specify a blending mode and opacity for the paint.  

 To reverse the order of colors in the gradient fill, select Reverse. 

 To create a smoother blend with less banding, select Dither. 

 To use a transparency mask for the gradient fill, select Transparency.  
  Position the pointer in the image where you want to set the starting point of the gradient, and drag to define 

the ending point. To constrain the line angle to a multiple of 45°, hold down Shift as you drag. 
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Apply gradients to layers 

To apply a gradient to text layers as a layer effect, do any of the following: 

 Select one or more text layers in the Layers panel and then click any gradient in the Gradients panel to apply 
it. 

 Drag a gradient from the Gradients panel onto the text content on the canvas area. 

 Drag a gradient from the Gradients panel onto a layer in the Layers panel.   

To apply a gradient to a shape layer as shape fill, do any of the following: 
 Select one or more text layers in the Layers panel and then click any gradient in the Gradients panel to apply 

it. 

 Drag a gradient from the Gradients panel onto the text content on the canvas area. 

 Drag a gradient from the Gradients panel onto a layer in the Layers panel.  
To apply a gradient to text layers or shape layer as a fill layer, do any of the following: 

 Hold Command (Mac)/ Alt (Win) and drag a gradient from the Gradients panel onto the text content on the 
canvas area. 

 Hold Command (Mac)/ Alt (Win) and drag a gradient from the Gradients panel onto a layer in the Layers 
panel.   

To apply a gradient to pixel layers, do the following: 

1. Drag a gradient from the Gradients panel onto a pixel layer in the Layers panel. 

2. Photoshop automatically creates a fill layer on top of the pixel layer.   
 

D. Using the Gradient Editor 
 
Gradient Editor overview 

To display the Gradient Editor dialog box, click the current gradient sample in the options bar. (When you 
hover over the gradient sample, a tool tip reading "Click to edit gradient" appears.) 

The Gradient Editor dialog box lets you define a new gradient by modifying a copy of an existing gradient. 
You can also add intermediate colors to a gradient, creating a blend between more than two colors. 
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Gradient Editor dialog box 

 
A. Panel menu B. Opacity stop C. Color stops D. Adjust values or delete the selected opacity or color 
stop E. Midpoint  

Save a set of preset gradients as a library 

1. Click Save in the Gradient Editor dialog box, or choose Save Gradients from the Gradient Picker menu in the 
options bar. 

2. Choose a location for the gradient library, enter a file name, and click Save. 
You can save the library anywhere. However, if you place the library file in the Presets/Gradients folder in 
the default preset location, the library name will appear at the bottom of the panel menu after you restart 
Photoshop. 

Load a library of preset gradients 

1. Do one of the following in the Gradient Editor dialog box: 

 Click Load to add a library to the current list. Select the library file you want to use, and click Load. 

 Choose Replace Gradients from the panel menu to replace the current list with a different library. Select the 
library file you want to use, and click Load. 

 Choose a library file from the bottom of the panel menu. Click OK to replace the current list, or click Append 
to append the current list. 

Note: 

You can also choose Load Gradients, Replace Gradients, or choose a library of gradients from the Gradient 
Picker menu in the options bar. 
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E. Using the Brush tool 

How to use Brush Tool in Photoshop? 

What is the Brush Tool in Photoshop? 

In this tutorial, we will learn about Basics functions of Brushes for photoshop CC And we will also talk 
about “brush options” to manage behaviour of the brush in different ways. 

Basics functions of Brushes for Photoshop 

Now go and grab the “Brush tool” from the tool bar. 

 

And the first menu in option bar is “Brush preset picker”. Here we can change brush tip, this menu shows 
different types of icon are actually different types of brushes available. 

https://www.guru99.com/images/photoshop/brush_tool_1.png
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Now click on this small wheel icon. you will get here some list of different group  of preset brushes. These 
brushes are inbuilt with Photoshop. 

https://www.guru99.com/images/photoshop/brush_tool_2.png
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If you want to add any brush preset then just click on it. I choose “Square Brush”. 

 

Then it will ask you to append brushes or replace them. “Append” means it will add them to existing list of 

brushes and if you click “ok” then it will replace all brushes together. 

 

 

https://www.guru99.com/images/photoshop/brush_tool_3.png


Page 137 of 309 
 

 

Now if you have set of brushes downloaded from internet by yourself, then to add those brushes you need 
to go end choose “Load brushes”. 

 

at is  

 

 

To talk about editing the brush, I’m choosing a soft edge brush here, and you can see right above it “size” 
and “hardness”. You can set the size of your brush and hardness determines the hardness and softness of 
your brush edge. 

https://www.guru99.com/images/photoshop/brush_tool_4.png
https://www.guru99.com/images/photoshop/brush_tool_5.png
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If I keep hardness to 0, then brush will paint with very soft edges. 

And if I set hardness on 100, then it will go paint very hard and sharp edges. 

 

And brush is going to paint the color whatever the color you have set in foreground color. Right now it’s 
black, but If I choose red color then it will paint with red. 

https://www.guru99.com/images/photoshop/brush_tool_6.png
https://www.guru99.com/images/photoshop/brush_tool_7.png
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Now one more thing is we can also apply blend modes to brushes. If I choose overlay mode and paint with 
same red color, then it will go blend with the background image. 

 

I can also play with it’s opacity. If I want to paint with same color with some transparency then I need to 
drag down the opacity. And the flow determines in how much area the pixels flow when clicking by brush. 

https://www.guru99.com/images/photoshop/brush_tool_8.png
https://www.guru99.com/images/photoshop/brush_tool_9.png


Page 140 of 309 
 

 

If I want to resize my brush then this is the shortcut to do it. Just press “[“ and “]” to size up and down. 

These are very basic features of brush tool but to become more creative we need to go ahead to one more 
step in advanced by adding behaviours to the brush. 

Brush options to manage Behaviour of the Brush 

For that I need to go and click on this icon, up in the options menu next to the “brush preset picker” 

 

It will open up the “brush options panel. we also can open it from the “window” menu, and select “brush” 
to open same panel. 

https://www.guru99.com/images/photoshop/brush_tool_10.png
https://www.guru99.com/images/photoshop/brush_tool_11.png
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In this panel at the top of the list of options in “Brush tip shape”, we have same options as we have seen 
before in “brush preset picker” such like “size” , “angle” , “Roundness” , “Hardness” and “spacing”. 

https://www.guru99.com/images/photoshop/brush_tool_13.png
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Check on these items below. If I want to change “shape dynamics” then just click on that and you will get 
it’s options to modify brush behaviours. 

https://www.guru99.com/images/photoshop/brush_tool_12.png
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Such like “size jitter”. Just keep it in your mind that “Jitter” means it randomize that feature as  you paints. 

You can also choose different controls such like “fade” , “pen pressure” , “pen tilt” and “stylus wheel”. 

Let me change my brush, so you can see the effect of every option when I change it. 

You can see this “preview panel” at the bottom of “brush panel”. Where we can see changing behaviours 
of the brush as you change them. 

So you have “size jitter”, “angel jitter”, “soundness jitter” and much more. 

Brush will paint as I set different values in this panel. 

Next I can scatter the brush. I can increase or decrease count of brush when we paint. And we can set 
“count jitter” too. 

You can see it looks very nice. 

Next I can give texture to the brush. For that go to pattern picker and choose any texture you like from 
texture menu. And modify all other behaviours as per your requirement. 

In dual brushes we can use two different brushes at same time with the help of blending modes, and we 
can modify their size, spacing, scatter and count. 

https://www.guru99.com/images/photoshop/brush_tool_14.png
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I can add “color dynamics” to my brush, the color of brush will be between foreground and background 
color, and we need to set hue jitter , saturation jitter , brightness jitter and purity to get proper output. 

In this “Transfer” option I can randomize the opacity and flow of the brush. You can see the changes in 
brush opacity in preview panel. 

“Brush pose” is the new feature which is able to modify “tilt” and “rotation” of any brush. 

You can use “noise” to give little bit noise effect to your brush. 

“Wet Edges”. It will give more natural look to your brush, it can give wet water color look. 

Build up allows to build up on the top of it in a natural way you create with real brushes and natural colors. 

Smoothing make things smoother. 

And you can protect your texture on images by checking on “protect texture” option. 

So you have lots of options and behaviours of brushes, and you can make various types of brush designs 
everytime and push up your creativity. 

Now in the next video we will go talk about how to work with “Text” in Photoshop. 

  

F. Using the Eraser tool 

How Do I Use the Eraser Tool in Photoshop? 

1. Determine whether the eraser tool is the right option vs. a layer mask or Pencil tool. 

2. Choose between Eraser, Background Eraser, and Magic Eraser. 

3. Set the desired background color. 

4. Choose a brush size/type and opacity. 

1. Brush mode has soft edges. 

2. Pencil mode has hard edges. 

3. Square mode is shaped like a square instead of a circle. 

4. Flow determines how quickly the erasing effect is applied. 

5. Hold down cursor and drag over areas you wish to erase. 

6. If you wish to erase to a saved state, click on the left column in the History panel and select the Erase to 

History option. 
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Now that we have the basics out of the way, let’s look at the more detailed and varied ways we can get the 

most out of this tool. In this article, we will review the functions and options available so you can 

determine which is best for the task you are working on. 

Understanding the Eraser Tool in Photoshop 

Photoshop has so many tools that it can quickly become confusing which one should be used to accomplish 

a certain effect or task. You've probably seen the little eraser in your toolbar and wondered a little bit 

about it. The Eraser Tool in Photoshop can come in handy, but it definitely has some pitfalls. 

 

There are three options to choose from when you choose the Eraser tool: the Eraser, Background Eraser, 

and Magic Eraser. There is also an auto-erase function when using the Pencil tool. 

I’m going to point out the differences between each of these to help you begin to understand which one 

you might want to use. It’s important to note, however, that the Eraser tool is a destructive tool. What 

that means is whenever you use the Eraser tool, the work that you do is permanent. There’s no way to get 

it back unless you keep telling Photoshop to "Undo". If you realize you made a mistake after already saving, 

then you’ll probably have to start over. Think of the Eraser tool as a real eraser. If you erase something in 

the real world, it's gone.  

You might wonder how you can get rid of things you don't want in your image if you don't want to work 

destructively. It's as simple as adding a layer mask to the layer you want to alter and using the Brush tool to 

mask out what you want to hide. You'll be able to quickly change any mistakes by using a layer mask.  The 

layer mask also shows you what’s being masked. If you use the regular brush and mask with black, you can 

achieve the same effect as using the Eraser tool.  
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If nothing else, by the end of this article you should understand that although the Eraser tool seems 

helpful, what you can do with it can be replicated in more efficient ways, like with a layer mask. Duplicating 

the layer that you're working on is a must if you plan to still use the Eraser tool, just in case you'll need to 

start over.     

Eraser 

1. Click on the Eraser tool. 

2. Select the background color you would like to use in place of the existing background or layer with 

locked transparency. 

3. Choose between brush, pencil, and block modes according to the effect you want. Brushes are round 

with soft edges, pencils look more like drawn lines, and blocks are squares with hard edges. 

4. When using brush or pencil modes, you will need to set the opacity and flow in the options toolbar. 

Opacity refers to how completely you want to erase the pixels. For example, 100% opacity will 

completely erase, while lower numbers only partially erase pixels. 

5. Hold down the cursor and drag it across the areas you want to erase. 

The Eraser tool is essentially a brush. You can change the size, hardness and spacing, just like any other 

brush. It's also possible for you to change the mode from Brush to Pencil or Block. Instead of painting on 

the pixels of your image, however, the Eraser deletes the unwanted pixels. Those pixels are now 

permanently erased and can only be brought back to life through "Undo".  

It will look like you’re actually painting with the background color even though you think you’re erasing, 

unless you remove the lock on the background layer. Remove the lock on your layer so that you can hide it 

and then you can see the checker pattern underneath. In the image below, I haven't unlocked the layer, so 

we're seeing white where we're expecting to see the checker pattern. 
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Now that I've unlocked the layer (by double clicking on it) I can go back and use the eraser to get to the 

checker pattern. 

 

Also, if you've duplicated the layer you're working on, make sure you've hidden the duplicate layer as well 

or you won't see the effect of the Eraser. The hot key for the Eraser tool is “E”.   

Background Eraser 

1. Go to the Layers panel and choose the layer that contains the areas you want to erase. 

2. Hold down the Eraser tool and choose Background Eraser when the menu pops up. 

3. Choose a brush and adjust settings for size, hardness, angle, roundness, and spacing. 
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4. Choose a Limits mode 

1. Discontiguous erases sampled color wherever it appears beneath the brush. 

2. Contiguous erases sampled color in areas that are connected. 

3. Find Edges erases connected areas that contain the sample color and preserves the shape of edges. 

5. Select Tolerance level by dragging the slider. High tolerance will erase a wider range of colors than low 

tolerance, which looks for colors very close to the sample color. 

6. Select Protect Foreground Color to help you avoid erasing the foreground colors by mistake. 

7. Choose a Sampling Option 

1. The Continuous option will sample colors the entire time you are dragging the eraser tool. 

2. Once will erase only the color you click on first. 

3. Background Swatch will erase any areas containing the background color. 

The Background Eraser tool is different from the Eraser tool. As soon as you click, the tool and cursor will 

change to a circle with a + in the middle. By default, the way the Background Eraser tool works is by 

sampling the color that's directly under the + in the center of the circle. So Photoshop will erase all of that 

color that falls within the larger circle. Even if the circle extends to a part of the image where you don't 

want to erase, Photoshop won't erase it unless the little + touches the different color. In the image below, 

I've accidentally run over the puppy with the + with the Background Eraser. If the + gets to the puppy, it 

will erase him since it’s constantly sampling the pixels and colors.  
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Notice how it's erasing pretty well around his ears before the mishap. Remember, since I've been clicking 

and dragging for what's erased in the image, all that has been erased is only one action. To undo the 

mistake at the top of the puppy's head I'll have to undo everything I've done so far.  

Background Eraser Options 

 

The first option is to change the size of the "brush".  

The second option (that starts with two eyedroppers with a gradient below) lets you choose if you want 

the Background Eraser to work continuously, once, or through a swatch.  

 Continuous is what was used in with the picture of the puppy. The continuous option works really well 

when you're trying to erase a multi-colored background.  

 Once will erase the color that you tell it to by clicking. Wherever the + is when you've clicked is the color 

that Photoshop has saved and knows to erase when you start moving the circle around the image.  

 The Background swatch option lets you assign a Background color swatch in the Tools palette and then 

the Background Eraser will only erase that color.  

The next section is Limits, which has three options, Contiguous, Discontiguous and Find Edges.  

 Contiguous will only erase pixels that are touching the pixel under the +. If you need to erase something 

that has barriers, like hair or branches, the Contiguous option can be frustrating.  

 The Discontiguous setting will erase any pixels that match the color you're erasing even if they're not in 

the same area as the +.  

 Find Edges works like it sounds it does, it erases up to edges that it finds.  

 Tolerance is the next section in the Background Eraser options. All that means is the higher the 

Tolerance setting, the more variations of the sampled color Photoshop will erase. If your background 

color is similar to what you don't want to erase then you'll need to have a low Tolerance. It's a good 

practice to start lower and work your way up anyway.  

 Protect Foreground Color lets you select the Foreground color in the Tools palette and then Photoshop 

will protect that color when you're erasing. If what you're trying to protect is similar to the background, 

but just a few shades different, then the Protect Foreground Color checkbox should be checked.   

Magic Eraser 

1. Select the Magic Eraser tool in the toolbar. 
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2. Choose a Tolerance value. High tolerance erases a large number of colors and low tolerance erases 

colors similar to the one you’ve chosen. 

3. Select Anti-Aliased for smooth edges. 

4. Select or deselect Contiguous, depending on whether you want to erase just connecting pixels or all 

similar pixels. 

5. Choose Sample All Layers to view a sample of the erased color from visible layers. 

6. Choose and set Opacity.  

7. Click the part of the layer you want to be erased. 

The Magic Eraser tool works similarly to the Magic Wand tool in that it selects a larger area based around 

contrast in pixels. Actually, the Magic Eraser works exactly the same way as the Magic Wand tool and then 

hitting delete. Using the Magic Eraser seems easy enough. All you need to do is click where you want to 

remove something and Photoshop will remove all the pixels in that area that are the color of what you've 

clicked.    

 

  

In the image above, I've clicked the mouse once on the red background while using the Magic Eraser and 

this is the result. Notice how it's a choppy selection and still leaves a slight red border around the mug. The 

image below is an unaltered version of the coffee mug, just so you can see all the red that Photoshop 

didn't remove. 
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Something to note is that you can't use the Eraser tool on Smart Object unless the image is converted to 

raster. 

Pencil Tool - Auto Erase Function 

1. Designate colors for the background and foreground. 

2. Click on the Pencil tool. 

3. Choose the Auto Erase option in the toolbar. 

4. Drag the tool over the image where you want to paint the background or foreground color. 

When you use the Auto Erase function of the Pencil tool, it allows you to paint the background color over 

areas that are currently the foreground color. 

Keep in mind that if the center of the cursor is sitting above a color from the foreground when you start 

dragging the pencil tool across it, then the area will be erased and appear as the background color. 

However, if the center of the cursor is hovering above an area that does not contain the designated 

foreground color, this area will then be painted with the foreground color. 

 

 
 

 Content / Topic 2: Paths and Vector Shapes 

 

There are three very different kinds of shapes we can draw using Photoshop's various Shape tools. We can 

draw vector shapes, we can draw paths, or we can draw pixel-based shapes. 
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  The Shape Tools 

Photoshop's various Shape tools are all nested together in the same spot in the Tools panel. 

 
Example of Shape layers 

 
The blue shape's layer is now selected. 

 

 

For more understanding, you need to do more practice on: 

A. Vector path components 

Complex vector shapes can consist of several 
components (sub-paths). Thus, we can, for example, 
add a missing detail or draw a hole. 

1. To create a new component make sure the existing 

path is active and begin drawing with the  Pen. 

The default component overlapping mode 

is  "Exclusion". That is, not overlapping areas get 
added, the overlapping ones turn to empty space (fig. 
1). 

2. To alter the overlapping method for an existing 

component, click it with the  Shape Selection tool 
and define its mode in the Options bar (fig. 2). 

Tip. Alas, PSE doesn't allow to set the overlapping mode 

in the  Pen tool's Options. So, to pre-define its 
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future behavior, you may need the following 
workaround: 

 Hold down [Ctrl] key and click on an empty place 
to deactivate the path. 

 Choose the Custom Shape tool. 
 Define the overlapping mode on the Options 

panel (fig. 3). 

 Activate the  Pen tool and draw. 

3. To remove a component, select it with 

the  Shape Selection tool and press [Delete] on 
your keyboard. 

4. If you need to merge a few components to a single 

indivisible path, drag them in with the  Shape 
Selection tool and press "Combine" button on the 
Options panel (fig. 4). 

 

 

 
 

 

 

 

 
B. Using the Pen tools 

 

Photoshop provides multiple Pen tools to suit your use cases and creative style: 

http://elementsplus.net/help/en/freeform-pen.htm
http://elementsplus.net/help/en/custom-shapes.htm
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 The Curvature Pen tool lets you intuitively draw curves and straight segments. 

 The standard Pen tool lets you draw straight segments and curves with great precision. 

 The Freeform Pen tool lets you draw paths as if you were drawing with pencil on a piece of paper.  

 The Magnetic Pen options let you draw a path that snaps to the edges of the defined areas in your image.  

 The Content-Aware Tracing tool lets you automate the process for tracing images.  
  Use the Shift+P key combination to cycle through the tools in the Pen group. 

Cycle through the Pen tools using the Shift+P key combination 

You can use the pen tools in conjunction with the shape tools to create complex shapes. For more 
information about the modes in which you can draw with the Pen tools. 
Note: 

Before drawing with the Pen tool, you can create a new path in the Paths panel to automatically save the 
work path as a named path. 

Content-Aware Tracing Tool 

The Content-Aware Tracing Tool is being introduced as a Technology Preview in the October 2020 release 
of Photoshop and lets you create vector paths and selections by simply hovering over the edges of your 
image and clicking. 
You can enable the Content-Aware Tracing Tool in Preferences > Technology Previews and then restart 
Photoshop. 

  

Try out the Content-Aware Tracing Tool by following the below five simple steps: 

  

1. From the Pen tools group, select the Content-Aware Tracing Tool. 

 

Content-Aware Tracing Tool 

2. However the cursor over the edge of an object to highlight it. 
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Highlight image edges 

Note: 

Different zoom levels will affect how Photoshop sees your image and thus how the tool identifies edges. 

For instance, if you're working with a lower resolution image, zooming out may help Photoshop easier 
identify an edge. Zooming in (100% or more) will result in the tool using the default 1-1 pixel resolution for 
identifying the edges. 

3. Click on the highlighted section to create a path. 
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Click highlighted edges to create a path 

4. To add to the path, hover over an adjacent edge to highlight a new section and hold the Shift key while 
clicking to extended the path. The pink line that appears indicates that you're adding a new section to the 
existing path. 

 

Hold Shift and click to extend your path 

5. To delete an area from the path, hold down the Alt key (Windows) or Option key (Mac) while you click. You 
can also click and drag in a direction to remove larger sections. 
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Use Alt or Option while clicking to delete part of the path 

Detail 

While adjusting the Detail slider, Photoshop displays a preview of the edges that Photoshop sees. Moving 
the slider to the right increases the amount of edges Photoshop detects and moving to the left decreases 
the amount of detected edges. 
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Detail slider 

Tracing 

Tracing modes (Detailed, Normal, and Simplified) adjust how detailed or textured the image is prior 
to processing the tracing. 

 

Tracing modes 

Use Tracing together with the Detail slider to achieve your desired edges. 
 
Curvature Pen tool 

The Curvature Pen tool lets you draw smooth curves and straight line segments with equal ease. Create 
custom shapes in your designs or define precise paths to effortlessly fine-tune your images using this 
intuitive tool. While doing so, create, toggle, edit, add, or remove smooth or corner points without ever 
having to switch tools. 

1. From the Pen tools group, select the Curvature Pen tool. 

 

2. To create the first anchor point, click or tap anywhere in the document. 
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3. Click/tap again to define the second anchor point and complete the first segment of the path. Click once 
(default) if you want the next segment of your path to be curved. Double-click if you want to draw a straight 
segment next. 

Note: 

The first segment of your path always appears as a straight line on the canvas initially. Depending on whether 
you draw a curved or a straight segment next, Photoshop adjusts it later. If the next segment you draw is 
curved, Photoshop makes the first segment curve smoothly in relation to the next segment. 
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4. (Curved path) Using a mouse or on a touch device, drag the pointer to draw the next segment of your path. 
While the mouse button is pressed down, optimize the curve of the segment. The previous segment is 
automatically adjusted to keep the curve smooth. 
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Optimize the curve of the segment while the mouse button is pressed down. 

5. (Curved path) Release the mouse button to drop the anchor point and complete the second segment. 
6. Draw additional segments and complete the path. 

 

7. When you're done drawing, press the Esc key. 

Tips for working with the Curvature Pen tool 

 While dropping an anchor point, click once if you want the next segment of your path to be curved. Double-
click if you want to draw a straight segment next. Photoshop creates smooth or corner points accordingly. 

 To convert a smooth anchor point to a corner point, or vice versa, double-click the point. 

 To move an anchor point, simply drag it around. 

 To delete an anchor point, click it and then press the Delete key. While the anchor point is deleted, the curve 
is retained and suitably adjusted in relation to the remaining anchor points. 
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Extra anchor point 

 

Extra anchor point deleted; the curve is suitably adjusted 

 Drag an anchor point to adjust the curve. When you adjust a path segment in this manner, the adjoining 
path segments are automatically modified (rubber-band effect). 

 To introduce an additional anchor point, simply click in the middle of a path segment. 
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"Rubber band effect" 

Pen tool 

Draw straight line segments 

The simplest path you can draw with the standard Pen tool is a straight line, made by clicking the Pen tool 
to create two anchor points. By continuing to click, you create a path made of straight line segments 
connected by corner points. 

 

Clicking the Pen tool creates straight segments. 

 

1. Select the Pen tool. 
2. Position the Pen tool where you want the straight segment to begin, and click to define the first anchor point 

(do not drag). 
Note: 

The first segment you draw will not be visible until you click a second anchor point. (Select the Rubber Band 
option in Photoshop to preview path segments.) Also, if direction lines appear, you’ve accidentally dragged 
the Pen tool; choose Edit > Undo, and click again. 

3. Click again where you want the segment to end (Shift-click to constrain the angle of the segment to a multiple 
of 45°). 

4. Continue clicking to set anchor points for additional straight segments. 
The last anchor point you add always appears as a solid square, indicating that it is selected. Previously 
defined anchor points become hollow, and deselected, as you add more anchor points. 

5. Complete the path by doing one of the following: 

 To close the path, position the Pen tool over the first (hollow) anchor point. A small circle appears next to 

the Pen tool pointer  when it is positioned correctly. Click or drag to close the path. 

 To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere away from all objects. 
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To leave the path open, you can also select a different tool. 

Draw curves with the Pen tool 

You create a curve by adding an anchor point where a curve changes direction, and dragging the direction 
lines that shape the curve. The length and slope of the direction lines determine the shape of the curve. 

Curves are easier to edit and your system can display and print them faster if you draw them using as few 
anchor points as possible. Using too many points can also introduce unwanted bumps in a curve. Instead, 
draw widely spaced anchor points, and practice shaping curves by adjusting the length and angles of the 
direction lines. 

1. Select the Pen tool. 
2. Position the Pen tool where you want the curve to begin, and hold down the mouse button. 

The first anchor point appears, and the Pen tool pointer changes to an arrowhead. (In Photoshop, the pointer 
changes only after you’ve started dragging.) 

3. Drag to set the slope of the curve segment you’re creating, and then release the mouse button. 
In general, extend the direction line about one third of the distance to the next anchor point you plan to 
draw. (You can adjust one or both sides of the direction line later.) 

Hold down the Shift key to constrain the tool to multiples of 45°. 

 

Drawing the first point in a curve 

 
A. Positioning Pen tool B. Starting to drag (mouse button pressed) C. Dragging to extend direction lines  

4. Position the Pen tool where you want the curve segment to end, and do one of the following: 

 To create a C-shaped curve, drag in a direction opposite to the previous direction line. Then release the 
mouse button. 

 

Drawing the second point in a curve 
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 To create an S-shaped curve, drag in the same direction as the previous direction line. Then release the 
mouse button. 

 

Drawing an S curve 

 

Note: 

To change the direction of the curve sharply, release the mouse button, and then Alt-drag (Windows) or 
Option-drag (Mac OS) the direction point in the direction of the curve. Release the Alt (Windows) or Option 
(Mac OS) key and the mouse button, reposition the pointer where you want the segment to end, and drag 
in the opposite direction to complete the curve segment. 

5. Continue dragging the Pen tool from different locations to create a series of smooth curves. Note that you 
are placing anchor points at the beginning and end of each curve, not at the tip of the curve. 
Note: 

Alt-drag (Windows) or Option-drag (Mac OS) direction lines to break out the direction lines of an anchor 
point. 

6. Complete the path by doing one of the following: 

 To close the path, position the Pen tool over the first (hollow) anchor point. A small circle appears next to 

the Pen tool pointer  when it is positioned correctly. Click or drag to close the path. 

 To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere away from all objects or 
select a different tool. 

Draw straight lines followed by curves 

1. Using the Pen tool, click corner points in two locations to create a straight segment. 
2. Position the Pen tool over the selected endpoint. A small diagonal line, or slash, appears next to the Pen tool. 

To set the slope of the curved segment you’ll create next, click the anchor point, and drag the direction line 
that appears. 
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Drawing a straight segment followed by a curved segment (part 1) 

 
A. Straight segment completed B. Positioning Pen tool over endpoint C. Dragging direction point  

3. Position the pen where you want the next anchor point; then click (and drag, if desired) the new anchor 
point to complete the curve. 

 

Drawing a straight segment followed by a curved segment (part 2) 

 
A. Positioning Pen tool B. Dragging direction line C. New curve segment completed  

Draw curves followed by straight lines 

1. Using the Pen tool, drag to create the first smooth point of the curved segment, and release the mouse 
button. 

2. Reposition the Pen tool where you want the curved segment to end, drag to complete the curve, and release 
the mouse button. 

3. Select the Convert Point tool from the toolbox, and then click the selected end point to convert it from a 
smooth point to a corner point. 
Note: 

Press Alt (Windows) or Option (Mac OS) to temporarily change the Pen tool to the Convert Point tool. 

4. Select the Pen tool from the toolbox, position the Pen tool where you want the straight segment to end, and 
click to complete the straight segment. 

Draw two curved segments connected by a corner 

1. Using the Pen tool, drag to create the first smooth point of a curved segment. 
2. Reposition the Pen tool and drag to create a curve with a second smooth point; then press and hold Alt 

(Windows) or Option (Mac OS) and drag the direction line toward its opposing end to set the slope of the 
next curve. Release the key and the mouse button. 
This process converts the smooth point to a corner point by splitting the direction lines. 

3. Reposition the Pen tool where you want the second curved segment to end, and drag a new smooth point 
to complete the second curved segment. 
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Drawing two curves 

 
A. Dragging a new smooth point B. Pressing Alt/Option to split direction lines while dragging, and swinging 
direction line up C. Result after repositioning and dragging a third time  

Finish drawing a path 

1. Complete a path in one of the following ways: 

 To close a path, position the Pen tool over the first (hollow) anchor point. A small circle appears next to the 

Pen tool pointer  when it is positioned correctly. Click or drag to close the path. 

 To leave a path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere away from all objects. 

Settings in the Options bar 

When you use the standard Pen tool, the following options are available in the options bar: 

 Auto Add/Delete, which lets you add an anchor point when you click a line segment or delete an anchor 
point when you click it. 

 Rubber Band, which lets you preview path segments as you move the pointer between clicks. To access this 
option, click the pop-up menu to the right of the Custom Shape icon. 

Freeform Pen tool 

The Freeform Pen tool lets you draw as if you were drawing with a pencil on paper. Anchor points are added 
automatically as you draw. You do not determine where the points are positioned, but you can adjust them 
once the path is complete. To draw with greater precision, use the Pen tool. 

1. Select the Freeform Pen tool . 

2. To control how sensitive the final path is to the movement of your mouse or stylus, click the inverted arrow 
next to the shape buttons in the options bar, and enter a value between 0.5 and 10.0 pixels for Curve Fit. A 
higher value creates a simpler path with fewer anchor points. 

3. Drag the pointer in the image. As you drag, a path trails behind the pointer. When you release the mouse, a 
work path is created. 

4. To continue the existing freehand path, position the pen pointer on an end point of the path, and drag. 

5. To complete the path, release the mouse. To create a closed path, drag the line to the initial point of the 
path (a circle appears next to the pointer when it is aligned). 

Draw using the magnetic pen options 
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The Magnetic Pen is an option of the Freeform Pen tool that lets you draw a path that snaps to the edges of 
defined areas in your image. You can define the range and sensitivity of the snapping behavior, as well as 
the complexity of the resulting path. The Magnetic Pen and Magnetic Lasso tools share many of the same 
options. 

1. To convert the Freeform Pen tool to the Magnetic Pen tool , select Magnetic in the options bar, or click 
the inverted arrow next to the shape buttons in the options bar, select Magnetic, and set the following: 

 For Width, enter a pixel value between 1 and 256. The Magnetic Pen detects edges only within the specified 
distance from the pointer. 

 For Contrast, enter a percentage value between 1 and 100 to specify the contrast required between pixels 
for that area to be considered an edge. Use a higher value for low-contrast images. 

 For Frequency, enter a value between 0 and 100 to specify the rate at which the Pen sets anchor points. A 
higher value anchors the path in place more quickly. 

 If you are working with a stylus tablet, select or deselect Pen Pressure. When this option is selected, an 
increase in pen pressure causes the width to decrease. 

2. Click in the image to set the first fastening point. 
3. To draw a freehand segment, move the pointer or drag along the edge you want to trace. 

The most recent segment of the border remains active. As you move the pointer, the active segment snaps 
to the strongest edge in the image, connecting the pointer to the last fastening point. Periodically, the 
Magnetic Pen adds fastening points to the border to anchor previous sections. 

 

Click to add fastening points, and continue tracing. 

 

4. If the border doesn’t snap to the desired edge, click once to add a fastening point manually and to keep the 
border from moving. Continue to trace the edge and add fastening points as needed. If you make a mistake, 
press Delete to remove the last fastening point. 

5. To dynamically modify the properties of the Magnetic Pen, do one of the following: 

 Alt-drag (Windows) or Option-drag (Mac OS) to draw a freehand path. 

 Alt-click (Windows) or Option-click (Mac OS) to draw straight segments. 

 Press the open square bracket key ([) to decrease the Magnetic Pen width by 1 pixel; press the close square 
bracket key (]) to increase the pen width by 1 pixel. 

6. Complete the path: 

 Press Enter (Windows) or Return (Mac OS) to end an open path. 

 Double-click to close the path with a magnetic segment. 

 Hold down Alt (Windows) or Option (Mac OS), and double-click to close the path with a straight segment. 
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C. Using the Shape tools 

 
Create and edit shapes directly on the canvas 

Follow these three quick steps to create amazing shapes in Photoshop: 

1. Click the Shape tool ( ) group icon from the Toolbar and choose a shape tool. 

 

2. Click and drag on the canvas with your chosen shape tool to draw a shape.  

With a shape tool selected, you can find additional shape controls by clicking the gear icon on the tool 
options bar. 
 

 

Click the gear for more Shape options 

3. Easily control Live Shape Properties directly on the canvas or within the Properties panel. 

 Beginning with Photoshop 22.0, you can: 
 Easily create triangles with the Triangle tool under the Shape tools group in the Toolbar. 
 Use on-canvas transform and rounding controls to adjust the appearance of your shape. The keyboard 

modifiers will work the same way for on-canvas transform controls as they work in Transform tool in 
Photoshop. Modify the radius of all corners of the rectangle shape at once or hold Alt (Windows) 
or Option (macOS) as you drag to change the radius of a single corner. 

 Use the Line Tool to draw a two-point line with on-canvas controls to change length, angle, and more. 
The Line Tool no longer supports Pixels mode.  
Important! You now adjust the width of your line using the Stroke options and set the stroke position 
to Center or Outside. 

 Easily rotate a shape using the on-canvas rotate handle that appears as you hover. 
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 Use the properties panel to reset ( ) all modifications. 

 
 

Shape tool options 

Each Shape tool provides a unique set Live Shapes Properties that make creating shapes fun and intuitive 
and various options to modify shape attributes. 

Path options 

 

Access shape tool options: Rectangle tool options 

To access shape tool attributes, click the Path Options ( ) icon in the options bar.  



Page 171 of 309 
 

Live Shape Properties 

 

Access Live Shape Properties; Line tool properties 

To access Live Shape Properties, open the Properties panel. 
 
 

D.  Adding Stroke, fills and effects to shapes 
Fill and stroke shapes 

Follow these quick steps to fill and stroke shapes:  

1. In the Layers panel, select the shape layer you want to fill or stroke. 
2. Do one of the following to set the shape fill or stroke type: 

 Select any shape tool (press U) from the toolbar. In the tool options bar, select Fill or Stroke. 
 In the Properties panel, click the fill or stroke type option.   
3. In the pop-up menu, choose a fill or stroke option — Solid Color, Gradient, or Pattern. 

Solid Color: Fills or strokes the shape layer with the current foreground color. Use the Color Picker or color 
presets to select a different color. 
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Gradient: Choose a gradient preset or click on the gradient to display the Gradient Editor dialog. Set 
additional gradient options: 

 Angle specifies the angle at which the gradient is applied. 
 Reverse flips the orientation of the gradient colors. 

 Style specifies the shape of the gradient. 

 Scale changes the size of the gradient. 

 Align with Layer uses the bounding box of the layer to calculate the gradient fill. You can drag in the image 
window to move the center of the gradient. 

Pattern: Beginning with Photoshop 21.2, you can also set an angle to rotate a shape's fill and stroke 
pattern and easily change its orientation. Choose a pattern from the pop-up menu and set additional 
pattern options: 

 Angle specifies the angle at which the pattern is applied. Set the angle selector at a certain degree or 
manually type in an angle value to rotate your pattern at the desired angle. 

 Scale changes the size of the pattern. Enter a value or drag the slider. 

 

Draw multiple shapes in a layer 

You can draw separate shapes on a layer, or use the Add, Subtract, Intersect, or Exclude options to modify 
the current shape on a layer. 

1. Select the layer to which you want to add shapes. 
2. Select a drawing tool and set tool-specific options. 

3. Choose one of the following in the options bar: 

 Add To Shape Area: Adds the new area to the existing shapes or path. 
 Subtract From Shape Area: Removes the overlapping area from the existing shapes or paths. 
 Intersect Shape Areas: Restricts the area to the intersection of the new area and the existing shapes or 

paths. 
 Exclude Overlapping Shape Areas: Excludes the overlap area in the consolidated new and existing areas. 
4. Draw in the image. You can easily switch between drawing tools by clicking a tool button in the options 

bar. 
Note: 
Additionally, when drawing separate shapes on a layer, the option/shift and option+shift keys map to 
shortcuts for the path operation modes.  
 
Draw a wheel shape 

You cut out a shape within an existing shape so that the layers underneath show through. This procedure 
shows you how to create a doughnut shape, but you can use this technique with any combination of the 
shape tools, including custom shapes. 

1. Select the Ellipse tool  in the toolbox. It may be hidden by one of the other shape tools or the Line tool .

 

2. Make sure that Shape is chosen from the menu in the options bar. 

3. Drag in the document window to draw the shape. Hold down the Shift key while dragging to constrain the 
ellipse to a circle. 

4. In the options bar, select the Subtract From Shape Area button . 

5. Drag within the new shape to create the cutout. When you release the mouse, the image underneath the 
new shape shows through. 
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6. To reposition either shape, click the Path Selection tool  in the toolbox (it may be hidden by the Direct 

Selection tool ), and select the path. Drag it to its new location or use the arrow keys on the keyboard to 
nudge it a pixel at a time. 
Note: 
Shift-click to select more than one path.  

Draw a custom shape 

You can draw custom shapes by using shapes from the Custom Shape pop-up panel, or save a shape or 
path to use as a custom shape. 

1. Select the Custom Shape tool .  
2. Select a shape from the Custom Shape pop-up panel in the options bar. 

If you don’t find a shape you want in the panel, click the arrow in the upper-right corner of the panel, and 
choose a different category of shapes. When asked to replace current shapes, click either Replace to view 
only the shapes in the new category or Append to add to the shapes already displayed. 

3. Drag in your image to draw the shape. 
 
Save a shape or path as a custom shape 

1. In the Paths panel, select a path—either a vector mask for a shape layer, a work path, or a saved path. 
2. Choose Edit > Define Custom Shape, and enter a name for the new custom shape in the Shape 

Name dialog box. The new shape appears in the Shape pop-up panel in the options bar. 
3. To save the new custom shape as part of a new library, select Save Shapes from the pop-up panel menu. 

 
Create a rasterized shape 

When you create a rasterized shape, you’re drawing and rasterizing a shape and filling it with the 
foreground color. You cannot edit a rasterized shape as a vector object. Raster shapes are created using 
the current foreground color. 

1. Select a layer. You cannot create a rasterized shape on a vector-based layer for example, a type layer. 

2. Select a shape tool, and click the Fill Pixels button  in the options bar. 
3. Set the following options in the options bar: 

Mode: Controls how the shape will affect the existing pixels in the image.  
Opacity: Determines to what degree the shape will obscure or reveal the pixels beneath it. A shape with 
1% opacity appears nearly transparent, while one with 100% opacity appears completely opaque. 
Anti-Aliased: Smooths and blends the edge pixels with the surrounding pixels. 

4. Set additional tool-specific options.  
5. Draw the shape. 

 
A. Modifying and combining shapes 

 

Combining shapes 

A lot of the time, creating more complex shapes from simpler shapes can be easier than trying to create 
them with drawing tools like the Pen tool. In Illustrator, you can combine vector objects in different ways. 
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The resulting paths or shapes differ depending on the method you use to combine the paths. In this section, 
you’ll explore a few of the more widely used methods for combining shapes. 

Working with the Shape Builder tool 

The first method you’ll learn for combining shapes involves working with the Shape Builder tool ( ). This 
tool allows you to visually and intuitively merge, delete, fill, and edit overlapping shapes and paths directly 
in the artwork. Using the Shape Builder tool, you’ll create a complex bird shape from a series of simpler 
shapes like circles and squares. 

1. Choose 4 Butterfly from the Artboard Navigation menu in the lower-left corner of the Document 
window. 

2. Choose View > Fit Artboard In Window to ensure it fits in the Document window. 

3. Select the Zoom tool ( ) in the Tools panel, and click a few times on the red and green shapes on 
the left side of the artboard to zoom in. 

4. Select the Selection tool ( ), and drag a marquee selection across the red/orange rectangle, white 
circles, and green rectangle to select the shapes on the artboard. 

 

In order to edit shapes with the Shape Builder tool ( ), they need to be selected. Using the Shape 
Builder tool, you will now combine, delete, and paint these simple shapes to create part of a 
butterfly’s wings. 

 TIP 

You can also press the Shift key and drag a marquee across a series of shapes to combine them. 
Pressing Shift+Option (Mac OS) or Shift+Alt (Windows) and dragging a marquee across selected 

shapes with the Shape Builder tool ( ) selected allows you to delete a series of shapes within the 
marquee. 

5. Select the Shape Builder tool ( ) in the Tools panel. Position the pointer off the upper-left corner 
of the shapes, and drag from the red X in the figure, down and to the right into the red/orange 
rectangle. Release the mouse button to combine the shapes. 
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When you select the Shape Builder tool, the overlapping shapes are divided into separate objects 
temporarily. As you drag from one part to another, a red outline appears, showing you what the final 
shape will look like when the shapes are merged together, after releasing the mouse button. The new 
combined shape should be the same blue as the bird shape you created previously. If not, don’t 
worry. You’ll change it shortly. 

 NOTE 

Your final combined shapes may have a different stroke and/or fill, and that’s okay. You’ll change 
them shortly. 

6. Position the pointer off the upper-right corner of the shapes, and drag from the red X in the figure, 
down and to the left into the red/orange rectangle. Release the mouse button to combine the shapes. 

Next, you’ll delete a few shapes. 

 

 NOTE 

When you position the pointer over the shapes, make sure you see the mesh within those shapes, 
before clicking to delete. 

7. With the shapes still selected, hold down the Option (Mac OS) or Alt (Windows) key. Notice that, with 

the modifier key held down, the pointer shows a minus sign ( ). Click the red shapes, one at a time, 
to delete them. 
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8. Double-click the Shape Builder tool in the Tools panel. In the Shape Builder Tool Options dialog box, 
select Straight Line from the Selection options. Click OK to close the dialog box. 

By default, the Shape Builder tool lets you drag across shapes in a freeform way. The Straight Line 
option lets you draw across shapes only in straight lines. 

 

 NOTE 

Pressing the Option (Mac OS) or Alt (Windows) modifier key enables what’s referred to as Erase mode 
for the Shape Builder tool. 

9. With the shapes still selected, hold down the Option (Mac OS) or Alt (Windows) key and drag through 
the green shape in the center from top to bottom to remove it. Release the mouse button and then 
the key. 
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10. Select the Selection tool ( ). With the blue shapes still selected, change the fill color in the Control 
panel to an orange/red color with the tooltip name that shows as “C=0 M=90 Y=85 K=0.” 

11. Choose Object > Group to group the now orange shapes together. 
12. Choose View > Fit Artboard In Window. 
13. Drag one of the orange shapes in the group to the right side of the artboard, above the yellow shapes. 

See the following figure for how to position them. 

 NOTE 

If you find that dragging the shapes into position is proving difficult, you can always practice aligning 
using the Align panel! 

14. Drag the orange/yellow shape (an arrow is pointing to it in the figure) into the center of the wing 
shapes. 

 

15. Choose Select > Deselect, and then choose File > Save. 

Working with the Pathfinder panel 

The Pathfinder panel is another place to combine shapes in different ways. When a shape mode such as 
Unite is applied, the original objects selected are permanently transformed, but you can hold down a 
modifier key, and the original underlying objects are preserved. 
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When a Pathfinder effect such as Merge is applied, the original objects selected 
are permanently transformed. If the effect results in more than one shape, they are grouped automatically. 

1. Choose 5 Bird 3 from the Artboard Navigation menu in the lower-left corner of the Document 
window. 

2. Choose Window > Pathfinder to open the Pathfinder panel group. 

 

3. With the Selection tool ( ) selected, hold down the Shift key, and click the red oval and blue 
rectangle beneath it to select both objects. 

You need to create a shape that looks like a bird wing. You will use the Pathfinder panel and those 
shapes to create the final artwork. 

 

javascript:popUp('/content/images/chap4_9780134663449/elementLinks/04fig35_alt.jpg')


Page 179 of 309 
 

 NOTE 

The Unite button in the Pathfinder panel produces a similar result as the Shape Builder tool, by 
combining the shapes into one. 

4. With the shapes selected, in the Pathfinder panel, click the Minus Front button ( ) in the Shape 
Modes section of the Pathfinder panel to permanently subtract the top shape from the bottom 
shape. 

5. Choose Edit > Undo Subtract to undo the Minus Front command and bring both shapes back. Leave 
them selected. 

Shape Modes in the Pathfinder panel 

The buttons in the top row of the Pathfinder panel, called shape modes, create paths just like the Pathfinder 
effects, but they can also be used to create compound shapes. When several shapes are selected, clicking a 
shape mode while pressing the Option (Mac OS) or Alt (Windows) key creates a compound shape rather than 
a path. The original underlying objects of compound shapes are preserved. As a result, you can still select 
each original object within a compound shape. Using a shape mode to create a compound shape can be 
useful if you think that you may want to retrieve the original shapes at a later time. 

1. With the shapes still selected, hold down the Option (Mac OS) or Alt (Windows) key, and click the 

Minus Front button ( ) in the Shape Modes section of the Pathfinder panel. 

 

This creates a compound shape that traces the outline of what’s left after the top red shape is 
subtracted from the bottom blue shape. You will still be able to edit both shapes separately. 

2. Choose Select > Deselect to see the final shape. 

 TIP 

To edit the original shapes in a compound shape like this one, you can also select them individually 

with the Direct Selection tool ( ). 

3. With the Selection tool, double-click the blue shape to enter Isolation mode. 

You could also double-click the (now) white oval, but that shape is harder to see. 
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4. Choose View > Outline so that you can see the outlines of the two shapes, and click the edge of the 
oval shape or drag across the path to select it. 

5. Choose View > GPU Preview or View > Preview On CPU if not available. 

 

 NOTE 

You can also press the arrow keys to move the shape if you find it difficult to select. 

6. Drag the white oval from the middle a little to the left. 
7. Press the Escape key to exit Isolation mode. 

You will now expand the wing shape. Expanding a compound shape maintains the shape of the 
compound object, but you can no longer select or edit the original objects. You will typically expand 
an object when you want to modify the appearance attributes and other properties of specific 
elements within it. 

8. Click away from the shape to deselect it, and then click to select it again. 
9. Click the Expand button in the Pathfinder panel. Close the Pathfinder panel group. 

 

10. Drag the blue wing shape on top of the bird like you see in the figure. 
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11. Choose Select > All On Active Artboard, and then choose Object > Group. 

Creating a compound path 

Compound paths let you use a vector object to cut a hole in another vector object. Whenever I think of a 
compound path, I think of a doughnut shape, which can be created from two circles. Holes appear where 
paths overlap. A compound path is treated like a group, and the individual objects in the compound path 
can still be edited or released (if you don’t want them to be a compound path anymore). Next, you’ll create 
a compound to create some art for the butterfly. 

1. Choose 4 Butterfly from the Artboard menu in the lower-left corner of the Document window. 
2. Choose View > Fit Artboard In Window, if necessary. 

 

3. With the Selection tool ( ) selected, select the white circle with the black stroke. Drag it onto the 
larger orange circle above it, a little off-center. 

4. Drag across both shapes to select them. 
5. Drag the shapes onto the larger orange wing of the butterfly. The selected shapes should be on top. 

If they are not, choose Object > Arrange > Bring To Front. 

 TIP 

You can still edit the original shapes in a compound path like this one. To edit them, select each shape 

individually with the Direct Selection tool ( ) or double-click the compound path with the Selection 
tool to enter Isolation mode and select the individual shapes. 

6. Choose Object > Compound Path > Make, and leave the artwork selected. 



Page 182 of 309 
 

 

You can now see that the white circle has seemingly disappeared, and you can now see through the 
shape to the reddish-orange color of the butterfly wing. The white circle was used to “punch” a hole 
in the orange shape. With the shape still selected, you should see “Compound Path” on the left end 
of the Control panel above the Document window. 

7. Option-drag (Mac OS) or Alt-drag (Windows) the new compound path to the right side of the orange 
wing shape. Release the mouse button and then the key. 

 

8. Select all of the shapes for the butterfly by choosing Select > All On Active Artboard. 
9. Choose Object > Group. 
10. Choose Object > Transform > Rotate. In the Rotate dialog box, change Angle to -45, make sure 

Preview is selected, and then click OK. 

 

11. Choose File > Save. 

Combining paths using the Shaper tool 

In Lesson 3, “Using Shapes to Create Artwork for a Postcard,” you learned about the Shaper tool. The Shaper 
tool can be used to not only create paths and shapes but also combine paths and shapes in different ways. 
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After combining artwork with the Shaper tool, the result is a “Shaper Group.” The original paths are still 
accessible and treated like a merged group, but appearance attributes are applied to the shaper group as a 
whole. 

 
B. Clipping images to shape layers 

 

Clipping Masks in Photoshop 
In this tutorial, I show you how to use clipping masks in Photoshop to show and hide different parts of a 
layer and fit images into shapes! We'll learn the basics of how to create a clipping mask, and we'll explore 
the idea behind them in more detail so that by the end of this lesson, you'll have a solid grasp on how 
clipping masks work. I'll be using Photoshop CC but everything is fully compatible with Photoshop CS6 and 
earlier. Let's get started! 

What Are Clipping Masks? 

Clipping masks in Photoshop are a powerful way to control the visibility of a layer. In that sense, clipping 
masks are similar to layer masks. But while the end result may look the same, clipping masks and layer 
masks are very different. A layer mask uses black and white to show and hide different parts of the layer. 
But a clipping mask uses the content and transparency of one layer to control the visibility of another. 

To create a clipping mask, we need two layers. The layer on the bottom controls the visibility of the layer 
above it. In other words, the bottom layer is the mask, and the layer above it is the layer that's clipped to 
the mask. 

Where the bottom layer contains actual content (pixels, shapes, or type), the content on the layer above it 
is visible. But if any part of the layer on the bottom is transparent, then that same area on the layer above 
it will be hidden. That may sound more confusing than how a layer mask works, but clipping masks are just 
as easy to use. Let's create a clipping mask ourselves so we can better understand how they work. 
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How a Clipping Mask Works 

To really make sense of clipping masks, we first need to understand the difference 
between content and transparency on a layer. To follow along with me, you can open any image. I'll use 
this photo of my little friend here who's also trying to understand, in her own way, what this clipping stuff 
is all about (photo from Adobe Stock): 

The 

original image. Photo credit: Adobe Stock. 

A Mask Layer and a Clipped Layer 

If we look in the Layers panel, we see the photo on the Background layer, which is currently the only layer 
in the document: 
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The Layers panel showing the photo on the Background layer 

We need two layers to create a clipping mask, one to serve as the mask and one that will be clipped to the 
mask, so let's add a second layer. We'll add the new layer below the image. First, unlock the Background 
layer. In Photoshop CC, click the lock icon to unlock it. In Photoshop CS6 or earlier, press and hold 
the Alt (Win) / Option (Mac) key on your keyboard and double-click on the Background layer: 

Unlocking the Background layer 

This unlocks the Background layer and renames it "Layer 0": 

Unlocking the Background layer lets us add a new layer below 

it. 

Then, to add a new layer below the image, press and hold the Ctrl (Win) / Command (Mac) key on your 
keyboard and click the Add New Layer icon: 
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Adding a new layer below the image 

A new layer named "Layer 1" appears below the photo, and we now have two layers in the document. 
We'll turn the bottom layer into the mask, and the image above it will be clipped to the mask: 

The second layer needed for the clipping mask has been 

added. 

Understanding Clipping Masks: Content vs Transparency 

Hide the original image for the moment by clicking the top layer's visibility icon: 

Clicking the visibility icon to hide the photo. 

With the top layer turned off, we see the layer we just added. By default, new layers in Photoshop are 
blank, meaning they have no content at all. A layer with no content is transparent and we see right through 
it. When there are no other layers below a transparent layer, Photoshop displays the transparency as a 
checkerboard pattern, as we see here: 
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The 

checkerboard pattern means the bottom layer is transparent. 

Turn the top layer back on by clicking again on it visibility icon: 

Clicking the same visibility icon. 

The top layer contains actual content. In this case, it's pixel-based content because we're looking at a 
digital photo, but in Photoshop, content could also be a vector shape or even text. Really, anything that 
isn't transparency is considered content: 
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The top 

layer contains actual content. 

How to Create a Clipping Mask In Photoshop 

Clipping masks use the content and transparency of the layer below to control the visibility of the layer 
above. Let's create a clipping mask using our two layers and see what happens. 

Step 1: Select the Layer That Will Be Clipped 

When creating a clipping mask, we first need to select the layer that's going to be clipped to the layer 
below it. In this case, the top layer ("Layer 0") will be clipped to the bottom layer ("Layer 1"), so make sure 
the top layer is selected: 

Selecting the top layer 
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Step 2: Choose "Create Clipping Mask" 

To create the clipping mask, go up to the Layer menu in the Menu Bar and choose Create Clipping Mask: 

Go to Layer > Create Clipping Mask. 

And that's all there is to it! With the layer mask created, the Layers panel now shows the top layer ("Layer 
0" ) indented to the right, with a small arrow pointing down at "Layer 1" below it. This is how Photoshop 
tells us that the top layer is now clipped to the layer below: 

The Layers panel showing the top layer clipped to the bottom 

layer. 

But the problem is, all we've accomplished so far by creating a clipping mask is that we've hidden the 
image from view, and that's because our mask layer ("Layer 1") contains no content. It's completely 
transparent. With a clipping mask, any areas on the top layer that are sitting directly above transparent 
areas on the bottom layer are hidden. Since the bottom layer contains nothing but transparency, no part of 
the image above it is visible: 
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With no content on the mask layer, the image on the clipped layer is hidden. 

How To Release A Clipping Mask 

That wasn't very interesting, so release the clipping mask by going up to the Layer menu and 
choosing Release Clipping Mask: 

 

Going to Layer > Release Clipping Mask. 

In the Layers panel, the top layer is no longer indented to the right, which means it's no longer clipped to 
the layer below: 
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The layer mask has been released. 

And in the document, we're back to seeing our image: 

With 

the clipping mask released, the image returns. 

Adding Content to The Clipping Mask 

Let's add some content to the bottom layer. Click the top layer's visibility icon to hide the image so we can 
see what we're doing: 
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Clicking the top layer's visibility icon 

Then click on the bottom layer to make it active: 

Selecting the bottom layer 

To add content, we'll draw a simple shape. Select the Elliptical Marquee Tool from the Toolbar by right-
clicking (Win) / Control-clicking (Mac) on the Rectangular Marquee Tool and choosing the Elliptical 
Marquee Tool from the fly-out menu: 

Selecting the Elliptical Marquee Tool 

Click and drag out an elliptical selection outline in the center of the document: 
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Drawing a selection with the Elliptical Marquee Tool 

Go up to the Edit menu in the Menu Bar and choose Fill: 

Going to Edit > Fill. 

In the Fill dialog box, set the Contents option to black, and then click OK: 

The Fill dialog box 
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Photoshop fills the selection with black. To remove the selection outline from around the shape, go up to 
the Select menu and choose Deselect: 

Going to Select > Deselect. 

And now, instead of a completely transparent layer, we have an area with some content in the center. 
Notice, though, that the area surrounding the content remains transparent: 

 

The bottom layer now contains both content and transparency. 

Back in the Layers panel, the preview thumbnail for the bottom layer now shows the black shape. What's 
important to note here is that if you compare the preview thumbnails for both layers, you'll see that some 
of the image on the top layer is sitting directly above the content (the shape) on the bottom layer. And, 
some of the photo is sitting above the transparent areas on the bottom layer: 
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The preview thumbnail showing the content and transparency 

on the bottom layer 

Creating another Clipping Mask 

Now that we've added some content to the bottom layer, let's create another clipping mask. Again, we 
first need to select the layer that will be clipped to the layer below, so click on the top layer to select it. 
Then, click the top layer's visibility icon to make the image on the layer visible: 

Selecting and turning on the layer that will be clipped. 

Go back up to the Layer menu and once again choose Create Clipping Mask: 

Go again to Layer > Create Clipping Mask. 

In the Layers panel, we see the top layer clipped to the layer below it, just like we saw last time: 
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The Layers panel again showing the clipping mask. 

But in the document, we now see a very different result. This time, the section of the photo that's sitting 
directly above the shape on the layer below it remains visible! The only parts of the photo that are hidden 
are the areas surrounding the shape, since those areas are still sitting above transparency: 

 

The content on the bottom layer keeps part of the top layer visible. 

Moving Content within A Clipping Mask 

Of course, the result might look better if our subject was centered inside the shape. With clipping masks, 
it's easy to move and reposition content within them. Just select the Move Tool from the Toolbar: 
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Selecting the Move Tool 

Then click on the photo and drag it into position. As you move the image, only the area that moves over 
the shape on the layer below it remains visible. And that's the basics of how clipping masks work: 

 

The clipping mask after centering the photo within the shape 

 
C. Converting  path into selection 
 

 Content / Topic 3: Using text 

 

Using the text tools 
 
How to add or place text 

 Open a photo or Photoshop document (PSD). 
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From the toolbar, select the Type tool  or simply press ‘T’ to quickly select it. The Horizontal Type 
Tool with which you can add text horizontally is selected by default. If you want to add text vertically, click 
the Type tool again and select Vertical Type Tool from the context menu.  
 

The other type of text in Photoshop is called paragraph text. As the 
name suggests, this is used when you want to type a paragraph. Click and drag the cursor on the canvas to 
create a bounding box in which you can type your paragraph. This helps you efficiently edit and align the 
paragraph later. 

 
Formatting text from the option bar 
using the Character panel 
using the Paragraph Panel 
Adding text along a path 
Constraining text using a shape 
clipping image inside the text 

 

LO 2.5– Apply artistic effects 

 Content / Topic 1: Using Transformations 
A. The reference point 
B. Scale 
C. Rotate 
D. Skew 
E. Distort 
F. Perspective 
G. Warp 
H. Free Transform 

 
 

Scale layers proportionally 

When transforming any layer type, dragging a corner handle now scales the layer proportionally by default, 

indicated by the Maintain Aspect Ratio button (Link icon) in the ON state in the Options bar. To change the 

default transforms behavior to non-proportional scaling, simply turn OFF the Maintain Aspect Ratio (Link 

icon) button. The Shift key, while pressed, now acts as a toggle for the Maintain Aspect Ratio button. If 

the Maintain Aspect Ratio button is ON, the Shift key toggles it OFF while pressed and vice versa. Photoshop 

remembers your last transform behavior setting—proportional or non-proportional scaling—it will be your 

default transform behavior when you start Photoshop the next time.  

 

 

Use the Maintain Aspect Ratio button (Link icon) in the Options bar to choose the default scaling behaviour. 
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How do I switch back to the legacy transform behaviour? 

From the menu bar, choose Edit (Win)/Photoshop (Mac) > Preferences > General, then select Legacy Free 
Transform. 
Apply transformations 
Transforming scales, rotates, skews, stretches, or warps an image. You can apply transformations to a 

selection, an entire layer, multiple layers, or a layer mask. You can also apply transformations to a path, a 

vector shape, a vector mask, a selection border, or an alpha channel. Transforming affects image quality 

when you manipulate the pixels. To apply non-destructive transformations to raster images, use Smart 

Objects. Transforming a vector shape or path is always non-destructive because you’re only changing the 

mathematical calculations producing the object. 

To make a transformation, first select an item to transform and then choose a transformation command. If 

necessary, adjust the reference point before manipulating the transformation. You can perform several 

manipulations in succession before applying the cumulative transformation. For example, you can choose 

Scale and drag a handle to scale, and then choose Distort and drag a handle to distort. Then press Enter 

or Return to apply both transformations. 

Photoshop uses the interpolation method selected in the General area of the Preferences dialog box to 
calculate the color values of pixels that are added or deleted during transformations. This interpolation 
setting directly affects the speed and quality of the transformation. Bicubic interpolation, the default, is 
slowest but yields the best results. 

Note: 

You can also warp and distort raster images using the Liquify filter. 

Transforming image 

 
A. Original image B. Layer flipped C. Selection border rotated D. Part of object scaled  
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Transform submenu commands 

Scale 

Enlarges or reduces an item relative to its reference point, the fixed point around which transformations 
are performed. You can scale horizontally, vertically, or both horizontally and vertically. 

Rotate 

Turns an item around a reference point. By default, this point is at the center of the object; however, you 
can move it to another location. 

Skew 

Slants an item vertically and horizontally 

Distort 

Stretches an item in all directions 

Perspective 

Applies one point perspective to an item 

Warp 

Manipulates the shape of an item 

Rotate 180, Rotate 90 CW, Rotate 90 CCW 

Rotates the item by the specified number of degrees, either clockwise or counterclockwise 

Flip 

Flips the item vertically or horizontally 

 

In this episode of The Complete Picture, there is demonstration of features for working with vectors in 

Photoshop. 

 Select an item to transform 

1. Do one of the following: 
 To transform an entire layer, make the layer active, and make sure nothing is selected. 

Note: 

You cannot transform the background layer. To transform it, first convert it to a regular layer. 

 To transform part of a layer, select the layer in the Layers panel, and then select part of the image on that 
layer. 

 To transform multiple layers, do either of the following in the Layers panel: Link the layers together, or 
select multiple layers by Ctrl-clicking (Windows) or Command-clicking (Mac OS) more than one layer. In the 
Layers panel, you can also Shift-click to select contiguous layers.  

 To transform a layer mask or a vector mask, unlink the mask and select the mask thumbnail in the Layers 
panel. 

 To transform a path or vector shape, use the Path Selection tool  to select the entire path or the Direct 

Selection tool  to select part of the path. If you select one or more points on a path, only those path 
segments connected to the points are transformed.  

 To transform a selection border, make or load a selection. Then choose Select > Transform Selection. 
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 To transform an alpha channel, select the channel in the Channels panel. 

Set or move the reference point for a transformation 

All transformations are performed around a fixed point called the reference point. By default, this point is at 
the center of the item you are transforming. However, you can change the reference point or move the 
center point to a different location using the reference point locator in the options bar. 

1. Choose a transformation command. A bounding box appears in the image. 
2. The reference point is hidden by default. To show the reference point ( ), click select the check box next 

to the reference point locator ( ) in the options bar.    

 

Show reference point check box in the options bar. 

3. Do one of the following: 

 In the options bar, click a square on the reference point locator . Each square represents a point on the 

bounding box. For example, to move the reference point to the upper-left corner of the bounding box, click 

the top left square on the reference point locator. 

 In the transform bounding box that appears in the image, drag the reference point . The reference point 
can be outside the item you want to transform. 

 

Scale, rotate, skew, distort, apply perspective, or warp 

You can apply various transform operations such as Scale, Rotate, Skew, Distort, Perspective, or Warp to 
the selected image.  

1. Select what you want to transform. 
2. Choose Edit > Transform > Scale, Rotate, Skew, Distort, Perspective, or Warp. 

Note: 
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If you are transforming a shape or entire path, the Transform menu becomes the Transform Path menu. If 
you are transforming multiple path segments (but not the entire path), the Transform menu becomes the 
Transform Points menu. 

3. (Optional) In the options bar, click a square on the reference point locator . 
4. Do one or more of the following: 

 

Use the Maintain Aspect Ratio button (Link icon) in the Options bar to choose the default scaling behaviour 

 If you chose Scale, drag a handle on the bounding box. When positioned over a handle, the pointer becomes 
a double arrow.  

 If the Maintain Aspect Ratio button (Link icon) is ON in the Options bar, drag a corner handle to scale the 
layer proportionally. 

 If the Maintain Aspect Ratio button (Link icon) is OFF in the Options bar, drag a corner handle scales the 
layer non-proportionally.   

 Hold down the Shift key while transforming to toggle between proportional and non-proportional scaling 
behaviour. 

 If you chose Rotate, move the pointer outside the bounding border (it becomes a curved, two-sided arrow), 
and then drag. Press Shift to constrain the rotation to 15° increments. 

 If you chose skew, drag a side handle to slant the bounding box. 
 If you chose Distort, drag a corner handle to stretch the bounding box. 
 If you chose Perspective, drag a corner handle to apply perspective to the bounding box. 
 If you chose Warp, choose a warp from the Warp Style pop-up menu in the options bar, or to perform a 

custom warp, drag the control points, a line, or an area within the mesh to change the shape of the bounding 
box and mesh. 

 For all types of transformations, enter a value in the options bar. For example, to rotate an item, specify 
degrees in the rotation  text box. 

(Optional) If desired, switch to a different type of transformation by selecting a command from the Edit > 
Transform submenu. 
Note: 

When you transform a bitmap image (versus a shape or path), the image becomes slightly less sharp each 
time you commit a transformation; therefore, performing multiple commands before applying the 
cumulative transformation is preferable to applying each transformation separately. 

(Optional) If you want to warp the image, click the Switch between Free Transform and Warp Mode 

button  in the options bar. 
When you finish, do one of the following to commit the transformation: 

 Select a new tool. 

 Click a layer in the Layers panel. (This action auto-commit changes and also selects the layer.) 

 Click outside the canvas area in the document window. 

 Click outside the bounding box in the canvas area. 

 Press Enter (Windows) or Return (Mac OS), click the Commit button  in the options bar, or double-click 
inside the transformation marquee. 

To cancel the transformation, press Esc or click the Cancel button  in the options bar. 

Flip or rotate precisely 

1. Select what you want to transform. 
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2. Choose Edit > Transform and choose one of the following commands from the submenu: 

 Rotate to specify degrees in the options bar 

 Rotate 180° to rotate by a half-turn 

 Rotate 90° CW to rotate clockwise by a quarter-turn 

 Rotate 90° CCW to rotate counterclockwise by a quarter-turn 

 Flip Horizontal to flip horizontally, along the vertical axis 

 Flip Vertical to flip vertically, along the horizontal axis 

Note: 

If you are transforming a shape or entire path, the Transform command becomes the Transform Path 

command. If you are transforming multiple path segments (but not the entire path), the Transform 

command becomes the Transform Points command. 

 
 

 Content / Topic 2: Applying Filters 

A. Gaussian blur 
B. Motion blur 
C. Add Noise 
D. Render Clouds 

 
You can apply multiple selection filters to the same view. 

If multiple selection filters are applied to the same view, the order in which they are listed denotes priority. 
The selection filter nearest the top of the list takes precedence. 

1. Open the Filters tab of the Visibility/Graphic Overrides dialog, using one of the following methods: 

 Click View tab Graphics panel  (Visibility/Graphics), and click the Filters tab. 

 Select an element in the drawing area, and click Modify | <Element> tab View panel Override 
Graphics in View drop-down  (Override By Filter). 

 Select an element in the drawing area, and click Modify | <Element> tab View panel Hide in View 
drop-down  (Hide By Filter). 

Click Add. 

The Filters dialog opens, which contains a list of filters created in the project. If no filters exist in the 
project, click Edit/New to create a filter. 

Select a filter, and click OK. 

Select or clear the Visibility check box to turn visibility of the filtered object on or off. 

Override the projection, surface, and cut line styles and projection patterns as necessary. 

Check the Halftone option to make filtered objects appear at halftone. 

Check the Transparent option to make filtered objects transparent. 

Click OK or Apply to activate the filter for that view. 



Page 204 of 309 
 

Filters are view-specific. OK activates the filter and closes the dialog. Apply activates the filter and 
keeps the dialog open. 

Using filters 

Some filters are grayed out or unavailable?  

You can use filters to clean up or retouch your photos, apply special art effects that give your image the 
appearance of a sketch or impressionistic painting, or create unique transformations using distortions and 
lighting effects. The filters provided by Adobe appear in the Filter menu. Some filters provided by third-party 
developers are available as plug-ins. Once installed, these plug-in filters appear at the bottom of the Filter 
menu. 

Smart Filters, applied to Smart Objects, let you use filters non-destructively. Smart Filters are stored as 

layer effects in the Layers panel and can be readjusted at any time, working from the original image data 

contained in the Smart Object.  

To use a filter, choose the appropriate submenu command from the Filter menu. These guidelines can help 

you in choosing filters: 

 Filters are applied to the active, visible layer or a selection. 

 For 8-bits per-channel images, most filters can be applied cumulatively through the Filter Gallery. All filters 

can be applied individually. 

 Filters cannot be applied to Bitmap-mode or indexed-color images. 

 Some filters work only on RGB images. 

 All filters can be applied to 8-bit images. 

 The following filters can be applied to 16-bit images: Liquefy, Vanishing Point, Average Blur, Blur, Blur 

More, Box Blur, Gaussian Blur, Lens Blur, Motion Blur, Radial Blur, Surface Blur, Shape Blur, Lens 

Correction, Add Noise, Despeckle, Dust & Scratches, Median, Reduce Noise, Fibers, Clouds, Difference 

Clouds, Lens Flare, Sharpen, Sharpen Edges, Sharpen More, Smart Sharpen, Unsharp Mask, Emboss, Find 

Edges, Solarize, De-Interlace, NTSC Colors, Custom, High Pass, Maximum, Minimum, and Offset. 

 The following filters can be applied to 32-bit images: Average Blur, Box Blur, Gaussian Blur, Motion Blur, 

Radial Blur, Shape Blur, Surface Blur, Add Noise, Clouds, Lens Flare, Smart Sharpen, Unsharp Mask, De-

Interlace, NTSC Colors, Emboss, High Pass, Maximum, Minimum, and Offset. 

 Some filters are processed entirely in RAM. If you don’t have enough available RAM to process a filter 

effect, you may get an error message. 

Apply a filter from the Filter menu 

You can apply a filter to the active layer, or to a Smart Object. Filters applied to a Smart Object are 
nondestructive and can be readjusted at any time. 

1. Do one of the following: 

 To apply a filter to an entire layer, make sure the layer is active or selected. 

 To apply a filter to an area of a layer, select that area. 
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 To apply a filter nondestructively so you can change your filter settings later, select the Smart Object that 
contains the image content you want to filter. 

Choose a filter from the submenus in the Filter menu. 
If no dialog box appears, the filter effect is applied. 

If a dialog box or the Filter Gallery appears, enter values or select options, and then click OK. 
Note: 

Applying filters to large images can be time consuming, but you can preview the effect in the filter dialog 
box. Drag in the preview window to center a specific area of the image. In some filters, you can click in the 
image to center it where you click. Click the + or – buttons under the preview window to zoom in or out. 

 

Filter Gallery overview 

The Filter Gallery provides a preview of many of the special effects filters. You can apply multiple filters, 
turn on or off the effect of a filter, reset options for a filter, and change the order in which filters are 
applied. When you are satisfied with the preview, you can then apply it to your image. Not all filters in the 
Filter menu are available in the Filter Gallery. 

 

Filter Gallery dialog box 

A. Preview B. Filter category C. Thumbnail of selected filter D. Show/Hide filter thumbnails E. Filters pop-up 
menu F. Options for selected filter G. List of filter effects to apply or arrange H. Filter effect selected but 
not applied I. Filter effects applied cumulatively but not selected J. Hidden filter effect  

Display the Filter Gallery 

1. Choose Filter > Filter Gallery. Clicking a filter category name displays thumbnails of available filter effects. 
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Zoom in or out of the preview 

1. Click the + or – button under the preview area, or choose a zoom percentage. 

View another area of the preview 

1. Drag in the preview area with the Hand tool. 

Hide filter thumbnails 

1. Click the Show/Hide button  at the top of the gallery. 

Apply filters from the Filter Gallery 

Filter effects are applied in the order you select them. You can rearrange filters after you apply them by 

dragging a filter name to another position in the list of applied filters. Rearranging filter effects can 

dramatically change the way your image looks. Click the eye icon  next to a filter to hide the effect in the 

preview image. You can also delete applied filters by selecting the filter and clicking the Delete Layer icon

. 

Note: 

To save time when trying various filters, experiment by selecting a small, representative part of your 
image. 

1. Do one of the following: 

 To apply a filter to an entire layer, make sure that the layer is active or selected. 

 To apply a filter to an area of a layer, select that area. 

 To apply a filter non-destructively, so you can change your filter settings later, select the Smart Object that 
contains the image content that you want to filter. 

Choose Filter > Filter Gallery. 
Click a filter name to add the first filter. You may need to click the inverted triangle next to the filter category 
to see the complete list of filters. Once added, the filter appears in the applied filter list in the lower right 
corner of the Filter Gallery dialog box. 
Enter values or select options for the filter you selected. 
Do any of the following: 

 To apply filters cumulatively, click the New Effect Layer icon , and choose an additional filter to apply. 
Repeat this procedure to add more filters. 

 To rearrange applied filters, drag the filter to a new position in the applied filter list in the lower right corner 
of the Filter Gallery dialog box. 

 To remove applied filters, select a filter in the applied filter list, and click the Delete Layer icon . 

When you’re satisfied with the results, click OK. 
 
Blend and fade filter effects 

The Fade command changes the opacity and blending mode of any filter, painting tool, erasing tool, or color 
adjustment. The Fade command blending modes are a subset of those in the painting and editing tools 
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options (excluding the Behind and Clear modes). Applying the Fade command is similar to applying the filter 
effect on a separate layer and then using the layer opacity and blending mode controls. 

Note: 

The Fade command can also modify the effects of using the Liquefy command and Brush Strokes filters. 

1. Apply a filter, painting tool, or color adjustment to an image or selection. 
2. Choose Edit > Fade. Select the Preview option to preview the effect. 
3. Drag the slider to adjust the opacity, from 0% (transparent) to 100%. 
4. Choose a blending mode from the Mode menu. 

Note: 

The Color Dodge, Color Burn, Lighten, Darken, Difference, and Exclusion blending modes do not work on Lab 
images. 

5. Click OK. 
 
Tips for creating special effects 
 
Creating edge effects 

You can use various techniques to treat the edges of an effect applied to only part of an image. To leave a 
distinct edge, simply apply the filter. For a soft edge, feather the edge, and then apply the filter. For a 
transparent effect, apply the filter, and then use the Fade command to adjust the selection’s blending mode 
and opacity. 

Applying filters to layers 

You can apply filters to individual layers or to several layers in succession to build up an effect. For a filter to 
affect a layer, the layer must be visible and must contain pixels—for example, a neutral fill color. 

Applying filters to individual channels 

You can apply a filter to an individual channel, apply a different effect to each color channel, or apply the 
same filter but with different settings. 

Creating backgrounds 

By applying effects to solid color or grayscale shapes, you can generate a variety of backgrounds and 
textures. You might then blur these textures. Although some filters have little or no visible effect when 
applied to solid colors (for example, Glass), others produce interesting effects. 

Combining multiple effects with masks or duplicate images 

Using masks to create selection areas gives you more control over transitions from one effect to another. 
For example, you can filter the selection created with a mask.  

You can also use the History Brush tool to paint a filter effect onto part of the image. First, apply the filter to 
an entire image. Next, step back in the History panel to the image state before the filter was applied, and set 
the history brush source to the filtered state by clicking in the well at the left side of the history state. Then 
paint the image. 

Improving image quality and consistency 

You can disguise faults, alter or enhance images, or create a relationship among images by applying the same 
effect to each. Use the Actions panel to record the steps you take to modify one image, and then apply 
this action to the other images. 
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Improve filter performance 

Some filter effects can be memory-intensive, especially when applied to a high-resolution image. 

1. You can do any of the following to improve performance: 

 Try out filters and settings on a small portion of an image. 

 Apply the effect to individual channels—for example, to each RGB channel—if the image is large and you’re 

having problems with insufficient memory. (With some filters, effects vary if applied to the individual channel 

rather than the composite channel, especially if the filter randomly modifies pixels.) 

 Free up memory before running the filter by using the Purge command. 

 Allocate more RAM to Photoshop. If necessary, exit other applications to make more memory available to 

Photoshop. 

 Try changing settings to improve the speed of memory-intensive filters, such as Lighting Effects, Cutout, 

Stained Glass, Chrome, Ripple, Spatter, Sprayed Strokes, and Glass filters. (For example, with the Stained 

Glass filter, increase cell size. With the Cutout filter, increase Edge Simplicity, decrease Edge Fidelity, or 

both.) 

 If you plan to print to a grayscale printer, convert a copy of the image to grayscale before applying filters. 

However, applying a filter to a color image, and then converting to grayscale, may not have the same effect 

as applying the filter to a grayscale version of the image. 

 

LO 2.6– Export files and share images 

 Content / Topic 1:Exporting files and images for print 

Follow the following steps to export files  

1. Open your file in Photoshop. 
2. Go to File > Export > Export Preferences. 
3. Set your Export preferences, such as format, quality and destination. 
4. Now go to File > Export and select Export As… at the top of the menu to export with your saved 

preferences. 
5. If using multiple art boards, export your assets in one step by going to File > Export As… as choosing 

your preferences. 
Note: While exporting pay attention on the following: 

A. The ICC Color Profile 
 

Exporting files with ICC Color Profiles 

In Photoshop you can choose to include or exclude the ICC color profile metadata 
when you choose Save As to save an image for the web. Note this only affects 
whether the file is 'tagged' with the color profile – the colors embedded in the 
image remain the same. 
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Preparing Images for the Web: Color Profiles, sRGB and Adobe RGB 

Overview 

If you are used to preparing images in Adobe Photoshop or Adobe Lightroom using Adobe RGB or 
ProPhoto RGB color profiles, you have probably been preparing images for consistent print quality. 

To prepare your images for consistent display quality you’ll need to convert files to the sRGB color profile. 

What is a Color Profile 

The International Color Consortium (ICC) has a standard for an ICC Profile that defines the rules for 
managing color on input devices (such as cameras and scanners) and output devices (such as printers and 
monitors). 

Here are some key color profiles you need to know about: 

 Adobe RGB and ProPhoto RGB: Color profiles used in Adobe Photoshop and Adobe Photoshop 
Lightroom – primarily for preparing images for print. 

 sRGB: the color profile used by most web browsers to display images on the web. 

Mixing color profiles can lead to washed out / dull images 

If you take an image with either an Adobe RGB or ProPhoto RGB color profile and display it in a web 
browser, the colors may look washed out or dull. 

To avoid this occurring, convert the image to sRGB format before it is displayed in a web browser. 

*Note: Safari has for some time supported the color profile recorded for an image. Firefox 3.5.2 (Aug 09) 
introduced standard support for ICC color profiles. 

Converting the color profile to sRGB 

If you have images with the Adobe RGB or ProPhoto RGB color profile, to convert them to sRGB: 

 In Adobe Photoshop – see detailed instructions and screenshots below 
 In Adobe Lightroom, choose File, Export and set the Color Space to sRGB. 

After you have converted the image to sRGB, check that the colors are the way you want them. 

Exporting files with ICC Color Profiles 

In Photoshop you can choose to include or exclude the ICC color profile metadata when you choose Save 
As to save an image for the web. Note this only affects whether the file is ‘tagged’ with the color profile – 
the colors embedded in the image remain the same. 

There are pros and cons to leaving the color profile off. Leaving the ICC color profile off can result is 
potentially a better option for images on the web: 

 the file size is slightly smaller. 
 you may avoid problems with untagged sRGB files being displayed differently to tagged sRGB files. 

 
B. Print size and position 
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Set Photoshop print options and print 
Choose File > Print. Select the printer, number of copies, and layout orientation. In the 
preview area at left, visually adjust the position and scale of the image relative to the 
selected paper size and orientation. 
 

C. Configure general printing options 
Printing basics 

Whether you are printing an image to your desktop printer or sending it to a prepress facility, knowing a 
few basics about printing makes the print job go more smoothly and helps ensure that the finished image 
appears as intended. 

Types of printing 

For many Photoshop users, printing a file means sending the image to an inkjet printer. Photoshop can 
send your image to a variety of devices to be printed directly onto paper or converted to a positive or 
negative image on film. In the latter case, you can use the film to create a master plate for printing by a 
mechanical press. 

Types of images 

The simplest images, such as line art, use only one color in one level of gray. A more complex image, such 
as a photograph, has varying color tones. This type of image is known as a continuous-tone image. 

Color separation 
Artwork intended for commercial reproduction and containing more than one color must be printed on 
separate master plates, one for each color. This process, called color separation, generally calls for the use 
of cyan, magenta, yellow, and black (CMYK) inks. In Photoshop, you can adjust how the various plates are 
generated. 
Quality of detail 

The detail in a printed image depends on image resolution (pixels per inch) and printer resolution (dots per 
inch). Most PostScript laser printers have a resolution of 600 dpi, while PostScript imagesetters have a 
resolution of 1200 dpi or higher. Inkjet printers produce a microscopic spray of ink, not actual dots, 
resulting in an approximate resolution of 300 to 720 dpi. 

About desktop printing 

Unless you work in a commercial printing company or service bureau, you probably print images to a 

desktop printer, such as an inkjet, dye sublimation, or laser printer, not to an imagesetter. Photoshop lets 

you control how your image is printed. 

Monitors display images using light, whereas desktop printers reproduce images using inks, dyes, or 

pigments. For this reason, a desktop printer can’t reproduce all the colors displayed on a monitor. 

However, by incorporating certain procedures (such as a color management system) into your workflow, 

you can achieve predictable results when printing your images to a desktop printer. Keep these 

considerations in mind when working with an image you intend to print: 

 If your image is in RGB mode, do not convert the document to CMYK mode when printing to a desktop 

printer. Work entirely in RGB mode. As a rule, desktop printers are configured to accept RGB data and use 

internal software to convert to CMYK. If you send CMYK data, most desktop printers apply a conversion 

anyway, with unpredictable results. 
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 If you want to preview an image as printed to any device for which you have a profile, use the Proof Colors 

command. 

 To reproduce screen colors accurately on the printed page, you must incorporate color management into 

your workflow. Work with a monitor that is calibrated and characterized. Ideally, you should also create a 

custom profile specifically for your printer and the paper you print on, though the profile supplied with 

your printer can produce acceptable results. 

Print images 

Photoshop provides the following printing commands in the File menu: 

Print 

Displays the Print dialog box, where you can preview the print and set options. (Customized settings are 
saved as new defaults when you click Done or Print.) 

Print One Copy 

Prints one copy of a file without displaying a dialog box. 

Note: 

For maximum efficiency, you can include the Print command in actions. (Photoshop provides all print 
settings in one dialog box.) 

Set Photoshop print options and print 

1. Choose File > Print. 
2. Select the printer, number of copies, and layout orientation. 

3. In the preview area at left, visually adjust the position and scale of the image relative to the selected paper 
size and orientation. Or to the right, set detailed options for Position And Size, Color Management, Printing 
Marks, and so on. 

Note: 

In Mac OS, expand the Color Management section, and select Send 16-bit Data to produce the highest 
possible quality in subtle graduated tones, such as bright skies. 

4. Do one of the following: 
 To print the image, click Print. 

 To close the dialog box without saving the options, click Cancel. 

 To preserve the options and close the dialog box, click Done. 

 

Position and scale images 

You can adjust the position and scale of an image using options in the Print dialog box. The shaded border 
at the edge of the paper represents the margins of the selected paper; the printable area is white. 

The base output size of an image is determined by the document size settings in the Image Size dialog box. 
Scaling an image in the Print dialog box changes the size and resolution of the printed image only. For 
example, if you scale a 72-ppi image to 50% in the Print dialog box, the image will print at 144 ppi; however, 
the document size settings in the Image Size dialog box will not change. In the Print dialog box, the Print 
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Resolution field at the bottom of the Position And Size section shows the print resolution at the current 
scaling setting. 

Many third-party printer drivers provide a scaling option in the Print Settings dialog box. This scaling affects 
everything on the page, including the size of all page marks, such as crop marks and captions, whereas the 
scaling percentage provided by the Print command affects only the size of the printed image (and not the 
size of page marks). 

Note: 

To avoid inaccurate scaling, specify scaling using the Print dialog box rather than the Print Settings dialog 
box; do not enter a scaling percentage in both dialog boxes. 

Reposition an image on the paper 

1. Choose File > Print, and expand the Position And Size settings at right. Then do one of the following: 

 To center the image in the printable area, select Center Image. 

 To position the image numerically, deselect Center Image, and then enter values for Top and Left. 

 Deselect Center Image, and drag the image in the preview area. 

Scale the print size of an image 

1. Choose File > Print, and expand the Position And Size settings at right. Then do one of the following: 

 To fit the image within the printable area of the selected paper, click Scale To Fit Media. 

 To rescale the image numerically, deselect Scale To Fit Media, then enter values for Scale, Height and 
Width. 

 To achieve the desired scale, drag the bounding box around the image in the preview area. 

Note: 

If you get a warning that your image is larger than the printable area of the paper, click Cancel. Then 
choose File > Print, expand the Position And Size settings at right, and select Scale To Fit Media. 

Print part of an image 

1. With the Rectangle Marquee tool, select the part of the image you want to print. 

2. Choose File > Print, and select Print Selected Area. 

3. If desired, adjust the selected area by dragging the triangular handles on the perimeter of the print 
preview. 

4. Click Print. 

Print vector data 

If an image includes vector graphics, such as shapes and type, Photoshop can send the vector data to a 
PostScript printer. When you choose to include vector data, Photoshop sends the printer a separate image 
for each type layer and each vector shape layer. These additional images are printed on top of the base 
image, and clipped using their vector outline. Consequently, the edges of vector graphics print at the 
printer’s full resolution, even though the content of each layer is limited to the resolution of your image 
file. 

Note: 

Some blending modes and layer effects require rasterized vector data. 
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1. Choose File > Print. 
2. In the options box at right, scroll to the bottom, and expand PostScript Options. 

3. Select Include Vector Data. 

 
D. Adding crop marks 

 
Crop marks are those things that you don’t realize you need until it’s too late usually. If you send a 

job off to the printers, or trim a printed piece, you will quickly realize what I’m talking about.  

WHAT ARE CROP MARKS? 
Crop Marks come from the commercial printing world (but read on, everyone can use them).  

When you send your work off to a printing press, they are going to trim the final piece, even if it’s a 

standard size. The reason for this, printers use larger sheets of paper, or even huge rolls to print 

from. On an offset (big rolls) or sheetfed printer, the final is going to be trimmed. If you have 

designed all the way to the edge, there is a possibility that some of your work will be cut off, or some 

white edges will be showing. Neither of these are a good thing. 

To combat that, there is usually a safe region where the design “bleeds” over. You usually create a 

1/8″ border all the way around and let your design fill the larger size. Keep all your elements within 

the bleed area so it will look nice and clean when trimmed. Because there is a 1/8 border, the tr im 

will look really nice even if the paper slips a little bit. This is where crop marks come in. Crop marks 

show the printer where to trim the final piece. Photoshop doesn’t have the ability to create crop 

marks by default. This quick video will show you how to make your own crop marks in Photoshop. 

 
 

 Content / Topic 2:Exporting web graphics 

A. Web image formats 
The formats most commonly used for web images are GIF and JPG. These formats offer low 
file sizes and moderate to very high quality. GIF is commonly used for simple illustrations, while 
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JPEG is more commonly used for photographs. With your image open in Adobe Photoshop, go to 
the "File" menu and select "Save for Web".  

Preparing Images for Web or Print 

This tutorial explains the steps on how to convert an image from your computer to a format that is more 

compatible with the web. This is very important to minimize loading time and to maintain the high quality 

of the image. All types of images can be converted, including those from your camera, scans, etc. 

Finding and Opening Photoshop 

The program used for preparing the images is Adobe Photoshop. If you are on a Macintosh simply click on 

the Photoshop icon at the bottom of the screen as shown in the image below. If it is not there, go 

to Applications > Photoshop. 

. 

If you are on Windows click on the "Start" menu at the bottom left hand corner of the screen. Locate the 
"Adobe" folder and select "Photoshop CS-2 Start": 

 

Creating the Correct Image Size 

Getting the proper image size is the first step. Your current screen size is . Using this information as 

reference, figure out how big you want the image to appear on screen. Once you have a general idea for 

the image size, look at the DPI Guide to figure out what DPI you want to scan your image at.  

With the image opened in Photoshop, go to the "Image" menu and select "Image Size...". 
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This will open the Image Size window. Here you can set the image to whatever size you wish. Unchecking 
"Constrain Proportions" will allow for more freedom over image size, but at the risk of 
looking disproportionate. 

 

Preparing Images for Web 

When creating images for web use, keeping the file size low is very important. To achieve this, format and 

compression levels must be taken into consideration. The formats most commonly used for web images 

are GIF and JPG. These formats offer low file sizes and moderate to very high quality. GIF is commonly used 

for simple illustrations, while JPEG is more commonly used for photographs. 

With your image open in Adobe Photoshop, go to the "File" menu and select "Save for Web". 
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This will open up the "Save for Web" window. 

 

If you are working with a photo, the JPEG file format is suggested. If it is a graphic, such as a banner, logo 
or navigational tool, GIF format is suggested. 

To use the JPEG format, select JPEG in the menu. 
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With JPEG, it is important to take note of the file size of the image to minimize loading time. If it is too 
high, reduce the quality. 

 

Click the "Save" button when you are finished. 

To save your image in GIF format select the following options in your settings menu. 

 

Play with the Colors setting, the fewer the colors the smaller your image will be. Use the color table to 
remove all redundant colors; you can delete colors directly from the color table. In order to delete a color 
from the color table, select the color that you want to delete and then click on the trash can icon. Watch 
for changes in the image size of your optimized image. 
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When you are done click OK, and save your image. 

Your image is now web ready. 

Preparing Images for Print 

When preparing images for print, the highest quality images are desired. The ideal file format choice for 

print is TIFF, followed closely by PNG. 

With your image opened in Adobe Photoshop, go to the "File" menu and select "Save As". 

 

This will open the "Save As" window. 

 

Select what format you wish to use for your image and click "Save". 

Your image is now print ready. 

File Format & DPI Guide 

Quick File Format Guide 

 Pros Cons 

JPEG 

Great for 

putting 

photos on 

the web. 

More padding. Compression is irreversible. 
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GIF 

Low file size, 

lossless 

compression. 

Great for 

logos or 

simple art. 

Only works with images that have less than 256 colors. 

Very bad for photos. 

TIFF 

Lossless 

compression. 

Perfect 

image 

quality. Ideal 

for print. 

Big file size. 

PNG 

Great image 

quality. Can 

be used on 

web and 

print. 

Not very well supported. 

DPI Guide 

The DPI equation is a helpful tool in figuring out how big your image will appear on the computer. 

(Width of image in inches x DPI) x (Height of image in inches x DPI) = Image size on screen. 

Example: 
(6 inches x 100 dpi) x (4 inches x 100 dpi) = 600 x 400 pixels 

B. Output images using the Save for Web 

To save the image for web go to File > Export > Save for Web (Legacy). Under preset make sure 
the image is JPEG and change quality to 72 then click Save. For the keyboard shortcut to bring up this 
menu put in Alt+Shft+Ctrl+S.Aug 5, 2016 

Photoshop CC Tutorial: How to save for web 

When saving for web it is important to make sure the image is optimised for web to reduce webpage loading 
times. This tutorial will show how to save for web using Photoshop CC 2015. 

DPI stands for ‘dots per inch’. Therefore, the higher the DPI number, the more information and quality there 
is in the image. Typically, if you’re printing a physical copy of an image it’s best to have the highest quality 
possible. The recommended minimum for an image for print is 300 DPI. 
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However, when saving images to publish on the web it is recommended to save as 72 DPI. This is because 
less information, in the form of pixels is stored within the picture meaning it will load quicker on a website 
and reduce loading times. 

For more information on image resolution and pixelation there is an excellent article found on Creative Bloq. 

How to save for web using Adobe Photoshop 

Start off by changing the dimensions of the image within Photoshop and checking the resolution. It is advised 
to change the image width to around 1400px or less to fit the average screen size. The image below was 
already a 72 DPI resolution. 

To bring up the image size window Image > Image Size or press alt > ctrl > I.  

 

To save the image for web go to File > Export > Save for Web (Legacy). Under preset make sure the image is 
JPEG and change quality to 72 then click Save. For the keyboard shortcut to bring up this menu put in 
Alt+Shft+Ctrl+S. 

https://www.bmarq.co.uk/wp-content/uploads/2016/08/save-for-web.jpg
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C. Use the Export Command 

To quickly access the Save for Web export option, hold down command + option + shift + s. You can 
also find this feature by clicking on “File” and selecting “Export” from the drop-down menu. You’ll 
see the Export As option under “Export” as well. 

 

https://www.bmarq.co.uk/wp-content/uploads/2016/08/image-web-optimised.jpg
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Once the export dialogue box opens up, set your image preset to JPEG high. Make sure the “Convert 
to sRGB” box is checked because browsers use sRGB images as their default. You can leave the 
“optimized” box checked. 
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Learning Unit 3 – Apply illustrator basics 
 

LO 3.1 –Create and open documents 

 Content / Topic 1: Working with Adobe Illustrator Interface 

 

 

 

 

 

 

 

 

Figure: The anatomy of Illustrator CS6 workspace 

The Illustrator interface anatomy consists of following main sections: 

The top menu section is similar to many applications, and there you can find all the application options and 

features. While many features have special panels, these features still have representative commands in the 

top menus. 

When you choose an object on the stage, you can find this specific object’s properties listed in the top bar 

of the Control panel. You can also find the Application bar, where there are icons that let you access assistant 

products such as Adobe Bridge and the Workspace menu, which lets you manage the workspace appearance. 

On the left side of the Illustrator interface is the Tools panel, the most important panel in the product 

because you use it in creating your designs and artwork. 

The workspace is in the middle of the product interface. You can open multiple files in tab order and display 

each file by clicking on its tab in the top of the workspace. 

On the right side of the application you will find floating panels that include some other important functions 

and options, such as the Color Swatch, Layers, and Appearance panels. 

On the bottom of the document window, you can find the Zoom list and the artboard navigator. Next to the 

artboard navigator, Adobe Illustrator displays document related information such as the active tool, the 

number of undos, the artboard name, and so on. 
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Note 

The Application Frame command is available only on Mac, as Windows always shows the application in a 

framed user interface. 

Selecting Menus 

 

Top Menus and Panel 

 

Similar to other Adobe products, the top menu in Illustrator includes the important commands in the Adobe 

Bridge, such as the File, Edit, View, Stack, Label and Tools menus. The Stack menu lets you group the images 

in stacks for easy reach and navigation. The Label menu lets you rate and label images and folders. The Tools 

menu allows you to apply batch actions such as Batch Rename and Illustrator 

automation. 

In addition to the top menus, the top panel includes important features and functions to help you while 

working in Adobe Bridge. The below points outline the basic icons and features that are located in this panel: 

The navigation arrows are used to go forward and backward while navigating for images. You can click the 

Arrow drop-down menu next to the navigation arrow to see the folders in the opened path. 

The Watch drop-down menu chooses the recent files opened in any of the installed Adobe products, such as 

Photoshop. 

The Camera icon allows you to download photos directly from your camera. 

The Refine icon lets you set the review mode for images, the batch rename, and the file information. 

The Open in Camera RAW option opens RAW files generated with digital cameras that support the RAW 

extension in the Camera RAW dialog box. 

The Output icon opens the Output panel that allows you to publish images as an image gallery or export 

them as a PDF document. 

On the right side of the panel you can find the workspace presets that allow you to set the workspace view 

that fits with your needs; you can also save your own custom workspace. 

Next to the workspace preset, you can search for content through the search field box. 

The Compact Mode icon converts between the full Bridge view that shows all the panels and functions and 

the compact view that shows only the necessary content that allows you to navigate and open files. 

Under the navigation arrows, you can find the navigation path of the current opened file. 

Next to the path, you can find image browsing options where you can choose the quality of the images while 

browsing and generate previews. 

The Rating Start icon lets you rate the content and label images. 

The rotation arrows let you rotate image previews either clockwise or counterclockwise. 

You can also open recent files, create a new folder, or delete images through the icons on the far right of the 

panel. 

 
Working with Tools and Panels 
 
Managing Panel 
 

Adobe Illustrator gives you the flexibility to handle a panel’s size and position. The panels in Adobe products 

are called floating panels because you can easily move and arrange them in the workspace, gather them in 

tabs, or dock them in one of the workspace sides. 
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Note 

The Window menu is where you can open panels. Just open the Window menu and check the panel to open 

it, or uncheck it to hide it. 

To drag the panel or change its position, you can click and hold the top bar of the panel to start dragging it. 

When the panel is collapsed in the dock, you can select and drag the panel tab to move it. You can also attach 

the panel to any of the workspace panels by dragging it to this part. You will notice a blue highlight to show 

the place where the panel will be attached. 

To collapse the panel, click the arrow icon in the top right of each panel. Close it by clicking the X icon in the 

top left. To maximize or minimize the panel, you can double click the top panel’s name and double-click it 

again to expand the panel content, or click on the up/down arrow to the left of the panel name. For some 

of the panels, you can click the panel handlers in the bottom and bottom corners to expand the panel to 

reveal more content. 

 
Setting Preferences 
 
Illustrator Preferences 
 
One of the most important parts of Illustrator is the Preferences dialog box, which 
you can reach from Illustrator > Preferences (Edit > Preferences in Windows). 
Through this dialog box, you can set the program tools and feature properties, such 
as the measurement units, user interface brightness setting, and more. 
 
Setting, Switching and saving workspaces 
 
Because Adobe Illustrator is multipurpose applications that can be used to produce various types of designs, 

with each usage you have specific panels that are used more than others. This is why Illustrator gives you 

the option to create your own customized workspace that meets your needs. 

Before we talk about how workspace customization works, let us explain two ways the Illustrator workspace 

appears on your screen. The first is similar to how panels appear on Mac computers, where the panels and 

workspace elements appear floating on the screen. The second way is the Application Frame, which is similar 

to the Windows method to display the application’s elements. You can switch between 

both display methods through the Window > Application Frame command, which allows you to activate or 

deactivate the framed panels’ appearance. This command is not available in the Windows version, as 

mentioned earlier. 

At the top right of the Illustrator application, there is a drop-down list where you can manage workspaces, 

create a new workspace, or activate one of the previously created workspaces. The default workspace is the 

Essential Workspace, and you can find more workspace options such as web, layout, painting, and more. The 

workspace is a customized option that is based on your needs and the panels that you use more frequently. 

Follow the below example to learn how to customize your workspace based on your needs: 

1. Open Adobe Illustrator and start to change the position of the panels, open new panels, and set the 

workspace based on your needs. 

2. From the top right drop-down list, choose New Workspace. 

3. Name the new workspace “My Illustrator.” 

4. Choose the Essential Workspace and notice that the panel positions change back to the Essential 

Workspace look. 
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5. Choose the “My Illustrator” workspace to return back to your customized workspace. 

Note 

when you select a workspace and change the panel position, the new changes are saved automatically to 

the existing workspace. To reset the changes you did in one workspace, click the Reset command in the 

Workspace drop-down menu. 

You can also manage the currently created workspaces through the Manage Workspace command from the 

drop-down list. The dialog box lets you do the following: 

Create a workspace from the New icon. 

Delete a workspace from the Delete icon. 

Rename a workspace by selecting it and adding a new name in the name field. 

 
Using keyboard shortcuts 
 
Illustrator Shortcuts 
 

Creating artwork in Illustrator requires a wide variety of tools and features frequently to create different 

results. However, using shortcuts in Illustrator is essential to be able to create artwork faster and more 

efficiently. Similar to other Adobe applications, there is a default shortcut set you can use in your work, but 

you can also customize the shortcuts to meet your needs and preferred keyboard keys. Thus, the shortcuts 

in Illustrator are set using the Keyboard Shortcuts dialog box in the Edit menu, Cmd+Opt+Shift+K (Mac); 

Ctrl+Alt+Shift+K (Windows). 
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Figure:  
The Keyboard Shortcuts dialog box 
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Shortcut 
You can access the Preferences by pressing the Cmd+K (Ctrl+K in Windows). 
The Preferences dialog box allows you to modify the settings of the following: 

General: Change the general settings of the application. 

Selection & Anchor Display: Set how the anchors and selection appear. 

Type: Set the setting of the text, such as the font measurement setting. 

Units: Determine the units used in the application document. 

Guides & Grid: Set the options of the guides and the grids in the document. 

Smart Guides: Control the options of the smart guides. 

Slice: Set the options for preparing your document for web use. 

Dictionary & Hyphenation: Set the language options and the dictionary options. 

Plug-ins & Scratch Disks: Set the plug-ins and disk amount assigned to Illustrator 

as RAM memory. 

User Interface: Choose the interface brightness from a range of selections 

through a slider bar. It also lets you set how multiple files open in either tabs or 

separated files. 

File Handling & Clipboard: Set how the system handles the copied files. 

Appearance of Black: Set how Illustrator handles black color on screen and print. 

We will cover each of these settings when we reach its related chapter of this book. 

First, we will talk about two settings that are more related to the default application 

and when you first use the program. 

It’s easy to set up a new document in Adobe Illustrator CC and configure options like width, height, color 

mode, and more. 

 

 Content / Topic 2:Creating new documents 
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Make a brand-new document 

1. Upon launching Illustrator, you’ll see the Start workspace. Click Create new to open the New Document 

dialog box. Or simply press Control+N (Windows) or Command+N (macOS). 

 
2. Select a category at the top such as Print, Mobile, or Web. These general categories start you off on the 

right foot by setting up some parameters for your project, like the best color mode and resolution.  

 
3. Once you select a category, you’ll find many presets for commonly used document types. A preset is a 

handy starting point that creates a blank document using predefined dimensions and settings. For example, 

after picking Mobile, you can click a preset to quickly start designing for the iPad Pro. 

 
4. You can customize your document in many ways, whether or not you picked a preset. In Preset Details on 

the right, you can specify exact dimensions, change measurement units and page orientation, or add 

a print bleed.  
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5. When you’re ready, click Create. This opens a new document with a blank artboard that is ready for your 

designs. 

 
 

Modifying and saving Documents 
 

Edit the document 

It’s just as easy to make a global change to your entire document consisting of multiple artboards. In the 

Properties panel, click Document Setup under Quick Actions. Change the units or bleed settings, and then 

click OK. 

Or click Preferences in the Properties panel to quickly access and change any of the Illustrator application 

settings to your liking. (Your edited Preferences are saved when you quit Illustrator.)  
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 Content / Topic 4 : Navigating Documents 

There are multiple ways to navigate the document in Adobe Illustrator and Adobe Camera Raw: using 

keyboard shortcuts, using the Hand tool, using Bird's eye view, or using the Zoom tool to zoom out and 

in onto certain portion of the document. Do more practice on navigation of documents. 

 

 Content / Topic 5:Using Artboards 

Edit an artboard 

 

An artboard in Illustrator works like a piece of paper on your desk. Artboards can be of any size and your 

document can contain multiple artboards in different sizes — so you can conveniently design for different 

projects and output sizes at once. 
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 Content / Topic 6:Using layers 

What is layer? 

Layer is like sheet/page provides a way to manage all the items that make up your artwork. 

In graphics software, a layer is the term used to describe the different levels at which you can place an object 

or image file. In the program you can stack, merge or define layers when creating a digital image. 

Advantage of Layer  
 Organizing your content 

 Making it easier to select, hide, or lock content 

 Allowing you to make appearance changes to the content of an entire layer 

 Creating templates for tracing 

 Creating animations for Flash and GIF files 

 Separating parts of the image and editing them without affecting other parts of the image 

 Using layers as guides or reference without including them in the final image 

 Importing new images to add to the composition 

 Moving the new image around, resizing it, and doing whatever you like without damaging the original 

image 

 Creating multiple versions of a layer and experimenting with different effects 

 Applying filters and effects to layer independently 
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Layers panel overview 

 

 
A. Visibility column B. Edit column C. Target column D. Selection column  

 

Visibility column 

Indicates whether items in the layers are visible   or hidden (blank space) 

Edit column 

Indicates whether items are locked or unlocked. The lock icon  indicates that the item is locked and cannot 

be edited; a blank space indicates that the item is unlocked and can be edited. 

Target column 

Indicates whether items are targeted for application of effects and edit attributes in the Appearance panel. 

When the target button appears as a double ring icon (either  or ), the item is targeted; a single ring icon 

indicates that the item is not targeted. 

Selection column 

Indicates whether items are selected. A color box appears when an item is selected. If an item, such as a 

layer or group, contains some objects that are selected and other objects that are unselected, a smaller 

selection color box appears next to the parent item. If all of the objects within the parent item are selected, 

the selection color boxes are the same size as the marks that appear next to selected objects. 

You can use the Layers panel to display some items as outlines and other items as they will appear in the 

final artwork. You also can dim linked images and bitmap objects to make it easier to edit artwork on top of 

the image. This is especially useful when tracing a bitmap image. 

How to Merge Layers in Illustrator 

1. First, load your current Illustrator project and enable the Layers panel by going to "Window" > 

"Layers". This shows every layer in your project, with a unique color next to the layer name.  

2.  To merge two or more layers into a single entity, hold down Ctrl (or Command on Mac) and click to 

select them in the Layers panel. If you want to merge all of your layers, you can click on the top layer 

in the list, hold the Shift key, and then click the bottom layer in your list to select them all (or use 

flattening, shown below). 
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3.  Finally, click the drop-down arrow in the upper right corner of the Layers panel and choose "Merge 

Selected" from the list. By default, your layers will be merged into the last layer that was selected. 

Remember, layers must be at the same level in the organizational hierarchy for merging to work. If 

one of the layers is in a subsection, just drag it back to the main layer hierarchy before merging.  

Move an object to a different layer 

1. Select the object. 

2. Do one of the following: Click the name of the desired layer in the Layers panel. Then choose Object 

> Arrange > Send to Current Layer. Drag the selected-art indicator, located at the right of the layer in 

the Layers panel, to the layer you want. 

 

A. The layer panel 
B. Creating and editing layers and sublayers 
C. Moving layers 
D. Merging layers 
E. Arranging layers 

 
 

 Content / Topic 7 :Using undo command and history panel 

 

Using the History Panel 

Photoshop records each task you complete in an image on the History panel. This record of events, 

called states, makes it easy to see what changes occurred and the tools or commands that you used 

to make the modifications. The History panel, shown in Figure , displays up to 20 states by default 

and automatically updates the list to display the most recently performed tasks. Te list contains the 

name of the tool or command used to change the image. You can delete a state on the History panel 

by selecting it and dragging it to the Delete current state button. Deleting a state is equivalent to 

using the Undo command. 

 

You can also use the History panel to create a new image from any state. 
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TIP 

When you delete a History state, you undo all the events that occurred after that state. 

 

 Content / Topic 8:Using save command 

 

Using Save As Versus Save 
 

Sometimes it’s more efficient to create a new image by modifying an existing one,especially if it contains 

elements and special effects that you want to use again. The Save As command on the File menu (in 

Photoshop) creates a copy of the file, prompts you to give the duplicate file a new name, and then displays 

the new file name in the image’s title bar. You use the Save As command to name an unnamed file or to save 

an existing file with a new name. For example, throughout this book, you will be instructed to open yourData 

Files and use the Save As command. Saving your Data Files with new names keeps the original files intact in 

case you have to start the lesson over again or you want to repeat an exercise. When you use the Save 

command, you save the changes you made to the open file. 

 

TIP 

 
You can also create a copy of the active file by clicking Image on the Application bar, and then clicking 
Duplicate. Click OK to confirm the name of the duplicate file. 
 
LO 3.2 – Use drawing tools 

Creating a Selection 

drawinga rectangular marquee is easier than drawing an elliptical marquee, but with practice, you’ll be 
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able to create both types of marquees easily. Table 1 lists the tools you can use to make selections using 

shapes. 

 The Figure shows a marquee surrounding an irregular shape. 

TIP 

Amarquee is sometimes referred to as marching ants because the dots within the marquee appear to be 

moving. 
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Adobe Illustrator Tools and Functions 

 

 

 

The Zoom tool (Z) The Zoom tool  

The Zoom tool allows us to enlarge or reduce the view of artwork we are viewing or when we want to edit 

everything in detail. 

Select Zoom tool or press the Z key and right click on the canvas to select Zoom in or Zoom out, or we can 

press the keys combination Command/Ctrl++ to enlarge and Command/Ctrl+- to reduce. 

https://adobeillustrators.files.wordpress.com/2012/02/part2-fig003.png
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The Hand tool (H) The Hand tool   

We use the Hand tool to scroll to different areas of the document. This tool is usually taken right after our 

artwork has been zoomed in or zoomed out. 

Click the Hand tool in the Tools panel and drag downward or upward in the document window. Every time 

we drag, the artwork moves with the hand pointer. 

The Shape tools  

The Shape tools include the Rectangle tool, the Rounded Rectangle tool, the Eclipse tool, the Polygon tool 

and the Star tool. 

1. The Rectangle tool The Rectangle tool  

Use this when you want your path to be a rectangle or square shape. 

Click on the Rectangle tool in the Tools panel (or press the M key) to select it. Click the left mouse button 

and drag on the artboard. 

2. The Rounded Rectangle tool, the Eclipse tool, the Polygon tool and the Star tool  

These tools are similar to the Rectangle tool and will be used when we want to change the Corner Radius (by 

using the Rounded Rectangle tool), or to change the Radius and side (by using the Polygon tool), or to change 

the Radius 1 or/and Radius 2 and the vertex of your star (by using the Star tool). 

Select the appropriate tools then click on your canvas, a dialog box appears for you to type units in, hit OK 

and start drawing. 

The Pen tools (P) 

The Pen tools are the essence of Adobe Illustrator. We use the Pen tools to draw and edit curves. The Pen 

tools quartet includes: 

1. Pen tool, used to generate straight and curved lines. 

2. Add Anchor Point tool (+), allows you to add new anchor points. 

3. Delete Anchor Point tool (-), enables you to delete existing anchor points. 

4. Convert Anchor Point tool, used to change corners to curves and vice versa; it also allows you to 

tweak the exact character of a curve. 

The Pen tools are not only the heart of Adobe Illustrator but also the core of our job. So we will pay much 

attention to these tools more than the others. 

1. The Pen tool The Pen tool  

With the Pen tool, we can easily draw straight or curved lines. Curved lines are also called Bezier curves 

(named after the French mathematician, Pierre Bezier, who developed a method for defining curves 

mathematically). Drawing Bezier curves, which is one of the tasks we do most, costs a little more time and 

effort. That means “practice, practice and practice”. And once the Pen tool is mastered, it becomes a really 

cool weapon for icon designers. 

Note 

Bezier curves are made up of three components – two anchor points (begin and end), segment lines, and 

control handles. The control handles, attached to each anchor point and always in a straight line with them, 

shall determine the shape of the curve on either side of the anchor point. 

Let’s play with it a little bit now. 

Play with it 

To draw straight-line segments: 

1. Select the Pen tool (P). 

2. Add your start anchor point by clicking one time with the left mouse button. 

https://adobeillustrators.files.wordpress.com/2012/02/part2-fig004.png
https://adobeillustrators.files.wordpress.com/2012/02/part2-fig005.png
https://adobeillustrators.files.wordpress.com/2012/02/part2-fig006.png
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3. Now add the end anchor point to make your first straight-line segment by clicking the mouse 

once again. From now on, you can make more straight-line segments with a few more clicks. 

To draw a curve: 

1. Repeat step 1 and 2 above. 

2. Now add the end anchor point for your first curve by clicking and holding the mouse button 

down. 

3. Drag the mouse to bend the curve the way you want it to be, and then release your left mouse 

button when you see the curve is okay with you. 

To create a shape with straight-line segments (a cornered shape): 

1. Select the Pen tool (P). 

2. Add your start anchor point and end anchor point to make the first line segment. 

3. Add another anchor point to make the second line. 

4. Position the mouse pointer over the start point, a small circle will appear next to the Pen tool 

pointer once it is positioned correctly. Click to close the path, making a complete shape. 

To create a shape with curved segments (a shape with Bezier curves): 

Similar to drawing a cornered shape but you need to drag the mouse instead (See how to draw a curve). 

Note that you normally encounter an opened shape, of which the start point and the end point don’t 

connect. To connect and close this shape, just click back onto the start point (make sure the Pen tool pointer 

has to change to a closed circle icon before clicking). 

In Figure below, the Bezier curve comes up with two points and control handles. When drawing some straight 

lines, you only need to select the Pen tool and make a few clicks on your artwork, and then some zigzag lines 

with no control handles will appear. 

To draw a Bezier curve, right after one left-click is made on your artwork you need to hold down the left-

mouse button and drag for the control handle to appear, and then release the mouse button. You can do 

these same actions two or more times until you have Bezier curves as desired. 

 
Fig 1.2. Bezier Components 

There are times when you need to edit a path to get it just right. There are also plenty of times when you 

have a complex path, and you want to modify it to create a new path that is less complicated. And editing a 

path can be done in several ways, and the following tools will help you do these tasks. 

2. The Add/Delete Anchor Point tools (+/-) 

These two tools give us more power and control to drive a path. Specifically, they help us easily edit our 

paths and Bezier curves. We will have to add some anchor points when we prepare to re-shape a path, and 

we can reduce the complexity of a path by deleting its unnecessary anchor points. 

https://adobeillustrators.files.wordpress.com/2012/02/part2-fig007.png
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Notes 

a. If you add one point to a straight path, the new anchor point will be a straight anchor point, and clicking 

a curved path brings about a new smooth anchor point. 

b. A path with fewer anchor points is easier to edit and display, so it is not a good idea to add more points 

than necessary. 

c. If you delete the corner or curve (smooth) points of a path, the shape of the path will transform; if you 

delete the points on a straight path, the shape of the path will be still intact. 

Play with it 

To add an anchor point: 

1. Select the path you want to modify. 

2. Select the Pen tool (P) or the Add Anchor Point Tool (+), move the pointer over the path 

segment and click. 

To delete an anchor point: 

1. Select the path you want to modify. 

2. Do one of the two following ways: 

Select the Pen tool (P) or the Delete Anchor Point Tool (-), position the pointer over the anchor point and 

click. 

Or, select the anchor point with the Direct Selection tool (A) and click Remove Selected Anchor Point in the 

Control panel. (docked at the top of the work area, by default) 

3. The Convert Anchor Point tool (Shift+C)  

The Convert Anchor Point tool 

This is another wonderful tool that you will take over and over again when you draw an icon. What do you 

do when you already have an anchor point but you need to change it from this type of point to something 

different? The answer is using the Convert Anchor Point tool, which is the last one from the Pen tool quartet. 

With this tool, you can convert an anchor point from corner to smooth, or vice versa. It works similarly to 

the Add/Delete Anchor Points tool. 

Play with it 

To convert a corner point to a smooth point: 

1. Select the Convert Anchor Points tool. 

2. Click on an anchor point you want to convert and drag the mouse until you have a Bezier 

curve as expected. 

To convert a point with control handles to the point without control handles: 

1. Select the Convert Anchor Points tool. 

2. Click on a smooth point you want to convert and release the mouse button. 

Notes 

a. Clicking on a smooth point will convert it to a straight anchor point. 

b. Dragging a point will make that point turn to a smooth anchor point. 

c. Dragging on a control handle will make a smooth point turn to a combination point. If you want to convert 

a straight anchor point to a combination point, you must first make the point become a smooth point, and 

then drag on the control handle. 

The Pen tools quartet should be used along with the Direct Selection tool, completing an essential tool set 

in your icon-drawing process. 

For now, let’s get started with a small exercise – how to edit a shape. 

Process of editing a shape 
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Draw a rectangle shape. 

 
Fig 1.3 

Add some more anchor points to the rectangle. Select the Direct Selection tool (A) and use it to move those 

anchor points you just made to your intended positions where your shape will be formed. 

 
Fig 1.4 

Select the Convert Anchor Point tool and use it to change the corner points to smooth points. 

 
Fig 1.5 

…and here are our shapes filled with colors. 

https://adobeillustrators.files.wordpress.com/2012/02/part2-fig009.png
https://adobeillustrators.files.wordpress.com/2012/02/part2-fig010.png
https://adobeillustrators.files.wordpress.com/2012/02/part2-fig011.png
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Fig 1.6 

The Selection tool (V) The Selection tool  

As named, this tool allows us to make selections on our paths or Bezier curves. 

Play with it 

1. Select the Selection tool (V). 

2. Click on the outline of a path to see it highlighted with a different color. 

Note 

In case the outline doesn’t appear, press Command+Option+B (Mac OS) or Ctrl+Shift+B (Windows). 

The Direct Selection tool (A) The Direct Selection tool  

It allows us to change the shape of a path by moving the position of anchor points, or it helps transform a 

curve by adjusting the length of control handles. This tool probably is the best of all in the Tools panel, we 

guess. It is a helpful and easy-to-use tool that you should use all the time you work with Adobe Illustrator. 

Play with it 

To move a straight segment: 

1. Select the path by using the Selection tool (V). 

2. With the Direct Selection tool (A), select the segment you want to adjust. 

3. Drag the segment to a new position. 

To adjust the length or angle of a straight segment: 

2. Select the path by using the Selection tool (V). 

3. With the Direct Selection tool (A), select an anchor point you want to adjust. 

4. Drag the anchor point to the desired position. 

To adjust the position or shape of a curved segment: 

1. Select the path by using the Selection tool (V). 

2. With the Direct Selection tool (A), select a curved segment or an anchor point on either end 

of the curved segment and some direction lines will appear. Note that some curved segments 

need only one direction line. 

3. Do one of the followings: 

– To adjust the position of the segment, drag the segment. 

– To adjust the shape of the segment on either side of a selected anchor point, drag either the anchor point 

or the direction point (the control handle). 

The Scale tool (S) 

https://adobeillustrators.files.wordpress.com/2012/02/part2-fig013-1024x755.jpg
https://adobeillustrators.files.wordpress.com/2012/02/part2-fig014.png
https://adobeillustrators.files.wordpress.com/2012/02/part2-fig015.png
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Sometimes we need this tool to deal with our artwork when we want to change the size of a shape. 

Specifically, we need this tool to enlarge or shrink the paths of a shape, or scale two anchor points to make 

them symmetrical. 

Play with it 

1. Press the V key to activate the Selection tool and select the shape you want to resize. You can 

select multiple paths/anchor points by holding down the Shift key and click. 

2. Double-click on the Scale tool in the Tools panel. The Scale dialog box opens, type some value 

to resize and check/un-check “Preview” to see how your shape has changed. 

The Eyedropper tool (I) 

This tool is to extract (or pick) color or gradient or stroke already filled in a path or image. 

Play with it 

1. Select the Eyedropper tool (I). 

2. Click on a path or image that has color/gradient/stroke you want to extract (pick). The 

extracted will display on the Color/Gradient palette as well as on the Fill and Stroke of the 

Tools panel (look back at Fig.2. The Tools panel) 

The Artboard Tool (Shift + 0) 

Once you finish your icon, this tool allows you to export the vector format to raster-based image. 

What about the other ones? 

The Blend tool (W): A nice tool to use but you will have to meet this tool later in a single particular tutorial. 

The Gradient tool (G): This tool has a close relationship with the Gradient palette so we will mention both 

of them later. 

The Mesh tool (U): This tool, as a matter of fact, is used when someone wants to draw a Mesh surface 

(visualized 3-D) like a leaf or a drop of water, for instance. Based on our experiments in the icon-drawing 

process, this tool really could not work it out and not worth our efforts with it. There are some other simple 

tools that could totally replace this one thanks to their flexible and straightforward use, and with these 

substitutes, our icon designs take less time and have similar outcomes as desired, and it is easier for us to 

re-edit anything when needed. 

The Flare tool: The Flare tool is rarely used to draw icons and therefore we can forget it. 

 

 Content / Topic 1:Use vector paths 

What are Paths? 

Photoshop is not a vector-based application overall, but it does have a few vector-based features. The 
primary one is Paths. To put it simply, Paths are vector-based line drawings. A path is made up of any 
number of line segments connected by anchor points. These line segments can be straight, curved, or a 
combination of the two. For something to be a path, it has to be closed. This means that each anchor point 
has to be connected to another anchor point.  

You can create paths in several ways: 

 With the pen tool: Draw lines with anchor points at the ends to make a path. 

 With the shapes tool: Use the Paths option to turn any shape into a path. 

 Create as a path: You can purposefully create a path using either the pen tool or the shapes tool. 

 Convert to a path: You can convert an existing image, graphic, or even text into a path. 
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A. Path types 
B. Anchor points 
C. Control handles 
D. The Selection tool 
E. The Scale tool 
F. The Rotate tool 
G. The Direct selection tool 

 

 Content / Topic 2:Drawing basics shapes 

Draw a shape in Photoshop 
Draw a custom shape 

1. Select the Custom Shapetool . 
2. Select a shape from the Custom Shape pop-up panel in the options bar. If you don't find a shape 

you want in the panel, click the arrow in the upper-right corner of the panel, and choose a different 
category of shapes. ...  

3. Drag in your image to draw the shape. 
 

A. Lines 
B. Curves 
C. Spirals 
D. Rectangles 
E. Ellipses 
F. Polygons 
G. Stars 
H. Using Pencil tool for freehand drawing 
I. Modifying shapes and paths 
J. Drawing modes 
K. Creating compound paths and shapes 
L. Using the Brush tool 
M. Working with the Pathfinder panel 
N. Using the Eraser tool 
O. Using the Shape Builder tool 

 

 Content / Topic3 :Transforming objects 

You can apply various transform operations such as Scale, Rotate, Skew, Distort, Perspective, or Warp to 
the selected image. 

1. Select what you want to transform. 
2. Choose Edit >Transform> Scale, Rotate, Skew, Distort, Perspective, or Warp. ...  
3. (Optional) In the options bar, click a square on the reference point locator. 

A. Scaling objects 
B. Rotating objects 
C. Reflecting objects 
D. Moving and duplicating objects 
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 Content / Topic3:Manipulate fills and strokes 

Fill a selection or layer with color 

1. Choose a foreground or background color. ...  
2. Select the area you want to fill. ...  
3. Choose Edit>Fill to fill the selection or layer. ...  
4. In the Fill dialog box, choose one of the following options for Use, or select a custom pattern: ...  
5. Specify the blending mode and opacity for the paint. 

 

A. Adding color fill 
B. Creating and using gradient fills 
C. Adding strokes to objects 

 

 Content / Topic4 :Using the Pen tool 

 

A. Pen tool basics 
B. Drawing with the Pen tool 
C. Drawing Shapes with Pen tool 

 

Photoshop provides multiple Pen tools to suit your use cases and creative style: 

 The Curvature Pen tool lets you intuitively draw curves and straight segments. 
 The standard Pen tool lets you draw straight segments and curves with great precision. 
 The Freeform Pen tool lets you draw paths as if you were drawing with pencil on a piece of paper.  
 The Magnetic Pen options let you draw a path that snaps to the edges of the defined areas in your 

image.  
 The Content-Aware Tracing tool lets you automate the process for tracing images.  

Use the Shift+P key combination to cycle through the tools in the Pen group. 

 

Cycle through the Pen tools using the Shift+P key combination  
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LO 3.3 – Use colors tools 

 Content / Topic 1:Using the Swatches panel 

 

Swatches are named colors, tints, gradients, and patterns. The swatches associated with a document 

appear in the Swatches panel. Swatches can appear individually or in groups. 

 
 

A. Spot color  

B. Process color 

C. Fill or stroke of None  

D. Registration swatch (prints on all plates) 

E. CMYK symbol (when document is open in CMYK mode)  

F. RGB symbol (when document is open in RGB mode) 

G. Swatch Library Menu  

H. Open Color Themes Panel  

I. Add Selected Swatches and Color Groups to My Current Library  

J. Show Swatch Kinds Menu  

K. Swatch Options  

L. New Color Group  

M. New Swatch  

N. Delete Swatch  
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 Content / Topic 2:Using the Color panel 

 

 
Fig: Color panel 
To open the Color panel in Adobe Photoshop Creative Suite 6, choose Window→Color. A couple of swatches 

may look familiar. That's because they represent the foreground and background colors — just like the 

swatches in the Tools panel. And the infamous Color Picker appears if you click the swatches in the Color 

panel. 

 

 Content / Topic3 Picking color from image 

There are many ways to pick colors from images but as I always encourage you to learn; I 

encourage you to choose the best one. 

 Content / Topic4 Using the Gradient panel 

 
 Content / Topic5 :Using Transparency 

In digital photography, transparency is the functionality that supports transparent areas in an image or 

image layer. ... You can change the opacity of layers, filters, and effects so that more (or less) of the 

underlying image shows through. The letters are transparent when opacity is set to 50%. 
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LO 3.4 – Work with type 

 Content / Topic 1: Working with Type 

 

Type Tool 

1. Select the Horizontal Type Tool ( ) from the Tools Palette. 
2. Click and drag to create a text frame. ...  
3. Use the Tool Options Palette or Character Palette to select your desired font and font size. ...  
4. Type your text. 
5. Select the Move Tool to deactivate the Type Tool move your text box to desired location on 

document. 

A. Using the Type menu Commands 
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B. Using the Type panel 
 

Select type 

Selecting characters lets you edit them, format them using the Character panel, apply fill and stroke 

attributes to them, and change their transparency. You can apply these changes to one character, a range 

of characters, or all characters in a type object. When characters are selected, they are highlighted in the 

document window and the word “Characters” appears in the Appearance panel. 

Selecting a type object lets you apply global formatting options to all the characters in the object, including 

options from the Character and Paragraph panels, fill and stroke attributes, and transparency settings. In 

addition, you can apply effects, multiple fills and strokes, and opacity masks to a selected type object. (This 

is not possible for individually selected characters.) When a type object is selected, a bounding box appears 

around it in the document window and the word “Type” appears in the Appearance panel. 

Selecting a type path lets you adjust its shape and apply fill and stroke attributes to it. This level of 
selection is not available for point type. When a type path is selected, the word “Path” appears in the 
Appearance panel. 

Character panel overview 

You use the Character panel (Window > Type > Character) to apply options for formatting individual 
characters in your documents. When type is selected or when the Type tool is active, you can also use 
options in the Control panel to format characters. 

 

Character panel 
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A. Font B. Font Style C. Font Size D. Align left E. Align center F. Align right  

By default, only the most commonly used options are visible in the Character panel. To show all options, 
choose Show Options from the options menu. Alternatively, click the double triangle on the panel’s tab to 
cycle through the display sizes. 

Note: 

In Illustrator CC 2017, you can easily work with type objects having common font family but different styles 
or vice versa. For example, if two type objects are selected with Arial font family but one is Regular and other 
is Bold, the style field comes blank but Font Family field shows Arial. 

 
C. Using Type tools 

 

 
 

Superscripts or subscripts 

Superscript and subscript text (also called superior and inferior text) is reduced-size text that is raised or 
lowered in relation to a font’s baseline. 

When you create superscript or subscript type, Illustrator applies a predefined baseline shift value and 
typeface size. The values applied are percentages of the current font size and leading, and are based on 
settings in the Type section of the Document Setup dialog box. 

Create superscripts or subscripts in regular fonts 
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1. Select the type you want to change. If you don’t select any type, any new text you create will be 
rendered as superscripts or subscripts. 

2. Choose Superscript or Subscript from the Character panel menu. You can access the Character panel 
from the Control panel. 

 

 

Superscript and Subscript options in the Character panel menu 
 
A. CALLOUT_DEFINITION B. CALLOUT_DEFINITION C. CALLOUT_DEFINITION  

 
D. Flowing type around objects 
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Select type objects 

Selecting a type object lets you apply global formatting options to all the characters in the object, including 

options from the Character and Paragraph panels, fill and stroke attributes, and transparency settings. In 

addition, you can apply effects, multiple fills and strokes, and opacity masks to a selected type object. (This 

is not possible for individually selected characters.) When a type object is selected, a bounding box appears 

around it in the document window and the word “Type” appears in the Appearance panel. 

1. Do any of the following: 

 In the document window, click the type with the Selection tool  or the Direct Selection tool . Shift-

click to select additional type objects. 

 In the Layers panel, locate the type object you want to select and then click its right edge, between the 

target button and the scroll bar. Shift-click at the right edge of items in the Layers panel to add or 

remove objects to the existing selection. 

 To select all type objects in a document, choose Select > Object > Text Objects. 

 
E. Setting Type onto path 
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Select a type path 

Selecting a type path lets you adjust its shape and apply fill and stroke attributes to it. This level of 
selection is not available for point type. When a type path is selected, the word “Path” appears in the 
Appearance panel. 

Note: 

Selecting a type path is easiest when you’re in Outline view. 

1. Select the Direct Selection tool  or the Group Selection tool . 
2. If the type object is selected, click outside the object’s bounding box to deselect it. 
3. Click the type path, being careful not to click the characters. (If you do click a character, you will select 

the type object instead of the type path.) 
Note: 

The Type Object Selection By Path Only preference determines the sensitivity of the selection tools when 
selecting type objects in the document window. When this preference is selected, you must click directly 
on the type path to select the type. When this preference is deselected, you can click the type or the path 
to select the type. You can set this preference by choosing Edit > Preferences > Type (Windows) or 
Illustrator > Preferences > Type (Mac OS). 

 

The ability to put type on a path allows you to create interesting typography and can be very useful in logo 
design. Many graphics programs allow you to put type on a path, including Photoshop, but Illustrator has 
gives you some extra control over how the type appears on the path. If you’re new to Illustrator, or a bit 
rusty on using type on a path, this should help you get up to speed. 

Let’s start by looking at type on an open path. 

Open Paths 

1. Create a new document in Illustrator and using any of the drawing create an open path. 

 

2. Select the Type tool and move your cursor so that it touches the path. Notice that the icon changes to 
the Type on a Path tool icon. 

 

3. Click once on the path. When you click on the path, any Stroke attributes are removed from the path. 
You can put them back later if you want. Now you can type your text. 
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This action removes any Stroke attributes from the path, but you can apply a Stroke to the path again later 
if you want to. At this point, you’ll see the blinking text insertion icon and you can enter or copy text onto 
the path. 

 

4. Switch over to the Selection tool and select the path with the text on it. 
Your selection will show some extra bars and two boxes at the start and end of the path. 

 

The two vertical lines that appear at each end define the boundary, or the start and end points, of the text. 
The line in the center determines the center point between the start and end points and lets you specify 
which side of the path the type sits on. 

The in and out ports allow you to thread text across multiple paths. You can drag the the start and end 
points to change the area of the path that can contain text. 

To flip the text over the path, simply drag the middle line to either side of the path. 

 

 
 

Closed Paths 
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On an open path, you can easily see the start and end points because they are on opposite sides of the 
path. However, when you are working with a closed path, the point that you click becomes the start 
and the end point. 

1. Select the ellipse tool and drag out a circle. Hold down Shift to make it a perfect circle. 

2. Select the Type tool. You’ll notice that this time the cursor looks different when your roll your mouse 
over the edge of the circle. This is a Type Area cursor and if you click now, it will fill the circle with your 
type. That’s not what we want. 

 

3. Hold down the Alt/Option key and now you should see the Type on a Path cursor. Click at the top of the 
circle to create the start point and the end point and add your text. 

 

4. Switch to the Selection tool again. You’ll see the start and end points as before except this time they are 
right beside each other. You’ll also see the in and out ports and the center point. 
 

Manipulating Type On A Path 
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The text you see on the circle above is left aligned. If you center your text by clicking on the center 
alignment icon on the options bar, it aligns to the bottom of the path. 

 
To align text to the top center of a circle, you can either: 

 Click at the bottom of the circle when you’re creating the Path Type object, or 
 Drag the start and end points so that the center of the text rests at the top of the circle. 

 

Type On A Path Options 

You can take even more control over how your text looks by opening up the Type On A Path Options 
Palette. Choose Type > Type on a Path > Type on a Path Options. 
The following settings are available in the Type on a Path Options dialog: 

~ Effect 
 
The Effect setting controls the orientation of the text relative to the path. Illustrator allows you to choose 
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from Skew, 3D Ribbon, Stair Step, and Gravity. 

 

~ Align to Path 
The Align to Path setting determines which part of the text actually lines up with and touches the path. 
You can choose from Baseline (the default), Ascender, Descender, and Center 
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~ Spacing 
You can use the Spacing setting to get consistent spacing between characters on curved paths. When you 
have a path with sharp curves, often the characters will appear at weird angles or look inconsistent. 
Increasing the number in the Spacing field makes the characters appear closer together. 

~ Flip 
This simply lets you set which side of the path the text appears on. 

That’s type on a path. Once your type is on there, you can edit it as normal and apply effects and styles as 
to your heart’s content. 

 

 
F. Converting text into path 
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Select the heart, and in the Pathfinder, hit the Unite button to turn it into a compound path with a distinct 

inner and outer path, with no overlaps. Copy Ctrl + C and Paste in Front Ctrl + F. Click Object > Compound 

Path > Release or use the shortcut Alt + Shift + Ctrl + 8. 

Convert type to outlines 

You can turn type into a set of compound paths, or outlines, that you can edit and manipulate as you would 
any other graphic object. Type as outlines are useful for changing the look of large display type, but they are 
rarely useful for body text or other type at small sizes. 

Font outline information comes from the actual font files installed on your system. When you create outlines 
from type, characters are converted in their current positions; they retain all graphics formatting such as 
their stroke and fill. 

 
Modifying a letterform 
 
A. Original type object B. Type converted to outlines, ungrouped, and modified  

Note: 

You can’t convert bitmap fonts or outline-protected fonts to outlines. 

When you convert type to outlines, the type loses its hints—instructions built into fonts to adjust their shape 
so that your system displays or prints them optimally at a wide range of sizes. If you plan to scale the type, 
adjust its point size before converting. 

You must convert all the type in a selection; you cannot convert a single letter within a string of type. To 
convert a single letter into an outline, create a separate type object containing only that letter. 

1. Select the type object. 
2. Choose Type > Create Outlines. 

 

LO 3.5 – Use raster graphics 

 Content / Topic 1 :Use raster graphics 
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Raster (or bitmap) images are described by an array or map of bits within a rectangular grid of pixels or dots. 

Vector images are described by lines, shapes, and other graphic image components stored in a format that 

incorporates geometric formulas for rendering the image elements. 

A. Placing linked images 

 

How to Place and Link Images in Illustrator? 

To Place a file into an Illustrator document, simply go to File > Place, or Shift + Command + P. This opens a 
Finder window where you can select your file. Illustrator provides a lot of the same options and 
functionality as InDesign. 

Place images in Illustrator window 

Click once on your file to select it, and hit Options. 

 Link links to the file instead of embedding it. For raster images (.jpg, .gif, .psd, .tiff, etc.) you should always 
have Link checked to keep your layout file small. You can embed later if you choose. 

 Template imports your image at 100%, on its own template layer, which means it’s behind other layers, 
locked, and dimmed. 

 Replace is the same as InDesign, in that if you have an image selected when you import you can replace it 
with a new one. 

 Show Import Options mean you’ll be presented with options like page number in the case of placing multi-
page files. 

 

 

Now consult the Links window for options after importing. It looks a bit different than InDesign, but the 
functionality is similar, providing all the necessary relinking and editing tools you need to change and 
update your links. 

https://www.shutterstock.com/blog/raster-vs-vector-file-formats
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Tip: Illustrator can be used for layouts like posters or flyers, but using too many images can lead to 
large, unwieldy files. Take your multi-page and image-heavy layouts to InDesign. Rendering a bunch 
of high-res images in Illustrator will use a ton of processing power.  

 
B. Using Links panels 

 

Illustrator CC’s Links Panel 
 

Illustrator CC has added some timesaving features that are especially important to production artists and 

designers working within a group environment. You can now package up your artwork, unembed images, 

place multiple files, see more images about links, and much more. 

When your images are placed on your artboard, you can retrieve additional information about them in the 

Links panel. To do so, follow these steps: 
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1. Choose Window→Links to see the Links panel, where you can find the images that you placed. 

2. Select any one of the images. Double-click it to see the additional details you can now access in Adobe 

Illustrator. 

In addition to the basic icons to Relink, Go to Link, Update Link, and Edit Original, you see the following 

information, shown in the figure: 

1. Name: Displays the name of the linked file. 

2. Format: Displays the file type of the linked file and type of linking (Linked or Embedded). 

3. Color Space: Displays the color space and color profile of the linked file. It is blank for embedded files. 

4. Location: Displays the folder location of the linked file. 

5. PPI: Displays the effective PPI of the linked file. 

6. Dimensions: Displays the original dimensions of the linked file. This value does not change, even if you 

transform the linked file. 

7. Scale: Displays the artwork’s values for scale and rotation. 

8. Size: Displays the size of the file in bytes and kilobytes. 

9. Created: Displays the date the file was created. 

10. Modified: Displays the date the file was most recently modified. 

11. Transparent: Displays if the image contains an alpha transparency. 

12. Navigation: Click the Next or Previous arrow to view information for other linked files. 

 

The improved Links panel offers additional information about your imported files. 
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C. Embedding images in illustrator 
 

How to Embed Images in Illustrator 

Within Illustrator, you’ll see a list of all the linked images in your links palette. From this location you’ll be 

able to take a linked image and embed it into your document. Make sure that you remove excess images 

you won’t be using in your final product (Illustrator increases in storage size quite a bit). Once you’ve checked 

this, it’s time to make sure the correct image is selected for embedding. 

To see all of the images currently used by your Illustrator document, look at your links palette. Find the image 

you wish to embed into your file, click the dropdown menu and select ‘Embed’. A window will pop up next 

to the image within your palette. This signifies your image is now embedded into the Illustrator document. 

 

Make sure you have the steps down to embed images into Illustrator. 

Embedding images in Illustrator is an important part of building successful projects. Make sure you 
understand the many nuances of this process. 

 

Steps 
  

1 
Open Adobe illustrator. It's a yellow and brown app that contains the letters "Ai." 

https://www.wikihow.com/Create-a-Clipping-Mask-in-Adobe-Illustrator#/Image:Create-a-Clipping-Mask-in-Adobe-Illustrator-Step-1-Version-2.jpg
https://www.wikihow.com/Create-a-Clipping-Mask-in-Adobe-Illustrator#/Image:Create-a-Clipping-Mask-in-Adobe-Illustrator-Step-1-Version-2.jpg
https://www.wikihow.com/Create-a-Clipping-Mask-in-Adobe-Illustrator#/Image:Create-a-Clipping-Mask-in-Adobe-Illustrator-Step-1-Version-2.jpg
https://www.wikihow.com/Create-a-Clipping-Mask-in-Adobe-Illustrator#/Image:Create-a-Clipping-Mask-in-Adobe-Illustrator-Step-1-Version-2.jpg
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D. Using Clipping masks 

 
E. Using the image Trace panel 

 

Step-by-Step: Image Trace in Illustrator 

Illustrator’s Object > Image Trace commands are used to automatically trace a 

raster image, creating vector geometry. These commands are especially useful as a 

step in constructing digital contour models from scanned topographical maps, and 

other similar tasks. 
AN IMAGE TRACE WORKFLOW: 

1.  Open a raster image (e. g., a scan or a photograph) in Photoshop. 

2.  Using Photoshop, convert the image to a bitmap figure-ground. You will probably need to experiment 

with the right combination of options to achieve good results. Try using Photoshop’s Filter > Gaussian Blur 

command to blur the image before converting it to a bitmap (Image > Mode > Bitmap). When converting the 

image, the 50% Threshold option will usually give the best results. After converting it, change the image 

mode to Grayscale, and try blurring it again. (The right combination of commands will depend on the 

resolution and composition of the image.) Save the bitmap image as a TIF file. 

3.  Open or Place the image in Illustrator. 

4. Use the Selection tool (the arrow tool) to select the image. 

5.  Choose Window > Image Trace. This brings up the Image Trace options panel. 

6. In the Image Trace options panel, set the Preset to Line Art. 

7. Experiment with other settings (including the Advanced settings) to achieve optimal results, depending 

again on the resolution and composition of your original image. 

8. After completing the trace, click on the resulting object and choose Object > Image Trace > Expand. 
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9. Copy the resulting object into a new Illustrator file. You can also save it as a .DWG or .DXF file, which you 

can open, import, or link to Rhino, AutoCAD, Sketch Up, or Revit. 

 
F. Converting pixels into paths 

 

Converting Type to Paths 

The type possibilities in Illustrator are nigh infinite. To make them truly infinite, you need take only one 
step — convert the type to paths. You gain absolute control over every point of every letter of every word 
of type. 

 Remember? Edit carefully and spell-check the text before you convert it. After you convert text to a path, 
you can’t edit it as type. You also can’t highlight it with the Type tool and retype it, change the 
font, or anything editorial like that. 

You may want to make this conversion for the following reasons: 

 To manipulate type like you do any other object in Illustrator: Type stops being type and becomes 
just another Illustrator path, at which point you can do absolutely anything to it that you can do to 
other paths, specifically using the Direct Selection tool on individual points and segments of those 
paths. 

 To bypass the need for the font files associated with the type: If you give someone a graphic file 
containing a type that isn’t installed on the recipient’s computer, the graphic won’t display or print 
properly if opened in Illustrator or placed into a page-layout program. Converting the type to paths 
creates a file that displays and prints exactly as you created it, regardless of the fonts installed on 
the recipient’s computer. 

 Tip? This action is also a good way to make sure that the text can’t be retyped. You should always 
convert text to paths for any logo that you send to other people, which helps guarantee that 
the logo always looks how you created it. 

To convert type to paths, as shown in Figure, follow these steps: 

 
Figure: Left: The letter A as type. Right: The letter A converted to paths. 

1. Use the Selection tool to select the type that you want to convert to a path. 

Okay, you’re altering type, so you should be able to do this by using the Type tool — but you can’t. 
This is just one of those little frustrations that have been around for years in Illustrator. 

2. Choose Type→Create Outlines. 

All the points that make up the type suddenly appear, enabling you to edit the type while you edit 
any other object in Illustrator (as shown in Figure). Why the name Create Outlines? Only some long-
gone Adobe programmer knows for sure. A better name may be Create Paths from Text, which is 
what this command really does. 
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Figure : Here’s the letter A after the points are moved and a gradient fill is applied. 

 
Image Trace lets you convert raster images (JPEG, PNG, PSD etc.) to vector artwork. Using this feature, you 
can easily base a new drawing on an existing piece of artwork by tracing it. For example, you can convert 
the image of a pencil sketch you've drawn on paper into vector artwork using Image Trace. You can choose 
from a set of tracing presets to get the desired result quickly. 

 

Before and after tracing a raster image using tracing presets 

 
A. Original image B. Tracing results using different presets  

Trace an image 
1. Open or place a raster image in your Illustrator document. 

2. With the placed image selected, do one of the following: 

 Choose Object > Image Trace > Make to trace with default parameters. Illustrator converts the image to 
black and white tracing result by default. 

 Click the Image Trace button in the Control panel or the Properties panel, or select a preset from the 
Tracing Presets button ( ). 

 Choose Window > Image Trace or switch to the Tracing workspace to open the Image Trace panel, and do 
one of the following: 

 Choose one of the default presets by clicking the icons on top of the panel.  
 Choose a preset from the Preset drop-down menu. 
 Specify the tracing options.  

Note: 
In the Image Trace panel, enable Preview to see the results of your modifications.  

The resolution of your placed image determines the speed of the tracing. 

(Optional) Adjust the results of the tracing in the Image Trace panel (Window > Image Trace). 
To convert the tracing object to paths and to manually editing the vector artwork, choose Object > Image 
Trace > Expand. 
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LO 3.5 – Print and Export artworks 

 

 Content / Topic 1 :Printing artworks 

 

Printing to your local color printer 

When printing graphic files to your ink-jet printer, you are printing what is called a soft proof that hopefully 

will closely match your monitor’s screen. On the Web, search for a monitor calibration screen to check your 

monitor’s accuracy in displaying colors and tones in shades of gray, or purchase monitor calibration software 

to routinely adjust your monitor’s display for color accuracy.  

 

 

 Content / Topic 2:Saving files for Print using PDF 

 

Export artwork 

1. Choose File > Export. 
2. Select a location for the file, and enter a filename. 

3. Select a format from the Save As Type (Windows) or Format (Mac OS) pop-up menu. 
4. Click Save (Windows) or Export (Mac OS). 

 
Most applications use the universal form of Portable Document Format (PDF) files to communicate. Most 
commercial press establishments and clients prefer communicating in this format, because anyone can open 
and see your exact layout, including images and fonts. In Photoshop you can save layered files in the 
Photoshop PDF Format and anyone can view them with the free Adobe Acrobat. 
This includes: .jpg, .gif, .png, .tif, .bmp, and .psd (Photoshop).  

 Open your file in Photoshop. 
 Go to “File”. 
 Select “Save as” . 
 From the drop down menu next to “Format” (located below where you name the file), select 

“Photoshop PDF”. 
 Click "Save". 
 In the Options box un -check the box next to Preserve Photoshop Editing Capabilities (this will 

significantly reduce... 
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 Content / Topic3:Packaging files for Print Production 

 

 

3. Specify the folder and location settings: 

Location 
Specify the location to create the packaged folder 

Folder Name 
Specify a name for the package. By default, the name of the folder is derived from the name of the 
Illustrator document. 

3. Specify the following options: 

Copy Links 
Copies linked graphics and files to the package folder location. 

Collect Links in a Separate Folder 
Creates a Links folder and places all linked assets in that folder. If not selected, assets are copied to the 
same folder level as the .ai file. 

Relink Linked files to the Document 
Changes links to the package folder location. If not selected, a packaged Illustrator document maintains 
links to assets in the original location, and assets are collected in the package anyway. 

Copy Fonts used in the Documents (Except CJK) 
Copies all necessary font files, not the entire font family. 

Note: 

A warning displays when you package fonts. Check your license agreement to see if you’re permitted to 
copy fonts. 

Create Report 
Creates a summary report to accompany the packaged files. It includes a summary of spot color objects, all 
used and missing fonts, missing links, and details of all linked and embedded images. 

4.Click Package. The following folder structure is created, with assets placed in their respective folders. 
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Package folder structure 

 

 Content / Topic4:Saving Files for web 

For images to be used on the web, set the resolution of the image width to 72 dpi (or ppi) as the 

standard resolution, and display the image at 100% in Photoshop when making any changes. 

Browsers like Microsoft’s Internet Explorer, AOL, Safari, or Netscape display web images full size. 

While you can alter the image size in a web file, it is best practice to create the image in the exact 

size needed. 

 

 

 Content / Topic5 :Placing linked Illustrator files into Photoshop 

 

Linking files or embedding files 

 

Files from Photoshop can be opened, copied, pasted, or placed in an Illustrator document. Photoshop 

images placed in Illustrator can be either linked or embedded. The main benefit of linking a 

Photoshop file before placing it into Illustrator is that when you update the image in Photoshop, any 

changes made are automatically updated in the linked file in the Illustrator document. This also keeps 

the file size small. The only drawback is that if you move the location of the linked file, the link will 

be broken, and changes cannot be updated easily, unless you place the image again. Also, if you are 

sending the file to another person, both the Photoshop and Illustrator files must be included. 

Embedded files are added permanently, which will increase the file size, and any changes made to 
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the image in one document will not be updated in the other (Figure below). The advantage of 

embedding is that there is no need to worry about dealing with linked files. 

 

 FIGURE  

Embedded documents paste graphics, and changes can only be made on the document itself; 

linked documents update together when changes are made 

 

 

 

 

 

 

 Content / Topic5:Placing linked Illustrator files into InDesign 

How to Place and Link Images in Illustrator To Place a file into an Illustrator document, simply go 

to File > Place, or Shift + Command + P. This opens a Finder window where you can select 

your file. Illustrator provides a lot of the same options and functionality as InDesign. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Page 279 of 309 
 

Learning Unit 4 – Apply InDesign basics 

InDesign is a comprehensive software program that allows you to create output-ready layouts for anything 

from a simple coupon to a 120-page full-color magazine and an interactive PDF to a splash page for a web 

site. What’s even better is that, with InDesign, Adobe Systems has created a layout program that interfaces 

seamlessly with Adobe Photoshop and Illustrator. 

LO 4.1 – Identify features of Adobe InDesign 

 Content / Topic1: Working with adobe InDesign interface 

 

A. Selecting panels, menus 

 
Working with Panels 
 
Many InDesign functions are grouped into panels. For example, the Paragraph panel 
contains paragraph editing functions such as text alignment and paragraph indents.  
Character panel 
Close button 
Collapse to 
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Icons button 
Panel options 
button 
Character panel 
name tab 
Three grouped panels 
Transform panel 
name tab 
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B. Using work spaces 
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C. Setting rulers and measurements 
 

Designing and working with page layouts involves using measurements to position and align elements in 

your documents. 

You’ll find that InDesign is well-equipped with a number of features that help you with these tasks. 

Figure below shows various measurement utilities.  

Rulers are positioned at the top and left side of the pasteboard to help you align objects. Simply click Show 

Rulers/Hide Rulers on the View menu. Rulers (and all other measurement utilities in the document) can 

display measurements in deferent units, such as inches, picas, or points. You determine the units and 

increments with which you want to work in the Preferences dialog box. On the Edit menu, point to 

Preferences, and then click Units & Increments to display the dialog box shown in Figure. 

Ruler guides are horizontal and vertical rules that you can position anywhere in a layout as a reference for 

positioning elements.  

Margin guides are guides that you specify to appear at a given distance within the page, usually to maintain 

visual consistency from page to page or as a reminder to keep text or other 

 
 

D. Using Zooming and magnifying tools 
 
Using the Zoom Tool 
 

Imagine creating a layout on a traditional pasteboard—not on your computer. For precise work, you 

would bring your nose closer to the pasteboard so that you could better see what you were doing. 

At other times, you would hold the pasteboard away from you, at arms’ length, so that you could get 

a larger perspective of the artwork. When you’re working in InDesign, the Zoom tool performs these 

functions for you. 

 

Accessing the Zoom Tool 

 

As you work, you can expect to zoom in and out of the document more times than you can count. 

The most basic way of accessing the Zoom tool is simply to click its icon on the Tools panel; however 
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this can get very tiring. A better method for accessing the Zoom tool is to use keyboard 

shortcuts. When you are using the Selection tool, for example, don’t switch to the Zoom tool. Instead, 

press and hold [Ctrl] [Spacebar] (Win) or [Spacebar] (Mac) 

to temporarily change the Selection tool into the Zoom tool. Click the document to zoom 

in. When you release the keys, the Zoom tool changes back to the Selection tool. 

To Zoom out using keyboard shortcuts, press and hold [Ctrl][Alt][Spacebar] (Win) or 

[option][Spacebar] (Mac). 

 
QUICK TIP 
Double-clicking the Zoom tool on the Tools panel changes the document view to 100% (actual size). 
Try to  

E. Setting the view quality of artworks 
F. Setting InDesign preferences and defaults 
G. Switching between open documents 
H. Customize and save the workspaces 

The arrangement of windows and panels that you see on your monitor is called the workspace. The 
InDesign workspace features the following areas: the document window, pasteboard, Application 
bar, Control panel, Tools panel, and a stack of collapsed panels along the right side of the pasteboard. 

 
I. Using the Tools panel 
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A. Using keyboard shortcuts 
 

 

 

LO 4.2– Create documents and manage pages 

 Content / Topic1 :Creating a Document 

 

A. Creating a new document 
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Overview of the New Document Window 

Let’s get started. Open InDesign. From the Welcome Window, select Document from the Create 

New list.The New Document Window opens on screen. This image shows everything you need to address 

before clicking that OK button… 

 

 
 

B. Put ruler guides on page 
 

Use rulers 

In Illustrator CS5 

Rulers help you accurately place and measure objects in the illustration window or in an artboard. The point 
where 0 appears on each ruler is called the ruler origin. 

Illustrator provides separate rulers for documents and artboards. You can select only one of these rulers at 
a time. 

 To show or hide rulers, choose View > Rulers > Show Rulers or View> Rulers > Hide Rulers. 
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 To toggle between artboard rulers and global rulers, choose View > Rulers > Change to Global Rulers or View 
> Rulers > Change to Artboard Rulers. Artboard rulers appear by default, so the Change to Global Rulers 
option appears in the Rulers sub-menu. 

 To show or hide video rulers, choose View > Show Video Rulers or View > Hide Video Rulers. 

 To change the ruler origin, move the pointer to the upper-left corner where the rulers intersect, and drag 
the pointer to where you want the new ruler origin. 

As you drag, a cross hair in the window and in the rulers indicates the changing global ruler origin. 

Note: Changing the global ruler origin affects the tiling of patterns. 

 To restore the default ruler origin, double-click the upper-left corner where the rulers intersect. 

C. Adding a text frame 
Follow these steps: 

1. Use a Point or Area Type tool to create a type object. Alternatively, select an existing type object on the 
artboard. 

2. Do one of the following: Choose Type > Fill With Placeholder Text. Right-click the text frame to open the 
in-context menu. Select Fill With Placeholder Text. 

 

How to create text in Illustrator  

Enter text at a point 

Point type is a horizontal or vertical line of text that begins where you click and expands as you enter 
characters. Each line of text is independent—the line expands or shrinks as you edit it, but doesn’t wrap to 
the next line. Entering text this way is useful for adding a few words to your artwork. 

1. Select the Type tool  or the Vertical Type tool . 

https://helpx.adobe.com/illustrator/using/creating-text.html
https://helpx.adobe.com/illustrator/using/creating-text.html
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The pointer changes to an I-beam within a dotted box. The small horizontal line near the bottom of the I-
beam marks the position of the baseline, on which the text rests. 

2. (Optional) Set text-formatting options in the Control panel, Character panel, or Paragraph panel. 

3. Click where you want the line of text to begin. 

Note: 

Be sure not to click an existing object, because doing so converts the type object into area type or type on a 
path. If an existing object is located where you want to enter text, lock or hide the object. 

4. Enter the text. Press Enter or Return to begin a new line of text within the same type object. 

5. When you finish entering text, click the Selection tool  to select the type object. Alternatively, Ctrl-click 
(Windows) or Command-click (Mac OS) the text. 

 

 
D. Typing and Editing Text 
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 Content / Topic2:Managing pages 

Creating and applying master pages 
Creating Master Pages 

A master page holds and displays all the elements that you want to appear on every page in a document, 

such as headers, logos, page numbers, and footers. The master is like a background layer to a page. 

Everything on the background layer appears on the page above it. Master elements appear on document 

pages surrounded by a dotted border to make them easy to identify. When you create a new document, you 

also create a master page. If you want to create additional master pages, you can create them from scratch 

or from an existing page or spread. 

Create a Master Page from Scratch 

 Select the Pages panel. 

 Click the Window menu, and then click Pages. 

 Click the Options menu on the panel, and then click New Master. 

 Select from the following Pages panel options: 

 Prefix. Enter a prefix up to four characters. This identifies the applied master for each page. 
 Name. Enter a name for the master page. 
 Based on Master. Select an existing master on which to base the new master. 
 Number of Pages. Enter the number of pages (1-10) you want in the master spread. 

 Click OK. 
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In the dialog box that opens, you can give the new master a significant name and you can also set it to be 

based on an existing master. 

On the master page you can do the following: 
Overriding master page items 
Setting margin and column guides 

Changing page size 
Adding page numbering 

Inserting, Deleting and Moving pages 
 

 Content / Topic3:Using undo command and history panel 

javascript:popUp('/content/images/chap3_9780789749345/elementLinks/f03idcs28_alt.jpg')
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 Content / Topic4 :Using save command 

 

To save all open documents to their existing locations and filenames, press Ctrl+Alt+Shift+S 

(Windows) or Command+Option+Shift+S (Mac OS). 

 

LO 4.3– Format text, Apply styles and create tables 

 Content / Topic1:Working with text 

Text in InDesign resides inside containers called text frames. (A text frame is similar to a text box in 

QuarkXPress and a text block in Adobe PageMaker.) 

The tool with which you select a text frame determines the kind of changes you can make: 

 Use the Type tool  to enter or edit text in a frame. 

 Use the Selection tool  for general layout tasks such as positioning and sizing a frame. 

 Use the Direct Selection tool  to alter a frame’s shape. 

 Use the Horizontal Grid tool  or the Vertical Grid tool to create a frame grid. 

 Use the Type tool  to create a plain text frame for horizontal text, and the Vertical Type tool  to 
create a plain text frame for vertical text. Use the same tools to edit existing text in a frame. 

When working with text you should be aware of the following: 

A. Importing text 
B. Threading text frames 
C. Text frame attributes 
D. Inserting special characters 
E. Using the story Editor 
F. Checking spelling 
G. Using Find/Change 
H. Setting text on path 

Try your best by doing more practice 
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 Content / Topic2:Formatting a text 

Learn the basics of formatting text in Adobe InDesign, including the following: 

A. Application of character formatting 

B. Using find font 
C. Applying formatting to paragraph 
D. Using drop caps 
E. Adding rulers, or lines above or below a paragraph 
F. Spanning and splitting paragraphs 
G. Adding automatic bullets and numbers 
H. Setting tabs and tab stops 
I. Finding and changing text formatting 
J. Shading paragraphs and boxes 

 

 Content / Topic3:Creating and applying styles 

You can use styles to easily and consistently format paragraphs, individual words or letters, as well 

as entire text frames and tables. 

 

While using styles learn how to:  

A. Create and apply paragraph styles 
B. Create character styles 
C. Use character styles 
D. Edit and refine styles 
E. Use object styles 

 

 Content / Topic4:Creating tables 

A table consists of rows and columns of cells. A cell is like a text frame in which you can add text, 

anchored frames, or other tables. Create tables in Adobe InDesign CS5 or export them from other 

applications. When creating a table it is better to know how to: 

A. Adjust rows and columns 
B. Format table 
C. Format cells 
D. Place graphics in cells 

 

LO 4.4– Import graphics and edit objects, shapes and paths 

 

InDesign can handle a variety of graphics including jpg, eps, pdf, tiff, psd and most Adobe formats to name 

a few. InDesign doesn't actually place the graphic into the document. Instead it makes a link to the original 

file and generates a preview within the document.  

To start you need to prompt InDesign to place a graphic. Do this by File > Place (Command + d) navigate to 
where your graphic is located, select and click open. When importing graphics you can either import into 
an existing frame by selecting the frame with the Selection Tool (V) before starting step 1. Or import the 
graphic directly into the document, which will automatically create a frame for the graphic to sit in. I will 
explain both processes and the effect each of them will have on the imported graphic. 
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Place (import) graphics  

The Place command is the primary method used to insert graphics into InDesign because it provides the 
highest level of support for resolution, file formats, multipage PDF and INDD files, and color. To place 
graphics is also referred to as import images and insert pictures. 

Click the Color tab to view the following options: 

 

Image imported without clipping path (left) and with clipping path (right)  

 

 Content / Topic 1:Working with graphics 

Add graphics to projects 

In InDesign, you can bring raster images, like an image you take with your phone, or vector graphics, like a 
logo, into your documents: 

1. Choose File > Place to place a graphic (or multiple graphics) in your document.  
2. Click Open. If a frame was selected before placing, the graphic is placed within the frame. You can 

also click to place a graphic into an existing empty frame or create a frame as you place a graphic. 
3. With the Selection tool in the toolbox, drag a corner point of a graphic frame to resize the frame 

and to reveal or hide parts of the image.  
4. Drag within the graphic area (not the center) to reposition the graphic and the frame. 

Transform graphics and frames 

1. With the Selection tool, click a graphic to select it. Drag a corner to resize the frame, not the 
graphic, hiding or revealing parts of the graphic. 

2. Press Control+Shift (Windows) or Command+Shift (macOS) and drag a corner to resize the frame 
and the graphic within. 

3. Move the pointer into the center of a frame, and a disc-shaped circle appears, called the Content 
Grabber. Click the Content Grabber to select the graphic within the frame. Any transformations 
such as resizing or rotating will now apply to the graphic and not the frame. Press the Escape key to 
select the graphic frame again. 

4. Flip graphics horizontally or vertically, or rotate them, by changing values in the Transform section 
of the Properties panel. 

5. Apply fitting commands to selected graphics by selecting a fitting command in the Properties panel 
to achieve a perfect fit. 

Graphic linking 
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Graphics placed in InDesign are linked by default to the original file outside InDesign. If a placed graphic is 
updated outside InDesign — in Adobe Photoshop for instance — the graphic is automatically updated in 
InDesign. 

1. Choose Window > Links to see a list of all the graphic files placed in a document in the Links panel. 
Each linked graphic is listed in the Links panel along with the number of the page it’s on. 

2. Select an image in the Links panel and click the Go To Link button to select the image. 
3. Click the Relink button with a graphic selected in the list and navigate to a replacement image. Any 

transformations performed in InDesign are preserved. 

When you open a document with missing or modified graphics, a dialog box appears. 

 In the Links panel, a graphic with a stop sign means it’s missing. To fix this issue, select the graphic 
in the Links panel, and click the Relink button at the bottom of the panel or click the Relink File 
button in the Properties panel. 

A graphic with a yellow yield sign icon indicates it has been modified. To fix this issue, select the graphic in 
the Links panel, and click the Update Link button at the bottom of the Links panel or click tWhat you 
learned: Wrap text 

You can wrap text around any object, including text frames, graphics, and objects you draw in InDesign. 
Text wrap is applied to the object being wrapped, not the text itself: 

1. With the Selection tool, select the object you want to wrap text around.  
2. In the Properties panel, click the desired wrap option. 

A. Using the Links panel 
B. Editing graphics intheiroriginalapplications 
C. Cropping and fittinggraphics to the frame 

 

 Content / Topic 2:Working with Frames and path 

A. Drawing and editingpath and frameshapes 
Most of the drawing and editing of paths can be done via the tools under the Pen tool icon in the Tools 
palette. Click and hold the mouse button on this icon to bring up all the other tools: 

 
Let’s briefly go over these tools now, and what you can use them for. 

The Pen tool is probably the tool you’ll use most. With this tool you can create the straight lines and curves 
that make up your paths. 

Fig: line segment, with two anchor points at each end. 
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You can continue by: 
B. Adding rounded corners and other corner options 
C. Creating text outlines 

 

 

 Content / Topic3 :Working with objects 

A. Scaling, Rotating,duplicating, and transforming objects 

Scale objects 

Scaling an object enlarges or reduces it horizontally (along the x-axis), vertically (along the y-axis), or both 
horizontally and vertically, relative to the reference point you specify. 

You can scale using selection tool, using the Transform panel, arrow keys, the Scale command 

InDesign allows for a lot of object transformations such as duplication, rotation, scaling, skewing, and 
mirroring. We will discuss each in the subsequent sections. 

Duplication 

There are many ways to duplicate objects in InDesign but the simplest way is to press Alt on 
Windows or Option on Mac and drag the object to create a duplicate. You will notice that the object is 
duplicated in exactly the same proportions as the original. 

 

We cannot forget to work with the following while working with objects: 

B. Stacking objects 
C. Creating andcontrolling layers 
D. Aligning, distributing,and grouping 
E. Using text wrap 
F. Using anchoredobjects 

 

LO 4.5– Use colors, Transparency and gradients 

 Content / Topic1:Working with color and transparency 

The opacity property specifies the opacity/transparency of an element. 

Transparent Image 

The opacity property can take a value from 0.0 - 1.0. The lower value, the more transparent: 
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One of the most confusing issues with InDesign (and Illustrator) is handling transparency correctly. If you 
follow these guidelines, your output should have fewer problems.  

Quick Terminology review: 

Transparency: This can come from these sources: 

•Imported Photoshop files (PSD or PS PDF files, not standard TIFF*) 
•Imported Illustrator files (AI or PDF 1.4+ files, not EPS*) 
•Imported PDF files (exported** as PDF 1.4 or higher) 
•Imported InDesign files (InDesign CS3) 
•InDesign effects (drop shadow, feather, opacity, blending mode) 

A. Stroking and filling frames and paths 

Apply line (stroke) settings 
Set strokes 

You can apply strokes, or line settings, to paths, shapes, text frames, and text outlines. The Stroke panel 

provides control over the weight and appearance of the stroke, including how segments join, start and end 

shapes, and options for corners. You can also select stroke settings in the Control panel when a path or frame 

is selected. 

 

Applying strokes  

A. Stroke applied to text frame B. Stroke applied to text outline C. Stroke applied to circle   

Note:If you want to change the stroke’s color, use the toolbox and Swatches panel.  
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Stroke Panel options  

Define custom stroke styles  

You can create a custom stroke style using the Stroke panel. A custom stroke style can be dashed, dotted, 

or striped; in the style, you can define the stroke’s pattern, cap, and corner attributes. You specify other 

stroke attributes, such as weight, gap color, and start and end shapes, after the custom stroke style has 

been applied to an object. 

 

Custom stroke styles  

A. Dashed B. Dotted C. Striped   

Custom stroke styles can be saved and loaded into other InDesign documents.  

1. Choose Window > Stroke to display the Stroke panel. 
2. In the panel menu, choose Stroke Styles. 
3. Click New. 
4. Enter a name for the stroke style. 
5. For Type, select one of the following: 

o Dash to define a style with dashes spaced at regular or varying intervals. 
o Striped to define a style with one or more parallel lines. 
o Dotted to define a style with dots spaced at regular or varying intervals. 

B. Adjusting transparency, drop shadow, and effects 

Change the color of content 



Page 300 of 309 
 

Content in InDesign can have a color stroke (border) and a color fill. 

Clicking the fill color or stroke color in the Properties panel reveals colors saved in a document, called 
swatches. 

Explore effects like drop shadows in InDesign 

Transparency effects include drop shadows, bevel and emboss, and more, and are found in the Properties 
panel and Effects panel. 

To apply a drop shadow effect to an object: 

1. Select the object with the Selection tool. 
2. Click the fx button in the Properties panel to open the Transparency and Effects drop-down menu. 

Choose Drop Shadow to open the Effects dialog box. You can also open the Effects panel by 
choosing Window > Effects. 

3. Adjust the drop shadow options. You can also explore other effects by turning them on or off in the 
panel on the left. Click OK to apply the effect. 

C. Creating color swatches 
 

Work with swatches 
Swatches panel overview  

The Swatches panel (Window > Color > Swatches) lets you create and name colors, gradients, or tints, and 
quickly apply them to your document. Swatches are similar to paragraph and character styles; any change 
you make to a swatch affects all objects to which the swatch is applied. Swatches make it easier to modify 
color schemes without having to locate and adjust each individual object. 

When the fill or stroke of selected text or an object contains a color or gradient applied from the Swatches 
panel, the applied swatch is highlighted in the Swatches panel. Swatches you create are associated only with 
the current document. Each document can have a different set of swatches stored in its Swatches panel. 

Note: 

When working with a prepress service provider, swatches let you clearly identify spot colors. You can also 
specify color settings in a preflight profile to determine which color settings work with your printer. 

Six CMYK-defined colors appear in the default Swatches panel: cyan, magenta, yellow, red, green, and blue. 

Swatch types  

The Swatches panel stores the following types of swatches: 

 Colors 

Icons on the Swatches panel identify the spot  and process  color types, and LAB , RGB , CMYK , 
and Mixed Ink  color modes.  
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 Tints 

A percentage value next to a swatch in the Swatches panel indicates a tint of a spot or process color.  

 Gradients 

An icon on the Swatches panel indicates whether a gradient is radial  or linear .  

 None 

The None swatch removes the stroke or fill from an object. You can’t edit or remove this swatch. 

 Paper 

Paper is a built-in swatch that simulates the paper color on which you’re printing.  

Note:If the Paper color is not working as described, and you are printing to a non-PostScript printer, try 
switching your printer driver to Raster Graphics mode. 

Black 

Black is a built-in, 100% process color black defined using the CMYK color model. You can’t edit or remove 
this swatch. By default, all occurrences of Black overprint (print on top of) underlying inks, including text 
characters at any size. You can disable this behavior. 

Registration 

Registration  is a built-in swatch that causes objects to print on every separation from a PostScript 
printer. For example, registration marks use the Registration color, so that printing plates can be aligned 
precisely on a press. You cannot edit or remove this swatch. 

You can also add colors from any color library to the Swatches panel so that they are saved with your 
document.  

Create a new color swatch  

1. Choose New Color Swatch in the Swatches panel menu. 
2. For Color Type, choose the method you’ll use to print document colors on a printing press. 
3. For Swatch Name, do one of the following: 

o If you chose Process as the color type and you want the name always to describe the color 
values, make sure that Name With Color Value is selected. 

o If you chose Process as the color type and you want to name the color yourself, make sure 
that Name With Color Value is deselected, and type a Swatch Name. 

o If you chose Spot, type a Swatch Name. 
4. For Color Mode, choose the mode you want to use in defining the color. Avoid changing the mode 

after you define a color. 
5. Do one of the following: 

o Drag the sliders to change the color values. You can also enter numeric values in the text 
boxes next to the color sliders. 

o For spot colors, choose from color libraries in the Color Mode menu. 
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6. If an out-of-gamut alert icon  appears, and you want to use the in-gamut color closest to the color 
you originally specified, click the small color box next to the alert icon. 

7. Do one of the following: 
o Click Add to add the swatch and define another one. Click Done when finished. 
o Click OK to add the swatch and exit the dialog box.  

Note: 

To directly define a spot color using the New Swatch button in the Swatches panel, make sure that no 
swatches are selected, and then hold down Alt+Ctrl (Windows) or Option+Command (Mac OS) as you click 
the New Swatch button . 

Create a swatch based on the color of an object  

1. Select the object. 
2. In the Toolbox or Swatches panel, select the Fill box or the Stroke box. 
3. In the Swatches panel, do one of the following: 

o Click the New Swatch button  and double-click the resulting new swatch. 
o Choose New Color Swatch in the Swatches panel menu. 

The selected color or gradient appears in the Swatches panel and in the Fill box or Stroke box in the Toolbox, 
and is applied to the fill or stroke of all selected objects. 

D. Naming colors 

Click on the link to watch the videos on Creating and Using Color 
https://design.tutsplus.com/courses/from-the-top-adobe-indesign-for-beginners/lessons/creating-
and-using-color 
 

E. You can also learn how to create and apply gradient swatches 
 

LO 4.6– Package, print and export documents 

 

 Content / Topic1:Packaging for output 

Now that you know how to package an InDesign file, you can share your work with others, providing 
everything they need to continue, or send to a printer. 

In order to send this folder, either follow the printer’s instructions for uploading to an FTP site, or 
compress it into a zip file. To compress, on a Mac, right click the folder in the Finder, and choose Compress 
“[Folder Name]” from the list. 

Learn how to package an InDesign file to automatically gather all of the links and fonts used in the 

design. 

When you learn how to package an InDesign file, you can provide your team with a way to bundle and 
organize all the links and fonts used in that file or project. That means no more missing fonts or images 

https://design.tutsplus.com/courses/from-the-top-adobe-indesign-for-beginners/lessons/creating-and-using-color
https://design.tutsplus.com/courses/from-the-top-adobe-indesign-for-beginners/lessons/creating-and-using-color
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when you send files to clients or coworkers. This guide will show you the right way to package a file using 
the InDesign Package function. 

1. Start by Getting Organized 

First, you always want to start a project in an organized way to ensure a clean hand-off when sending your 
project to someone else. This helps you avoid having to find missing links or fonts when it’s time to turn in 
a project. 

Here are some things you can do to stay organized that will help you, your coworkers, your client, or the 
printer: 

 Name your files using common or descriptive conventions. 
 Make sure all links aren’t broken and are available, i.e. save links to a shared server, not solely on 

your computer. 
 Make sure all fonts are available, or on a server and not only your computer. 

 

2. Open the Package Window for a Final Check 

Using Package saves you from manually collecting and sorting all the links and fonts used in a file or 
project. To Package an InDesign file, go to File > Package in the main menu, or hit Option + Shift + 
Command + P. A window will pop up showing lots of information. 

 

In the Summary section you will find any problems with your file. It’s a nice final check-up before collecting 
and packaging all the parts of a project. 

In the Package menu, you can review these specific sections: 

 Fonts – Find out if you’re using the correct type of font, or whether it’s protected. 
 Links and Images – Check the file type, status (whether it’s missing or present), and ICC color 

profile. 
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 Colors and Inks – Check the color space one last time. There is some really technical info here, but 
you can easily tell if the file is CMYK or RGB. 

 Print Settings – This contains any saved printer settings that may be attached to the file. Since 
printing proofs to an office ink jet is different than sending the actual file to an elaborate web press, 
a printer will most likely delete any settings. It does, however, show dimensions, and if there are 
invisible or non-printable layers used. 

 External Plug-ins – Lastly, you can check here for any InDesign plug-ins used in a file, since an 
unintended plug-in can cause a disruption in the progress of a project. 

Check the specs and reports of each individual categories. Make sure you’re using those assets correctly or 
the way a printer recommends. 

3. Add Special Instructions 

Once you’re ready to collect your file and its assets to send off, hit the Package button. If you haven’t 
saved since a change was made, you’ll be asked to save here. 

Then, you’ll see the Printing Instructions window. 

 

Here you can enter your contact info, assuming you’ll be handling any questions or management of the 
project. You can also leave special instructions, such as asking for proofs of a certain color mix or making 
sure certain pages have full bleed, etc. Anything you want to call out to the printer will be saved as a text 
file in the packaged folder. 

4. Save and Name Your Project 

Hit Continue. Now you will name and choose the location for your packaged project and its assets. 
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Don’t panic. There are a lot of options here, but most default settings are checked. You may or may not 
need to include some of them, so let’s cover the big ones: 

 Copy Fonts – Include the fonts used in your project every time. 
 Copy Linked Graphics – Always include the linked graphics in your project. Provide every asset, 

every time, to ensure the next user has everything associated with a project file. 
 Update Graphic Links in Package – This updates the graphics with any latest changes. 
 Include IDML – An Adobe InDesign Markup Language File is opened as a template of the file in any 

version of InDesign. When you close it, you can then save it as an .INDD file. This can be used a back 
up in case another user is on a different version of the InDesign app. 

 Include PDF – Include a PDF proof of your file, as-is. This can be used to compare the printed piece 
to the design proof. It’s a good idea to leave this option turned on. 

5. Package and Send Your File 

When you hit the Package button on this window, it will make a folder containing a copy of your InDesign 
file, all the links and fonts used, instructions to the printer, the PDF, and the IDML template file. 
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Now that you know how to package an InDesign file, you can share your work with others, providing 
everything they need to continue, or send to a printer. 

In order to send this folder, either follow the printer’s instructions for uploading to an FTP site, or 
compress it into a zip file. To compress, on a Mac, right click the folder in the Finder, and choose Compress 
“[Folder Name]” from the list. 

 

 Content / Topic2: Using the print dialog box 

Print documents 

About printing  

Whether you are providing a multicolored document to an outside service provider, or just sending a quick 
draft of a document to an inkjet or laser printer, knowing a few basics about printing will make the print job 
go more smoothly, and help to ensure that the finished document appears as intended. 

 

Print from within the Pages panel  

You can also use the print options available in the Pages panel. 

1. In the Page panel, make any one of the following selections: 
o Select a single page 
o Select multiple pages 
o Select a master page 
o Select a page spread 

2. Right-click on the selection and choose Print Page or Print Spread (depending on your selection). 
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Or choose the Print Page or Print Spread from the Pages panel flyout menu. 

The Print dialog displays with the selected page or range displayed in the Print dialog. 

3. Click Print. 

Page printing options  

You can print all pages, even or odd pages only, a series of individual pages, or a contiguous range. 

Specify paper size and page orientation  

It’s important to distinguish between page size (as defined in the Document Setup dialog box for your 
document) and paper size (the sheet of paper, piece of film, or area of the printing plate you’ll print on).  

 

Page size and orientations for imagesetters  

 

A. Letter (tall orientation) B. Custom page size (tall orientation) C. Letter (transverse orientation)   

The imageable area will vary by PPD file, even for the same paper size (for example, Letter), because different 
printers and imagesetters define the sizes of their imageable areas differently. 

 

Comparison of printing a letter-size page on Letter, Letter. Extra or Tabloid paper  
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Orientation buttons  

 

A. Portrait B. Landscape C. Reverse Portrait D. Reverse Landscape   

 

 Content / Topic3:Exporting PDF documents 

Export your document as a PDF 

PDF is a file format that makes your document easy to view and exchange outside of InDesign. The PDF looks 
just like your InDesign document, and anyone with a free PDF reader can view it: 

1. Choose File > Export. 
2. In the Export dialog box, change the name of the file; choose Adobe PDF (Print) for the format. 

The Adobe PDF (Interactive) format is for saving a PDF with interactivity added in InDesign, like links, 
buttons, video, and more. 

3. Click Save. 
4. In the Export Adobe PDF dialog box, set any options, and then click Export to output the PDF. 
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